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YEAR-END OVERVIEW

This booklet provides step-by-step instructions for loading the Tax Reporting Year-End 2018
program and completing each one of the Master Checklists for year-end tax reporting. It is
important that you perform each of these year-end procedures in the order specified. The year
end program also contains enhancements and repairs.

Before you start your year-end tax reporting, be sure you have the proper W-2 and 1099 forms.
Call the CDCI Forms Department at (877) 931-3982 or go www.cdcisupplies.com to order the
correct forms.

The year-end update will automatically:
e Load the latest Profit Builder program enhancements and reports
e Load new Federal Income, FICA and State tax tables for any payrolls calculated with a
2019 date (2018 payroll will continue to use the 2018 tables). Federal Income tax tables

being sent in this update are those in force on 12/21/2018.

e Load the year-end tax reporting program used to produce 2018 W-2s and 1099s
(PBYE.exe)

e Allow you to run AP and payroll checks in 2019 before you print 2018 W-2s or 1099s

e Contain new state income tax tables for states that released their - tax information
prior to December 19™. There will be web updates available at the end of January for
states with tax updates released after that date.
CAUTION:

Do not delete any employee records or ADP’s used in 2018!

There is a conversion that runs when logging into each company the first time after
installing the update. Conversion will take 6 to 10 minutes for each company.
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LOAD YEAR-END & COMPLETE PRE-REPORTING BACKUP

The following checklist offers an overview of the tasks needed to successfully complete the tax
year-end update of your system. The list of tasks below is intended to be performed in the
following order:

L 1. Install the Year-End 2018 program
Q Optionally calculate any payrolls in January 2019
Q1. calculate any Bonuses due in 2018 — Check date must be in 2018!

Prior to January 31%":

Q v Complete a Pre-reporting Backup

O v. Perform Payroll Year-End (W-2s)

VI Process Accounts Payable Year-End (1099s)
I VT Post-reporting Backup

U I. Install the Year-End 2018 Program

Before you can begin to perform your first 2019 payroll or year-end reporting, you must download
the 2018 Year-End Program.

o All users must exit the Profit Builder system.

e Cut and paste or type this link in to your web browser to install:

www.cdci.com/download/ye2018.exe

e Click on SAVE and Complete the download by saving it to your desktop (Please Note! The
file is “Safe”, so should a security warning appear, you should continue with the download)

e Once the file has been saved to desktop, double click the file’s icon and Unzip to the drive and
directory where the Profit Builder program resides. Look carefully at the path that is shown.
The default selection is C:\PB. Change the drive and/or directory name if your programs are
installed on a different drive/directory.

[Attention Network Users: If you are running Profit Builder on a multi-user
system, install the year-end update only in the \PB folder in the proper network
drive. (NOT drive C).]

e Click the Unzip button. Once the files have unzipped to the proper location, click OK and
Close the Installation Program.

e Login to PB as you normally would — A short conversion - take place. Please be patient.

e Goto Help / About Profit Builder and you should see a screen showing a version of 10.3 and a
release date of December 2018:
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e Go to the Modules menu and select Year End
e You will now be forwarded to the Year End section of Profit Builder.

e You may access the Year End documentation once the program is completely installed. In the
Year End section of Profit Builder, select the Help Menu. The documentation has been loaded
there for easy access.

You have now installed the 2018 Year End Update and can run 2019 payrolls.
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UNEMPLOYMENT TAX CUTOFF CHANGES
***IMPORTANT NOTICE***

You should continue to check with your state for updates on changes to unemployment rates in
2019. The Year End Program does not automatically update your state’s unemployment

tax changes.

To make changes to your states unemployment tax rates and cutoff:

In the Payroll module go to Add/Edit menu

Select State Tax

Select the state(s) to which you pay unemployment

Change the cutoff amount to the new rate specified on the following page

State Tax Information
State |VE Maine —

Setup |
State Income Tax ID IA|NE 2221-011

Income Tax GL Account [23103  State Tax Payable
[v 401(k) is exempt from state income tax

State Unemployment Tax ID |11UU2—992
Employer rate|3.1UUU% o Gid|512,000.00
SUT GL Accountlﬂ

v 401(k) is exempt from SUT

State Disability Insurance IDI Employee rate IU.UUUU% Cut0ﬁ|$U.UU
Employer rate IU.UUUU% Cutoﬁ|$U.UU
SDI GL AccountIU

v 401(k) is exempt from SDI

oK | Cancel | Exit
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State Unemployment Tax — Maximum Taxable Wages

NOTE:

Do not enter the last

column, 2018 Federal
Unemployment Rate!

Locate your state
unemployment rate (mailed
to you by the state) for each
state for which you have
workers. This rate is
determined by your
frequency of unemployment
claims. Place it in the empty
column, Your State
Unemployment Rate.

Enter both the state cutoff
shown at the left and your
company’s state
unemployment rate (bold
cutoff indicates a change
from last year) as shown in
the screen above.

The standard (std.) Federal
Unemployment rate after
state filing credit is .6%. No
state was delinquent in
repaying their federal
unemployment advances so
there are no penalties when
filing the Federal
Unemployment report (940).

Profit Builder calculates FUT
automatically for 2019 at the
rate shown on this table. No
entry is required by you.

CEt%lf? SE:](taer Your State U2019 ITederal

STATE this for your Unemployment ?egigp(sc;?y,(r)noeom

state Rate cutoff)
Alabama $8,000 std .6%
Alaska 39,900 std .6%
Arizona 7,000 std .6%
Arkansas 10,000 std .6%
California 7,000 std .6%
Colorado 13,100 std .6%
Connecticut 15,000 std .6%
Delaware 16,500 std .6%
DC 9,000 std .6%
Florida 7,000 std .6%
Georgia 9,500 std .6%
Hawaii 46,900 std .6%
Idaho 38,200 std .6%
[llinois 12,960 std .6%
Indiana 9,500 std .6%
lowa 30,600 std .6%
Kansas 14,000 std .6%
Kentucky 10,500 std .6%
Louisiana 7,700 std .6%
Maine 12,000 std .6%
Maryland 8,500 std .6%
Massachusetts 15,000 std .6%
Michigan 9,000 std .6%
Minnesota 34,000 std .6%
Mississippi 14,000 std .6%
Missouri 12,000 std .6%
Montana 33,000 std .6%
Nebraska 9,000 std .6%
Nevada 31,200 std .6%
New Hampshire 14,000 std .6%
New Jersey 34,400 std .6%
New Mexico 24,800 std .6%
New York 11,400 std .6%
North Carolina 24,300 std .6%
North Dakota 36,400 std .6%
Ohio 9,500 std .6%
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State Unemployment Tax — Maximum Taxable Wages (cont.)

2019 State

2019 Federal

Your State

STATE —?E}gfffor ngﬁr UnemRQaIl?eyment nggp({;%/’ (r)noeont

state — cutoff)
Oklahoma 18,100 std .6%
Oregon 40,600 std .6%
Pennsylvania 10,000 std .6%
Puerto Rico 7,000 std .6%
Rhode Island *%22,400 std .6%
South Carolina 14,000 std .6%
South Dakota 15,000 std .6%
Tennessee 8,000 std 6%
Texas 9,000 std .6%
Utah 35,300 std .6%
Vermont 15,600 std 6%
Virgin Islands 23,500 std .6%
Virginia 8,000 std .6%
Washington 49,800 std .6%
West Virginia 12,000 std .6%
Wisconsin 14,000 std .6%
Wyoming 25,400 std .6%

**Eor employers that pay at the highest Ul tax rate of 9.79%, the wage base is $22,700
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FEDERAL & STATE INCOME TAX CHANGES
***Automatically Changed by This Update***

Federal changes for 2019:

1. The upper limit of 401 (k) is at
$19,000, up from 2018. 401 (k)
Over 50 yrs. old, up to $25,000.

2. The upper limit of Social Security
(FICA) withholding changes to
$132,900. The rates are 6.2 %
employee and 6.2% employer.

3. Medicare of 1.45% still is applied
to wages without any upper wage
limit. The .9% surcharge for wages
over $200,000 remains in place as
partial funding for the Affordable
Care Act. This surcharge is to be
paid only by the employee; the
employer is exempt from it.

Note:

2019 income tax withholding rates
have been updated in our programs
based on annual tables contained in
the IRS publication Circular E 2019.

State Tax Changes for 2019:

The following tax changes have been
programmed and will automatically
take effect on January 1, 2019. You
do not need to make any additional
changes for these changes to take
effect.

Mid 2018 and 2019 income tax
changes in these states: CA, GA, IA,
KY, NC, NJ, NM, NY, OH, SC.

If your state is not listed and you
have been notified of a change,
please email us at support@cdci.com
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2018 PAYROLLS and BONUS PAY

O 1. Optionally calculate any payrolls in January 2019

Once the 2018 Year End Update has been installed you may run a payroll in 2019. Many clients
wish to pay bonuses during January 2019 but have those wages recorded in 2018. To do so, the
processing date and the check date for the bonus payroll run must be in 2018.

O Il Calculate any Bonuses due in 2018—Check date must be in 2018!

In order to calculate Bonus Pay with accurate taxation, use the steps below:

1. Go to Payroll > Add/Edit > Deductions, Pays, Contributions

Addition Deduction/Pay

Code [BONZ20K

Name IEIDnus

Setup |Limits | Advanced |

Function IMisceIIanenus pay LI

Frequency IThis period nnly“___,_-—

Method IFIat amau LI Amount

Estimated annual payl $120,000.00

sk [ ProRata
Taxable [+

Cutoff |$n.uu

Credit account IIJ

Debit account |431U5 Bonuses

Box to print in on W-2 I

IRS code for W-2 box I
[v Print on Certified Payroll Report

=

Save | Cancel | Delete Exit

2. On the Setup tab, select Misc. Pay for the function

3. Select This period only for the Frequency and Flat amount for Method

4. Inthe Amount fill in the amount of the bonus

5. In the Estimated Annual Pay field enter the amount of the total taxable pay including all
bonuses for entire year that you expect to appear on the employee’s W-2 at the end of the
year. That will normally be his annual wages plus (large) bonus.

6. Enter Debit Account and click Save and Exit

7. Go to Add/Edit > Employees and assign this miscellaneous pay to the employee that is
receiving the bonus. Run the bonus payroll.
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PRE W2 and REPORTING BACKUP

When you are ready to produce W2 and 1099 reports:

W2 reports must be delivered to your employees no later than January 31, 2019.
1099 reports must be delivered to your vendors no later than January 31, 2019.

O IV. Complete a Pre-Reporting Backup

It is important to make a permanent backup of your Profit Builder system and data to a
‘removable disk” (e.g., USB drive) before you begin your Year-End tax reporting and then again
after you have completed it. Do not proceed without making this backup! Use your regular
backup procedures if you normally backup to removable storage. If not, follow the steps below to
make a backup to removable storage.

To backup to an USB Drive or Disk:

1. Prepare a blank disk or flash drive for your backup.

2. Open Profit Builder and log in.

3. On the Main Menu bar at the top of the window, go to Modules > Housekeeping > Make
Backup.

4. Select the option to backup to the removable drive and click OK.

5. Complete your backup and proceed to the next step.

If you are not creating W-2s and only running 1099s, you can skip to step VI, page 18.

YEAR END PAYROLL REPORTS

O V. Perform Year-End Activities
Performing your year-end payroll requires several activities that should be completed in the order
in which they are listed.

Profit Builder does not clear any employee payroll information when you run the first payroll of the
New Year. All the information you need to run your year-end reports remains on file; however,
you should not delete any employees or additional pay/deduction records until all year-end
processing is finished.

A. To run your year-end payroll reports:
1. Make sure you have processed your last payroll for 2018. If you have not, you must go

back to Profit Builder to complete your last payroll for 2018 or information reported on
W-2s will be incomplete.
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2. In Profit Builder, verify Control Information for each company to ensure that you have
entered your federal tax ID, company address (with the city, state and zip in the correct
fields) and your telephone number that will be printed on the W-2 forms.

3. Print an Employee Report. Verify that all employee addresses are correct, etc. Be sure
that the last name and first names are in the correct fields.

4. Print Deductions, Pays & Employer’s Contributions Report. Please refer to the 2018
W-2 Instructions provided by the IRS and check all ADP items carefully to determine which
items need to be reported in boxes 12 or 14. The Year-End program uses the parameters
that are on file at the time you create the W-2 file to determine whether or not to include
items in these boxes.

5. Use Payroll > Add/Edit > Deductions, Pays, Contributions to make any necessary
corrections. Making changes to the W-2 reporting parameters will not affect your
remaining payroll runs.

6. Print a Payroll Journal Report for 01/01/18 to 12/31/18. Both the detail and summary
versions show the employee’s social security number. Print the detail version which
provides a separate listing for 401(k); the summary does not.

7. To check the detail for additional deduction/pay amounts, print a Deduction History
Report for 01/01/18 to 12/31/18.

8. Run a Payroll Tax Summary Report (from either PB or the Year-End). Review the year-
to-date information for each employee.

B. Create the W-2 Master File

The master file is used to fill in your W-2 forms. It is important that you run your last payroll of
2018 before creating this master file to insure that this information is included on your W -2s.

1. Choose Year End from the last option in the Modules on the main PB menu.

2. Go to Payroll > Add/Edit > W-2s and click Copy W-2 Information from Payroll. The
program creates a W-2 master database file and displays the W -2 edit window that allows
you to review and/or edit the W-2 information.

3. Use the window list in the upper left hand corner of the window to scroll through the list of
employees and select the record you wish to review/edit.
Note: The employee name/address fields are restricted to 22 characters in compliance
with electronic reporting requirements. You may need to edit these fields just for printing
the W-2s.
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If you are required to report W-2s on magnetic media, the employee’s name must be
reported in four separate boxes: last name, first name, middle initial and suffix. Since
Profit Builder stores the name in fields (last name and first name), you will need to move
the middle initial and suffix (if any) to the appropriate boxes on the edit window.

4. Be sure to check the contents of Box 14 (if any). The description portion of this field can
hold up to 10 characters. If the description is longer it may overlap the amount.
Note: Changes that you make on this W-2 edit window will be printed on the W-2 itself;
however, they will not be reflected in your Profit Builder Payroll data files. This means that
Payroll reports may not match the edited W-2s.

5. To remove an employee who will not receive a W-2, highlight the employee name and
click Delete.

6. You may now exit the Year-End program. Your W-2s and all edits you have made will be
saved.

7. 1f you need to clear and recreate the W -2 master file, use the Rebuild W-2 list function on
the Payroll Year-End Process menu. You are warned that the existing W-2 master file will
be overwritten. Any edits that you made to the W-2 file will be overwritten when you
recreate it.

C. Printing the W-2s

Before printing your W-2s, there are a few things to remember to make the process go
smoothly:

Be sure that you have the correct forms. The W-2 print formats are designed for certain laser
and ink jet printers. While supplies last, you can obtain guaranteed compatible forms for laser
printers through CDCI Forms Department at 877-931-3982 or at www.cdcisupplies.com

Tel 866-454-5417 www.CDCl.com

Fax 770-200-2694 En Support@CDCl.com




You must print your W-2s on plain paper and review them carefully BEFORE you print the
actual forms. Be sure to check all the forms. If you notice that the information does not line
up with the W-2 boxes, you can use the Print Setup button on the Print window to adjust the
form alignment (see the instructions in step 4 below).

If you wish to print multiple copies of the W-2s, print a single set first then you can use
EITHER the Windows Printer Setup from the File menu OR the selection on the W-2 setup
window to print the remaining copies. DO NOT use both! Caution: The W-3 report that
prints after a W-2 run reflects the total of ALL W-2s printed; therefore you must use the
report printed with the single set.

Note for Multi-state Payroll Users: If you have employees that were paid for work done in
more than two states, only the first two states (i.e. the first two listed alphabetically on the
Employee’s Taxes tab) will show in the State/Local section of the W -2.

Follow these steps to print additional state payments on another set of W-2s.

1. Print the State Withholding Report for all employees from PB.

2. Manually replace the first state information with the third state. If the employee worked in
four states, enter that on the second line. If not, delete all text for the second state.

When you are ready to print, you must first print a trial copy, make any adjustments, and then
print the final copies of the forms.

To print a trial copy of the W-2s:

1. Put plain paper in the printer and start up the PB Tax Year-End program.

2. Select W-2s from the Payroll Reports menu. Click Employees to specify individual employees
or ranges of employees to print.

3. Print a complete set of W-2s on plain paper and carefully verify the information, as well as, the
alignment by holding the page up to the actual form.

4. If you need to adjust the printing on the form, click the Setup button on the Print W -2 window.

The default setting for Units is “Twips.” If you wish; you may use “Inches”. If using Twips, start by
entering 200 Twips to move the form up or down, etc. and click OK. Print a test form and check it.
You can then modify the 200 twips setting by + or — 50 twips at a time and click OK. Continue to
test on plain paper. Profit Builder saves your setup each time.
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W-2 Form Setup

Adjust the postion of the form on the page.

Move up (-) or dovwen (+) D‘ Unite
Mowve left (-) or right (+) ID " Inches

Sharter (- of taller (+) |0 £ Paints (72finch)
Marrowwer (-) o wider (+) lg * Twipz (1440/nch)

MNumber of copies |1

Save settings and prirt sample form

OK | Cancel|

5. When you have your forms lined up properly, you are ready to print actual forms.

Note: If you wish to print multiple copies, print a single set first along with the associated W -3
report. To print the remaining sets, you can then specify the number of copies on the W-2 Form
Setup window. The forms will not print collated. You can also specify multiple copies during the
Printer Setup selection from the File Menu. Do it one place or the other, NOT BOTH! If you use
the Windows Printer Setup, you may have the option to select “collated” copies depending on the
type of printer you are using.

To print the on the W-2 forms:

1. When you are satisfied that the print alignment is correct for a test set that consists of a least
10 employees, load the actual W-2 forms in your printer and reselect W-2s from the Reports
Menu.

2. Once the W-2s have printed, the program will prompt you to load plain paper for printing the
summary report that can be used to complete your W-3 form.

Caution: If you have printed multiple sets of W-2s, ignore the W-3 that is associated with
additional sets of forms, as it will give a total of all sets printed.

To print W-3 form:

There is a form, 2019 W-3 Print Form and Data Color Printer.pdf, which is located in the PB
folder. This is an Adobe PDF fill in the blank form that will print a completed W3. This form must
be printed on a color printer! If you fail to print this form using a color printer, the SSA will reject
the entire W2 submission.
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MAGNETIC MEDIA FILING FOR W-2s

If you are required to file your W-2s with the Social Security Administration on Magnetic Media
you can create a file using the W-2’s function on the Year-End Payroll Reports menu. Follow
these steps:

1. Profit Builder Employee Information stores the first and middle names in a single field. The
employee name must be in four separate fields on the Magnetic media file: last name, first
name, middle initial and suffix (if any). Before you create the file, you will need to edit the W-2
file to move the employee’s middle initial and suffix (if any) into separate boxes shown on the
edit window.

2. Select the employees, and then click on the Electronic Filing button on the Print W-2s window.
The screen shown below is displayed.

3. Using the TAB key (not the ENTER key), complete the entries on this window and then click
OK. The program will create the W-2 file at the location you specify. Next, you can specify a
drive location if you are going to submit a disk.

_[olx]

You are required to file W-2s electronically if you are submitting more than 250 W-2 forms this year.
The following information is required to complete the filing:

Contact name IJDhn Jones PIM code |1234

Area Code and Phone I(TTU} 303-122 Extension I
Contact email ISLIpport@CdCi.cnm

Contact Fax I(TTU} 303-1123

In case of problems, notify me by
@ e-mail
(" Postal Senice

[ Final year. This company will not file W-2s next year.
[~ Exclude information for all states except

! El

& This is an original file, the first time this information has been submitted to the SSA.

(" This is a replacement file for an original that was incorrect.
Enter the TLCN supplied by the SSA

e

OK | Cancel

Note: The Social Security Administration provides a program called “AccuWage” that can be used
to test the electronic filing output file before you submitit. You can download it from the Web. Go
to http://www.socialsecurity.qgov/employer/accuwage/index.html| and download “AccuWage” for the

2018 tax year.
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PRINT TAX REPORTS

Once you have printed your W-2 forms, you must also print separate payroll tax reports to be
used when filing your taxes. These reports can also be printed in the Year-End program.

1. To print the 940 Annual Report:
a. Go to Payroll > Reports > 940 Annual Unemployment Report
b. When the system has finished compiling the report, click Print
2. To print the 941 Quarterly Report:
a. Exit from the Year-End program and start up Profit Builder
b. Go to Payroll > Reports > 941 Quarterly Federal Tax
c. Select October — December 2018
d. Click “Collect Quarterly Tax Information”
e. Fill in any additional information and click Print
3. To print the Quarterly Unemployment:
a. Go to Payroll > Reports > Quarterly Unemployment
b. Select October — December 2018
c. Select Federal
d. Click print
e. Select State and the appropriate state
f. Click print
g. Repeat for each state where you pay unemployment taxes
Bind and file reports.
Note: The 940 Annual Unemployment report generated from Profit Builder is to be used as a

guideline for filling out the IRS’s 940 form. The numbers generated are not intended to be copied
directly onto the 940 form without first reading the form’s instructions.
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AP Vendor Report and 1099 Master File

O VI. Process Accounts Payable Year-End (1099s)

Performing your year-end accounts payable requires several activities. The checklist below
outlines the activities necessary to close your accounts payables for the year and print 1099s.
Complete steps in the order they are listed here.

A. Run Year-End Vendor Reports and Verify the Information

The Internal Revenue Service (IRS) requires that 1099s be issued to all lic and unincorporated
subcontractors who receive payments totaling over $600.00 from your company. The amounts
reported on the 1099 are based on a calendar year; therefore, print your 1099s after you have
issued the last vendor checks for 2018. It is fine if you have already made payments for 2019 to
these vendors. The payment amount for the 1099 is taken from the Payments field (you can
specify this year or last year) in Vendor Information.

1. Inthe main Profit Builder program, check Control Information for each company of yours to
ensure that you have entered your company address, including the company telephone
number that is required as well.

2. Start up the year-end program, selecting the company and entering your user name and
password in the usual manner.

3. Select Accounts Payable > Reports > Vendor List. Select the following options:
Subcontractors eligible for 1099s, only the vendors with payments in excess of $600 and
omit vendors with no activity in the past 2 years. Clear any other options that may be
selected.

Review the report to ensure that all eligible vendors have been flagged to receive a 1099. Check
to make sure their tax ID and address information is correct.

B. AP Add/Edit Insurance and Taxes (optional)

In the past, it has been difficult to see and change vendors who are to receive a 1099.
Instead of going to edit each vendor, you can go to AP Add/Edit Insurance and Taxes and
use this edit to put a vendor on the 1099 print list.

Print this list when you finish — this is not available in the reports menu.

This list shows only vendors who are marked as subcontractors:
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AP Insurance
Vendor |Name Phaone 1 Fax EwC W Expires Lisb Liab E=pires Actio 10997 Prmts Last Prts This| A
m | reqd Reqd n Year Year
13 Aftordable Trim (100) 200-0000 1 |3/22/2m6 | [ 37222016 | [ 8827 2792
AJTRIM | Atlanta Jim's Trim (100) 232-0000 | (100) 200-0000 L] |2722/2me | [ 2/22/2016 | [ V] 166406 77081.29
AMDISP | Amazing Disposals (100) 232-0000 | (100) 200-0000 L1 [1/31208 | [ 173172016 | [ [ | 54773.14 31242.58
ANTHON | Anthon Insulation 8/31/2015 8/31/2015 85304 0
ARBOR | Arbor Tree Services (100) 232-0000 L 1 |6/15/2016 | [1 6/15/2016 | [ [ ] 81693.87 58464.95
AREA  |Area Cleanup (100) 232-0000 4/9/2015 4/9/2015 46300 0
ARJON | Arbuckle Johnson, LLC [ 1 |9/1/2015 [ 1 9/1/2015 [ | [ ] 5436.1 2703
ASBEST |Asbestos Remediation, lic (100) 232-0000 [ ] |2/7/2015 ] (2713/2015 | [ [} 2300 0
ATLANT | Atlanta Lumber [ 1 |441/2016 [ ] 4/11/2016 [ | [ | 137943.85 93313.41
ATLAS | Atlas Chrome, LLC (100) 232-0000 12172014 12172015 1748.04 0
|__|BRITE |Brite Sludge Removal (100) 232-0000 | (100) 200-0000 [ ] |2/7/2015 [ ] 1/31/2016 | [ [ ] 0 0
BUILDE |Builders Lumber 41/2016 4172016 0 0
I BURTON |Burton Jewelry (100) 232-0000 | (100) 200-0000 [ 1 |5/28/20m6 | [ |5/28/2016 | [ [ ] 32869 555
CANTRE | Cantrest Flooring [ 1 |6/29/25 | [ 672972015 | |1 | [ 146000 54070
CARE Adult Care [ ] |941/2014 [ ] 19/1/2014 [ | 3150 0
CARTER |Carter Peanut \warshouse (100) 232-0000 | (100) 200-0000 9/24/2010 9/16/2010 V] 0 0
CENTRK |Centennial Trucking, LLC (100) 232-0000 | (100) 200-0000 L1 |2/23/25 | [ 2/23/2015 | [ V] 5130 0
CENTUR | Century Hardware Company | (100) 232-0000 (100) 200-0000 11/2016 11/2016 0 41293.74
CLOSET |Closet and Container Corp (100) 232-0000 [ 1 [101/20m5 | [ 1041/2015 | [ [ ] 0 0
COnk Conk Pest Cantral 247207 12122016 il 7281 ¥
v w | to selected vendors | Process Save Exit Preview Print

C. Create the 1099 Master File

Before creating your Master File you must reset your vendor totals. This is done in the Profit
Builder program. You will go to Account Payables module>Add/Edit>Vendors, choose any
vendor. Then go to the Payments Tab and click on the Reset Payments button. Click Save.

The 1099s selection on the Year-End Accounts Payable Add\Edit Menu creates a special data file
to hold the 1099 information. ONLY vendors you select to receive a 1099 will be copied into this
file. Once this data file has been created you can review the information and make additions or
corrections before printing the forms. You will have the option to exclude vendors with less than
$600 in total purchases for the year. When you print the 1099s, there is no need to identify and
delete them.

1. Log into the Year-End program. Once you are in the Year-End program, select Accounts
Payable > Add\Edit > 1099s.

2. If you have marked which vendors are eligible for 1099s in Profit Builder, select both Include
vendors with payments of $600 and Include vendors with ‘Receive 1099’ checked. Otherwise,
select Include vendors with payments of $600 or more regardless of ‘Receive 1099’ setting.

3. After you get the “File Successfully Created” message, reselect 1099s from the Add\Edit menu.
If you do not receive this message, you do not have any vendors selected to receive 1099s in
Profit Builder. You must log out of the Year-end program and log into Profit Builder to mark
vendors eligible to receive 1099s on their vendor records. You may use the scroll bar to scan the
contents of the file. Additions or changes can be made to any of the fields displayed. The
information shown in this edit window is exactly what will be printed on the 1099 form. Vendors
with amounts totaling less than $600 in Boxes 1, 3, 7 or 10 may be excluded when you print the
forms.
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D. To Rebuild the 1099 File: Once you have created a master file, you can delete and recreate it
using the Rebuild 1099 File selection on the Year-End Accounts Payable Process menu.
Remember, any edits made to the previous 1099 file will be deleted when you recreate it.

E. Print the 1099’s

Before printing your 1099s, there are a few things to remember to make the process go smoothly.

o Be sure that you have the correct forms. The PB print formats are designed for certain
laser/inkjet printers. While supplies last, you can obtain guaranteed compatible laser forms
through CDCI Forms Department at 877-931-3982 or at www.cdcisupplies.com

o Print the 1099s to PLAIN PAPER first and review them carefully before you print the actual
forms. Check ALL the forms. If you notice a “page creep” problem where the information
gradually prints lower and lower on successive pages or the information does not quite line up
with the boxes, you can use the Print Setup function to adjust the form alignment.

o Certain laser/inkjet printers may not be able to print the state abbreviation and your state tax
ID on the last form on each page. If you are unable to adjust the print setup, you may have to add
it manually. If you wish to print multiple copies of the 1099s, you can use EITHER the
Windows Printer Setup from the File menu OR the selection on the 1099 Form Setup
window. DO NOT use both!

1. To print a trial copy of the 1099’s:

a. With PLAIN paper loaded in your printer, select 1099s from the Accounts Payable Reports
menu in the Year-End program.

b. Click the vendor’s bar if you wish to specify individual vendors or ranges of vendors. Leave
the Skip Vendors with Less than $600.00 in Activity box checked if you want to skip vendors
with less than $600.00 reported in Boxes 1, 3, 7 OR 10 for the year 2018.

c. Click Print. Check the alignment on the first 10 forms. Check for “page creep” where the
information prints lower on each successive form.

d. To adjust the printing, re-select the Print 1099s function and click the Setup button. The
default setting for units is “Twips;” you can change this to “Inches.” If using Twips, start by
entering 200 Twips to move the form up or down, etc. and then click OK. Print a test form and
check it. You can then modify the 200 twips settings by + or — 50 twips at a time, continuing to
test on plain paper. Profit Builder saves your setup each time.

2. To print the actual 1099 forms:

a. When you are satisfied with the print alignment, load the forms in the printer reselect 1099s
from the Reports menu.

Tel 866-454-5417 www.CDCl.com

Fax 770-200-2694 En Support@CDCI.com




b. Click OK when all the forms have been printed. The program will pause and instruct you to
load plain paper for the summary report that provides a total of the 1099s printed in the current
run.

c. If you wish to print multiple copies, you can specify the number of copies on the 1099 Form
Setup window. The forms will not print collated. You can also specify multiple copies using the
Windows Printer Setup selection from the File Menu. Do it one place or the other, NOT BOTH!
If you use the Windows Printer Setup, you may have the option to select “collated” copies
depending on the type of printer you are using.
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3. Magnetic Media Filing for 1099s — Federal and State

If you are required to file your 1099 information with the IRS or your state on magnetic media

you can create the file using the 1099s function on the Year-End, Accounts Payable Reports
menu.

Follow these steps:

a. Select the vendors and the state to be included. Note that states are listed on the bottom of
the 1099. You can edit this using Add/Edit 1099s.

p
Print 10995

All Vendors
All States

Skip vendors with less than 3600 in purchases this year.
[] Skip 1099s and print only the summary page

Print Electronic Filing Extt

b. Click the Electronic Filing button on the Print 1099s window. The screen show below is
displayed complete the entries on the “1099s Electronic Filing” window and the click OK. The
program will create the 1099 file and then transfer it to the location you specify.

B 1099s Electronic Filing - ol x|

You are required to file 1099s electronically if you are submitting more than 250 1099 forms this
year. The following information is required to complete the filing:

Transmitter Contral Code |11133 IW Optional replacement code supplied by IRS

Your name IJiI’T‘I Brown
Person for IRS to contact
in case of problems.

Area code, phone, extension I(TTU}:IU:I—UUM

IJim Brown

[™ Final year. This company will not file 1099s next year.

¢ This is a original file, the first time this information has been submitted to the IRS.

(" This is a replacement file for an original that was incorrect.
Enter the ORIGINAL filename supplied by the IRS. Example: 12345P01 DAT

& This is a comection of information already accepted by the IRS.

OK Cancel
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How to transmit through FIRE [Filing Information Returns Electronically]

A TCC is required to transmit information returns through the FIRE system. The most efficient way
to submit an application to file information returns electronically is to submit the Fill-in Form 4419,
Application for Filing Information Returns Electronically (FIRE),

https://www.irs.gov/pub/irs-pdf/f4419.pdf.

You may also go to Forms and Pubs and select the paper version of Form 4419, Application for
Filing Information Returns Electronically (FIRE). Be sure to submit your application at least 45
days prior to the due date of your information returns.

When you click OK on the screen shown above, you will then be asked to save the electronic file:

B3 create File for 1099 Reporting Y%
T <« Windows (C:) » PB » <001 v O Search c001 P
Organize « New folder j== - 9

B This PC o~ Name Date modified Type
J 3D Objects | ErrLog.txt 12/17/2018 12:54 ...  Text Docume

I Desktop
=| Documents
l» Downloads
J’! Music
| Pictures
B Videos
‘e Windows (C:)
= LENOVO (D:)

e e v < >
File name: | (I RIERYIT -
Save as type: Tt (*.bxt) -
- Hide Folders Save Cancel

Save the file in a location where you can find it when you are ready to transmit it to the IRS.

State files contain the 2 character postal code in the file name; above you can see that this file
was generated for the state of MA.
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Q VII. Make a Post-Reporting Backup

In Profit Builder, use Modules > Housekeeping > Make Backup to make a full system backup in
each company to removable flash drive. Label the backup “12/31/2018 Post-Reporting Tax
Backup” and store it in a safe place.
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PB YEAR END 2018
FAQ’S

1. Where can | find my Year End documentation/instructions?

Once you are in the Year End program then go to the Help Menu to find the Year End
documentation.

2. Do I have to run my W-2’s before my first payroll of 20197
No, you can run Year End at any time regardless of 2019 payroll.
3. Do | have to do any W-2 prep before my first payroll of 2019?

Before running your 2019 payroll you must download the Year End Update and enter your
unemployment rate for your state. W2 procedures can be done when time permits.

4. |Is the 2018 payroll data removed from my system after | print W-2’s?

No, all the data is retained.

5. What if I do not install the Year End Update until after | run my first payroll of 2019?

It is highly recommended that you download the Year End Update before running your first 2019
payroll. If you do not, your payroll will not reflect the new tax rates. Also, if you do not update your
unemployment rates you could face a penalty for not depositing the correct tax amounts.

6. Do | have to file W-2’s on magnetic media with the Social Security Administration?

The Revenue Reconciliation Act of 1989 requires employers with 250 or more W-2's to file Copy
A by electronic filling instead of paper forms.

7. When do | have to install the Year End program?

PAYROLL: Install Year End before your first payroll of 2019. Year End enables you to:
Withhold the correct amount of Federal Income Tax in 2019

Withhold the correct amount of State Income Tax in 2019

Run 941 Tax Report. This report is due 1/15/2019
Produce W-2’s for your employees, which must be distributed by 1/31/2019

O O O O

ACCOUNT PAYABLES: Run Year End in time to prepare 1099s for 2018.
8. Where do | get W-2 forms that are guaranteed to work?

Call the CDCI Forms Department at 877-931-3982 or at www.cdcisupplies.com.
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9. ljustran my first 2019 AP check. Why is my computer taking so long to move forward?
When you run your initial AP check in 2019, the system rolls the ‘this year’ vendor totals into
2018. This may take several minutes to do. Wait until the totals are complete. DO NOT restart
your computer.

*If your vendor totals do not automatically roll over, please complete the following steps:

Go to Account Payables Module, Add/Edit, then to Vendors. Select any Vendor, click on the
Payments tab, click reset payments button, then save and exit.

10. Why haven’t my Federal Taxes changed after installing Year End?

The Federal Taxes will change when you run your first payroll for 2019. They are date sensitive.
11. My state is increasing income tax but you do not list it as a change. What do | do?

If your state has notified you of an income tax change, please contact CDCI with that information

(support@cdci.com, 866-454-5417 or fax 770-200-2694). CDCI will send an update for all tax
changes that were made after the Year End Update.

12. Why is my Vendor List Report in AP empty when | ask for 1099 vendors?
It is empty because you have made a payment in 2019. Ask for the 1099s for 2018.
13. How do I move my data from one computer to a new one without a network?

Drop us an email at support@cdci.com. This process can be complex or it can be simple.
Our technicians can help.

14. How do I set my removable storage device as an option to make a Backup?

1.) Make sure you are not in PB. Insert your removable drive.
2.) Log into PB.

3.) Go to AP > Add/Edit > Control Information > System tab.
4.) Select the button labeled Removable Storage Data Path.
5.) Locate your drive and Select it.

6.) Click OK.

Now you can make a backup as normal:
1.) Select Modules from top menu.

2.) Click Housekeeping > Make a Backup.
3.) Select the removable drive

15. Do | need to install PB Year End on each workstation of my network?

No, you don’t need to install PB Year End on each workstation. The update is unzipped into the
shared drive that all workstations share.
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16. How do | know if | correctly installed Version 10.3?

Go to the menu in PB Help > About Profit Builder. A screen will appear stating your current
version. It should show version 10.3.
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Enhancements — For 2019

NOTE: The first time that this enhanced program is run, a conversion
will occur which will take approximately 6 to 10 minutes for each
company.

1. Electronic 1099s for States

Several states are now requiring electronic submission of 1099s. This will
produce a file with the state abbreviation in the file name: 1099-2018-WI.txt.
This file will be located in the company data folder, e.g. PB\CO00L1.

State Selection List

Ak Alazka
s w | laL  Alabama
AR Arkanzaz
A5 American Samoa
All'Vendors AL Alizona
Ca California
Cht  Commorwealtht anians
| All States CO  Caolarada
CT Connecticut
OC  District of Colurmbia
[] Skip 1089= and print only the summary page DE Delaware
FL  Florida
) e . G Geongia
Setup Print Electronic Filing Exit GU  Guam
HI  Hawaii
& lowa
D Idaho
IL linoiz
M Indiana
kS Kanzaz
Ky Kentucky
LA Louisiana

Skip vendors with less than 3500 in purchases this year.

2. W2 Print Total Page Only:

Now you can print just the total page for a batch of W2s.
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Print W-2's

All Employees

|:| Skip W2=s and print only the summary page

Setup Electronic Filing Save to Excel Exit

3. AP Due Dates for Checks by Range:

A longtime client suggested that we show the operators just when each
invoice is due. Shown below is the Checks by Range screen:

Process Che'éis
Processing date |12/ 7 /201 = Cash Cash-First Bank
Bank account First Bank Accounts Payable Accounts Payable
Next check Mext direct deposit Discounts Earned Discounts Earned

Yendor  |MName |rvoice Amount| Due Date Action |Description
CPPAYR |COMSOLIDATED BUILDERS | 20181128 $32 650.001210/2018 | Mone |Reimb 12/2018 Payroll
HIMES HIMESTROM SERWICES 3429 $4.900.00{11/29/2018 | Mone |lmgation O esign; Construction Specs/Desic
LECPAY |LECTOR PayYMEMNT SERWICE| 20181128 $226,210.30|1210/2018 | Mone |Reimb Paproll 12/2018 & YE Bonuses

Cazh requiremnent $D.DD| | Pay Al |

Preview oK Cancel Fitter by vendors, jobs, datez

4. AP Auto Insurance Information for Vendors:

Many contractors are requiring that their subcontractors provide proof of
vehicle insurance as well as worker's comp and general liability. We now

have a tab for each of the three insurance types. We have also added a
Carrier and a Policy ID:
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Accounts Payable Vendors

co
Remittance Address | Alternate | Payments | GLI | we  Auto .
S Easily copy
Auto Insurance Copy from GLI -
, from prior
Insurance carrier m

insurance tab

Insurance agency |JONes Agency

Address | 100 main St
Suite 589

City |Atlanta ‘St = |30306
Contact |James Jones

Email |JJ@jagency23.com

Phone |(678) 999-9998 Fax | (404) 655-9855
Insurance Policy ID |33.269 Liab Limits | $0.00
Insurance expires | 12/01/2019 Coliision Limits [$0.00
CDL proof Comprehensive Limits |$0.00
Required
Save Cancel Delete Exit

5. AP Vendor Insurance Report:

Now with 3 types of insurance, clients need an insurance report. You can
use the Vendor Information Report and specify only insurance information to
print an Insurance Report:
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Company 1

Vendor Information

ALLSTA  All State Drywall
General Liability hsurance Workers Compensation Insurance. Auto Insurance
Potser Lacal Agency Potter Local Agency GEKO
Pater Local Agency Potter Local Agency Patser Lacal Agency
100 Main St 100 Main St 100 Main St
Foxbom, MA 03669 Foxbom, MA 03669
Jim Potter Jim Potter Jim Patter
Phane (502) 999-8741 Phone (502)999-8741 Phone (502) 999-8741
Fax Fax Fax
poter@patier com poter@potier.com potier@potier.com
Required Yes Required Yes Required Yes
Palicy LLA211-0099239 Pakicy GA-33-654-66987 Poalicy 213-GA-92943249
Crxpires 12/18/20 Expires 10/15/20 Expires 8/20/20
Class 33685 Class 5473 CDL YES
Premium rawe 3.00% Premium rate 0.00% Liabiity imits §500,000.00
Withholding rate 10.00% Witholding rate 23.00% Collision Limits $25,000.00
This year $0.00 This year $0.00 Camp Limits $1.000,000.00
Lahor percentage 100.00%
sememms s e SIS M, e oot o e
BONN Bonn Heating and Air
General Liability hsurance Workers Compensation Insurance: Auto Insurance
Hasford AFLAC Geico
Jones Agency Jones Agency Janes Agency
100 main St 100 main St 100 main St
Suite 589 Suite 589 Suite 589
Atlanss, GA 30306 Atlanta, GA 30306
James Jones James Jones James Jones
Phane (678) 999.9999 Phane (678)999.9993 Phane (678) 939-9399
Fax (404) 655-9855 Fax (404) 655-9855 Fax (404)855-9855
Ji@jagency23.com JJ@jagency23.com Ji@jagency23.com
Required Yes Reguired Yes Required Yes
Palicy 3365Traded3365-* Policy A4493-009-2349 Palicy 33.289
Expires 12/1/19 Expires 12/1/19 Expires 12/1/18
Class 326 Class 236 CDL YES
Premium rate 0.00% Premium rate 0.00% Labilty imits §500,000.00
Withholding rate 0.00% Witholding rate 0.00% Coallision Limiss $50,000.00
This year $0.00 This year §$0.00 Comp Limits §$1,000,000.00
Labor percentage 0.00%

YTD eligible labor

6. GL Save Journal Entries:

This enhancement has been requested by many of you. Now you can begin
your Journal Entries and save them. Then you can return to them later by
importing them back.

www.CDCl.com
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The batch dateftime is 12/13/2018 10:14:15 PM

|__|Date l CUIAccom' I Amount| Description IRelelence
|__[12/0772018 | 1]12100 Accounts Receivable Accou|  $23,564.00|Book offset to contiact biling ligg/cdei
12/07/2018 1/31133 Reconciliation Adjustment Reconcil|  -$25,000.00| Contract billing Error igg/cdci
[_|12/0772018 | 1/40100 Sales Tax Sales Tax | $1.436.00| Contract billng Error ligg/cdei
* |
ﬂ Save Excel Workbook X
1 « Windows (C:) » PB » 001 v D Search c001 P
Organize v New folder = w n | o
[ This PC A Name : Date modified Type
P 3D Objects &) coo1-w2-2018.x1s 12/8/2 SPM  Mi
B Desktop &) 6L12-7-2018x5 12/13/201810:04...  Mi
| Documents
¥ Downloads >
J’ Music ! ~ Process Import from Excel
= pices £
B Videos v Ext
i Windows (C:)
< LENOVO (D)
= DATA (E) < . .
New GTA ) Use an extension of xls if your Excel is
- ‘ N

earlier than 2007; use xlsx if your
Excel is newer.

File name: | N EEFIERT

Excel 97-2003 Workbook(* xls)

After you have saved them, you may retrieve them by using Import from
Excel. If you attempt to import an Excel file that you saved in the wrong
format, you will get the following warning:

B | Microsoft Excel X

The file you are trying to open, 'GL12-7-2018.xls', is in a
different format than specified by the file extension. Verify that
the file is not corrupted and is from a trusted source before
opening the file. Do you want to open the file now?

£
Fa B
e

You may respond with Yes and the file will import successfully.
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7. JC Embedded Markups in Detail Report :

Job Cost Detail Report

All Jobs

% All Vendors
Include cost detail Include classes [/] Apply Class Markups
[Jinclude budget and variance information |w| Equipment A )
Variance || Fringe 12.00% | Admin
(O show over/under as percentage v/| Labor 12.00% | Change Order
(® Show over/under as dollars v Material 12.00% | Equipment
|v| Other .
Include hours information P Sobcontract (U I Fringe
Include billed costs - 22 00% | Labor
Include unbilled costs 12.00% | Material
Each job on a new page

Processing dates 12.00% | Other
(@) All processing dates 12.00% | Subcontract

O Processing dates from [12/1/2018 ~| to [12/13/2018 ~|
Invoice dates

(® All invoice dates

O invoice dates from  [12/1/2018 ~| to [12/13/2018 ~|

@ Narrow report without payment information
Narrow Report Options
(O Show detail line description

(® Show vendor name

O Wide report with payment information and these options:

Wide Report Options
Subtotal groups of categories
100s 1,000s 10,0008 100,000s
Job Summary Categories without cost detail
Show class totals nclude payment deta
Preview Print Exit

The menu for the Job Cost Detail Report now includes a table for percentage
markups by Class. Percentages you enter here will be embedded in the
detail report that you are requesting.

The report title will be Job Cost Detail with Markups.
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8. PR Print Direct Deposit Bank Information:

Employee Report

[ Employees: 2000

() Standard information
(_) Names and addresses only
(®) Check & direct deposit information

[:l Exclude inactive employees
Redact Social Security numbers

() Sort by employee code
(®) Sort by name

Preview Print Exit

Company 1
Employee Payment Method

Bank name Transtt Account

2000 Richard Akron

$50.00 paid via printed check
40.00% tosavings BBT 123456789 11111
All other funds Checking 1st Savings bank 987654321 222222222222

This Direct Deposit information is available through Payroll / Reports /
Employees.

9. PR Add Message to Check Stub:

When you print payroll checks, you can add a message that will
appear on the check stub of all employee checks being printed
during the check run. The message is not retained.
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Print Payroll Checks

There is 1 employee to be paid.
Total cash required is $874.20.
Next available check number is 72780.

Start printing on check | 72780
Direct Deposit check number E

Align Checks

Message to appear on every check stub in this process

|There will be no more overtime this year.| |

Insert checks in your printer now.
When you press Next, your checks will begin printing.

Next > Cancel
** Fifty Dollars And No Cents **
12/07/2018 **$50.00
Richard Akron
25 Main St
Leesburg, VA 33698
Richard Akron 12/07/2018 $874.20 Control #72780
Reg Hrs RegPay OT Hrs OT Pay Prem Hrs Prem Pay Other Pay ~ NonTax Pay Total Pay
Base rate 40.00 $1,240.00 0.00 $0.00 0.00 $0.00 Rate $31.00
Cur 40.00 $1,240.00 0.00 $0.00 0.00 $0.00 $0.00 $0.00 $1,240.00
YTD 1,979.00 $95,089.90 239.75 $17,930.46 0.00 $0.00 $7,000.00 $0.00  $120,020.36
Fed WH State WH FICAMed SDI 401(k) Other Ded Total Ded Net Pay
Cur $209.06 $61.88 $94.86 $0.00 $0.00 $0.00 $365.80 $874.20
YTD $22,814.39 $6,018.56 $9,181.55 $0.00 $0.00 $15.98 $38,030.48 $81,989.88
Cur Hrs Cur Pay YTD Hrs YTD Pay Hrs Per Yr Remaining
Sick 0.00 $0.00 0.00 $0.00 0.00 40.00
There will be no more overtime this year.
Additional Federal Withholding -$30.00
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10. AR Customer Sales Activity Report:

This new report is available AR/Reports/Customers/Activity List

-~

Print Customer Information

(O Customer Information
A complete report showing everything on file for your

() Customer List
Name, addresses and telephone numbers.
[] Include mobile and pager number
[] Include email and web site information
(®) Activity List
Sales this year, last year, and last activity date

(O Sort by customer code
(® Sort by name

k Company 1

Annual Customer Sales Activity

Activity This Yr Activity Last Yr Last A civity
AGOSTI Agostini Drywall 298,233.23 239,233.19 11/30/2018
BBB Better Bracing Scaffolding 85032.00 369,825.00 10/30/2018
BBUILD Better Builders 156,982.00 258,002.00 10/31/2018

11. T & M Embed Markups:

Sometimes you may want to increase the individual line costs instead of or in
addition tousina markups at the end of the invoice. This can be done by
using the | Embed button on the screen below.

This will change the amount of every invoice line based on the markups you
have entered. It will then change the priority of the markup to O to show that
this markup has been applied. You may then add other markups which will
show on the invoice. If a line has a priority of O, it will not be listed on the
invoice since it is no longer active.
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For example, if you wish to embed the payroll taxes in the labor, enter only
the markup for labor and click the button Embed Markups. Then add the
markups for overhead and fee. The overhead and fee would show at the
bottom of the invoice but the payroll taxes would be included in the labor
amounts.

-
Time & Material Billing Information

Custnmerh%"_ﬂ For the period [11/1 /2017 _~|to | 1 /3172018 -] Save
Invoice 1 Description |Progress Payment Draw #1 o
Job 2170B Sal Geoffro
o alesman Yy Delete
Invoice Date | 6/7/2018 ~ I Form name | Tmdticls.rpt ~ v| L Labor A
Exit
Due Date | B/7/2018 - I v| M Material
) v| O Other
Income |31100 | Remodeling Income ®IS Subcontract [P ‘@ |

Receivables (12100 | Accounts Receivable

Get cost from Job
Sales Tax |23300 |State Withholdings
( Cost Detail Information \] Catalog tems ] iMarkupsi
Pri | Description |Basis % Amount Amount Biled)C E L M O S
10| Payroll Taxes $1.831.00 15.00% $274.65 $2,105.65 v
| [15]Sales Tax [$813.70 8.00% $65.10 g87880[C M
15| Freight $813.70 4.00% $32.55 [=r e | il il il 2w
20| Overhead $5132.32 10.00% $513.23 54555 VMV IV IV
|25 Fee |$5.645.56 12.00% $677.47 $63BNBVMVVFFV
* rcrrrr

12. PO Contract Analysis Report:

For clients who are using Purchase Order to track contracts and their
change orders, this is a valuable new report.
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- —
Contract/ PO Analysis

Matenal Suppliers and Subcontractors

Payments  Balance Due

C32686 2513 900000  $00.00

ACEMEC Total 801354063  4,72539063 328820000 326,317.50  1,786950.00 19,55000  1,806500.00 1,177,43500

13. Other Miscellaneous Items:

= W2 E-file - We have made alterations to the Electronic W2 file,
filling fields with zeros. In addition, the second address (suite, etc.)
has swapped position with the first address.

= Edit Paid AP Invoice — Now you may edit the job / Category and
description but cannot change the invoice amount. CAUTION, you
must change the DUE DATE to the current posting date.

= Lien Waiver selection now has a dropdown box showing a number
of available liens. Contact support if you have a form that you wish
to use.

» Rebuild 1099 File — The filter for importing vendor information into
the Year End program for 1099’s has changed. Now it is much
narrower. Specify ‘Subcontractors’ and payments over $600 and
only those with both will be imported into the Year End data base.

We hope you enjoy these enhancements and look forward to more of your
suggestions in the future. Enhancements are selected based on client
popularity. Please submit your suggestions to support@cdci.com any time
throughout the year.
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