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Profit Builder System Enhancements

What's New!

CDCI continues to upgrade the Profit Builder software with more technologically
advanced software code, as well as, enhancements that we hope will make your
program more personal and secure.

Take a look at your new features!
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Enhancements - Version 10.2

Backup and Restore notices

Backup

Backup completed

T —

We have improved the Backup and Restore functions and you will now receive a
notification when the Backup and Restore process has been completed. You will
have to click OK to proceed.

Preprocessing backups proceed immediately to the process without this message.
Full system backups and restores have this message.

Import Timecards from CSV Excel files

m Big Builder - Company 1, Testing 2018

File Modules Help Setup

E Open Time Card Spreadsheet

AP 4N <« Windows (C:) » pb » CO001 v O

AR Payro" Organize v New folder
Add/Edit

A

Name
»# Quick access

Employee :] .. [importfromcsv__] B Desktop 3 &) Tim.ecard Template 2010.csv
Weeks worked in this pay period IZ_L] PRTimeCards.csv
Job Category | Account R ¥ Downloads  # (L) Timecard Template.csv
X = || Documents
&= Pictures o+
2017 Year End
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A B C D E F G H | ] K L M N o] ?
1 Employee_IWeeks wo Job Category Account Regular he¢Overtime Premium | Descriptio Craft Units Day State Local tax c Pay type
2 2000 1 999999 7500 40600 5 0 0 0 0 MA
3] 2000 1 739 7500 40600 8.5 0 0 ROS 0 2 MA
4 2000 1 739 7500 40600 6 0 0 ROS 0 3 MA
5 2000 1 722 7500 40600 1 0 0 3RFL 0 3 MA
6 2000 1 739 7500 40600 2 0 0 RO5 0 5 MA
7 2000 1 722 7500 40600 2 0 0 3RF1 0 5 MA
8 2000 1 739 7500 40600 8.5 0 0 ROS5 0 6 MA
9 2007 1 999999 7500 40600 2.5 0.5 0 0 0 MA
10 2007 1 999998 7500 40600 20.25 0 0 0 0 NH
11 2007 1 999995 1602 43310 2 1 0 99D 0 0 MA
12 2007 1 733 7500 40600 9 0 0 0 NH
13 2007 1 733 7500 40600 6.25 2.75 0 0 NH
14 2007 1 733 7500 40600 0 8.25 0 TFM4 0 6 NH
15 2024 1 999999 7500 40600 2 0 0 0 0 MA
16 2024 1 999995 1602 43310 1.5 0 0 99D 0 0 MA
17 2024 1 729 7500 40600 8 0 0 M28 0 2 MA v
4 4 » M| PRTimeCards /] 0« gl

As a time saver when entering Timecards, you can now enter information into an

Excel Spreadsheet. Then simply go to timecard entry and click the Import from CSV

button. This will directly import Timecards from CSV Excel Files.

There is a template, Timecard Template.csv, that is in your PB folder. Use this to
setup your regular payrolls. Itis then easy to change accounts, jobs, or
categories from payroll to payroll using this spreadsheet. There are two rules: all
lines for an employee must be kept together and you must save this file as a csv
file type.

During import, you may see error messages if you have invalid data in your Excel
sheet. Make corrections in the CSV file and re-import. Always print and proof
timecards before running your payroll.
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Modify paid invoice posts in specified month

;
Invoice or Credit Memo
Invoice from PO or Subcontract Amount $10.00 Save
Vendor CDCI CDCI, LLC ) [
e 5425 Peachtree Parkway Adjustment | $0.00 Cancel
PO Number Vendor invoice Adjusted Gross $10.00 Delete
Invoice number 4 Retainage |0.00% $0.00| (%)
o Nl i I” l Apply Payments
Description | CDC!, LLC et amount 510.00 -
Invoice date |11/03/2017 WC Rate 0.00% WC amount s0.00
osting mofyr | 1272017 GLIRate 0.00% GLI amount 50.00] I
Discount expires | 11/03/2017 Discount [0.00% | $0.00| (%) Taken $0.00
Due date | 11/03/2017 Adjusted Net i @ Invoice
Payments $10.00 (O Credit Memo
Unpaid balance $0.00 [[] Hold invoice
Note ‘
Job Category | Class | Account Account Description Amount Hold Payment
- 44400| Professional Services $10.00|Mo $10.00
*

When Modifying a Paid Invoice, you can specify the month/year that you wish to
post all GL activity. Previously, the program posted payment activity in the month of
the original check.

Encrypt Bank Account and Social Security numbers

- Testing 2018
Payroll Summary Journal

2007  John Doe
100 Main S treet Phone (878)336-9825 SSN 000-00-9589 Employee type VarHourly EmplClass VacHrsYr 0

Pager FederalStatus S Payrate 36.00 Insur class VacLeft 50
Atlants, GA 30303 Mobik Fed Exemptions 5 Payperiods 52 Sex M Sick Hrs/Yr 0

State GA Status Status B (Marmied F/JBoth VPersEx 5 Add1Ex 0 SpecEx 0 Workers Comp WCGLBR Sick Left 32

State NH Status PersEx 0 Add1Ex 0 SpecEx 0

State ME Status Single PersEx 5§ Add1Ex 0 SpecEx 0

We have Encrypted Social Security Numbers and Employee Bank Information (used
for direct deposit) using Rjindael encryption, a superset of AES-256. This made 2
major changes in the payroll system:

13
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1. Reports such as payroll journal and certified payroll show 000-00-1234 for a
social security number. Reports such as state unemployment reports, W-2s
and 1099s show the full social security number as these reports require the ss
numbers to be submitted.

2. The data bases do not show any social security numbers or employee bank
information. If your computer is hacked and your data is stolen, no one can
access this critical information, it simply shows as blank.

**CAUTION** The only file that is valuable to a hacker is the ACH file
produced by the Direct Deposit module. Be sure you remove these files (they
begin with ACH) from your computer and put them on a thumb drive.

Vacation Hrs Print on Timecard Report

Testing 2018

Time Card Report

Acct Reg OT Prem Total Type Units Day ST Craft

2007 John Doe 100 Main Strest, Atlanta, GA 20303
883 -Residential Job, 7500 - Labor 40800 16.00 0.00 0.00 16.00 Sid 0.00 mo day GA
43108 24.00 0.00 0.00 2400 Vac 0.00 mo day GA
Vacation hours remaining 50.00 Sick hours remaining 32.00 Personal hours remaining
Totals: 4000 000 0.00 40.00
Vacation hours 24.00
Number o f Timecards 1 40.00 0.00 0.00 40.0C
Vacation hours 24.00
Totalhouwrs 40.00

Time Card Report now shows Vacation, Sick and Personal Hours Remaining

14
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AR Journal ages from system date

Control Information

General |Payables Receivables | General Ledger | Payroll | Purchase Order | System | Transfer
Company [Testing 2018
Address |42 Mitchell Road

City |Atanta |st Zip 30303

Email |

Phone |(678) 999-8745 Fax

Mobile Pager
Web page

Processing date | 9 /15/2017 ;Iﬂ A .
es from this date
Federal Tax ID |98-555555 9

Corporate State Tax ID [3333333

Inwice Description Inv - Due Gross Adstment Sales Tax Net
DFCLK David Fanderclick Residence

071417 Storm Repairs TATAT  TRTNT 1.200.00 0.00 0.00 1.200.00 0.00 1.200.00 50
121472017 8:50am ARJSum.ipt Copyright® 2017 CDCI Page 1 of 1

No longer ages from the print date

AR Journal now ages using your System Date (Processing Date)
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PR Timecard Screen Has A Button for Employee Add/Edit

Employee Import from CSV

Weeks worked in this pay p| Employee Setup

|Job |Category  |Account Employee number [:|
_*| =l

Personal IFamlty | Taxes | Rate/Historical | Added Pay/Deduct. | Notes | Performance |

First name I Last name | J grtgﬂgegp e
ri-PageDown
Address J‘ move between tabs.
City | state Zip \
Phone Fax ‘ Pager ‘
e-mail ‘ Cellular ‘
New button takes you to the Save Cance Exit
employee add/edit screen
I I I I I I I I [ [ ] I

AGUEdit Employees @ of Cancel Delete Exit

There is a new Add/Edit Employee button on the Time Card entry screen which will
take you directly to the Employee Setup screen. After exiting the employee screen,
you will return to the timecard screen.

Expanded Trial Balance Worksheet Report

Trial Bal R rl
INew format I natBalance Bepor
For the month of November, 2017

5900 Balance

=) o Notws
45510 Educason and Training
45515 Strawegic Planning
45525 Safety Equipment
45530 Bank Charges

Trial Balance Report]

or the manth of December, 2017

Old format I Adisimerts Adusted Buiarcs

45608 PROFIT SHARING

Trial Bal. Report has been expanded and now includes a field for you to enter notes.
16
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Employees Included in the JC Detail report Pick list

Job Cost Detail Report

All Jobs

Picklist now includes Employees

Your Job Cost Detail report Pick List now includes Employees.

Added an internal note to an AP invoice

Invoice or Credit Memo
Invoice from PO or Subcontract Amount $190.00 Save
Vendor CDCI CDCI, LLC :
e 5425 Peachtree Parkway Adjustment $0.00 Cancel
PO Number Vendor invoice Adjusted Gross $190.00
Invoice number | 20170615 | [ Retainage [O.UU% H SO.UU| (%) pelete
- - Apply Payments
Description | Installing Bills Computer Net amount $190.00 =
it
Posting mofyr | 0972017 GLIRate 0.00% GLI amount $0.00 =
Discount expires |09/15/2017 D"-’*'=°""ll| 0.00% | $0.00| (%) Taken $0.00
Due date | 09/15/2017 Adpsted Net §190.00 @ Invoice
Payments $0.00 () Credit Memo
Unpaid balance $190.00 [] Hold invoice
Note [This was done online - Completed last Thursday
Job Category | Class | Account Account Description Amount Hold]  Payment
EERIN - | Office Expenses $130.00|No
*
Testing 2018
Accounts Payable Invoices
Matenal Suppliers and Subcontractors
CDCI CDCI, LLC
20170815 Instaling Bills Computer Gross 190.00 Subtotals
Inv date¥15/17 Paydate 9/15/17 Posting date %2017 Adiustment 0.00 190.00
MNote This was done online - Completed last Thursday Balance Due $190.00

Oftentimes you wish to document a reminder or note to an Invoice, so we have
added a new Note field which will enable you to add that note. The note shows on
the invoice edit screen and on the AP Journal.

17
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Other Miscellaneous Enhancements - Version 10.2

e Excluded Personal, Sick and Vacation pay from Workers Comp Insurance
Calculation

e Allowed removal of a paid AP transaction without removing check that may
have also been used by other transactions in the batch.

We hope you enjoy these enhancements and look forward to more of your suggestions in the
future. Enhancements are selected based on client popularity. Submit your suggestions to
support@cdci.com any time of the year.
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Enhancements - Version 10.1

Overtime Hours on Workers Comp Report

For the Payroll auditors, we have separated the Overtime hours from the regular time hours on
the Workers Compensation report. The rate shows the regular rate which is the rate used to
calculate premiums even for overtime work.

Testing

Workers Compensation Detail

Check date Reg Hrs OT Hrs Rate Pay WC Rate Amount

WC8810 -WC - CLERICAL

What'’s That HOLD for?

When paying invoices, you can now see the reason for the HOLD by placing your mouse on the
hold button. You no longer have to go to the vendor record to see why the vendor is on hold.

Process Checks
Processing dateliE/2ﬂp'2El1 "| Cash Checking Account
Bank account|B |First National Accounts Payable Accounts Payable
Next check Next direct deposit Discounts Earned Misc. Receivable
Wendor Mame Invoice Amountl Action |Description PO YYendor F
4011 Acme Brick E58 $1,698.00( Hold |Plantation Jumbos
4011 Acme Brick 9588 $893.00Incomplete work - Job 203MU
Mouse over the HOLD to see the
reason for the hold.
Cash | requirement $0.00| Pay All |
< >
Preview 0K Cancel Filter by vendors, jobs, dates
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Print Old Time Cards
We had several requests from you to be able to print PR timecards after the checks have been
printed. You can specify dates, check numbers and employees:

fi
Payroll Time Cards
Al Employees

(O Show time cards entered but not processed.
() Show time cards processed but no check printed.
(®) Show time cards with checks printed.

Beginning check number D Beginning ACH check number IC]
Ending checknumber 0 | Ending ACH checknumber [0 |

Check dates
@ Alldates O From [11/30/2000 v] to[11/30/2000 ~]| v
Preview Print Exit
You can now print old time cards
What is that Category?
To see the name of a category you’ve entered on your invoice screen, mouse over the category:
Inveice or Credit Memo
Invoice from PO or Subcontract Amount 865232 Save
Vendor | LOWO002 I-Dwep-so Box 530970 Adjusmﬂt $0.00 Cancel
PO Number Vendor invoice Adjusted Gross $652.32 Delete
voi 221 .

Invoice number | { Retainage [0-00% H 30'00| (%) Apply Payments
Description |Mesh Net amount $652.32 —
Invoice date | 100372016 WC Rate 0.00% WC amount $0.00

Posting molyr | 102016 GLIRate 0.00% GLI amount $0.00 =
Discount expires |10/03/2016 DBWUH*_I“-D"“‘ | 50.00| (%) Taken $0.00
Due date [ 1010372016 Adjusted Net e @ Invoice
Payments $0.00 () Credit Memo
Unpaid balance $652.32 []Hold invoice
Job Category | Class | Account Account Description Amount Haold Payment
550 9001 M 41100| Cost of Construchion $652. 3]
* -
SEWER
Place your mouse over your entry for Category
to see the category description.
| General Ledger Total $0.00 |Job Cost Total $0.00
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Put Your Company’s Account Number on the Vendor’s Check

Many vendors assign you an account number and need to see it on your check.

This is a multi-step process.

Step 1. Setup a user defined field as shown below:

Fields Names and Types

These fields appear on the Vendor

Payables |Receivables | Job Cost | Payrol |

On the Remittance Address tab.

memo

Our Account No. ‘m

=

I -

I | -

On the Alternate tab.

L ||i==

L ||i==

L ||i==

L ||i==

On the Insurance Carrier tab.

I -

I -

L4
OO0 OO0 O OO0O0@

OK

Cancel

21

In System Supervisor,
select User Defined
Fields and add "Our
Account No. and check
the Check "memo”
button.

This will now appear on
every vendor record.
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Step 2. Enter the account number the vendor assigned to your company using Add/Edit Vendors
in Accounts Payable:

Accounts Payable Vendors

Code 4011 j

Remittance Address |Anemate | Payments | Insurance Carrier | Insurance |

- |

Address | 1600 Chatahoochie Ave.
City |Macon St |GA I Zip |33698 |
Contact |Jim Evers Send reports via | Mail v
Email
Phone | (404) 669-8971 | Fax |
Mobile | Pagerl
Web page

Our Account No. |Account 459_Macon-99872 |

This will appear on
the vendor's check

Save Cancel Delete Exit

Step 3. Simply print the checks as you normally do. The account number will appear in the Memo
field:

** Two Thousand Five Hundred Ninety-One Dollars And No Cents **
12/20/2016 *%$2.591.00

Acme Brick
1600 Chattahoochie Ave.
Macon, GA 33698

Account 459-Macon-99872 \

Whatever you put on your vendor screen will now print here
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What is the Federal Tax Deposit for this Payroll?

There is now a number that shows the amount of the federal tax deposit on the calculation report:

Payroll Calculation

For the payroll period 09/19/2016 to 09/25/2016

REPORTTOTALS Payroll calculation for 1 employees
Total Gross Pay Total Deductions Total Net Pay Total E mployee Withholdings

$240.00 $25.36 $214.64 Federal W ithholdings $0.00

Soc Sec W ithholdings $14.88

Paper $214.64 Medicare W ithholdings $3.48

ACH1 $0.00 State W ithholdings $7.00

ACH2 $0.00 SDIW ithholdings $0.00

401(k) W ithholdings $0.00

Non Taxable Other Pays $0.00

Taxable Other Pays $0.00

Non Tax Other Deductions $0.00

Taxable Other Deductions $0.00

Total Employer Contributions
Doesz not include Additional Em pioyer Contributions

Soc Sec Contributions $14.88
Medicare Contributions $3.48
SDI Contributions $0.00
FUTA Contributions $1.44
SUTA Contributions $3.12
Federal Tax and Insurance Liability $38.16
Federalincom e Tax, FICA and FUTA withholdings
Federal Tax Deposit $36.72
All of the above except FUTA
State Tax and Insurance Liability $10.12

State incom e Tax, SDIand SUTA withhoidings
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Other Miscellaneous Enhancements:

e The Time Card Report now shows remaining VAC/SICK/PERS hours.

e AP Workers Compensation report is now restricted to subs.

e The state corporate ID in Control Information has been expanded from 12 to
20 characters.

e Repaired re-using the same check number.

e Repaired the AP Journal totals to include the reduction for withheld workers
compensation.

e Repaired the married to single change for Alabama taxes.

We hope you enjoy these enhancements and look forward to more of your suggestions in the
future. Enhancements are selected based on client popularity. Submit your suggestions to
support@cdci.com any time of the year.
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Prior Enhancements - Version 10.0

New Profit Builder Interface (version 10.0)

Changed version to Version 10.0 and added COMPLETELY NEW INTERFACE.
User selected images can be imported to customize your Home-Screen
Menu Background and Font Colors can be changed by operator.

Works well with wallpaper

RNERNERN

Standard Home Screen

B By Bruslder « Covvpprry 4, Shanks Test Corvpet - o S
File Modules baelp  Setup

Accounts
Payable

v Reference Home Screen Inspirations on the next page for ideas on how you may
customize your Profit Builder program

v" Change Home Screen on demand (mood, season, project, etc.)
25
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Home Screen Inspirations




PROFIT BUILDER

Home Screen/Logo Customization
v’ Customize your Profit Builder Home Screen
v" Import background and logo images

v" Change menu background and font colors
v Preview Home Screen and Logo

Use this picture as the background of your Big Buider window.

|2 ™ mponant

Sizing Chokces
(O Original Size
(O Centered
(O Fieft 1o right
(O Fit top to bottom
(®) Fil the screen

| Defaut

Logo image for report headings
[CIWSErSWANEWeSKIOPIULT UOCSICULT IMPOMENT LOCUMENISLLUTE LULT
Maias Hioar Nl lindstal Abianta smana o

(image must be 4 x 0.75 nches) Defaut

v

uenu background coir [ crance
wena text coior [ chance

OK Cancel

Renewal Screen

v" The screen and font of the Annual Renewal Screen has been increased to aid in

better visibility.
Profit Builder Activation

Welcome to Profit Builder

Activate Profit Builder 7
C @ S
Yiew Activated Features

CONSTRUCTICN DATA CONTROL, INC,

Change Company Name or Folder
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Direct Deposit Payroll Checks
v" Direct Deposit for payroll checks [with Direct Deposit Add-on]

v' For all clients who own the [Direct Deposit Add-On] module the system will
prepare an ACH file for you to transmit to your bank. No need to cut checks in
order to pay your employees!

v Option to email payroll check stubs to employees - email addresses must be
on file.

Direct Deposit Vendor Checks

v This capability is available to clients who have purchased the Direct Deposit
module. Once the bank account is setup with routing numbers, enter the
bank account numbers for the vendor in vendor information. Then pay using
quick checks or checks by range.

Process Checks
Processing date I 4421/2014 'I Cash |10205 Windsor Federal Replacement Acct
Bank accountID_ Operating Account Accounts Payable |21200 Accounts Payable

Mext check |53668 Mext direct deposit | 1234568 Discounts Earned (32300 Revenue CMCI New
Wendor Invoice Amount| Action |Description PO “endor Ref Job | -
ABLOOT 172677 $2.061.65| Mone |wethersfield hs 8150
ACS002 02142354 $26.836.00| None |buley 8139
AGCI0T 033114 $16.59| MNone |MARCHZONEB
AGCI0T 03312014 $510.72| MNone |MARCH ZONE A
ALVO0D2 AD4B0115 $3,465.40| Mone |wethersfield hs 8150
ARMOOT 5737 $17.616.73 | N quinnipiac BO84
ARRDO 6138 $8,973.08 ¢ _Direct Mwaste water norwalk amez
ARMOOT COITRUM $20,772.38 ] trurnbull col BOSE
BACOO 033114 $3.213.92| MNone |MARCH 2014 ZONE A
BACOD 03312014 $109.02| None |MARCHZONEB
BRIOOT 214 $41.937.02| MNone |FEBRUARY 2014-Z0NE A
BRI001 2144 $8.634.40| Mone |FEBRUARY 2014-ZONE B
ERIOO1 033114 $1.491.10| MNone |MARCH 2014
BRIO01 03312014 $42,645.36 | None |MARCH 2014 ZONE A
CENOO 31088 $250.00| MNone |hosp special care 5140
CITao4 19708 $1.474.54| MNone |warehouse hultiple

Cash requirement $8.973.03| Pay Al LI

Ok | Cancel Filter by vendors, jobs. dates |

This will create the ACH file for your bank.

v’ Contact CDCI for rates on this addition.
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Accounts Payable

v AP Checks By Range - Display the vendor name in the grid - Vendor Code Box:

When we are selecting checks, we have so many vendors and so many
different companies, sometimes we forget what codes belong to what

vendor....so if after the code, the name showed up, that would make it easier
to make sure we are paying the correct vendor.

55 Checks
Processing date | 9 A4/201 = Cash (11100 | CBAT-Checking Account
Bank account n CBT Checking Acoount Accounds Payable |22400 | Wendor Accounts Payabis

Hext check | 162615 Hext direct deposit h ZI45ET D=counts Eamned | 33201 | Discounts Eamed
Werido [Hame [irrveice | Amcurt] Action [Deserption | [E1 | =
HOMED  |Home Depot BS54 | $200.00, More [Home Depot |HD1234
LOWEM  |Lowes LMW1 234 500000, Mone | Lowes

Cash | requinement $0.00] Pay Al |

< »

Prewiw p— oK Cancel Filter by wendors, jobs, dates

v" AP Checks By Range - Have a "Preview" button to show invoices/vendors being
paid - Report identical to Check Register showing invoices.

- Accounts Payable Check Preview
Checks To Be Paid in This Process
Invoice
Check Vendor Name Number Date Amount Check Date Amount
Unassigned HOMEO1 Home Depot 91416 $200.00
654321 0901442016 200.00
Unassigned LOWED1 Lowes 91416 $500.00
LOWW1234 09/14/2016 500.00
2 Checks TOTAL $700.00
2 Checks TOTAL £700.00
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Vendor Account Number On Checks

v The vendor account number can be placed on checks if you use the user defined
fields [System Supervisor] and you specify AP description “Vendor Account” and
“Check memo” button. Then fill in the vendor’s account number in vendor
information. It will then appear beneath the address on the vendor’s check:

** One Hundred Twenty Dollars And No Cents **
01/04/2015 **$120.00

Construction Data Control, Inc.
5425 Peachtree Pkwy NW
Peachtree Corners, GA 30092

Ser No 910021

Construction Data Control, Inc.  01/04/2015 $120.00 Control #10039

Invoice Payment
Invoice Date Description Amount Discount Amount Vendor Inv

129 01/04/2015 Construction Data Contral, Inc. $120.00 $120.00 In 16 characters

Electronic Payments

v’ Electronic payments may be made which will use a different payment ID
numbering system and will produce a voucher instead of a check.

v’ To activate this, in GL / Add Edit / Bank accounts, specify a number for the next
“online check”. The system will increment this number as it is used.

x|

Account codeIA_

Account name |[8[JSE Il JE
Account ﬂumherlmﬂﬂﬂﬂﬂﬂﬂ

Bank name|1st Mational

MNext gheck|10042 Mext online check|1UU
Routing Numher|98T55432U Mext direct deposit check I5[]2
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v' Also, in Control Information, on the Payables tab, check the box to “Track checks

written with online banking.”

Control Information

General Payables |Receivah|es | General Ledger | Payroll | Purchase Order | System | Transfer |

. Material cost class IMateriaI vl
Mext Accounts Payable invoice number I‘lUUUU
Subcontract cost class ISubcnntract v |

|7 Print Payables checks created in AP Invoice Add/Edit
In Accounts Payable invoice entry, if you create a paid invoice and at the same time create a new
check to pay that invoice, put that check in the list of checks to be printed.

[V Notify if JC posting exceeds budget In Accounts Payable invoice entry, each Job Cost posting
is checked against the JC category budget. If this option is on and the JC posting will exceed the
category budget, a message will be displayed warning you of the overrun.

(& Residential - Don't track retainage until it is released.

S (" Commercial - Always track retainage using a retainage payable account.

& Category

Track job cost budgets by (" Cost class within category

[ Show units and quantity in invoice lines.

[~ Enable lien waivers

[ Track checks written with online banking
[~ Enable reason and resolution codes

OK | Cancel | Print |

v’ Using “Checks by range”, click the action button for an invoice until “Online is
displayed.
Processing date I12j26,€2014 Vl IW Cash on Deposit, General

Operating account - 1st National Accounts Payable |211[][] Accounts Payable, Trade

Cash

Bank account [A

Mext check |1U[]42 Mext direct deposit |502 Discounts Earned (34500 Earned Discounts
Wendor Inwvoice Amount] Action |Description PO “endor Fef Jobk | A|
GWCOPU 65454 $40.00 | MNone |Water Utility Use AF230F083T AF230F
GWCOFPU | 200300062 $250.00 ;Onh Yater Meter AG12A005 AGT2A
GWCOPU | 200300063 $250.00 Water Meter AG18A005 AGT8BA
HURSTO | 200300059 $1.360.00 Inst Decorative Stone AG12ZA067 AGTZA

v" The voucher confirmation below is printed for each online payment.

Company 1
Accounts Payable Check Detail
Company 1
Online Payment Check Number A 100
Check payable to: Date Amount
Gwinnett Co.Public Utilities 12/26/2014 $250.00
684 Winder Hwy
Lawrenceville, GA 30045-5012
Invoice Payment
Invoice Invoice date Description Payable Amount Retainage Discount Amount
200300062 2/2/2014 Water Meter 250.00 250.00
Check 100 Totals: 250.00 250.00
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v" AP Insurance - Change to "Insurance and Taxes" and add '1099 Y/N' [edit] and
'Pmts this/last year' [display].

v AP edit/delete an invoice to post both old and new GL postings into mo/yr shown
on changed invoice screen. No GL activity in original mo/yr.

General Ledger
v Review Journal Entries made in the past

v’ Batches of journal entries made in the past can be reviewed but not changed.
To review, select the Detail Batches report from the GL reports menu.

General Ledger Detail Batches

February 2015 -

Preview

December 2014 To select a month, click Print |
Movember 2014 on that month.
October 2014 To select a range of :
September 2014 months, click on the first Exit
August 2014 month, then hold the shift
July 2014 key down and click on the
June 2014 last month.
May 2014
April 2014
quat;rcuhaifgfllm [¥ Show Job Cost posting information
January 2014 g
December 2013 firee
November 2013 [~ Accounts Payable
gcgberbszﬂﬁ [ Accounts Receivable

eptember
Auquet 2013 ¥ General Journal
July 2013 [~ Payroll
June 2013 -
May 2013
April 2013 LI

All Accounts
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Other Miscellaneous Enhancements

v’ Print PR and AP checks remembers the printer that was specified for each
check. To set the remembered check printer, you must select the printer
after making the required backup. Only the check and not the audit trail is
sent to the remembered printer.

v Provide vendor invoice number of up to 16 characters with dashes and special
characters that prints on the check stub.

v The program now asks for the deposit date when running deposit checks.

v You can no longer change a PAID invoice from an invoice to a credit memo
and vice-versa without first voiding the check.

v GL detail reports print for all months available regardless of year.
v AIA Draw has increased to 6 character line item ID.

v A running total of approved payments shows at the bottom of the Quick
Check screen.

v" New System Status report — accessed in the General Ledger reports menu.
This report was developed to assist the operator in spotting potential
problems. The report is divided into two part; Balances and Activity.

v" Warning for a restore backup that is not a full backup. "Caution - If you have
posted to different months since this backup, the posting detail for those
months may not be restored. This could result in your financial reports not
being in agreement with the GL posting detail."
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Reporting Enhancements

v Reports allow option to sort by name or by code:

o Payroll Journal
e Employee List and Employee Information

o Accounts Payable
e Vendor List and Vendor Information
e Payables Journal
e Payables Reconciliation

o Accounts Receivable

e Customer List and Customer Information

v" Payroll Union Report- View one month of data from any date selected.

Union Report ]
All Crafts
For a month beginning |12/20/2011
Preview I Print I Exit I
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Welcome

This chapter introduces you to this guide, offers some tips on how to use it effectively, and
helps you set up your Profit Builder control information.

This guide isintended for the daily operations user. It offers step-by-step
instructions for many of Profit Builder®’s daily activities. It is not intended to
guide set up or implementation activities.

How to Use this Manual

This guide should be used as a reference for learning the day-to-day
operations of Profit Builder®. Each chapter is organized with headings to
help you better navigate the topics.

There are tools used in this guide to help draw your attention to certain
information.

You will notice text that appears in shaded boxes, such as this one:
This text is especially important and should always be read with special
attention.

Throughout the guide you will seereferences to other topics. These
references typically include a heading and page number. If you are viewing
this guide electronically, you can click the reference to be taken
automatically to that spot in the guide.

You can also use the table of contents at the beginning of this guide and the
index at the end to locate the information you are looking for.

Profit Builder Editions

There are four different editions of Profit Builder. Depending on the edition
you have purchased, the features that are available to you may be different
than other editions. Throughout this guide you will seeicons on the left side
of the pageto indicate a feature that is available in a specific edition. Features
that do not have an icon are availablein all editions.
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In this Guide

Project Management Edition— The PM Edition takes project management to
a new level of ease and precision. Tight cost control is achieved by tying
Purchasing with cPM Scheduling and automating payment approval from
the field. The system gives Superintendents more control while keeping the
process simple and exact.

CFO Edition — The CFO Edition is designed to make life easier for the corporate
CFO. From multi-company journal entries to audit tools, the CFO Edition is
every controller's dream.

Big Builder Edition — The Big Builder Edition gives ease of use and flexibility to
Builders with the need for a concise purchasing system. It is available with MS
Access or SQL asits database and is custom designed in three different
levels—custom, semi- custom, and production-style builders.

Small, mid-sized and large builders will find a perfect fit for performance
requirements and total cost. The Big Builder Edition includes all features with
the Big Builder icon as well as allthose with the CFO and Project Management
edition icons.

Commercial Edition — The Commercial Edition is designed specifically with
the commercial builder in mind. This edition includes certified payroll,
retainage track- ing, job cost budgeting at the class level and the ability to
assigngeneral ledger accounts to a job cost classes.

You find the following chapters:

O Welcome —This chapter outlines the most effective way to utilize this
guide and introduces you to the Profit Builder system.

O Accounts Payable — This chapter outlines how to create a new
vendor, invoices and issue checks.

O General Ledger — This chapter outlines journal entries, creating
new accounts, closinga period and general ledger reports.

O Job Cost— This chapter outlines entering new jobs, setting up
budgets, updating progress and job reports.

O Payroll — This chapter outlines adding new employees, setting
up new deductions and running payroll.

O Accounts Receivables — This chapter outlines adding new
customers, invoices and accepting invoice payments.

O Draw Requests — This chapter outlines adding residential loans,
commercial contracts and generating payment requests.
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O Purchasing & Production Building — This chapter outlines
developing a new plan, starting a new house, scheduling and
purchase orders.

O Custom Building—This chapter outlines the stepsto create custom
plans for building one-of-a-kind properties.

O Appendix— This chapter offers additional tools to help you in your
daily operations.
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Using Profit Builder

Before you can begin to use Profit Builder to better manage your business,
you should first be acquainted with the basics of using the program.

Profit Builder is divided into separate modules. The chapters in this book
follow these divisions. When you first start Profit Builder and login, you will
seethe different modules along the top portion of the screen.

w Big Builder - Company 1, Nature's Walk Builders S[=] B3

T EEECREE NE

file Modules Help

Accounts |
”ﬂﬂﬂf m o 0&7‘1:::' m;: w Payrofl  Purchasing  Scheduling  Email

i | | | You have updates from sales and scheduling. i

You can access these modules by clicking the picture and name of each
module. This will bring up a menu for that module.

Add/Edit
4

Process
|

Reports
.

Cancel |
|

From this menu, you can then access the different features within each
module by clicking the Add/Edit, Process and Reports menus. Click Cancel
will close the module menu.

You can use hot keys to bring up the menus without using your mouse to
click each selection. To use the hot keys, you simply type the first letter of the
module you want to use and the menu will open. Since there are some
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w.n
r

modules that begin with the same letters, you should type an “r” for
Accounts Receivable and a “u” for Purchasing. Once the menu has opened,
you can continue to navigate through the selections by typing letters to open
additional menus. For example, “a” for Add/Edit, “p” for Process, “r” for
Reports and “c” for Cancel. You can continue to type letters to correspond to
the different functions of these menus as well.

You can also access the individual modules and menus from the menu bar at
the top of the Profit Builder window. From this menu bar, you can access
some advanced features that are not available through the regular module
menus.

These additional features include a system supervisor and housekeeping
menu. Depending on your role and access to the program, you may or
may not be able to access these features.

ot Big Builder - Company 1, Nature's Walk Builders
Fie | Modules Help

AccountsPayable  »

Accounts Receivable » = | — |~

Contract Biling ¥ ‘ .‘

General Ledger » W A\G> 4 ‘

Job Cost L2 ] B L=

Payroll (3l Accounts  Contract  Gemeral Job

Purchasing Nl Receivable  Billing Ledger Cost P | T | ) T
Sales | i | You have updates from sales and scheduling. !

Time &Material 8ling » |
ssqn UsersPosevards
Housekeeping »  User Defined Fields
T create New Company
Delete Company
Convert from Basic Builder
Convert From Profit Builder CFO
Convert from Profit Builder Millennium
Override Log

This basic orientation should help you to become proficient with navigating
the system very quickly. It is most important for you to feel comfortable
navigating the different modules so that you can efficiently complete the
tasks and utilize the program to most benefit your business.
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Control Information

Your first data entry task is to set up control information for the company
in which you are working. Control Information stores general information
about your company and how you wish to process accounting information
in Profit Builder®.

This includes your company name and address, federal and state tax numbers
and fiscal year end information. In addition it stores the current system
processing date, next check number and payroll processing information.

The Control Information function can be accessed from the Add/Edit menu
in any program module.

TO ENTER CONTROL IN FORMATION:

1. Goto Modules > Accounts Payable > Add/Edit > Control Information.
You can access Control Information from any Add/Edit menu. We use
Accounts Payable becauseit is the first listed under Modules.

GENERAL

2. On the General tab, enter your company’s name, address, city,
state, zip, e- mail, phone numbers and web address.

3. Inthe Processing Date field, select the processing date you want to
work from in your current session.
This is the date that is used for posting and processing information in
Profit
Builder®. It is not necessarily the same as the current calendar date.

Failure to use the correct processing date may cause inaccuraciesin
your accounting records. When processing information in General
Ledger, the system prevents you from posting any entries that do
not match the current accounting month/year selected in Control
Information. Once set, the date is updated automatically by the
program whenever you use the CLOSE PERIOD function on the
General Ledger Process Menu.

When processing in other modules such as Accounts Payable, the
program posts to the general ledger only those items whose
month/year match that of the current processing date. Items for
months following the current accounting month are held until they
match the current accounting month
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4. In the Federal Tax ID field, enter the tax id number assignedto you
for federal tax purposes.

5. In the Corporate State Tax ID field, enter your company’s state taxid
number.

6. Click the Payables tab.

PAYABLES

7. In the Next Accounts Payable invoice numberfield, enter the
number you want your accounts payable invoicesto begin at.

8. In the Material cost class field, select a cost class for materials.

In the Subcontract cost class field, select a cost class for subcontracted
labor.

10. Checkthe PrintPayables checks created in AP Invoice Add/Edit box to
add checks created from paid invoices into the printing queue.

11. Check the Notify if JC posting exceeds budget box to displaya
warning when invoiced amounts exceed job costing budgets.

12. In the Retainage field, select how you want to track retainage on jobs.

13. In the Track job cost budgets by field, select how you want to track
job cost budgets.

14. Check the Show units and quantity in invoice lines box to show this
information for each item on invoices.

15. Click the Receivables tab.

RECEIVABLES

16. Check the Default AR income account box to default the income
account on accounts receivable invoices to the previously saved
account.

17. In the AR Year End Rollover field, select when you want your customer
sales totals to be rolled over.

18. In the Automatically number invoices field, select how you want auto-
numbering to number customer invoices.

19. Click the General Ledger tab.

GENERAL LEDGER

20. In the Month fiscal year ends field, enter the number for the
month your company’s fiscal year ends. For example, if you fiscal
year ends in July, you would enter 7.

21. In the Balance Sheet field, select the account you want Profit Builder®
to use for your last journal entry when closinga G/L Period.

22. In the Income Statement field, select the account you want Profit
Builder® to use for your last journal entry when closing a G/L Period.
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23. Check the Positive amounts are always debit box to make all positive
amounts debits and negative amounts credits when entering journal
entries.

24. Check the Maximum detailed GL postings to show each amount
individually posted without combining posting to the same account.

25. Check the Use Direct Cost accounts in invoices and PO’s box to
charge job related costs to direct cost accounts.

26. Click the Payroll tab.

PAYROLL

27. In the Overtime rate field, enter the rate for overtime pay. For
example, if overtime is paid at time and a halfyou would enter 1.5.

28. In the Premiumrate field, enter the rate for premium pay.

29. In the Labor cost class field, select a cost class for labor.

30. Check the Detail payroll postings box to show the payroll posting
for each employee rather than consolidating all postings.

31. Check the Enable local tax withholding box to withhold local taxes
from your employees.

32. Check the Show pay rates on time cards box to show each
employee’s pay rate on the time card.

33. Click the Purchase Order tab.

PURCHASE ORDER

34. Check the Use revision numbers box to assign a revision number to
invoices to track changes.

35. Check the Allow quantity overrun on invoice box to allow
guantities on invoices to overrun what was listed on the
corresponding purchase orders.

36. Check the Allow price overrun on invoice box to allow prices on
invoices to overrun what was listed on the corresponding purchase
orders.

37. Check the Update vendor’s price list from Payables box to update
vendor prices from the prices listed on purchase orders.

38. Check the Issue over budget POs box to allow purchase orders to be
issued over budget.

39. Check the Default Activity from Job Category code box to assigna
default activity to line items on purchase orders depending on the job
categorycode.

40. In the PO default form names section, select the default forms for
Material PO, Subcontract and Quotation form.
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41.

42.

43.

44,

45.

46.

In the PO Numbering section, check the Force Auto numberingbox to
auto- number your purchase orders as they are entered.

In the Numbering Base field, select what you want auto-assigned
numbers to be based on.

If you base your auto-numbering on the system, under System Based
Numbering and Non-Job Related PO, in the Next PO Number field,
enter the number you want used for your next purchase order.

If you base your auto-numbering on jobs, under Job Based
Numbering, select if you want the job code to be used as a prefix or
suffix in the PO number.

In the Starting Sequence No field, enter the number you want used
to begin each sequence of purchase orders.

Click the System tab.

SYSTEM

47.

48.

49.

50.

51.
52.

53.

54

In the Removable storage data path section, click Browse to change
your backup location. This drive MUST be a writable drive. If you
select a drive that is not writable, the system will default back to
your program folder. Backups cannot be made to a floppy disk
drive. The size of backup information is too largeto fiton a
standard floppy disk.

In the Archive data path section, click Browse to change your archive
location.

In the Logo image for report headings section, click Browse to find
and select an image to appear on your reports.

If you have multiple companies, check the Share vendors, customers
and employees between companies box to use the same vendors,
customer and employees in all of your companies.

Check the Suppress Audit Trails box to hide audit trails.

Check the Use Printer Dialog box to select which printer to use
and how many copies to print when printing.

Check the Order picklists by code (not name) box to have your pick
lists sorted by code instead of name.

Click the Transfer tab.

TRANSFER

55.

56.

In the Check for new information section, select how often you
want to check for updates from sales and scheduling. You can click
Now at any time to check for updates.

In the Inbox field, enter the data path to your inbox or click Browse
to find and select your inbox.
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57. In the Outboxfield, enter the data path to your outbox or click Browse
to find and select your outbox.
58. In the Email section, if you have an e-mail program to integrate with
Profit Builder?, select the location in the Network path field or enter
the URL in the Web URL field. If you do not have an e-mail program,
select I don’t have an Email program.

59. In the Scheduling section, if you have purchased a scheduling package
to integrate with Profit Builder®, select the location in the Network
path field or enter the URLin the Web URL field.

If you have not purchased a scheduling package, select | don’t have
cPM Scheduling.

60. When you have finished, click OK.

Once all of your control information has been set you can start entering data
into Profit Builder?®.
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Accounts Payable

This chapter introduces you to the operations involved with your accounts payables.
In this chapter, you learn how to complete the following tasks:

O Create vendor records
O Createinvoices
O Prepare Checks

Entering Vendor Records

Although vendor records can be entered "on-the-fly" as you enter
invoices, it is a good habit to enter at leastthose vendors who are
subcontractors separately.

This is so you don't feel rushed in researching critical information, such as
Tax ID# and insurance information. It also gives you a head start so you are
not distracted when you enter invoices.

Rules for Assigning Vendor Codes

Establishing rules for assignhing codes to vendors, jobs, and other accounts
yields predictability, prevention of duplication, and logical ranging capability

on reports.

If the vendoris Rule Example Code

A person Use the first six Bill Shocker SHOCKE
letters of
his/her last

A company Use the first Ace ACEPLU
three letters of Plumbin
the first two g, Inc.
words of the
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Using the Vendor Pick List

Before you add a vendor, make sure that the vendor record has not
already been added. It is easy to search the vendor list by both name and

by code.

Go to Accounts Payable > Add/Edit >Vendors and Search

click the search button next to the Code field. Click ridé s KR'"
on the column heading "Vendor" and the list will Code [ el

be sorted by the vendor code.

You may sort on either the Vendor Code or

L ] This field appears
Name by clicking the appropriate column 4y\mm
heading. The second click of the column heading FndName Jap ¥
reverses the order of the column. By default, the DOUDRS . Denges Comt Trosare
. . DOUOOS Douglas Herschisg
listis sorted by Name. DOWODN DoveeEleci

DRADOT  DrakeWiliams Steel, Inc
DREAM  Dream Kitchens

DREQD1  Drews Concrete Placement Co
DRADO3  Drey. Inc.

You can type any letter to jump to that point in DRIOOZ  DiversAdvartage  SHENASICLS

DRIODT  Driver's Alest

the vendor list. Typing a letter shows a Find §§§%:{ E's”."élgs..‘f,if.':;'ﬁ'lm
uane Dow
Name field in the vendor list. Enter the vendor Spred i iyl
) ) o DUNDO1 _ Dundee Florist
name you are searching for in this field to B T T

determine ifthe vendor record has already o | L
been created.

Using the search and the vendor list makes it much
easier to locate existing vendor records and
prevent unwanted duplicate entries.

Creating New Vendor Records

TO CREATE A NEW VEND OR RECORD:

1. Go to Accounts Payable > Add/Edit > Vendorsto add a
subcontractor or supplier.

2. In the Code field, enter the vendor code as determined by your
established coding rules. Note that the Vendor Code is automatically
capitalized as you enter it. Do not use special characters (&S %,: * #,
etc.) in your vendor codes.

3. On the Remittance Address tab, enter the address information for
this sub- contractor or supplier. The Remittance Address is printed
on the payable checks.
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Remember, you do not need to format the phone number asyou
enter it; Profit Builder® does it for you.

Yendor
Code |SHOCKE

Remittance Address | Altemate | Payments | Inswiance Carier | Insurance

Name lBill Shocker
Address |123 Electiic Way
Jttention: Accounts Payable
City [Atlanta st [Ga | zip [a0342
Contact [Bil Send reports via IFax_El
Email IBill@eleclticgeorgia.com
Phone |(770) 9921822 Fax |(770) 139-2338
Mobile |(678) 123-8823 Pager |(404) 933-0291
Web page Iwww.electlicgeorgia. com

Prices expire on lEvely January

Lastincrease % [3.5
Credit Limit |$300,000.00
Credit Manager [Karen Kincaid

| Save I Cancel l Delete | Exit l

4. The Sendreports viafieldrefer to the preferred method for sending
purchase orders and the Vendor To Do List from Scheduling.

5. Thelast 4 lines shown on this screen are user defined custom fields.
The System Manager can set these fields up via System Supervisor > User
Defined Fields > Payables.

6. Click on the Alternate tab if you wish to enter a second address and
contact for this vendor. The remittance address is used on checks
and 1099s; this alternate address is used on purchase orders.

48



PROFIT BUILDER ACCOUNTS PAYABLE

7. Click on the Payments tab to enter payment defaults that speed up
invoice entry.

Yoand:
renaor

Code |SHOCKE

Remittance Address | Altemate  Payments | Insurance Carrier | Insurance |
— Payments

' Duein W days Retainage rate W
C Dueon r— day of the month Federal ID |53-29881271
— Discounts [V Subcontractor
Rate [0.00% [V Receive 1099
€ Expiresin l— days Payments this year l$000—
(*' Expires on IU— day of the month Payments last year |$000—
B l— Last activity date l_

GL account |14300
[~ Primary vendor for this account (use these terms for Cash Flow reporting)

[~ OnHold. Do not pay this vendor.

By order of l

Reason I

| Save I Cancel | Delete | Exit |

8. In the Payments section, select when this vendor’s invoices are typically
due.

9. If this vendor typically offers a discount for invoice paid within a
certain time period, enter the discount and time period in the
Discounts section.

10. In the JC Category field, select the default job-costing categoryto be
placed on invoices for this vendor. The category can be changed as
an invoiceis entered.

11. In the GLaccountfield, select the default account to be placed on

invoices for this vendor. The account can be changed as an invoiceis
entered.

12. Check the Primary vendor box if this vendor is the primary vendor for
the GL account selected.
This box indicates that this vendor's terms are to be used in the cash
flow calculations for projecting when budgeted expensesshould be
paid. This is not required for direct cost WIP (job related) vendors.
For example, the primary phone vendor with terms of "Pay on the
10th" would cause the cash flow report to project spending the
budgeted phone expense on the 10th of the month. The cash flow
report calculates expenditures on a weekly basis.

13. Enter this vendor's typical retainage rate.

49



PROFIT BUILDER ACCOUNTS PAYABLE

14. Enter a Federal TaxID and check the appropriate box if this vendor
should receive a 1099. Leave blank where there are exceptions.

15. In the Purchases This Year field, enter the amount you have
purchased from this vendor this year. This amount is automatically
updated whenever a checkis cut for this vendor.

16. Check the On Hold box to put this vendor on hold. By order of and
Reason are not required, but can be used for reporting purposes.
Expiration of insurance causes a subcontractor and all his open
invoices to be placed on hold automatically.

17. Now click on the Insurance Carrier tab to enter information about
the sub- contractor's insurance agent.

18. Click the Insurance tab. If your company does not allow expired subs
to be carried on your policy, you can choose to enter only the
expiration dates of the subcontractor's policy. The system warns you
during invoice entry when insurance is expired.

Remittance Address | Alterate | Payments | Insurance Carrier = Insurance I

Workers' Compensation General Liability
Insurance expires [m Insurance expires [m
Inswance class g3 Inswance class [g33~
Withholding rate [13.00% Withholding rate [300%
Insurance premium rate W Insurance premium rate W
Percentlabor [50.00% |
Withheld this year [s000 Withheld this year [s000

I Save | Cancel | Delete | Exit |

19. Under the Worker's Compensation heading, in the Insurance class
field, enter the code for this vendor's insurance class.

You can get the code for this vendor from your insurance agent. The
codeis dependent on the type of work the vendor does for you and is
used to by your insurance auditor to determine rates.

20. In the Withholding rate field, enter the rate you charge the vendor
for insurance. In the Insurance premium rate enter the rate you pay
for the vendor's insurance. The difference in these two rates is what
your company keeps for the Administrative costs it incurs when
handling more complexinsurance audits. There are insurance reports
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Entering Invoices

21.

ACCOUNTS PAYABLE

that show where you have withheld these funds.

Workers compensation insurance is generally quoted as dollars per
hundred, for example, 48 per 100 for roofers. You can simply enter 48
in the rate field and the system automatically converts the entry to
the correct percentage.

In the Percent labor field, enter the invoice amount subject to WC

insurance.

22.

If the insurance has expired, Profit Builder® uses this percentage to
calculate how much of the invoiceis to be charged with the
withholding rate entered above. The withholding chargeis
automatically placed on the invoice and may be overridden if desired.

Profit Builder® automatically updates the amount in the Withheld this
year field.

Click Save when you have finished. Cancel causes the information you
have just entered to be discarded. Delete removesany vendor you
have called to the screen. An override code is required to delete an
existing vendor record.

Do not delete any vendors that have accounting activity for the current
year. These vendors may require a 1099 to be printed at the end of the
current tax year.

Payables invoicingis the heart of every control system because it is generally
the most labor-intensive accounting function. Profit Builder® reduces and
eliminates much of this tedious and error-prone work by relying heavily on
prepared purchase orders.

There are 4 ways to enter invoices into the system:

O Auto-create viascheduling- This isthe most common way of

entering job related invoices when the scheduling feature is available.
The scheduling operator exports a file (generally to the Inbox folder)
and a message appears below the menu icons.

The accounting operator clicks this message and selects the jobs for
which to create invoices. Invoices are created based on the scheduling
approvals of elements within purchase orders. Audit trails are then
printed, and the imported file is placed in the Processed folder.

Invoice against a Purchase Order - This isa common way to enter
invoices for To Be Determined (TBD) Purchase Orders or when the
scheduling feature is not enabled. TBD POs are frequently issued for
utilities, construction interest, and contracts without fixed quantities
such as concrete by the yard.
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The operator selects Accounts Payable > Add / Edit > Invoices and
Credit Memos and checks the Invoice from PO or Subcontract box.
After selecting the PO and entering an invoice number, the PO is
presented and the operator can select full or partial invoicing. The
invoice screen is then auto-filled and the operator reviews and saves
the information.

O Addduring Quick Checks - This is available for handling the
exceptional invoice that needs to be paid immediately. It is not
required that the invoice be on file to pay it fully or partially with
Quick Checks. This is not available for invoices that are covered by
purchase orders.

O Add new Invoice - This is the manual way of entering invoices that are
over- head related. This method is also used if you do not have the
PO or Scheduling features enabled. Prepaid invoices in which the
check has beenissued prior to the invoice being entered are normally
entered in this manner.

Note: In a multi-user system, you can process and enter AP information
simultaneously. However, you must be sure NOT to process any batches
that are being created. Processing batches as they are being created can
result in lost data.

Auto-creating Invoices via Scheduling

This is the most streamlined and rapid method for creating invoices. The
system relieson data that isentered in purchase orders and melds it with
the inspection approvals from scheduling to automatically generate invoices.
The accounting disbursement officer then has control in determining when
and if to pay these invoices.

This method requires the following:

O The job must have purchase orders for all construction activities.

O The orders must have activities assigned to every linein the purchase
order.

O There must be a schedule for the job.

O (Optional) The schedule can be cost loaded and vendor assigned by
linking with a purchase order export for the job.

O The scheduling operator must record activity payment approvals.

If an activity has a percentage complete, Profit Builder® looks to see what has
previously been invoiced for that activity and then prepares an invoice for the
balance. For example, if the Pour Slab activity was previously 20% complete and

52



PROFIT BUILDER

ACCOUNTS PAYABLE

isnow 100% complete, the program prepares an invoice for 80% of the slab’s
purchase order.

The scheduling operator uses Tools > Accounting Interface > Export to create
a file containing the latest inspection approvals for one or more jobs. When
this export file is placed in the Inbox folder, a message appears below the
menu icons "You have updates from sales and scheduling."

TO CREATE AN INVOICE FROM SCHEDULING:

Click "You have updates from sales and scheduling."
For every filein the folder, there isan entry. You can select the files to
process by checking the boxin the Accept column and click OK.

3. Once thefile has been selected, all jobs in the file are displayed. You can
select the jobs to process by checking the box next to each job.

4. Click on the Posting Accounts tab. It isimportant during the first post
to set the correct General Ledger accounts.

5. In the Next Invoice Number field, specify the firstinvoice number that
is generated. Additional invoices have incremental numbers.
Verify the account numbers for each of the 5 required accounts.
When the accounts are correct, click OK and the invoices are created.

If there are any invoices on file related to POs that are To Be Determined
(TBD), you can choose to print a list of these files. Invoices are never auto-
created for TBDs.

You can print the report so that the amounts for materials and subcontract
services can be recorded on the report. This listis also used to pick out
invoices that need approval from the field since they are based on actual
guantities delivered or installed.

You may select dates when the activities are scheduled as well as particular
vendors. This keeps the list from being cluttered with items too far in the
future or items that are handled at closing only.

The example report below is not filtered by date or vendor. You can see
closing items as well as items that have been partially paid. Since most job
utilities are TBD based, you see these showing invoice totals to date.
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Nature's Walk Builders

TBD Purchase Order List

Purchase

orders on this list have

of prices to be

Special handling is required for invoices agsinst these purchase orders

after the PO is issued

Estimated Finish Approved for
item Code Name Category Oty Ordered Unit Cost Total Date aty Invoice
Vendor BBT001, BBAT
POBWA64A003, 1300 Construction Financing
TFINANCE Corstiuction financing w0 101 21000 21000 -
PO BWIB4A08IT,
SPRNTFKG Blosprnt pack age 100 200 PKG 00 $1200
Vendor CLOSE, Closing
POBWI64A001, 1000 Land
NOTSTD Standard bsbding It 000 1018 B0 SH/O00M
POBWIB4A054, 6600 Closing Cost Contribution
1CLOSING Contribution to closing costs 00 108 3,00000 $3.00000
PO BWABIAOTIT,
KANDLOT Contract appeowsl and lot purchase 10 200 EA D000 SWO00
PO BW1S4AOTET,
SALECLOSE Saks a0 Closing w0 60 EA anm 00 9
PO BW1S4A079T,
KANDLOT Conftract appeowal and lot purchs & w0 150 EA 2000000 $30.00000
PO BW164A082T,
SALECLOSE Sales and Clozing w20 050 EA anoo $4200.00
Vendor EMSERV, E & M Services
POBWIB4AD11, 2160 Erosion- Silt Fence
2EROFENCE St fence foe erozion contrel, 210 100 LF 1000 so00

inctabied 5 requ

Invoices shown on this report should be attached to the report so that they
can be reviewed. The amounts that were actually delivered or installed

should be marked on the invoices.

The person who sorts all incoming job related invoices should have this report
to help segregate those invoices that need review and approval. Invoices not
on this list, should be filed by job. TBD invoices are entered against POs.
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Invoice Against a Purchase Order

As mentioned earlier, To Be Determined (TBD) POs are invoiced using this
method. The systemrelies on information entered in purchase orders as the
basis for the information automatically filled into the invoice.

TO CREATE AN INVOICE AGAINST A PURCHASE
ORDER:

Go to Accounts Payable > Add / Edit > Invoices and Credit Memos.
Check the Invoice from PO or Subcontract box.
Click the search button next to the PO

IV Invoice from PO or Subcontract

Number entry field. The list of purchase o —
orders opens. PO Numbe:
Invoicenumber [

Search hallon
Remember that you can click any heading in
the pick list to sort the list by that heading.
For example, you can click the top of the last
column to sort the PO list by type and
group all TBDs together.

4. Select aPO and enter an invoice number. The purchase order appears
with the full balance set to be invoiced.

5. Ifyou are only invoicing a partial amount from this invoice, change the
quantities in the This Invoice column.

= Invoice Purchase Order =10] x|
Purchase order ASBRAD037 Vendor 84LUMB - 84 Lumber -
Job AABRAD - Bradford (cc) “
G|
Ttem Code Ttem Descripti | Qty Ordered | OpenQty | Thislnvoice | Unit | UniCost | Thisinvoce$ |~
| 4705 15/0 biford 6 prl mas unk 1 1] 1[EA $58.04, $58.04)
|| 4705 {3174 16 Base MDF 623_| 26| 2| 12EA | $4.16, $49.92)
| 4705 5 174 bullnose{window stoc| 40| 40| 15[F | 3055 $8.25
| 4705 [5/0 cased opening wm386| 2| 2| 2(EA | 3289 $57.86)|
'y | 4705 12174 FJ casing 366 [ 126 126, 75 | [ 028 $21.00|
|| 4705 |25™8 disappeating stas | 1] 1 OEA | 87526 _$0.00
|| 4705 | 2/0LH Bpnl mas unit 356 | 2 2| 1)EA | $5353 $5358)
| 4705 2/4 RH Bpnl mas uri 3661} | 1 1] 1EA | 3551 $56.51|
| 4705 12/0 RH Bpnl mas uni 3664 | 3 3| EA | 95359 $160.77,
| 4705 1176 LH Bpni mas uni 3661 | 1 1] 1Ea | 5181 $51.81
|| 4705 12/6 LH Bpnl mas unit 3861 | 2 2| 20EA | $5713) §114.26
| 4705 2/6 RH Bpnl mas uni 3666 1 1 1]EA $57.13| $57.13
4705 {cedar shims bundle [ 1 1 1EA | $542 354207
Selestax(00%)[so00
& More invoices will follow. : M Ll
€ Thisis the last invoice for this PO. (PO is completed.) Ereight |

Total $774.83

6. If you are partially invoicing this PO, you must select More invoices
will follow at the bottom of the window.

7. When you have finished, click OK. The invoice screen appears with the
information from your purchase order filled in.
You cannot change the amounts shown on the invoice.

8. Click Save to save the invoice for processing.
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Once you saved the invoice for processing, go to Accounts Payable >
Process > Invoices and Credit Memos to process the invoice.

Adding Invoices with Quick Checks

You can add a new invoice directly from quick checks for invoices that need
to be paid immediately. This allows you to issue payment at the same time
as entering the invoice without having to process it separately.

TO CREATE AN INVOICE WITH QUICK CHECKS:

Go to Accounts Payable > Process > Quick Checks.

Click Setup in the bottom left corner.

Clear the Show only Vendors with unpaid invoices box.
Click OK.

In the Pay to the order of field, enter the vendor for this invoice.
You can also use the search button to select the vendor from a list.

vk W E

Unpaid Disc F’ay? Pay this amount | Take expired disc?
: Y | $896.00 ~
[

Invoice FHSIKG64, d

6. Atthe bottom of the window, click the Invoice column of the first
blank line in the list of invoices.

7. Enter the invoice number for the new invoice.
Once you have left this field, you cannot go back and change this
invoice number.

8. In the Unpaid Amount column, enter the gross amount for this
invoice. This amount should not include any discounts applied.
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9. In the Unpaid Disc column, enter any discounts that should be applied
to this invoice.

10. In the Pay this amount column, click the arrow to enter Job
Cost/General Ledger charge information for the new invoice.

__|Nw3na | 8800 114000 |Work in Progress. k2
_|NW47A 6950 114000 |Work in Progress 4
NWw128 6900 |14000  |Work in Progress i
‘ i i
* | [
':::::'::Z:ﬁi::j:'Iﬁ.:::f:fi'Iﬁ:fff::I’iif.’f':i:::'::::':i:::'::,’:i:fiiﬁ_v_]
| General Ledger Total Payments $896.00 | Job Cost Total Payments $896.00
Totals Invoice Payments
$896.00 $396.00
Prorated WC, GLI, Discount ($0.00) ($0.00) Cancel I
Net payment $896.00 $896.00

11. For eachinvoiceline item, enter the Job, Category, Class, Account,
Description, Amount, and the amount to pay.

12. When you have finished, click OK to return to the quick check.
13. Youcan enter additional invoices if necessary.
14. When you have finished, click Process.

When you click on the Process button, the system gives you the option of

printing the check now or you can waitand print a group of checks using the
Checks function at Accounts Payable > Reports.

Adding Invoices Manually

You can alsoadd an invoice by manually entering information from each
line item. This method is typically used if you do not have a PO associated

with this invoice. You can also use this method to enter prepaid invoices
into Profit Builder®.

NOTE: The system will allow you to enter multiple invoices with identical
invoice numbers as long as the vendors are different.
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TO ENTER AN INVOICE MANUALLY:

1. Go to Accounts Payable > Add/Edit > Invoices and Credit Memos.

e ritten
| $297.64 [ Save | ‘

Vendor |i RaZ0S BrezosComﬂyTleasuet Ammll $0.00 Cancel |
PO Number | Vendor reference Adjusted Gross $297.64 Delete I
Invoice number [05R 301537 [ Retainage [0.00% | $000 () i pments
Desciiption [R301537 Net amount $297.64 —IE :
Invoice date [12/0172005 WC Rate 0.00% WC amount | soo0  _ Est |
Posting mo/yr [12/2005 GLI Rate 0.00% GLI amount | $0.00 i ||
Adjusted Net $297.64 & Invoice
Due dat |01 /3172006 h
ey Payments $0.00 " Credit Memo
Unpaid balance $297.64 [~ Hold invoice
| Job | Categow |Class| Account | Description |__ Amount |Hold]  Payment
ﬂ\'f@{w“ ~]101200 [0 | 13800|Construction & Development Work in Prc| $237.64|No | $0.00
*
| General Ledger Total $297.64 |Job Cost Total $297.64

2. In the Vendorfield, enter a vendor for this invoice or click search to
select a vendor from the vendor list.

3. In the Invoice Number field, enter a number for this invoice. If you
wish to call up an invoice that is already on file, click the button next
to the invoice number field to display the invoice pick list.

Once you have left this field, you cannot go back and change this
invoice number or vendor.
In the Description field, enter a description for this invoice.

5. Enter the date for this invoice. The default date is the processing date
set when you start Profit Builder®.

6. Ifthe information on file for this vendor contains payment due
defaults, the system automatically calculates the invoice due date. This
entry may be changed in the Due Date field for this invoice. The date is
used for aging analysis.

7. In the Amount field, enter the gross amount of the invoice (i.e., the
amount before any adjustments or taxes).

8. In the Adjustment field, enter any adjustment amounts (e.g., for
freight charges, sales tax, etc.). Adjustments can be positive or
negative. Enter a minus sign in front of the amount to indicate a
negativeadjustment.

9. The default retainage rate entered on the vendor's record appears
in the Retainage field. The retainage for this invoice is automatically
calculated based on this rate. You can change the rate for this
invoice in the Retainage field.
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10.

11.

12.

ACCOUNTS PAYABLE

If this vendor's Worker's Comp certificate has expired, a message is
displayed in red in the dialog box. If you have entered default Worker's
Comp withholding information for this vendor (% labor portion of
invoice and a withholding

%), the system automatically calculates and displays the withholding
amount based on the net invoice amount. You can change the
withholding amount for this invoice.

If this vendor's General Liability Insurance certificate has expired,

a message is displayedin red in the dialog box. If you have entered
default a General Liability withholding percentage for this vendor, the
program automatically calculates and displays the withholding amount
based on the net invoice amount. You can change the withholding
amount for this invoice.

If there is a default discount percentage on file for this vendor, it is
displayed and the system calculates the discount amount using the
adjusted gross amount of the invoice. On the screen this is shown as
the adjusted net amount. You can change the discount amount for
this invoice.

The system calculates the NET AMOUNT of the invoice as the gross
invoice amount +/- adjustment - retainage. This is also referred to as
the adjusted gross invoice amount.

13.

14.

15.

16.

If you want to place this invoice on hold so that it cannot be paid, check
the Hold invoice box.

In the bottom portion of the entry screen you can enter job cost and
general ledger line items for this invoice. The postings for a single
invoice can be spread to multiple job/category combinations and/or
GL accounts. You must charge the total net invoice amount in General
Ledger beforethe program allows you to save the invoice.

You can choose whether or not to charge the fullamount or the
discounted amount to Job Cost by selecting a job and category for
each line item. If you enter a job and/or category number that is not
alreadyon file, a message is displayed and you have the option of
adding the job or category now.

When you have finished adding line items to you invoice, click Save

to save this invoice.

You can apply payments if a check has already been written for this
invoice.

Once you have saved an invoice in the system, you can go back and apply
payments to that invoice at any time.
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TO APPLY PAYMENTS TO AN INVOICE:

10.

Go to Accounts Payable > Edit > Invoices and Credit Memos.

In the Vendor field, enter or select the vendor for the invoice you
want to apply payments to.

In the Invoice Number field, enter or select the invoice you want to
apply payments to.

Click Apply Payments.

When the Payments window displays, enter the check number

used to pay this invoice.

The system checks to seeif that number is on file. If it is not on file, click
on YES to add it.

Acceptor enter a new check date. The program enters the invoice due
date as the default Check Date. It is veryimportant to have a date
listed on all AP checksin order to proper reconcile your bank
accounts.

When you TAB through the amount and discount fields, the program
automatically enters the total unpaid amount and discount. If the
invoice was partially paid you can change these amounts.

In the bottom portion of the payments window, the program prorates
net amount paid (i.e., including any discount taken) for each charge
line. If partial payment was made, you must adjust these manually.

Click OK when all entries are complete. The program checks to see
that the line payments equal the total payment amount, then
returns to the main invoice entry window.

On the main invoice screen, you’ll note that the program

automatically displays the paid amount for each spread line. Click
Save to save the invoice.

Now, when you process your invoice, the payments are applied and the
invoiceis recorded in the proper accounts.
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Editing and Processing Invoices

Afteryou have entered your invoices, you may occasionally need to edit the
invoice to change items or apply payments.

Note: In a multi-user system, you can process and enter AP information

simultaneously. However, you must be sure NOT to process any batches

that are being created. Processing batches as they are being created can
result in lost data.

TO EDIT AN INVOICE:

o vk whN R

Go to Accounts Payable > Add/Edit > Invoices and Credit Memos.
Enter or select the vendor for the invoice you want to change.
Click the search button next to the Invoice Numberfield.

Select the invoice you want to change.

Make any necessary changes to the invoice.

When you have finished, click Save.

TO REMOVE A HOLD FROM AN INVOICE:

o vk wnN e

Go to Accounts Payable > Add/Edit > Invoices and Credit Memos.
Enter or select the vendor for the invoice you want to change.
Click the search button next to the Invoice Numberfield.

Select the invoice you want to change.

Clear the Hold invoice box.

When you have finished, click Save.

If the invoice you have changed was already processed, you will need to
process it again to record the changes properly in your accounts.

Processing an invoice, posts information to your accounts payable journal,
general ledger and job cost accounts. If you wishto print a list of items that
are awaiting processing, go to Accounts Payable > Reports > New Invoices
and Credit Memos.
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TO PROCESS AN INVOICE:

1. Go to Accounts Payable > Process > Invoices and Credit Memos.

2. The system prompts you to make a preprocessing backup. Verify the
backup location and click Make Backup.

3. Select the invoices to process by month and user.
It is veryimportant that you only process invoices from users when
you are sure they are no longer entering new items. Processing
another user’sinvoices while they are still entering information can
cause a loss of data.

Process from these months
h_ Month | Processing Date

[V iAugust, 2004 - 1 item, $576.00 0873172004

Process from these users

v SYSMAN
Bank account | |
Cash [—
Accounts Payable m Accounts Payable, Trade
Discounts Earned IW Discounts Earned
Worker's Comp Withheld [23200 Workman's Comp Insuranance
General Liabilty Withheld [23300  General Liability Insurance

| 0K | Cancel |

4. Enter the accounts to be used for processing.
You must fill in each account. The accounts displayed are the accounts
that were used the last time you processed invoices. You can change
these accounts or keep the displayed accounts.

5. When you are ready to process, click OK.

Your accounts are now updated and your invoices printed. If you apply
payments or edit any invoices, you will need to process them again to

update your accounts.
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Preparing Checks

There are two ways to prepare vendor checks in Profit Builder®.

O Checks by Range — This enables youto select arange of invoices for
payment by specifying the vendor, job, due date and/or discount
expiration date. The system automatically selects the eligible invoices
based on your input. If you specify certain jobs for payment, only the
portion of each invoice that is charged to those jobs is paid. You may
alsoselect invoices individually.

O Quick Checks — This allows you to pay individual vendors, one at a
time. You can pay one or more invoices that are already on file for
that vendor and/or create an invoice on the fly as you write the
check. This is the quickest way to prepare a check.

Checks by Range

Preparing checks by range allows you to cut vendor checks for multiple
invoices by selecting criteria for those invoices.

TO PREPARE CHECKS BY RANGE:

1. Go to Accounts Payable > Process > Checks by Range.

2. The system prompts you to make a preprocessing backup. Verify the
backup location and click Make Backup.

3. The Process Checks window appears.

63



PROFIT BUILDER ACCOUNTS PAYABLE

Process Checks

4. This window initially shows all unpaid invoices. It may take a minute or
two to load and display. You can choose how you want to process each
individual invoice by changing the value in the Action column. You can
choose from the following options:

None — This action leaves the invoice unchanged.

Pay — This adds the unpaid balance to the list of checks to be issued.

Hold — This places the invoice on hold so that it cannot be paid.

Delete — This deletes the invoice.

5. Ifyou want to pay allthe listed invoices, click Pay All at the bottom
of the screen. This changes each individual invoice’s action to pay.

6. If you want to filter the list of invoices by vendor, date, or job, click
Filter by vendors, jobs, dates in the bottom corner of the window.

_
Filter Invoices for Payment

7. Tofilter by vendor, click All Vendors and select the vendors you
want to include.

8. Tofilter by job, click All Jobs and select the jobs you want to include.

9. Ifyoufilter by job, you must also select how you want the invoices
filtered.
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Quick Checks
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e Show invoices with ONLY this job will show invoices that include
only the jobs chosen.

e Show invoices with this job and other jobs to pay only THIS job will
show you invoices that include this job and other jobs but you can
only pay on the portion that applies to this job.

* Show invoices with this job and other job to pay this job AND
other jobs will show you invoices that include this job and other
jobs and allow you to pay the entire invoice regardless of which
jobs the payment applies to.

10. To filter by date, select the dates you want to show in the Dates

section.

11. Ifyouwant to take all expired discounts, check the box at the
bottom of the window, and click OK.

12. When you have finished, click OK.

You can chooseto print the checks now or later. If you wish to print them
now, load your blank checks into your printer and click OK. If you wish to print
the checks later, use the Checks selection on the Reports menu.

Checks by range also support checks that total $SO. This may occur when there
are invoices and credit memos that balance out a vendor’s total. Checks that
areissued for $0 are automatically set not to print.

Using quick checks allows you to pay an individual vendor or to record a
handwritten check. You can also pay one or more invoices that are already on
file (i.e., entered and processed), create a new invoice, or pay a combination
of existingand new invoices.

TO CREATE A CHECK USING QUICK CHECKS:

Go to Accounts Payable > Process > Quick Checks.

. The system prompts you to make a preprocessing backup. Verify the

backup location and click Make Backup.

. The quick checks window opens.
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Invoice Unpaid Amount | Unpaid Disc |Pay? |Pay this amount | Take expired disc?

2854538 $78.95 $0.00 Y $78.95 N/&

2868621 $16.62 $0.00 N $0.00/N/A

2874487 $23.74 $0.00 Y $23.74 N/A

2888712 $27.98 $0.00 N $0.00/N/&
*

Setup Forms |[@l| Pocess | Concal Exit

In the Bank field, select a bank for this check.
4. The check number is automatically filled in with the next available
number.

You can change the number if necessary.

5. The date is automatically filled in with the processing date. You can
change this date if necessary.

In the Pay To Order of field, enter or select a vendor.
Fill in the amount for this check.

8. If the vendor has unpaid invoices, they appear below. If you want to
apply this check to one of the unpaid invoices, enter the amount in
the Pay this amount column. For information about entering a new
invoice from quick checks, see Adding Invoices with Quick Checks

9. Enter a Memo for this check.

10. When you have finished, click Process. You can choose to print the

checks now or later. If you wish to print them now, load your blank checks

into your printer and click OK. If you wish to print the checks later, use the
Checks selection on the Reports menu.

Voiding Checks

You may find it necessary to void an accounts payable check from time to
time. This process is simple in Profit Builder but does require an override
password.
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TO VOID AN ACCOUNTS PAYABLE CHECK:

1. Goto Accounts Payable > Add/Edit > Checks.
2. Enter the override password and press OK.

Acct|Check  |Vendor Name Date Amount Printed?

A |152 AMDESY  |American Detection Systems, Inc. | 1/4/2005 $150.00 Yes
CRCTER |CRC Svcs Temmite & Pest Control In| 2/2/2004 .00/ No
DLAICO D &L Air Conditioning 2/2/2004 $2,880.00 No
EMSERY E &M Services 271072005 $100.00 No

-_ y0ID **VOID = VOID ™ 11/4/2005 | $0.00[No |

10033  AKINFO Akins Ford 3/10/2005 $200.00 No

A CRCTER  |CRC Svcs Temmite & Pest Control In| 12/10/2004

A 110035 =V0ID *VOID = VOID ™ 12/10/2004 $0.00/No

A |10047 |OMNI Omni Insurance 9/1/2005 $0.00|Yes

A |10048 |ALCABR | Alley-Cassetty Brick 9/1/2005 $25.00Yes

A 10052 |ASTREN A &S Trenching 9/9/2005 $1,994.00/ No

A |10053 |BRELCO Brooks Electrical Contractors, Inc. | 9/9/2005 $1,764.93|No

VoidCheck | | oK | Cancel |

3. Toselect asingle checkto void, use the mouse to click in the blank
column to the left of the check line. To select a range of checks to void,
hold down the CTLkey while you click in the left most column. The
entire check line must be highlighted.

4. When the check line is highlighted, click Void Check at the bottom
of the window. You will be asked to confirm your selection.

5. Click OK to void the check(s).

When you click OK to exit the check screen, the program generates the
reversing postings and prints an audit trail automatically.

67



PROFIT BUILDER GENERAL LEDGER

General Ledger

This chapter offers step-by-step instructions for journal entries, dosing periods, adding
accounts and using reports.

The general ledger gathers information generated by accounts payable,
accounts receivable and journal entries and processes this information
by posting it to the proper accounts.

These postings are then used to produce the Balance Sheet and Income
Statement. You can use these reports to obtain credit from banks and
suppliers and to prepare income tax returns.

Daily Operations

Control Information keeps track of your current accounting month and
year. This date identifies the month in the general ledger that is currently
open and the totals that are shown as the current balances for Balance
Sheetaccounts and Income Statement accounts. The current accounting
month may or may not be the same as the current calendar month.

Information generated by accounts payable for the current accounting
month is posted when processed in that module. If you attempt to post to
a month that is not an open accounting period, you are prompted to open
the period in order to post to the general ledger. Opening an accounting
period requires an override password.

You may have a maximum of twelve consecutive months open at any given
time. Opening a month that is closed will result in closinganother
accounting period. Whenever you post to the general ledger, an audit trail
is produced and the posting detail isadded to the monthly archivefile.
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Journal Entries

GENERAL LEDGER

If you need to change any posting information, you must change the
information in the areain which it originated. For example, if an invoice is
charged to the wrong account, use Add/Edit in the Accounts Payable menu
to correct the invoice.

The corrected postings are generated when you process invoices and credit
memos in Accounts Payable. Financial reports can be printed at any time
during the month to reflect the latest postings.

Journal entries are used to change the balance of your general ledger
accounts. In general operations, journal entries should be used to
account for bank charges, deposits and any adjustments that may be
necessary. In the CFO Edition you enter journal entries for multiple open
months in a single session.

General Journal entries are used to:

O Establish account balances during setup.

O Record entries for bank charges, cash receipts and disbursements if
you are not using Accounts Receivable and/or Payroll, cash activity
where no check is written or to reduce and expense prepayments.

O Make correcting entries to your ledger account balances.

O Make period end closing entries.

Note: All payables disbursements should be entered in the Accounts Payable
module. Receivables should be entered / modified in Accounts Receivable, if
installed.

TO ENTER A JOURNAL ENTRY:

1. Goto General Ledger > Add/Edit > General Journal Entries.

The batch date/time is 2/10/2005 1:37:43 PM

Date | cofaccount | AmotnlIDesaE' ion [Refetence [Rev].
12/10/2004 | 1/10100 Petty Cash | -$500.00 | 1ET]
12/10/2004 | 1/10400 Cash on Deposit, Savings/Money h| $500.00) =il
* | 1111
Kl I g
Month | Debits] Credits] Proof a |
1271072004 500.00 500.00 0.00 7
L' Cancel | Process and Ext |
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2. In the Date column, the current system posting date is displayed.
You can change the date if necessary.

3. In the COcolumn, select the company for this journal
entry session

Entries for each company must balance for each entry
session.

4. In the Account column, enter or select the account number for this
entry. Click on the button to the right of the field to display a list of the
accounts you have on file.

5. In the Amount column, enter the amount for this entry. Journal
entries may be positive or negative. You can precede the entry with a
minus sign or you may suffix the amount with C for a credit or D for a
debit (e.g., 100.00C for a $100.00 entry to credit the account). A
negative sign can mean a credit or a reduction in the account
depending on how you set up your options at Control Information >
General Ledger.

6. In the Description column, enter information to describe this journal
entry.

7. In the Reference column, enter information to reference this journal
entry.

8. In the Rev column, check the boxto create a reversing journal entry
in the next posting month.

9. Ifyou wish to post this entry to Job Cost as well as General Ledger,
enter the job, category, and class. In addition, you must specify a valid
vendor code and an invoice number. You may wishto set up a dummy
vendor code for this purpose. The cost will be posted as an unpaid
item.

10. The Proof box at the bottom of the window shows the total debit and
credit entries made during this session. The proof amount of those
totals should be equal to 0.00 before you exit. The system warns you
if your entries are out of balance. If for some reason you must post an
out-of-balance entry, you must use the OVERRIDE password to
process and exit.

11. When you have finished, click Process and Exit.

You can only enter and process journal entries for open accounting periods.
Attempting to enter an entry for a closed accounting period prompts you to
open the accounting period. An override password is required to open an
accounting period.
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Importing Journal Entries

You can import a series of journal entries into Profit Builder using an Excel
spread- sheet. To utilize this feature, you must be using Excel 10.0 or higher
and it must be installed on the same computer asyour Profit Builder data.
For example, if you use Profit Builder in a networked environment, Excel
must be installed on the server where Profit Builderisinstalled.

CDCI provides an Excel template to use for importing your journal entries.
However, if you do not have the template, you can create your own. Your
spreadsheet must contain the following columns in the order they are listed.

o

Date
Company
Account
AmMmount
Description
Reference
Make Reversing Entry (Y/N)
Job
Category
Class
Vendor

000000 0O0OO0O0DO0

Invoice

These columns mirror the columns in Profit Builder's journal entry screen. The
information entered into your Excel spreadsheet must match the order and
format exactly for the import to work properly.

TO IMP ORT JOURNAL ETRIES:

1. Goto General Ledger > Add/Edit > General Journal Entries.
2. Atthe bottom of the window, click Import from Excel.
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3. Awindow opens with additional instructions. Be sure you have closed
the Excel program. Click Open Excel Workbook.

General Journal
The batch date/time is 5/19/2005 12:53:16 PM
| _|Date | cofaccount | Amount| Description |Reference
Iz —
Copy General Joumal postings from a Microsoft®
Excel spreadsheet. You vl have the opportunity to
review the postings before processing.
You must not be running Excel while you
are importing the figures.
CDCI supplies a sample spreadsheet to aid you in
creating yous entiies. Contact your dealer or CDCI
tive for more informats
Press Cancel to leave your postings as they are
7 Dpen ExcelWorkbook ||
< I ach I Next >> I Cancel I LI
Month | Debits] Credits] Proof « Import from Excel |
12/10/2004 0.00 0.00 0.00 Cancel I Process and Ext |

4. Select the spreadsheet you want to import and click Open. Profit
Builder will load the spreadsheet and automatically send you to the
next screen.

5. Enter the cell number that contains the first date to be posted. The
system automatically defaults to cell number A3. If you are using the
template CDClI provided, there is no need to change this number. If
you are using your own template, be sure to enter the correct cell.

6. Click Next.

Click Finish to copy the posting to your Profit Builder journal entry
screen.

8. Check the postings to ensure they are correct and click Process and
Exit to post the journal entries.

Closing a Period

The Close Period function is used to close the general ledger at the end of a
month. This is the LAST step to be performed when closing your books each
month.

If you need to record any special entries at the end of a month, quarter or
fiscal year, make the necessary journal entries for these adjustments, proof
and process these postings and then close the period. You may also want to
print a Trial Balance Sheet and Income Statement.

When closing a period, go to General Ledger >Process > Close Period. The
system first checks to see that all postings for the oldest open accounting
month have been made. If not, you are notified that you must Process
Postings before you can proceed. The program then checksto seeifthe net
difference between the Asset and Liability (Balance Sheet) accounts is equal
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to the net difference between the Income and Expense (Income Statement)
accounts.

When the Proof line shows equal amounts for the Balance Sheet and
Income Statement accounts, this is the profit/loss amount that will be
posted in order to balance the ledger and close the month.

The profit/loss amount to be posted is also shown when you run a TRIAL
balance sheet and income statement. When the Proof line amounts are NOT
EQUAL, your ledger is out-of-balance. You must exit and make the necessary
journal entries to balance your accounts before you can close the month.

Automatic Profit / Loss Posting

The system automatically posts the period end profit/loss amount,
transferring the amount from the income account to the capital account.
The account numbers to be used are on file in Control Information.

When posting a profit, the Income Statement expense account “Period
Profit/Loss” is debited and the Balance Sheet capital account “Profit/Loss
Year-to-Date” is credited.

When posting a loss, the Income Statement expense account “Period
Profit/Loss” is credited and the Balance sheet capital account for “Profit/Loss
Year-to-Date” is debited.

After you have closed the fiscal year, you will need to make journal entries in
the first month of the new accounting year to clear the Profit/Loss Year-to-
Date account and move the balance to Retained Earnings (i.e., credit
Profit/Loss Year to Date and debit Retained Earnings).

Working In More Than One Month

Often itis necessary to workin more than one month in Profit Builder®. For
example, say you have not closed September in general ledger, however, it's
October and you need to process vendor invoices and checksin accounts
payable.

At any given time, you may have twelve consecutive accounting months
open. You may reopen past months if necessary to post to the general
ledger. An override pass- word is required to open and close accounting
periods.

When you reopen an accounting period, each period between the current
period and the reopened period is also opened. For example, ifit is
September and you need to reopen last January, each closed month
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between January and September will also be reopened. The set of open
accounting periods must fall in consecutive months.

Your current set of open accounting periods is shown at Control
Information > General Ledger.

Control Information

General | Payables | Receivables General Ledger |Payloll | Purchase Order | System | Transfer |

These months are open in the General Ledger: May, 2004 through April, 2005

Month fiscal year ends ’1 2

Big Builder will automatically create the last journal entry of each month (your monthly profit or loss) and
post it ta these two accounts when you use GL Process Period End.

Balance Sheet |29900 'I Profit / Loss YTD
Income Statement |93000 v l Profit / Loss This Month

[~ Positive amounts are always debit. ONLY on the General Joumnal Entry screen. Make all
positive amounts debits and all negative amounts credits.

[v Maximum detailed GL postings Do not combine amounts for a single account into a single
posting. Post each amount separately, creating a large amount of data and more detail.

[V Use Direct Cost accounts in invoices and PO's. (this option is checked an invoice or PO
line charged to a job must use a Direct Cost GL account. Non-job-related lines use other accounts.

| 0K I Cancel Print

General ledger reports offeran overview of important information
concerning your accounts. The reports list below each show a specific aspect
of your business and accounts.

The default for printing general ledger reports isto print ALL accounts. To
specify the accounts you wish to appear on the report, click on the bar
labeled “ALL Accounts” at the bottom of the report selection window.

Follow the instructions in the window for selecting (highlighting) account
numbers. Then use the ADD and REMOVE buttons to move the account
numbers to and from the “Appear on this report” column. Click on OK when
you have made your selections.
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Balance Sheet

The balance sheet shows the assets, liabilities, and owners' equity of your
company at a particular date.

Nature's Walk Builders

Balance Sheet

For the month of September, 2004

Assets
Cash

10200 Csshon Deposit, Genersl {2.230.00)
Totsl Cash (3.220.00)
Shart-Term Investments
Receivables
Inventories

Construction Work in Progress

14100 Land and Land Development 10,000.00
14200 Direct Construction Costs (WIP 50,148.68
Total Construction Work in Progress 100,146.66

Finished Units, Other Inventory
Other Current Assets
Investments snd Other Assets
Property, Plant, and Equipment
Accumulsted Deprecistion

Totsl Assets 9681866

Liabilities and Owners' Equity
Depcsits by Customers
Accounts Paysble
21100 Accounts Paysble, Trade 86,660.50
Total Accounts Paysble 86,680.50

Notes Paysble

TO PRINT A BALANCE SHEET:

Go to General Ledger >Reports >Balance Sheet.

Select the month for which you wish to print a balance sheet.
Remember, the report reflects only POSTED amounts.

3. Select to print either atrial (i.e., showing debit and credit account
totals with a proof figure) or a standard balance sheet report.

4. Check the Omit accounts with zero balance box to leave out
information concerning accounts without a balance.

5. Click All Accounts at the bottom of the window if you wish to select
specific accounts for your report.

6. Click This Company at the bottom of the window if you wish to add
other companies to this balance sheet.

7. Click Preview to preview the report or click Printto print the report.
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Income Statement

The income statement summarizes the revenues generated and the expenses
incurred by your company during a period of time.

TO PRINT AN INCOME STATEMENT:

1. Goto General Ledger >Reports > Income Statement.

Income Statement

F’lat;Ch 20350505 ol To select a month, click on that month.
J:n::;yzom To select a range of months, click on the first
December 2004 month, then hold the shift key down and click -
November 2004 on the last month. Print I
October 2004 =
September 2004 Standard ;
August 2004 Report Type o 1o _ Est |
July 2004
}J\rn822000044 [V Omit accounts with zero balance.
a
ﬁpril ?20304 Period £ This month
arc 7
February 2004 :: This quarter
January 2004 This year
December 2003 ¢ Custom
November 2003
October 2003
e - Division [[al] ~]
July 2003
erj: & 2003 ~ Department | ~
All Accounts
This Company

Select the month for the report or select a period in the Period section.
Select the report type. A trial report shows debit and credit

account totals, along with a proof figure.

Check the Omit accounts with zero balance box to leave out
information concerning accounts without a balance.

If you want to filter this report by division or department, make

these selections in the Division and Departmentfields.

Click All Accounts at the bottom of the window if you wish to select
specific accounts for your report.

Click This Company at the bottom of the window if you wish to add
other companies to this income statement.

Click Preview to preview the report or click Printto print the report.

76



PROFIT BUILDER

Comparative Report

A comparative report allows you to create a report to compare the actual

GENERAL LEDGER

and budgeted amounts in your accounts for a particular period of time.

TO PRINT A COMPARATIVEREPORT:

1. Goto General Ledger >Reports > Comparative Report.

General Ledger > Reports > Comparative Reports

i~ Left Column — Middle Column ——— Right Column————— Accounts
" Actual & Actual " Dollars (" Balance sheet
(¢ Budget (" Budget (¢ Peicentage (¢ Income statement

March 2005 - January 2005 Al

February 2005 = December 2004

January 2005 November 2004 This report prints I Preview l
December 2004 October 2004 information in three

November 2004 September 2004 columns. Select the z

October 2004 August 2004 months to appear in the Print |
September 2004 July 2004 first two columns.

August 2004 June 2004 Exit |
July 2004 May 2004 To select more than one

June 2004 April 2004 month within a column,
March 2004 click on the first month

April 2004 February 2004 you wish to show, then

March 2004 January 2004 hold down the Shift key

February 2004 December 2003 while you click on the last

January 2004 November 2003 month you wish to show.

December 2003 October 2003 :

November 2003 September 2003 The right column displays

October 2003 August 2003 the difference between

September 2003 | [July 2003 the left and middle

August 2003 June 2003 columns.

July 2003 PM_—

June 2003 =l [api 2003 >

This Company

2. Inthe Left Columnsection, select actual or budget to determine which
figure you want to see.

3. Select a month for the left column.
In the Middle Column section, select actual or budget to determine

which figure you want to see.

Select a month for the middle column.

In the Right Column section, select how you want to display the
difference between the first two columns, either dollars or

percentage.
7. In the Accounts sections, select which report you want to base your

comparison report on.

8. Click Preview to preview the report or click Printto print the report.
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Cash Position

The cash position report shows the current balances of your cash,
payables and receivables accounts.

TO PRINT A CASH POSITION REPORT:

Go to General Ledger > Reports > Cash Position.

2. Ifyouwant to filter the companies included on this report, click This
Company to select the companies to include.

3. Click Preview to preview the report or click Printto print the report.

Trial Balance Worksheet

This report prints the current debit and credit balances for both balance
sheet and income statement accounts. A proof figureis printed at the end.
Space is provided for adjusting entries and an adjusted balance for each
account.

Nature's Walk Builders

Trial Balance Report
For the month of September, 2004

Balance Agustments Agpusted Balance

Dadits Cresas Debat Cres Debt Crednt

10100  Fstty Cassh

10200 Cash on Daposit, General 3.3%0.00

10300 Cash on Deposit, Peyrcil

10400 Cash on Depcsit, Savings /Meney Mkt

10500 Cash on Deposit, held in Esorow

11100 Certificates of Deposit

11200 Marketatie Securities

11200  Government Securities

11500 Other Short-term Investments

TO PRINT A TRIAL BALANCE WORKSHEET:

Go to General Ledger >Reports > Trial Balance Worksheet.
Select a month for this report.

Click All Accounts at the bottom of the window if you wish to select
specific accounts for your report.

4. Click Preview to preview the report or click Printto print the report.
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Posting Preview

The Posting Preview report lists all items waiting to be posted to the general
ledger.

TO PRINT THE POSTING PREVIEW REPORT:

1. Goto General Ledger >Reports >Posting Preview.

General Ledger Posting Preview

— Posting Source

[v ccounts Payable:

[v Accounts Receivable
v Payroll
[v General Journal

— Posting Period
[~ All months

Posting Month lﬁ

Posting Year |2004

Preview Print | E xit |

2. Inthe Posting Source section, check the boxes next to the posting
sources you want to see on this report.

3. In the Posting Period section, check the All Months box to include all
months in the report or enter the posting month and year.

4. Click Preview to preview the report or click Printto print the report.

Detail of Ledger

The Detail of Ledger report prints a listing of all posted items in a giventime
period.

TO PRINT THE DETAIL OF LEDGER REPORT:

Go to General Ledger >Reports > Detail of Ledger.

2. Select a month or range of months for this report.
Click All Accounts at the bottom of the window if you wish to select
specific accounts for your report.

4. Click Preview to preview the report or click Printto print the report.
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Detail Batches

The Detail Batches report shows Iiststhechstings to the general ledger
organized by the batches they are posted in.

Nature's Walk Builders

General Ledger Posting Batches
Includes postings from September 2003 to March 2005

Account Source Reference Description Amount
Batch 1/24/05 1:57:42 om
14300 AP 2005021001  Process AP Invoices Vendor CRCTER Inv 22 $300.00
21100 AP 2005021001 Process AP Invoices Vendor CRCTER Inv 22 ($300.00)
1/24/05 1:57 pm Proof $0.00
Batch 1/24/05 1:58:30 pm
10100 GJ $500.00
10200 GJ (8500.00)
1/24/05 1:58 pm Proof $0.00
Batch 2/7/05 11:04:38 am
10200 AP 2005021002  Process AP Invoices Vendor EMSERV Inv. 101 (5100.00)
14300 AP 2005021002  Process AP Invoices Vendor EMSERVY Inv 101 $100.00
2/7105 11:04 am Proof $0.00
Batch 2/7/05 11:08:17 am
10100 GJ $500.00
10200 GJ ($500.00)
2/7105 11:08 am Proof $0.00
Batch 2/7/05 11:58:12 am
44100 AP 2005021002 Process Vend AKINFO Inv GHJ1452 $200.00
10200 AP 2005021002 AP Quick Checks Vendor AKINFO, Check 10033 ($200.00)
2/7/05 11:58 am Proof $0.00
Batch 2/7/05 12:01:13om
10200 AP 2004121001 Process AP Checks Vendor CRCTER Check 10034 (8525.00)
10200 AP 2004121001  Process AP Checks Vendor GWCOPD Check 10035 (85,100.00)
21100 AP 2004121001  Process AP Checks Vendor CRCTER Check 10034 $525.00

TO PRINT THE DETAILBATCHES REPORT:

Go to General Ledger > Reports > Detail Batches.
Select a month or range of months for this report.

Click All Accounts at the bottom of the window if you wish to select
specific accounts for your report.

4. Click Preview to preview the report or click Printto print the report.
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Chart of Accounts

The Chart of Accounts report is used to check your accounts and show
current and previous account balances and budgets.

TO PRINT THE CHART OF ACCOUNTS REPORT:

Go to General Ledger >Reports > Chart of Accounts.

2. Click All Accounts at the bottom of the window if you wish to select
specific accounts for your report.
3. Select one of the following options for this report:

¢ Account numbers and names only — This option prints only the
names and numbers of the accounts specified for this report.

e Account descriptions— This option prints the names, numbers
and descriptions of each account specified for this report.

e Balances and budgets — This option prints the names, numbers,
balances and bud- gets for each account specified for this report.
Check the boxes next to the balances and budgets you want to
appear on this report—balances, this year’s budgets or next year’s
budgets.

4. Click Preview to preview the report or click Printto print the report.

Bank Reconciliation

The Un-cleared Items report liststhe items that have yet to clear the
selected bank account. This report is used to reconcile your bank
accounts.

TO PRINT THE UNCLEARED ITEM S REPORT:

Go to General Ledger > Reports >Bank Reconciliation.
In the Bank Account field, select the bank account for this report.
Enter the closing date for this report.

Check the Show outstanding Accounts Payable checks box to show
any un-cleared accounts payable checks written on the selected
account.

s

5. Check the Show outstanding Payroll checks box to show any uncleared
pay- roll checkswritten on the selected account.

6. Check the Show outstanding Accounts Receivable Receipts box to
show any un-cleared accounts receivable payments applied to the
selected account.

7. Check the Show General Journal postings to the cash accountbox to
show any un-cleared journal entries posted to the selected account.

8. Click Preview to preview the report or click Printto print the report.
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Job Reconciliation

The Job Cost Reconciliationreport is used to reconcile your job cost
accounts. This report shows the general ledger postings for a given month
and the job cost postings for the same period.

TO PRINT THE JOB COST RECONCILIATI ON REPORT:

Go to General Ledger >Reports >Job Reconciliation.
Select a month for this report.
Select one of the following options to format your report:
e Order by account and then by job within each account
e  Order by job and then by account within
each job
e Show batches for the month that don’t balance
4. Enter the daysyouwant to show on this report.

5. In the Include classes section, check the boxes next to the classes you
want to appear on this report.

6. Click All Accounts at the bottom of the window if you wish to select
specific accounts for your report.

7. Click AllJobs at the bottom of the window if you wish to select specific
jobs for your report.

8. Click Preview to preview the report or click Printto print the report.

Adding Accounts

The majority of general ledger accounts were added when your company
was set up. However, it may be necessary to add or change an account
during daily operation.

Guidelines for Assigning Account Numbers

When creating a new account, you must assign an account number. There
are certain guidelines that should be followed when assigninga number to a
new account.

The account number must be five digits—no more, no less. Account
numbers must be assignedin accordance with the following classifications:

O Accounts 10000 - 29999 appear on the Balance Sheet
O Accounts 30000 - 99999 appear on the Income Statement
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Balance Sheet Accounts:

O Assets 10000 - 19999
O Liabilities & Capital 20000 - 29999

Income Statement Accounts:

O Income 30000 - 39999
O Expense 40000 - 99999

Sequence Numbers

Each account number must have a sequence number. A sequence number of
0 (zero) signifies that the account will receive postings. Sequence numbers of
1-99 specify the order of printing for non-posting accounts.

Non-posting accounts are used for headings, subheadings and totals on
financial reports.

Asequence number of 1isreserved for a gross margin total account. When
a gross margin total account is placed after a total direct cost account, it
prints revenue less direct cost totals on the Income Statement.

You may have several non-posting accounts with the same account number;
however the sequence number for each of those account numbers must be
different. It isthe sequence number, then, that determines the order in
which the accounts appear on reports. For example, account 10000 sequence
50 prints after account 10000 sequence 40.

Contra Accounts

Some accounts have balances that are contrary to the surrounding accounts
and their headings.

For example, Accumulated Depreciation is a fixed asset account with a credit
balance (i.e., a reduction in assets). On the Balance Sheet you would expect it
to show a negative sign which it does.

This is controlled by the Heading account in front of it. All accounts with the
same normal balance as the heading account print a positiveamount; those
with opposite normal balances print with a negative sign.

Contra accounts are identified as such whenever you select account
information or make a general journal entry using that account.
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TO CREATE A NEW GENERAL LEDGER ACCOUNT:

1. Goto General Ledger > Add/Edit > Ledger Accounts.

2. In the Account field, enter a number for this account. The number
entered should follow the guidelines outlined above.

3. In the Seqfield, enter a sequence number for this account.

4. In the Name field, enter a name for this account.

General Ledger Account Information

Account |12100 Seq IU Asset Account
Name  |Accounts Receivable, Trade

Setup IThisYear | Lastvear |

Nomal balance [0 Division |0 - Al =l
+ Debit
B =
 Cred Department |1 - 4 =
Blank lines to follow [0 |~ New page to follow
fosnthe IP_ Print in column |1—
¢ Posting
¢ Heading Subtotal from account number Ig
€ Subheading Cash Flow Analysis: This account is invoiced
" Total  Weskly
¢ Biweskl
Account usage & g'em-en?::thw
| K| " Monthly on the IIJ_ day of the month
' Never invoiced

[ 52 |  Cancel | Dekte |  Ext |

5. On the Setup tab, in the Normal Balance section, select Debit or Credit
asthe normal balance for this account.
Most asset accounts (10000 - 19999) and expense accounts (40000-
99999)
have normal debit balances.
Most liability, capital/equity and income accounts (20000-29999 and
30000-
39999) accounts have normal credit balances.
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In the AccountType section, select a type for this account from the

following options:

¢ Posting — These accounts carry balances, whileall other types
are “formatting” accounts for printing your financial reports. If
the Sequence Number for the account is 0, it is automatically a
posting account.

¢ Heading— These accounts are used as “titles” to describe a group of
accounts (e.g., ASSETS, SALES). The sequence number must be
greater than 0 and the normal balance should match the accounts
to which it refers. On the balance sheet and income statement
reports headings print in bold type.

e Subheading — These accounts are used as subtitles to describe a
group of accounts under a heading account (e.g., Current Assets,
Contract Sales).

e Total — These accounts are used to print a total for a group of
accounts.

In the Account usage field, select how this account is goingto be used.

In the Division and Department fields, you can select a division and
department for this account.

In the Blank lines to follow field, enter the number of blank lines you
want to follow this account on reports or check the New page to
follow box if you want this account to be the last on the page. Youcan
enter up to nine blank lines.

In the Printin column field, enter the column number you want this
account to appear in reports. Valid entries for this fieldare 1, 2 or 3.
If this is a Total account, in the Subtotal from account number field,
enter or select the range of accounts to be totaled.

. In the Cash Flow Analysis section, select how you want this account

invoiced

13

14.

15.
16.
17.

. Click the This Year tab.

Enter actual and budgeted amounts for this year and next year
for this account.

Click the Last Year tab.
Enter actual and budgeted amounts for last year for this account.
When you have finished, click Save to save this account.
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Deleting Accounts

You may not delete an account if there is a balance in the current year, or if
there is no balance in the current year, but there is one in the previous
year.

Importing Account Balances and Budgets

You can import your account balances and budgets into Profit Builder using
an Excel spreadsheet. This feature is especially useful when first
implementing the sys- tem. To utilize this feature, you must be using Excel
10.0 or higher and it must be installed on the same computer as your Profit
Builder data. For example, if you use Profit Builder in a networked
environment, Excel must be installed on the server where Profit Builderis
installed..

CDCl provides an Excel template to use for importing both balances and
budgets. However, if you do not have the template, you can create your own
fairly easily. Your spreadsheet must contain the following columns in the
order they are listed.

O Account
O Description

The remaining columns are used for each month you want to enter budgets
or balances for. The months are not read from the spreadsheet; the starting
month is selected when you import the file. For example, if you want to
import budgets or balance beginning with June, you can enter June through
May as your column headings but the system will not rely on these headings
to determine the month.

In the Account column of your spreadsheet, enter the account number. In
the Description column, enter the name of the account. In the remaining
columns, fill in the budget or balance amounts for each month you want to
import. You may only enter balances for open months.

Although the template is the same, balances and budgets must be imported
separately with different spreadsheets. For example, you cannot import both
balances and bud- gets for accounts with the same import.
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TO IMPORT ACCOUNT BALANCES:

o.

Go to General Ledger > Add/Edit > Import Budgets from Excel.
Enter the override password.

Awindow opens with additional instructions. Be sure you have closed
the Excel program. Click Open Excel Workbook.

Select the spreadsheet you want to import and click Open. Profit
Builder will load the spreadsheet and automatically send you to the
next screen.

If your template contains more than one spreadsheet, you will be
prompted to select the spreadsheet that contains the data you want
to import. Check the box next to the correct spreadsheet and click
Next.

Click the button next to | want to import BALANCES.

General Ledger Import Budgets from Excel I

(" | want to import BUDGETS.
¢+ | want to import BALANCES :

Which cell contains the first account number? IAZ
Which cell contains the first balance? ICZ

What month do the balances start in? IJanuary v I
What year do the balances start in? |2005

<< Back Next >> Cancel |

Enter the cell number that contains the first account number. The
system automatically defaults to cell number A2. If you are using the
template CDCl provided, there is no need to change this number. If
you are using your own template, be sure to enter the correct cell.
Enter the cell number that contains the balance. The system
automatically defaults to cell number C2. If you are using the template
CDCl provided, there is no need to change this number. If you are using
your own template, be sure to enter the correct cell.

Select the month that the balancesstart in.

10. Enter the year for the balances you are importing.

11. Click Next. If you haveincluded balances for months that are not

open, you will receive an error. You can only import balances for
months that are open.

12. Click Finish to update your balances.
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TO IMP ORT ACCOUNTBUDGETS:

1. Goto General Ledger > Add/Edit > Import Budgets from Excel.

o.

10.
11.
12.

Enter the override password.

Awindow opens with additional instructions. Be sure you have closed
the Excel program. Click Open Excel Workbook.

Select the spreadsheet you want to import and click Open. Profit
Builder will load the spreadsheet and automatically send you to the
next screen.

If your template contains more than one spreadsheet, you will be
prompted to select the spreadsheet that contains the data you want
to import. Check the box next to the correct spreadsheet and click
Next.

Click the button next to | want to import BUDGETS.

General Ledger Import Budgets from Excel

¢+ | want to import BUDGETS:
" | want to import BALANCES.

Which cell contains the first account number? IAZ
Which cell contains the first budget? ICZ

What month do the budgets start in? |January i l
What year do the budgets start in? |2005

<< Back Next >> Cancel l

Enter the cell number that contains the first account number. The
system automatically defaults to cell number A2. If you are using the
template CDCI provided, there is no need to change this number. If
you are using your own template, be sure to enter the correct cell.
Enter the cell number that contains the budget. The system
automatically defaults to cell number C2. If you are using the template
CDCl provided, there is no need to change this number. If you are using
your own template, be sure to enter the correct cell.
Select the month that the budgets start in.

Enter the year for the budgets you are importing.

Click Next.

Click Finish to update your budgets.
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Job Cost

This chapter walks you through setting up a new job, budgets, updating progress and
job reporting.

The Job Cost Ledger stores information for your jobs, including budgets and
costs charged to those jobs. The budgets are assigned at the category level
(e.g., framing, HVAC, etc.). Then costs from Accounts Payable and Payroll are
charged against these budgets.

During setup, you can enter costs directly into Job Cost and record labor
costs when you are not running the Payroll module. Each cost item is further
identified by type— material, labor, subcontract, equipment, change order or
other.

A variety of reports may be produced from your Job Cost Ledger to show
cost and payment detail, budget variance and profit/loss. For more
information on reports, see Reports

Once you have created a job and category structure, you can “clone” it to
create a new job. For more information on cloning a job, see Cloning Job
Records. If you are using the optional Scheduling Interface module, you can
print a complete set of schedule reports for the vendor, the builder and the
owner from the Job Cost module.

As you complete a job, you can move it to a job archive file. Moving inactive
files from your Job Cost Ledger can save disk space and speed reporting time.
If new activity is generated for a job that has been archived, it can be added
to the archived job.

If you have purchased the optional cPM Scheduling Interface Module you can
link scheduling information from CDClI’s Critical Project Management (cPM)
with your Job Cost system. Schedule information for your jobs flows directly
from the scheduling program to Job Cost in Profit Builder, updating vendor
assignments, start and finish dates and percent complete for each accounting
category that islinked to a task on the schedule. For more information on
integrating jobs with cPM, see “Integrating with cPM” on page 64.
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Master Job/Category Sets

Job costs in Profit Builder® are accumulated and organized at two levels of
detail, first by category of work (e.g., electrical, mechanical, interior finish,
etc.)and then by type of cost (e.g., material, subcontract, etc.) Budgets are
set for the categoryas a whole. Job and category codes may be up to six
characters each.

Your Profit Builder® system comes with two “template” job and category sets:

O Ajob called NAHB that contains the standard National Association of
HomeBuilders category set.

O Ajob called CSI that contains a categoryset for commercial
contractors based on UNI format codes.

Whatever category structure you elect to use we recommend that you
create your own “master” or template job and category set in Profit
Builder®. Entry of budget information is optional.

Then each time you need to set up a new job, you can use the Create New Jobs
from
Old Jobs function (available at Job Cost > Add/Edit).

Scheduling Interface Considerations

If you are using the cPM Scheduling module, it is important that you use
the same category structure in each part of your system.

When you update start/finish dates for job categories in Profit Builder®, the
interface program looks for a match between the categorylistin scheduling
and in Profit Builder®s Job Cost.

If you make changesin one area of your integrated construction management
system, be sure to apply that change to all other components that you use.
For example if you change any categories in Profit Builder®, be sure to make
same change to cPM.

In the Project Management edition, your activity and category IDs
default to the same ID.

Creating a New Job Record

To create a new job record from scratch, follow the steps below. You can also
create a new job from an existingjob record. This allows you to use a
template job record. For more information on cloning job records, see
Cloning Job Records
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TO CREATE A NEW JOBRECORD:

Go to Job Cost > Add/Edit > Job Information.

In the Job field, enter the code for this job. The first two characters
in this code refer to the community in which this job is being
performed.

3. In the Job Name field, enter a name for this job.
WC10 Job Name [Woodland Ct Unit 1001
Categories | Dates/Custom | Location | Directions | T&M |
Community [WC te Lot/Block [1001 Total SF [0
Plan[Chesapeake Contract amount {$140,452.00 Heated SF [0
Bldg permnit | Default GL [13800  Construction Development Work in Progress
[~ Buitonspec [~ Jobclosed Sales tax «atelU " Percent Complete (¢ Completed contract
Category Name Actual|l  Budget Start date |Finish date >g‘
b 1 E xisting Costs Forward $0.00]  $45746.00 0.
|| 1000 | Pre-Construction $0.00 $0.00 | | 0
1100 |Architecture & Engineeting | $0.00| $0.00 ‘ 0.
1200 |Surveys ‘ $0.00| $283.00 \ 0.
1300  |Sales Agmts - Design & Finalize $0.00| $0.00 | 0.
| 7400 [Subcontr Agmts - Design & Finali| $0.00] ~$0.00] \ | o
| | 1500 |Site Plans, Blueprints & Drawings| $0.00 $139.00| \ 0.
1600 |Financing Agreements | $0.00] $0.00| | 0.
1700 |Bid Reviews : $0.00] $0.00/ \ 0.l
4 | I »
View Category Costs I Total budget $000  Set100% Complete I
sove | Concel | Deletedob e | [
CATEGORIES
4. On the Categories tab, in the Planfield, enter the name of the plan
used for this job.
In the Bldg permit field, enter the building permit number for this job.
Check the Built on spec box if this job is being built on the
specification of the plan.
7. Check the Job closed box if this jobis closed.
In the Contract amount field, enter the billable contract amount for this
job.
9. In the Default GLfield, enter or select the account number to be

used by default for this job.

10. In the Sales tax rate field, enter the state sales tax rate for this job.

11. In the Total SF field, enter the total amount of square footage for this
plan.

12. In the Heated SF field, enter the total amount of heated square footage

for this plan.
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13. In the Category column, enter a categorycode to correspond to a
job cost activity.

If you use classes within categories, you should first enter all of your
categories and then go back and enter classes for each category. For more
information on using classes within categories, see “Control Information”
on page 11.

14. In the Name column, enter a categoryname for the code.

15. In_the Budgetcolumn, enter the total budget amount associated
with this category. When you charge costs to this category(e.g.,
when entering Invoices) you can specify a cost class or type (e.g.,
material, subcontract, etc.). The pro%ra,m compares the total of all
costs charged to this categoryagainst this amount for variance
reporting.

16 Continue entering categories by repeating steps 14-16.
17. Click the Dates/Custom tab.

DATES/CUSTOM

18. In the Activity column, enter the activity codes for the milestones

listed. If you are also using cPM Scheduling, these codes should correspond

to your activity codes in scheduling.

19. Inthe Scheduled Date column, enter the planned date for
completing each of the listed activities.

20. Inthe Actual Date column, enter the actual date the activity was
completed.

21. Click the Location tab.

LOCATION

22. Enter the address, city, state, zip and county for the property location.
23. Enter the name and phone number of the location contact person.

24. In the Purchaser section, enter the name, address, city, state, zip
and phone number for the purchaser.

25. Inthe Lender section, enter the name of the lender and information
about the loans involvedin purchasing the property.

26. Click the Directions tab.
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27.  You can enter directions to the job site or other notes for the job.
These directions will print on purchase orders if you use a special PO
form when creating purchase orders.

28. Clickthe T&M tab.

T&M

29. In the Amount billed from T&M field, enter the amount that has
been billed from time and materials.

30. Inthe Markups section, enter any percentages that the listed
classes are marked up.

31. Click Save when you have finished. Cancel causes the information
you have just entered to be discarded. Delete removes any job you

have called to the screen. An override code is required to deletean
existing job record.

Do not delete any jobs that have accounting activity for the current year.

Entering Costs for Jobs in Progress

When entering information for a job in progress, you can record the total
cost paid to date in a special categoryset up for that purpose.

If you are entering a new job and/or category, you will need to SAVE the entry
before you can enter a cost for that job and category.

TO ENTER COST INFORMATION FOR CATEGORIES:

1. Aftersavingthe job, call the job back up.
2. Click View Category Costs.

Job AF230F - 230F, Category 1920 - Sewer Tap \
= |

0 |GWCOPD |POAF230F080SewerTap | 107 |01/17/2005 |01/17/2005 |  $1650.00/Yes |No | ﬁ{
%
K] |
Payment Information | | Save and Exit I
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3. Clickon the pick list button in the Class field and select the class to
identify this cost item—Ilabor, material, subcontract, equipment,
change order or other.

4. In the Vendor field enter a vendor code or an employee number ifitis
a labor cost. During setup we recommend that you use a dummy
vendor code ‘SETUP’ to identify the item.

Typein a description in the Name field.

In the Invoicefield, enter a dummy number.

In the Invoice Date field, enter the base date.

Enter the total cost paid to date amount in the Amount field.
Click Save.

o o N o W;m

If you wishto record the payment for a cost line item, click on the Total
Payment but- ton at the bottom of the cost detail window. Enter check
number and the payment amount then click on OK.Be sure to click Save to
exit this screen.

Cloning Job Records

Once you have one or more jobs, some of which may have many categories,
you can save time when you need to create a new job by using the Create
New Jobs From Old Jobs option at Job Cost > Add/Edit.

You can set up a “master” job that contains the categoryset you use, with or
without budgets. Then clone new jobs from this master job, adding or
adjusting the budget amounts as required.

As mentioned earlier, your system comes with two template jobs on file:
NAHB that contains the NAHB recommended category set and CSI that
contains a commercial category set based on UNI format.
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TO CLONE AN EXISTING JOB:

1. Goto Job Cost>Add/Edit > Create New Jobs From Old Jobs.

Copy Job

AF200E Lincoln, Slab, Brick, Spec - AF210E Lincoln, Slab, Brick
AF201E Lincoln, Slab, Stone
AF213F unknown Job

AF230F Lincoln, Bsmt, Stone, Spec
AF232F Taft, Bsmt, Brick <-- Remove
AF233F Taft, Slab, Stone
AF237F Lincoln, Bsmt, Brick
AG224  Taft, Slab, Stone
AG254  Taft, Slab, Brick

Iz
\—%

AG264  Lincoln, Slab, Stone _'_l
l
New Job
Number |AF345G

Name |Lincoln, Slab, Brick

Cancel

. Select the job you want to copy.
3. Click Add.
In the Number field, enter the job number for the new job.

5. In the Name field, enter a name for the new job.
Check the Copy budgets box to copy the budgets from the old job.
Click OK.

Updating Progress

If you have integrated your job cost module with the cPM scheduling
program, you should automatically update progress by importing job
schedule information from cPM. For more information about integrating
with cPM, see

Integrating with cPM

If you do not use cPM, you can manually update the job progress from the
job record as activities are completed.

TO MANU ALLY UPDATE JOB PROGRESS:

Go to Job Cost > Add/Edit > Job Information.
Click the search button next to the Job field.

Select the job you want to update and click OK.
The job pick listis sorted by name not
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4. On the Categories tab, in the % column, enter the percentage
complete for each task that needs to be updated.

5. You can also update start and finish dates, and actual costs for
activities when updating job progress. This information allows you a
more accurate picture of where you stand in the job's progress and

budget.

6. When you have finished, click Save.

Posting Labor Costs to Job Cost

If you need to record labor costsin Job Cost, you can either enter costs to
the appropriate job categories or enter and post an invoicein Accounts
Payable for a dummy vendor called ‘PAYROLL. This allows you to make the
necessary postings to your General Ledger and to Job Cost in a single entry.

The example below shows how to enter a single invoice to post a weekly

payroll that consists of the following:

O Cash3724.82

O 00O0O0O0O0

State Unemployment 0.00
Salaries 5330.14

O 401k Withheld 22.50

Federal Income Tax Withheld 609.17
State Income Tax Withheld 182.51

FICA/Employee’s 376.00
FICA/Employer’s 376.00
Federal Unemployment 39.14

The invoice amount is the net payroll amount (gross less payroll deductions),
$3724.88 in this example. The completed invoice spread screen is shown below:

GL Account

Description

Job

Category

Amount

1400 Work in Progress 32 2000 5,330.14
2156 Fed. Inc. Tax -609.17
2156 State Inc. Tax -182.51
2156 FICA/Employee’s -376.00
2156 FICA/Employer’s -376.00
2157 Federal -
2156 401k Withholding -

96



PROFIT BUILDER

JOB COST

Integrating with cPM

Reports

Detail Cost Report

Profit Builder® is designed to work closely with CDCl's cPM—Ceritical Project
Management Scheduling program. In the Project Management edition, there
is a Scheduling button at the top of your Profit Builder main screen. Go to
Control Information

>Transfer to set the path to your scheduling software. Then, when you click
the

Scheduling button, cPM will open automatically.

Common information to both accounting and scheduling is passed between
these programs throughout the life of a job. To accomplish this, the job cost
category structure in Profit Builder® must be identical to the scheduling
activity list.

Once your jobrecord has been created, you can export this information to
scheduling in order to accuratelytrack and update the job’s progress. When
inspection data is entered in the scheduling program, you can then update
the job record by importing that data backinto Profit Builder.

For more in depth information on how to effectively use Profit Builder and
cPM to track and maintain your jobs, see Scheduling the Job
and see Updating the Schedule

There are many reports that help you track your job costs and progress. A
few of the most helpful and important are outlined below.

You can run this report by going to Job Cost > Reports >Detail Report. The
Detail

Cost report shows individual cost items and hours information by category
including:

O Vendor

Invoice number and date
Hours

Budget

Cost

0000

Variance
Note: Only categories with costs posted to them will be shown on the report.

You may run this report for ALL jobs or selected jobs; the defaultisall jobs. To
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select one or more jobs for the report, click on the bar labeled “All Jobs” at
the top of the window. Instructions for picking the job(s) for the report are
shown in the Pick window. At the bottom of the Pick window you may specify
the categories to include as well.

Budget and hours information can be included or not and you can select the
cost classes to include (e.g., material, subcontract, etc.). If you are including
budget information on the report, any variance between the budget and
actual costs can be shown as either a dollar amount or as a percentage.

Category Variance Report

Job Summary

You can run this report by going to Job Cost > Reports > Category Variance
Report. The Category Variance report includes the following information,
subtotaled by category and then by job.

O Cost (total for all cost classes)
Budget
Budget Remaining (cost - budget)

% Complete (% time completed)

00O

Variance

You may run the report for ALL jobs or selected jobs; the defaultis all jobs. To
select one or more jobs for the report, click on the bar labeled “All Jobs” at
the top of the window. Follow the instructions in the Pick window. At the
bottom of the Pick window you may specify the categories to include as well.

You can run this report by going to Job Cost > Reports >Job Summary. This
report summarizes, by job the following:

O Total Cost

O Budget

O BudgetRemaining
o

Variance
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Profit/Loss To Date

You can run this report by going to Job Cost > Reports > Profit/Loss To Date.
This report shows, by job the following:

O Selling Price
O Total Budget

O Total Cost to Date
O \Variance

O Profit/Loss to Date.

You can alsoissue a bonding report from this report. The bonding report
shows the following information for the date range selected:

O Job

Contract Amount
Total Billings
Total Cost
Projected Cost

0000

% Complete

All open jobs appear on the bonding report regardless of the date range
selected. However, the totals for each job changed depending on the
date range.

Schedule Reports—Builder, Owner, and Vendor

You can run the schedule reports at Job Cost > Reports. The three schedule
reports on the Reports menu (Builder, Owner and Vendor) enable you to
consolidate schedule items for multiple jobs and print them on a single
report.

Closing a Job
We recommend that you close out your jobs in two separate phases. Phase 1 might
be called the “posting & reporting” phase; Phase 2, the “archivingand deleting”

phase.

The answers to one or two pivotal questions will tell you when the timing is right
to perform each phase.

99



PROFIT BUILDER JOB COST

Phase 1
Before starting Phase 1 of a job close, ask yourself these questions:

%o Has all revenue for the job been booked and paid? If you haven’t been
paid in full (both for original items as well as changes and extras),
then the job shouldn't be closed.

%o Has sufficienttime (two or three Payables check runs) elapsed for final
bills from subs and suppliers to “tricklein?” If you can say “yes” to both of
these questions, you are ready for Phase 1 - Posting and Reporting.

In General Ledger:

%o If you use the “Completed Contract” method of accounting, you'll
need to transfer job activity from the Balance Sheetto the Income
Statement. Use General Journal entries to transfer costs inventoried
as Work In Progress (14000 series accounts on the standard CDCl and
NAHB charts of accounts and also shown as the total Job Cost figure
on your Job Cost reports for that job) over to the Cost of Sales (41000
serieson CDCI chart and 35000 and above on the NAHB chart). For
more information on journal entries, see “Journal Entries”

%o Transfer any remaining liabilities to parties financing
construction (e.g.owner deposits, bank draws, etc.) that have been
applied to the sales price, to a job-related revenue account (31000
serieson CDCl and NAHB charts).

In Job Cost

%o If you'd like your Job Profit & Loss report to show net profit, instead
of gross profit and overhead, you'll need to allocate indirect and/or
overhead expenses (42000 and 43000 and higher expense accounts
respectively on the CDCl and NAHB charts of accounts) back to your
individual jobs. (You should be consistent - allocate on all jobs or
none.) Consult with your accountant and other management when
making this decision.

By definition, indirect and overhead costs cannot be captured directly
on the job-related transaction (sub or supplier’s invoice, crew’s time
card, etc.), and therefore must be allocated back to individual jobs
with some formula. Take, for example, a simple percentage formula.
Assume last year’s 41000 (job- related expense) accounts totaled
$1,000,000 on the annual Income Statement, and that indirect and
overhead expenses totaled only $100,000. That's a 10% overhead
factor. You've booked all direct costs, so you can apply this formula to
create the overhead posting to the job.
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Remember that this overhead cost has already been booked in
General Ledger, so you’ll need to enter it directly in the Job Cost
module. If you plan to allocate overhead back to jobs, you may have
even created (and possibly budgeted) an overhead category, or
perhaps you plan to post to Cost Class A or O (Administrative or
Overhead) of each category.
%o Before running final Job Cost reports, you need to tell the Job Cost
module that the jobis complete. This lets it know that it should now report
actual (not estimated) profit on the job. Call up the job and click on the
100% Complete button at the bottom of the window. This automatically
updates all categories. (Home builders may want to create separate
“callback” and warranty jobs and then retire the original job.)

Phase 2

Phase 2 involves moving the job out of your Job Cost ledger. To determine if
you’re ready to move the job out of your Job Cost Ledger, ask yourself these

questions:

%o Does your accountant need access to this job for any fiscal year
adjustments?

%o Haveyou booked any transactions or run any reports on this job
recently ? If the phase 2 questions have been satisfied, it's time to archive
the job, saving a copy of it on floppy or on your hard disk. Once this is done
you can delete it from the Job Cost Ledger.

%o On the Main Menu bar, select Modules, then select Housekeeping,
Archive Jobs. You will be asked to enter the Override password, specify
an .MDB storage file name for your job archivesand then the jobs to
be transferred to the archive.

%o Goto Add/Edit, Job Cost and delete the job.

Caution: If you need to process a cost item to a job that has been
archived and then deleted from the main ledger, be sure to copy it
back from the archive BEFORE you enter and process the cost item.
When you copy to or from an archive the system overwritesany
existinginformation with like job and category codes, etc.
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This chapter offers step-by-step instructions for adding deductions, employees and issuing
payroll checks.

Payrollis an important, necessary part of maintaining your business. This
chapter outlines the daily operations of maintaining your payroll system
and using Profit Builder® to issue payroll checks.

Setting up Payroll Taxes

Payroll taxes including federal and state withholding, FICA/Medicare and
unemployment are calculated and deducted automatically based on your
Profit Builder® tax tables and employee exemption information.

You can verify the settings for you federal payroll taxes at Payroll > Add/Edit >
Federal Tax. These tax tables are updated annually with new tax laws and
should not be changed.

State information is stored at Payroll > Add/Edit > State Tax. The withholding
information for each state is also updated annually with new tax laws.
However, you will need to designate the general ledger accounts which you
will track state tax withholdings.

TO SETUP STATE PAYROLL TAXES:

wnN e

u

Go to Payroll > Add/Edit > State Tax.
In the State field, enter the two letter abbreviation for your state.
In the State Income Tax ID field, enter you state income tax ID.

In the Income Tax GL Account field, select the general ledger account
that will track state income tax withholdings.

In the State Unemployment Tax ID field, enter you SUTID.

In the SUT GL Account field, select the general ledger account that will
track state unemployment tax withholdings.

In the State Disability Insurance ID field, enter your state SDI ID.

In the SDIGL Account field, select the general ledger account that will
track your state disability insurance withholdings.
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9. Click OK.
10. Repeat these steps for each state in which you do business.

If your employees work in areas that require local taxes to be withheld, you
will need to turn on the local tax feature and set up the taxrates for each
locality.

To turn on local taxes, go to Payroll > Add/Edit > Control Information >
Payroll, check the Enable local tax withholding box and click OK.

TO SETUP LOCAL TAXES:

Go to Payroll > Add/Edit > Local Tax.
In the Locality field, enter a six character code for this tax rate.
In the Name field, enter the locality name for this tax rate.

P w N

In the Resident rate field, enter the taxrate charged to residents of

this locality.

5. In the Nonresident rate field, enter the tax rate charged to
nonresidents working in this locality.

6. In the Credit method field, select the credit method used for this

locality.

7. In the Credit Lower limit field, enter the credit lower limit for this

locality.

8. In the Credit Upper limit field, enter the credit upper limit for this

locality.

9. In the Accountfield, select the general ledger account that will track

the local tax withholdings.

10. Repeat this process on a new line for each local tax rate you want to
enter.

11.  When you havefinished, click OK.

Entering Deductions, Pays & Contributions

Before you can process your payroll, you must first ensure that all of the
required deductions, payments and employer contributions are entered into
the system so that they can be applied to employees’ checks. Deductions,
pays and employer’s contributions (ADPs) are set up and then assignedto
individual employees.
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TO CREATE ADDITIONAL DEDUCTION S, PAYS AND CONTRIBUTIONS:

1. Goto Payroll> Add/Edit > Deductions, Pays, Contributions.

Description [H ealth Ins.

Setup | Limits | Advanced |

Function |Miscellaneous deduction :]
Frequency |Every period j
Method |Flat amount ¥ Amountl $29.48
[v Taxable
Cutoff [$117.93 | reset every month |
Credit account |21 565 'l
Debit account m

Box to print in on W-2 IU
IRS code for W-2 box |
[V Print on Certified Payroll Report

| Save I Cancel | Delete I Exit |

2. In the Code field, enter a code for this deduction.
Each additional deduction, pay or contribution is identified by a six
character code (use no spaces or special characters).

3. In the Description field, enter a description of this item up to 60
characters.

SETUP

4. On the Setuptab, in the Function field, select one of the following
functions for this ADP:

e Miscellaneous deduction
e Miscellaneous pay

e Employer's contribution (an expenseincurred by the employer
on behalf of an employeethat does not affect the employee’s
paycheck)

e Additional federal withholding

e Additional state withholding
5. In the Frequency field, select the frequency for calculating this ADP.
6. In the Method field, select the method for calculating this ADP.

7. Depending on the method selected, enter the appropriate amount in
the Amount field.

8. Check the Taxable box to indicate that this ADP is subject to federal
and state income taxes.
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9. In the Cutoffand Reset fields, you can specify a maximum cutoff
amount for the ADP. This cutoffamount, along with the reset period
specified determine the limits of the ADP amount. The reset entry
(e.g., every period, every month, etc.) determines the period that the
program looks at to determine whether or not the maximum cutoff
amount you specified has been reached.

10. Inthe Credit account and Debit account fields, you are required to
specify the general ledger account to be credited or debited with the
amount. For an employer’s contribution you must specify both the
debit and the credit accounts.

11. Ifthisitemisto be printed on the employee’s W-2, indicate the W-2

box in the Box to printin on W-2 field (e.g., 13 or 14).

12.  Foritemsthat areto be printed in Box 13, enter the IRS letter code
that is to be printed to identify the amount in the IRS code for W-2
box field.

13. Checkthe Printon Certified Payroll Report box to print this ADP on
pay- roll reports.
14. Click the Limits tab.

LIMITS

15. In the Jobsfield, you can specify a job or range of jobs to trigger the
calculation of this ADP. This means that the item will be calculated only
fortime card entries with the specified job.

If you want this ADP to appear in job cost, select the specific jobs or
enter 1- ZZZZ7Z in this field. Entering this will post this ADP to any job
that is entered on atime card.

16. In the Categories field, you can specify a category or range of
categories to trigger the calculation of this ADP.

17. In the Crafts field, you can specify a craft or range of craftsto trigger
the calculation of this ADP.

18. In the Charge to section, you can select a job, category or class to
redirect the charge of this ADP to.

19. In the Gross pay field, you can set starting and ending limits for this
ADP.
This means that this ADP will only be calculated for employees whose
gross pay falls within this range.

20. Click the Advanced tab.
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ADVANCED

21. On the Advanced tab, check the boxes for of the advanced setting you
want to apply to this ADP.

22. Click Save when you have finished. Cancel causes the information you
have just entered to be discarded. Delete removes any ADP you have
called to the screen. An override code is required to delete an
existing ADP record.

Once you have entered all of your ADPs, you can add them to your employee
records.

Payroll Taxes and Exempt Compensation

Many operators have difficulty figuring which taxes apply to certain
deductions and payments. The instructions listed below are based on
federaland most state codes. Please check with your state if you are not
sure how a state treats certain payments.

Section 125 Cafeteria plans — Congress realized that many employers had
been paying certain benefits which were never considered compensation

and therefore were never included in an employee's payroll. As employers
reduced benefits, Congress passed a law allowing these benefits to still be
paid by the employer yet the cost could be deducted from the employees pay.

These deductions would not have any payroll taxes. A cafeteria of benefits
would be offered to employees and the employee could decide which ones
to buy. There are a couple of basic rules:

O The benefit must be disbursed by the employer (the employee cannot
receive the funds and then pay for the benefit.

O The benefit must qualify—health and disabilityinsurance, day
care,and other items are allowed.

Section 125 Deductions are exempt from:

O Federal Income Tax
FICAwithholding

Medicare withholding
Federal Unemployment Tax
State Income Tax

State Unemployment Tax

©Co000O0O0

Worker's Compensation Insurance
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401(k) Retirement Plans— Congress permits certain amounts of normal
compensation to be deposited by the employer in specially secured and
monitored accounts so that the funds will be available for retirement. Some
companies put in matching funds as well. Congress allows the individual to
defer payment of Federal Income taxes until the money is withdrawn at
retirement. Then, the money istaxed as it is withdrawn. Since no other taxes
are placed on this money when it is withdrawn in retirement, the other taxes
are paid when the regular payment would have been made on payday.

401(k) Deductions are exempt from:

O Federal Income Tax

O Statelncome Tax (most states)

401(k) is NOT exempt from:

O FICAwithholding

O Medicare withholding

O Federal Unemployment Tax
O State Unemployment Tax

O Worker's Compensation Insurance

Employee Reimbursements — When employees purchase tools or supplies for
the company and are reimbursed, these payments are exempt from all taxes.
The same treatment is givento employee reimbursements for travel, meals
and lodging. Uniforms, tuition reimbursements and other benefits may or
may not qualify for exemption. Talk with your CPA about how to categorize
these items so that they qualify for exemption.

Employee reimbursements are exempt from:

O Federal Income Tax
FICAwithholding

Medicare withholding
Federal Unemployment Tax
State Income Tax

State Unemployment Tax

00000

Worker's Compensation Insurance
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There may be times when you want to add additional compensation to your
employees’ paychecks. For example, if you one of your employees uses their

own tools to complete a job, you may want to pay them a stipend for the use
of their tools.

This extra pay can be tracked by the job but posted to an expense account.
This way you can keep track of your job cost accurately and the extra pay is
written off as an expense.

All of this is accomplished by creating a special ADP for the extra pay. To do
this, follow the steps below in setting up your extra pay.

TO CREATE AN EXTRA PAY ADP:

i A wihe

10.
11.

12.
13.
14.
15.
16.

17.
18.
19.

Go to Payroll > Add/Edit > Deductions, Pays, Contributions.
In the Code field, enter a code for this payment.

In the Name field, enter a name for this payment.

In the Function field, select Miscellaneous pay.

In the Method field, select how you want the amount of this extra
pay determined.

In the Amount field, enter the amount to be used in conjunction
with your selectionin the Method field.

Check the Taxable box if this extra pay is taxable.
In the Cutoff field, enter a cutoff and reset period if one applies.
In the Debit accountfield, select an expense account for this extra pay.
If this extra pay isto appear on a W-2, fill in the information about
W-2 printing.
Check the Print on Certified Payroll Report box to have this
payment print on the certified payroll report.
Click Limits.
Click Browse next to the Jobs field.
Select the jobs you want this extra payment to apply to and click Add.
When you have finished click OK.
Under Charge to, on the Limits tab, select a job to charge this
expense to for job cost.

Click Advanced.
Clear any boxes for taxes this item is not subject to.
Click Save.

Once you have created this ADP, you must also assign it to the employees that
will use it. Once it has been assigned to employees, when the job selected is
entered on a time- card, the extra pay will be calculated for that employee.
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Worker's compensation can be calculated three different ways in Profit
Builder. The way it is calculated depends on several factors:

(0
()
()
()

how you pay out worker's compensation
whether or not you use crafts

whether or not you attach ADPs to categories

whether or not default worker’s compensation is set on employee
records

Paying Worker’s Compensation Benefits

If you need to pay an employee worker’s compensation benefits you can use
a worker’s compensation ADP or an Extra Pay ADP. Depending on your state,
you may be required to pay a percentage of the employee’s regular pay or a

dollar amount per hour.

If you are required to pay a dollar amount per hour for worker’s
compensation benefits, you must use an Extra Pay ADP to pay out these
benefits. For more information on creating an extra pay ADP, see Extra Pay

If you are required to pay a percentage of the employee’s regular pay, you
must set up and use the worker's compensation ADP available in Profit
Builder.

TO SET UP A WORKER’S COMPENSATION

ADP:

Go to Payroll > Add/Edit > Deductions, Pays, Contributions.

Code | 1 Name |Workers Comp
Setup | Limits | Advanced |
Function |Worker's comp EI
Frequency |Every period l]
Method |'Worker's comp Amountl 67.00% | Ask

[~ Tavable

Cutoff |$0.00 Iresel every pefiod LI
Credit account |24200 'I Workers' Comp. Insurance Payable
Debit account I 41200 » I Workers' Compensation Insurance

[V Print on Certified Payroll Report

Save Cancel | Delete Exit
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In the Code field, enter a code for this ADP.
In the Name field, enter a name for this ADP.
In the Function field, select Worker’s comp.

vk W

In the Amount field, enter the percentage amount required to be

paid to employees.

6. In the Cutoff fields, enter any cutoff information. Some states have
maximum benefits for worker's compensation. Check with your local
state laws to deter- mine if cutoff limits apply.

In the Credit account field, select an account to credit this pay to.
8. In the Debit accountfield, select an account to debit this pay from.
When you have finished, click Save.

You can create multiple worker’s compensation ADPs. Once you have
created the

ADP, you can attach it to crafts, categories and employee

records.

If you want to charge general liability insurance and worker’s compensation
in a single ADP, you need to combine these rates and create one worker’s
compensation ADP that includes both. This is necessary because you can only
assign one default worker's comp ADP to each employee.

Crafts are used in certified payroll to record the activities of employees on
timecards. Crafts also play a role in how worker’s compensation is calculated.
If a craftis assigned a worker's compensation code and entered on an
employee’s timecard, the code assigned to the craft will be used to calculate
worker's compensation benefits.
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TO ADD A NEW CRAFT:

1. Go to Payroll > Add/Edit > Crafts.

2. In the Craft column, enter a code for this craft. This code can be up
to four characters.

Payroll Crafts

- . Regular Overtime | Premium
Craft |Descnpl|on IUmt Rate Rate Rate |Wo:kers Comp |
__|FRAM _ |Framing (HR 1775 |2663  |355 1WE1 |
__|MASN  Masonty |HR 1225 13375 45 |wC1
* ‘ |
0K Cancel

3. In the Description column, enter a description for this craft.

In the Unit column, enter a unit of measure for the pay rate for this
craft. For example, if the craftis paid by the hour, enter hour.

In the Regular Rate column, enter the regular pay rate for this craft.
In the Overtime Rate column, enter the overtime pay rate for this craft.
In the Premium Rate column, enter the premium pay rate for this craft.

O N o !

In the Workers Comp column, select the worker’s compensation ADP
for this craft. The worker’s compensation selected treats all payments
as straight hourly and does not account for overtime and premium
pay.

9. Repeatsteps 2—-8 for each craft you want to add.

10. When you have finished, click OK.

Attaching ADPs to Categories

You can attach specific worker’s compensation ADPs to categories in order to
specify the worker's comp rate paid for each category. Then, when you select
a category on a time card, the worker's comp rate is applied for that time
card line-item.
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TO ATTACH A CATEGORY TO A WORKER’S COMP RATE:

Go to Payroll > Add/Edit > Deductions, Pays, Contributions.

2. In the Code field, select the worker’s compensation ADP that you
want to attach a categoryto.

3. Click the Limits tab.

Codel'-'-‘i 1

Setup  Limits |Advanced|

This deduction/pay/contribution applies to

Name [Workers Comp

Jobs | Browse
Categories |2400-2430 Browse |

Crafts [

Charge to

Job |
Category I
Class | v I

Starting

Ending

Gross pay [$0.00

{$0.00

[ sae 1]

Cancel I Delete |

Click Browse next to the Categories field.

5. Select the categories you want this ADP to apply to and click Add. You
can select categories individually or hold down Ctrl to select multiple

categories.

6. When you have finished adding categories, click OK. The categories you

have selected appear in the Categoriesfield.
7. When you have finished, click Save.

Setting Default Worker’s Comp on Employee Records

You can set a default worker’s compensation ADP for each employee. This

applies a worker's compensation rate if rates are not set for crafts or
categories. If you have not yet entered employeerecords, see “Entering
Employee Records
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TO SETA DEFAULT WORKER’S COMP ON EMPLOYEE RECORDS:

Go to Payroll > Add/Edit > Employees.

In the Employee numberfield, select the employeerecord you
want to change.
3. Click the Taxes tab.

Employee Setup ‘

Employee number | 16 Dennis J. Weaver
Personal | Family Taxes |Rate/Historical | Added Pay/Deduct. | Notes | Performance |
Social Security No. |239~1 1-2015 Default WC |WC1 |~ Exempt from Workers Comp

NonJob Related Overhead | 0 'I Optional (often expense (40000+) account)

Job Related Overhead | 0 Y l Optional (often expense (40000+) account)
 Federal T ax Information

Federal status I Single LI Federal exemptions I1— 1 Tax State |GA
R Personal |Added Special
State Marital status Shstanbon ) P
_L -
* |
Save Cancel | Delete I Exit |

4. In the Default WCfield, select the default worker’s compensation
ADP you want used for this employee.

5. Check the Exempt from Workers Comp box if this employee is exempt
from receiving worker’s compensation.

6. When you have finished, click Save.

Important Notes about Worker’s Compensation

Worker's compensation rates are applied in the following order:

O By the craftlogged on atime card
O By the categorylogged on a time card

O By the default selected on the employee record

What this means is that the worker's compensation rate is first determined
by the craft selected on a time card. If no craftis selected or the craft does
not have a worker's comp ADP associated with it, the rate is then determined
by the category selected on the time card. If no categoryis selected or the
categorydoes not have a specified worker's comp ADP associated with it, the
rate is determined by the default ADP selected on the employee record.

NOTE: In order for worker's compensation to be calculated for salaried
employees, you must enter a timecard with 40 hours per week recorded for
each employee.
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Entering Employee Records

Employee records are used to collect information about your employees. It is
important to maintain accurate employee records for payroll and human
resources purposes.

Unlike vendors and customers, employees are issued a number instead of a
code. Eachemployee must be assigned an ID, up to six alphanumeric
characters (no special characters or spaces allowed).

If you choose to use a numeric ID, you may wishto group the IDs for easier
selection on the pick listand for reports. For example you might assign
hourly employees ID numbers from 100-600; salaried employees from 700-
800.

Using the Employee Pick List

Before you add an employee, make sure that the employee record has
not already been added. It is easy to search the employee list by both
name and by code.

Go to Payroll > Add/Edit > Employees and click the search button next to the
Employee number field. Clickon the column heading "Employee" and the list
will be sorted by the employee number.

You may sort on either the Employee Number or Name by clicking the
appropriate column heading. The second click of the column heading
reverses the order of the column. By default, the listis sorted by Name.

You can type any letter to jump to that point in the employee list. Typing a
letter shows a Find Name field in the employee list. Enter the employee
name you are searching for in this field to determine if the employee record
has already been created.

Using the search and the employee list makes it much easierto locate
existing employee records and prevent unwanted duplicate entries.
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Creating New Employee Records

TO CREATE A NEW EMPLOYEE RECORD:

1. Goto Payroll > Add/Edit > Employees.
2. In the Employee number field, enter a number for this new employee.
Employee numbell 14 Pat Pam

Personal | Family | Taxes | Rate/Historical | Added Pay/Deduct | Notes | Performance |

First name |Pat Last name |Pam Ctil-PageUp and
- Chl-PageDown move
Address |9345 Crescent Circle between tabs.
|

City [Adams Run State[SC  Zip[29147
Phone |(843) 552-1233  Fax |(803) 555-3036 Pager |[803] 5521234
e-mail [20pattne|@samplebuilder.com Cellular |803~3044

Save Cancel I Delete | Exit I

3. OnthePersonal tab, enter the employee’s name, address, city, state,
zip, phone numbers and e-mail address.

4. Click the Family tab.

FAMILY

5. In the Ethnic group field, select the ethnicity of this new employee.
6. In the Sex field, select male or female.

7. In the In Case of Emergency, Contact section, fill in the phone
number, name, address, city, stat, zip and relationship of the
employee’s emergency contact.

8. In the Children field, enter the names and ages of any children of the
employee.

9. In the Insurance dependents field, enter the names and relationships
of any insurance dependents this employee may have.

10. Click the Taxes tab.
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TAXES

11.

12.

13.

14.

15.

16.

17.

18.

In the Social Security No. field, enter the employee’s complete social
security number. A valid social security number is required for W-2
reporting.

In the Default WCfield, select the default worker's compensation
ADP you want used for this employee.

Check the Exempt from Workers Comp box if this employee is
exempt from receiving worker's compensation.

In the Non Job Related Overhead field, select the account to charge
non-job related payroll overhead expenses for this employee.
If no account is selected here, the system uses the default account
specified in the Payroll Calculate function.

Payroll overhead expense (or “burden”) isthe employer’s share of
FICA, FUT and SUT. You have several options for charging this
expensein your general ledger and job cost. The Payroll Calculate
function as well as Employee Information stores the posting
instructions for job-related and non-job related overhead.

In the Job Related Overhead field, select the account to charge
job related payroll overhead expenses for this employee.
Job related overhead may be prorated and charged to the
jobs/categories and accounts on the time card OR you may specify a
separate posting category and cost class.
If you elect not to post overhead to Job Cost the system posts the
expenseto the Job Related Overhead account on file in Employee
Information. If no account is specified, the system uses the default
account entered in Payroll Calculate.

In the Federal status field, select the employee’s federal tax status as
reported on their W-4.

In the Federal exemptions field, enter the number of federal tax
exemptions claimed on their W-4.

In the Tax Statefield, enter the postal abbreviation for the state in
which the employee pays taxes.
If you run payroll in more than one state for a single employee, you
will need to calculate and print a separate check for each state,
changing the state on the employee’s record as necessary.

19. In the State column, enter the state in which the employee pays
taxes.
20. In the Marital status column, select the marital status as

reported on the employee’s W-4.
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21. Enter the state tax exemptions claimed on the employee’s W-4.
22. Repeatsteps 19-21 for each state the employee pays taxesin.
23. Click the Rate/Historical tab.

RATE/HISTORICAL

24. In the Pay rate field, enter the employee’s pay rate. For an hourly

25.

26.

27.
28.

29.

30.

31.

32.

33.

employee enter the rate per hour; for a salaried employee enter

the salary per pay period.
In the Pay periods per year field, enter the number of paychecks

this employee receivesin one year. (e.g., 52 for weekly,26 for bi-

weekly; 24 for semimonthly or 12 for monthly).

Select one of the following employee types for this employee.

*  Hourly — An hourly employee is paid an hourly rate for the exact
number of hours they work. You must enter a time card to generate
a payroll check for an hourly employee.

e Salaried — Asalaried employeeis paid a set salary for a given period
of time regardless of the number of hours worked. Atime card is not
required for a salaried employee unless you wish to charge his/her
time to a specific job or general ledger account.

e Inactive — An Inactive employeeis one for whom you do not wish
to calculate a paycheck. However, they should remain on file in order
toreceive a W-2 at the calendar year-end.

Check the Variable rate box if this employee’s rate of pay varies.
In the Default Expense Accountfield, select a default account

for this employee’s payroll expense.

In the Vacation hours per year field, enter the number of vacation
hours this employee is entitled to in a year.
In the Vacation hoursremainingfield, enter the number of

vacation hours this employee has remaining for the current year.

In the Sick hours per year field, enter the number of sick hours this
employee is entitled to in a year.

In the Sick hours remaining field, enter the number of sick
hours this employee has remaining for the current year.

Click the Added Pay/Deduct. tab.

ADDED PAY/DEDUCT.

34.

On the left, select any deductions and employer’s contributions that
should be added to this employee’s paycheck.
You can select multiple entries by holding down Ctrl as you highlight
each deduction.
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35. Clickthe arrowsto move selected deductions to the right and add
them to this employee’s paycheck.

36. Youcan also highlight deductions on the right and move them left to
remove them from this employee’s paycheck.

37. Usingthe up and down arrows you can highlight deductions
and reorder them in the employee’s profile.

38. Click the Notes tab.

NOTES

39. Enter anyinformation that isimportant to this employee’s record.
For example, you can use this spaceto record information that may
be usefulwhen conducting performance reviews.

40. Click the Performance tab.

PERFORMANCE

41. Inthe Employment date field, enter the date this employee began
working for your company.

42. In the Termination date field, if this employeeis no longer with
your company, enter the date of the employee’s last day with your
company.

43. In the Disciplinary/Safety Warnings section, you can enter the date,
type, description and documentation for any disciplinary action that
has been necessary for this employee.

44. In the Reviews section, enter the results of any performance reviews
you have conducted for this employee.

45. In the Nextreview due on field, enter the date of this employee’s
next scheduled performance review.

46. Click Save when you have finished. Cancel causes the information you
have just entered to be discarded. Delete removes any employee you
have called to the screen. An override code isrequired to delete an
existing employee record.

Do not delete any employees that have accounting activity for the
current year. These employees may require a W-2 to be printed at the
end of the current tax year.
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Recording Handwritten Paychecks

This function may be used when setting up a new system to enter year-to-
date and/or quarter-to-date payroll history information for each of your
employees.

This history information is used for quarterly reports, as well as W-2's at the
end of the year. If you are setting up a new payroll system at the beginning
of a quarter and do not need to run quarterly reports, you may enter a
single, year-to-date check record for each employee.

If you are setting up in the middle of a quarter you may need to enter two
check records for each employee—one for the current quarter to date and
one for all previous quarters.

During regular operation of the system, this function is used to record and
post information about a handwritten payroll check (i.e., one that was not
calculated and printed using Profit Builder®).

TO RECORD A HANDWRITTEN CHECK:

Go to Payroll > Process > Handwritten Check.
In the Bank field, select the bank account this check was drawn on.

In the Check number field, the system automatically enters the next
available check number, you may change this number if necessary.

4. In the Date field, enter the date of this check.

5. In the Pay to the order of field, enter or select the employee’s name
for this check.

6. In the amount field, you can enter the net amount of the check or
leave this field blank. After entering other information on the next
screen the net amount will be calculated automatically.

Click Next.

The second Handwritten Check window allows you to enter time card
information for posting to Job Cost. During setup or when you do not
need to post the payrollinformation to Job Cost you may skip this
screen. Otherwise, you can enter the job, category, account, regular
and overtime hours for each job on this check. All hourly employees
arerequired to havea timecard entered. If this check is written to an
hourly employee this screen is required.

119



PROFIT BUILDER

o.

10.
11.
12.
13.
14.

15.
16.

17.

18.

19.
20.
21.
22.
23.
24.

25.
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Click Next.

Hogiaipu F j e

Uvellime hours ‘ Total deductions $681.00

| s staon

Premium pay : Check

Fd e I
Deductions, Miscellaneous Pays, Employer Contributions

CHILD1 - Child Support ] E .

CHILD2 - Child Support | Create New Deduction_|

CHILD3 - Child Support [

CHILDS - Child Support i ~|

Back | [ New> |  concel |

Enter the regular hours and pay from this check.

Enter any overtime hours and pay from this check.

Enter any premium hours and pay from this check.

Enter the withholding from this check.

As you make entries, the amounts are updated on the side of the
window. If you entered an amount for the check on the first screen,
the difference must be 0 before you can proceed recording this
check.

When you havefinished, click Next.

If you did not enter an amount for the check on the first screen the
system will alert you to the difference in the amounts and ask if you
want to set the check to the new net pay amount. Click Yes.

In the Payroll cash accountfield, verify or select an account for this
check to post to.

To adjust any other posting accounts, click Other Posting
Accounts. Make any changes to other posting accounts and click OK.

If you need to adjust the check form printing, click Check Form Setup.

If you do not want to print this check, clear the Print this check? box.

Select how you want this check to be recorded.

Verify the total pay, total deductions and net pay.

Click Next.

If you have selected to print the check, you will be prompted to load
your check stock into your printer. Click Next. Your check will then
begin printing.

When it has finished, you will receive a message that your check

has been recorded to your payroll accounts and the system will now
print your audit trail reports. Click Finish.
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This process should only be used to record checks that are not processed

with your regular payroll. It is not intended to replace the automated
payroll system used in Profit Builder®.

Entering Time Cards

Use Add/Edit Time Cards to record hours—standard and overtime—for
hourly employees. You must enter a time card in order to calculate a
paycheck for an employee designed as “hourly.” You may also enter time
cards for salaried employees in order to chargeall or part of their salary to
Job Cost.

TO ENTER A TIMECARD:

Go to Payroll > Add/Edit > Time Cards.

In the Employee field, enter or select the employee who you want to
enter a time card for.

3. In the Weeks worked in this pay period field, enter the number of
weeks in the current pay period.

4. Ifthe hours are to be charged to job cost, enter or select a job and
categoryin the Job and Category columns. If you enter a job or
categorycode that is not on file, the program gives you the
opportunity to add the new code. Then when you have completed
the time card entry, go to Job Cost and complete the information for
the new job.

5. The Account column should fill in automatically. You can changethe
account if necessary.

6. In the Regular column, enter the number of regular hours worked on

this job.

If you are entering job hours for a salaried employee, the salary is prorated
among the job/categories entered based on the number of regular hours
entered on this time card.
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7. In the Overtime column, enter the number of overtime hours worked
on this job.

Overtime for an hourly employee is calculated using the overtime rate
that is on file in Control Information.

Overtime pay for a salaried employee is calculated using the following
formula: An hourly rate is computed by multiplying the salary per pay
period times the number of pay periods per year and then dividing by
2080 (average hours per year). Next, that rate is multiplied by the number
of overtime hours and then by the overtime rate from Control
Information.

8. Continue entering time entries for this employee by repeating steps 4-8.

9. Ifyou use certified payroll, you must also enter a craft and day for each

line.

10. When you have finished, click OK to save the time card. You can
continue entering addition time cards for other employees or click
Exit to close the time card window.

Print the Time Card Report to proof your entries before you calculate the
payroll and print the paychecks.

Tracking Vacation and Sick Time

Profit Builder allows you to manually track available and used vacation and
sicktime on each employee’s record. To track vacation and sick time, go to
Payroll > Add/Edit > Employees. On the Rate/Historical tab, you can enter the
number of vacation and sick hours the employee receives each year and the
number of hours that have been used. This information is not automatically
updated when payrollis calculated, you must update this information
manually in order to track vacation and sick time in Profit Builder.

When an employee uses vacation or sick time, there are two ways you can
pay that employee—with a job or an ADP. The most effective way to track and
pay vacation and sick time for both hourly and salary employees is by setting
up a job for sickand vacation time.

Creating two separate “dummy” jobs for vacation and sick time allows you to
enter this information on time cards when employees utilize these benefits.
In the case of hourly employees, entering the job information on the time
card generates payment for those hours without requiring additional ADPs
to be added to the employee’s paycheck. Using jobs to track vacation and
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sicktime also allows you to print reports for those jobs and update your

employee records on a scheduled basis.

To create a job for vacation and sick time, go to Job Cost > Add/Edit > Job
Information. Enter a code and description for each job and click Save. Now,
when you need to utilize the job, enter the job code on the time card just as
you would any other job.

Employee [ 14 Pat Pam, hourly, $15.00 per hour
\Weeks worked in this pay period [1

_Job |Category | Account |Regular | Overtime | Premium | Craft |Units _|Day |State|Local |
__|VATIME | 9333 | 80300 Other General & Admin. 5. 40.00] | | | I 1 j
Z = [ |
* —

I I | 4000 000 ooof [ 1 [ 1 |

[
@l ok | Concel | Delete | et |

If you do not want to use jobs to track and pay vacation and sick time, you
can also create a miscellaneous pay ADP for both vacation and sick time.
This allows you to add additional pay to an employee’s paycheck when they
utilize these benefits. To create an ADP for vacation and sicktime, go to
Payroll > Add/Edit > Deductions, Pays, Contributions. For more information
about creating an ADP, see Entering Deductions, Pays & Contributions

Calculating Payroll

If this is the first time you are calculating payroll, you must first set up your
payroll posting accounts.

Setting up Payroll Posting Accounts

When setting up the posting accounts you will:

O Setup the posting accounts for payroll expense, and

O Specify how you wish to charge the payroll burden (i.e., the
employer’s portion of FICA, FUT and SUT).
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TO SETUP PAYROLL POSTING ACCOUNTS:

1. Go to Payroll >Process > Payroll Calculation > Other Posting Accounts.

Payroll Postings

Wages & Withholdings | Employer Taxes | NonJob-Related Overhead | Job-Related Overhead |
Enter the account to be used for salaried employees who do not have a time card.

Salaries [70300 ] Salaries and Wages, Propetty Mgnt. Psl
The employee’s share of federal taxes (the part deducted from his or her paycheck) is posted to these accounts.
These are typically liability (20000-29399) accounts.
Federal withholding [ 23200 v ] Federal PR Tax Withheld and Accrued
Social Security withholding I—Zm Social Security and Medicare
Medicare withholding [23100_v] Social Secuiity and Medicare
401(K) withholding [24110_¥] Accrued Pension and Profit-Shating Exp.
State withholding [ 23300~ State PR Tax Withheld and Accrued

[ o | Concel |

2. On the Wages & Withholdings tab, select the appropriate accounts for
wages and withholdings to be debited from.

Click the Employer Taxes tab.

Select the appropriate accounts to deduct the employer taxes from.
Click the Non-Job-Related Overhead tab.

Select the account to debit non-job-related salaries from.

Click the Job-Related Overhead tab.

Make selections on this tab for how you want employer’s shares of
taxes to post in relation to job expenses.

9. When you have finished, click OK.

O NV AW

Processing Payroll

Once your accounts have been set up you can run payroll and generate the
Payroll Preview report.

TO PROCESS PAYROLL

1. Go to Payroll >Process > Payroll Calculation.

Payroll Calculation

Al Employees ]
Include
Posting date [12/1072004 |1 % Houly
— { { .
Peli?d starting date I01 /0172003 j v Salatied
Period ending date [01715/2003 [>] 1
Payroll bank account [& Standard bank account
Check Fom Setup | [ Other Posting Accourts_| Calculate | Exit |
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2. Ifyouwant to process payroll for only certain employees, click All

Employees, make your selections and click OK.

3. In the Posting Date field, the system automaticallyfillsin the
processing date set in control information. Changing this date will
change the date for the entire system.

In the Period starting date field, select a start date for this pay period.
5. In the Period ending date field, select an end date for this pay period.

In the Payroll bank accountfield, select the bank account you use to
issue payroll checks.

7. In the Include sections, check the boxes for the types of employees
you want to include in this payroll run.

8. When you have finished, click Calculate.

When the Calculate process is completed, review the preview report that is
produced. No postings are made until you actually print the checksso you
can make any necessary changes to the time cards, employee information,
etc. and then recalculate.

You can make changes and then recalculate as many times as necessary
BEFORE you print the checks and therefore post the payroll.

Printing Checks and Posting Payroll

After you have calculated the payroll, use the Print Checks function on the
Process Menu to print the paychecks.

TO PRINT PAYROLL CHECKS:

1. Go to Payroll >Process > Print Checks.
The Print Payroll Checks Wizard appears.

2. Click Next.

3. The next screen shows how many checks need to be printed. Youcan
change the check number if necessary.

4. Ifyou need to adjust the alignment of your checks, click Align Checks.
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form. If too high or low, modify the 500 by + or = - 50 Twips at a time,

continuing to test on plain paper. Profit Builder® will save your setup.

When you have finished, click Next.
Once your checks have printed, verify that they match the information
on the next screen.

7. Ifthey did not print correctly, select that option on the screen and click

Next.

8. Enter the numbers of the failed checks and the new starting check
number and click Next.

9. Print the checks again.

10. Ifthe checks printed correctly, select that option on the screen and
click Next.

11. Ensure that all of your checks have printed correctly and insert
plain paper into your printer to print the GL reports.

12. Click Finish to post the checks to your accounts and print your
reports. When printing is completed, you will havea chance to examine the
checks. If you need to run another set of check copies on plain paper, you

must load plain paper and reprint the checks BEFORE you click on FINISH
and therefore post the payroll. Checks cannot be reprinted after the
payroll has been posted.

Voiding a Payroll Check

Any payroll check regardless of how it was generated can be voided. Voiding
always generates reversing entries throughout Profit Builder in Payroll, Job
Costand General Ledger.

TO VOID A PAYROLL CHECK:

Go to Payroll >Process > Void Checks.
Click OKto make the preprocessing backup.

Highlight the check you wish to void.
To select multiple checks, hold down the Ctrl keyand then click on the
other check numbers.

4. Youcantemporarily override the Control Information Processing Date
forthe reversing entries by changing the Posting Date.

5. Click Void Check when you are ready to void the selected checks.

The standard Job Cost and General audit trails will be printed automatically.

Note: Only the last check printed for each employee is shown. If you need
to void a check from two check runs ago, you must first delete the last
check before you can “see” the check you want to void.

126



PROFIT BUILDER

Accounts Receivable

This chapter offers step-by-step instructions for adding new customers, invoices and recording
payments.

Accounts Receivable is used to record customer billings and payments,
prepare customer statements and generate the corresponding postings for
General Ledger. If you bill customers periodically for a set amount, you can
enter groups of recurring invoice items. Payments are tracked by customer
and the program provides a journal report for collection follow-up.

During regular operation of the system, you will record billings and process
them to add them to the Receivables Journal. Recurring invoices may be
processed to add them to the Receivables Journal. Invoices and statements
are printed from the Reports menu. Customer payments are recorded using
the Quick Receipt function on the Process menu. A deposit slip will be printed
along with an audit trail when you process the receipts.

At the end of the fiscal year for each company, the program will move the
cumulative sales totals for your customers from “this year” to “last year”
when you process the first invoicein the new fiscal year If you wish to roll
customer totals, change the AR Year End Rollover option setting at Accounts
Receivable > Add/Edit > Control Information >Receivables.
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Entering Customer Records

Rules for Assigning Customer Codes

Customer information can be entered on-the-fly when starting a house, but
it is good practice to enter customer information beforehand so that you do
not feel rushed to research critical information when starting a house.

Establishing rules for assigning codes to customers vyields predictability,
prevention of duplication, and logical ranging capability on reports.

‘ If the customeris {T] ] ‘ Example Code
A person Use the first six Bill Shocker SHOCKE
letters of
his/her last
A company Use the first Ace ACEPLU
three letters of Plumbin
the first two g, Inc.

words of the

Using the Customer Pick List

Before you add a customer, make sure that the customer record has not
already been added. It is easy to search the customer list by both name and

by code.

Go to AccountsReceivable > Add/Edit > Customers and click the search
button next to the Code field. Clickon the column heading "Customer" and
the list will be sorted by the customer code.

You may sort on either the Customer Code or Name by clicking the
appropriate column heading. The second click of the column heading
reverses the order of the column. By default, the listis sorted by Name.

You can type any letter to jump to that point in the customer list. Typing a
letter shows a Find Name fieldin the customer list. Enter the customer
name you are searching for in this field to determine if the customer
record has already been created.

Using the search and the customer list makes it much easier to locate
existing customer records and prevent unwanted duplicate entries.
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Creating New Customer Records

TO CREATE A NEW CUSTOMER RECORD:

1. Go to AccountsReceivable > Add/Edit > Customers.

Contact | Payments and Notes |
Job |AG2?A Taft, Slab, Stone
Name |Jim & Jill Krenz
Address |456 Birchwood Dr.

City [Edisto Island st [SC zip [23438
Email |
Phone [(803) 4835675 Fax[(803) 787-3333
Mobile [(803) 4835015 Pager|(803) 7873273
Web page |

[ save | Concel | Delete | Est |

2. In the Code field, enter the customer code as determined by your
established coding rules. Note that the Customer Code is
automatically capitalized as you enter it. Do not use special characters
(&S %,: * #, etc.)in your customer codes.

3. Inthe Jobfield, enter or select a job to associate with this customer.
In the Name field, enter the customer’s full name.

5. In the remaining fields on the Contacttab, enter this customer’s
contact information. It isimportant to provide as much accurate
information as possible. This information is used to contact the
customer throughout the building cycle.

6. Click the Payments and Notes tab.

129



PROFIT BUILDER

Contact Payments and Notes |
Sales s
Invoiced Sales this year [$3.500.00 & Duein [ days
Invoiced Sales last year |$45,000.00 € Due onl_ day of the month|

Last invoice or pmt date |09/3OI2004 ‘

1]
2 ILel us know of any change of address.

3. [Quality is important to everyone.
4|
5. ISave charges. Remit on time,
|

[ save | Cancel | Delete | Exit |

7. In the Sales section, in the Invoiced Sales this year field, enter the
dollar amount this customer has been invoiced this year. Profit
Builder® continues to update this field.

8. In the InvoicedSales last year field, enter the dollar amount this
customer was invoiced last year.

9. In the Last invoice or pmt date field, enter the date of the last invoice
or payment for this customer.

10. Inthe Payments section, select when this customer’s payments are

due.

11.  Youcan enter up to sixlines of notes in the numbered fields below.

12. Click Save when you have finished. Cancel causes the information
you have just entered to be discarded. Delete removes any customer
you have called to the screen. An override code is required to delete an
existing customer record.

Do not delete any customers that have accounting activity for the current
year.

AR Invoices

Accounts receivable invoices allow you to bill your customers for services and
materials used on their projects. With AR invoices you can keep track of how
much is owed to you from your customers and track payments as they come
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Entering New Invoices

Before you enter an invoice for a customer, you must first make sure the
customer has a record in the system. See Entering Customer Records for
more information on creating new customer records.

In control information, you can set preferences concerning how you enter
invoices for your customers. Go to Accounts Receivable > Add/Edit > Control
Information>Receivables to set these preferences. Under Automatically
number invoices select how you want invoices to your customers to be
numbered.

Check the Use item catalog in AR invoices box to use your master catalog
on customer invoices. This option allows you to add specific items to your
customer invoices. If you do not want to use this feature, you will enter all
line-item information on invoices by hand.

ENTER A NEW INVOICE:

Go to Accounts Receivable > Add/Edit > Invoices and Credit Memos.

In the Customer field, enter or select the code for the customer you
want to enter an invoice for.

3. In the Invoice numberfield, if you do not use auto-numbering, enter a
number for this invoice.

Invoice or Credit Memo

Customer [1GG John G Gerard Amount | $1.200.00 Save |
Invoice numbet| Adjustment | $0.00 Cancel
Job | Adjusted Gross $1,200.00 Delete |
Invoice date|06/13/2005 Sales Taxto|ATHENS  [7.0000% | $24.00 _Apply Payment |
Due date Net Amount $1,284.00 View Note
Receivables Account | 12200 Accounts Receivable, Other Payments $0.00 Exit |
Sales Tax Account [61100  Payroll Taxes, Sales and Unpaid Balance $1.28400 &5 jnyoice
Summary Description | " Credit Memo
Description | Quantity| Unit | $Per Total$] &ccount |
|__|pre paid excavation expenses i 1] | $1.200.00] $1.200.00{12200
E3l =~ [ [ |
] | | | [ $1.20000]

4. Inthe Jobfield, select or enter a job number for this customer. This
fieldis optional.

5. The current processing date automaticallyfills in the Invoice date
field. You can change this date if you like.
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10.
11.

12.

13.

14.

15.

16.

17.

18.

19.
20.
21.

The system automatically calculates the Due date from the invoice
date and the information entered on the customer’s record. You can
change the due date if you like.

The system automaticallyfills in the default Receivables Account.
You can change this account if you like.

The system automaticallyfills in the default Sales Tax Account. You

can change this account if you like.

In the Summary Description field, enter a description for this invoice.

In the Amount field, enter the total amount for this invoice.

In the Adjustment field, enter any adjustment amounts that
should be made to the invoice total. Thisamount in this fieldcan be a
positive or negative number.

If there is sales tax on this invoice, select the sales tax area in the Sales
Tax to field. This percentage is automatically filled in and calculated. If
you need to add a sales tax area, type the name in the field and click
Yes when prompted to add the sales tax area. The Net Amount of the
invoice is automatically calculated from the Amount, Adjustments and
Sales Tax.

If you wish to enter line-items for this invoice, use the grid at the
bottom portion of the window to select items from your catalog or
enter line items by hand. Lineitems are not required for an invoice.
However, if you choose to enter line items, the total amount of line
items entered must match the Adjusted Gross total for this invoice.

If you use your item catalog on invoices, in the Item column, select
an item from your catalog.

In the Description column, enter a description for the item. If you
select an item from your catalog the description automaticallyfills in.

In the Quantity column, enter the quantity for this item.

In the Unit column, enter the unit of measure for this item. For
example, acre would be an appropriate unit of measure for land. If you
selected an item from your catalogthe unit isautomaticallyfilled in.

In the $Per column, enter the price per unit for this item. If you
selected an item from your catalogthe price is automatically filled in.
The Total for this line item is automatically calculated.

In the Account column, select an income account for this line item.
Repeat steps 14-19 for each line item you want to add to this invoice.
When you have finished, click Save.
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Credit Memos

The default setting for this entry screen is for an invoice. You can change the
setting to credit memo by clicking the button next to Credit Memo on the
right side of the window. When you change the setting to Credit Memo, the
background of the entry window changes color to remind you that this is a
credit entry.

Entering a Paid Invoice

Payment information for the invoice can be entered after you have
completed the entry fields. (Remember, completion of detail invoice lines
is optional).

Click on the Apply Payment button. The program will confirm that you wish to
SAVE the invoice information and enter a payment for it.

Next, the payment window displays. Complete the payment entry
information and click Save.

Apply Payment

(¢ Check
(" Cash
(" Credit Card

Bank account [A_ ;hdald bank account

Amount |$4S7. 0o
Deposit Date ]083‘1 3/2005

Check/Credit Card Number |1 545

Check Date IUBH 242005
Expiration Date]

I 0K | Cancel

Note: The Apply Payment window is available only when you enter a NEW
invoice. You may record a full or a partial payment. Once the invoice has been
processed, you cannot add or change payment information.

Use the Quick Receipt function to record a payment against a processed

invoice. Use the Void Payment function to change or delete payments for a
particular invoice. For more information on payments, see
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Recording Payments

Editing Invoices

You can edit an unprocessed invoice at any time without requiring that the
invoice be reposted to the general ledger. Once an invoice has been
processed, if you edit the invoice you must reprocess it to post the changes
to your general ledger.

TO EDIT AN INVOICE:

Go to Accounts Receivable > Add/Edit > Invoices and Credit Memos.

In the Customer field, enter or select the customer code for the
invoice you want to change.

3. In the Invoice numberfield, enter or select the invoice number of the
invoice you want to change.

4. Make any changes necessary to the invoice. Remember that any line
items entered on this invoice must match the adjusted gross total
shown at the top of the window.

5. When you have finished, click Save.
Changing or Deleting a Paid Invoice

When modifying the invoiceamount for a partially paid item, the system
will prohibit you from reducing the invoice amount below the total paid on
that invoice.

The system will prohibit you from deleting a paid invoice; you must first void
all payments associated with that invoiceand then deleteit. For more
information on payments, see

Recording Payments

Processing Invoices

The process function posts invoice and credit memo information to the

134



PROFIT BUILDER
Accounts Receivable Journal and to General Ledger. You may wish to print the

new or changed information and proof your entries before you process.
TO PRINT THE NEW ITEMSREPORT:

1. Goto Accounts Receivable >Reports > New Items.

A window appears detailing the contents of the report. Click Preview
to view the report, click Print to print the report, or click Cancel to
cancel the operation.

3. Review the items and make any changes necessary.

Once you have proofed any new items, you can process accounts receivable
to post the new items and changes to your general ledger.

TO PROCESS INVOICESAND CREDIT MEM OS:

1. Go to AccountsReceivable >Process > Invoices and Credit Memos.

2. Make your preprocessing backup. This allows you to backup your data
before changing your general ledger with the processing.

Posting date IOS/ 13/2005

This process will save all new invoices and credit memos as
processed invoices, make changes to and deletions of existing
invoices, and record any payments entered with these invoices.

| 0K I Cancel

3. In the Posting date field, the current system processing date is
displayed. You may change it. Once changed, this becomes the posting
date system wide.

4. Click OK.

The system will post all new items to the General Ledger using the accounts
specified on the individual invoices and credit memos. This process function
also updates the Invoiced Sales This Year and Last Invoice or Payment Date
fields in customer information. The processing date is used to select invoices
for the ReconciliationJournal report.

Printing Invoices

You can print invoices at any time regardless of if they have been processed
or not. Printing invoices allows you to deliver them to your customers.
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TO PRINT INVOICES:

1. Goto Accounts Receivable >Reports > Invoices.
2. Enter the date you want printed on the invoices.

printimvorces

Date to print on the invoices |8/l 3/2005
All Customers I

Alllnvoices |

r~ Standard Form Setup

[~ Select Invoices
" Allinvoices
& Invoices dated [06/06/2005 to|06/13/2005

€ Piint on this custom form | _ Bowse |

@ Print on the standard form

(" Use preprinted form. Don't print company information.
(¢ Use plain paper. Print company information.
Invoice Message:

Thank you for your business!

[V Show sales tax

Preview Piint | Exit |

Click All Customers to filter the customers you want to print invoices for.
Click All Invoices to filter the specific invoices you want to print.

In the Select Invoices section, you can choose to print allinvoices or
enter a date range for the invoices you want to print. This is helpful if
you print invoices at a regularly scheduled time. For example, if you
print invoices once week you can enter the date range for the past
week and print all of the invoices entered in the previous week.

Select the form you want to use for your invoices.

If you use the standard form, in the Standard Form Setup section,
select if you are using a preprinted form with company information or
blank paper. If you select blank paper, Profit Builder prints your
company information on the invoice.

Under Invoice Message you can enter up to three messages to
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Recurring Invoices

appear on the invoices you are printing now. This message only
appears on the invoices printed in this batch. If you go back to print
the same invoice again, you will have to reenter the message for it to
appear again.

9. Check the Show sales tax box to show sales tax on the invoices.

10. When you have finished, click Preview to preview the invoices, Printto
print the invoices, or Exit to cancel and return to the main menu.

Recurring invoices are invoices that you send out on a regular basis, for
example, an invoice for a monthly extended warranty fee. These invoices are
entered and maintained separately from regular invoices.

Invoices that are normally entered and processed at the same time may be
assigned to a “group” (e.g., Monthly, etc.). Each item is assigned an Invoice ID
for reference in the recurring invoice file. When you process recurring
invoices, the system automatically transfers a COPY of each of the invoices in
the selected group to the New ltem:s file.

You supply a starting invoice number and an invoice date at processing
time. The recurring items are then available for printing and processing in
the usual manner.

TO ENTER A RECURRING INV OICE:

1. Go to AccountsReceivable > Add/Edit > Recurring Invoices.

2. In the Customer field, enter or select the customer code for this
recurring invoice.
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Customer [DFE\/ Doug Smith/Salldrew Amount | $25.00 Save
Item ID | 102 Adjustment l $0.00 Cancel
Group [MONTHLY ~| Adjusted Gross $25.00 Delete |
Job [AF233F Sales Tax| 8.00% $2.00 View Notes
Receivables Account 12200 Accounts Receivable, Other Net Amount $2700 Exs

Sales Tax Account |B1 100 Payroll Taxes, Sales and

Summary Description |

Item/Description [Quantity  [Unit | $Per | Total$ |Account |
|__|Extended Warranty 11.0000 | 1$25.00 1$25.00 112200
| | . . . =
I _ i | [ [s2500 | |

3. Inthe Item ID field, enter an ID used to distinguish this recurring

invoice from other recurring invoices.

4. In the Group field, select a group for this invoice. For more

information on recurring invoice groups, see Recurring Invoice Groups
In the Job field, select a job for this invoice.

The system automaticallyfills in the default Receivables Account.
You can change this account if you like.

7. The system automaticallyfills in the default Sales Tax Account. You

can change this account if you like.

9. In the Amount field, enter the total amount for this invoice.

10. In the Adjustment field, enter any adjustment amounts that

should be made to the invoice total. This amount in this fieldcan be a

positive or negative number.

11. Ifthere is sales tax on this invoice, select the sales tax area in the Sales
Tax to field. This percentage is automatically filled in and calculated. If
you need to add a sales tax area, type the name in the field and click
Yes when prompted to add the sales tax area. The Net Amount of the
invoice is automatically calculated from the Amount, Adjustments and

Sales Tax.

12. If you wish to enter line-items for this invoice, use the grid at the
bottom portion of the window to select items from your catalog or
enter line items by hand. Lineitems are not required for an invoice.
However, if you choose to enter line items, the total amount of line
items entered must match the Adjusted Gross total for this invoice.

13. If you use your item catalog on invoices, in the Item column, select
an item from your catalog.

14. Inthe Description column, enter a description for the item. If you
select an item from your catalog the description automaticallyfills in.

15. In the Quantity column, enter the quantity for this item.
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16. In the Unit column, enter the unit of measure for this item. For

example, acre would be an appropriate unit of measure for land. If you
selected an item from your catalogthe unit is automaticallyfilled in.

17. In the $Per column, enter the price per unit for this item. If you
selected an item from your catalogthe price is automatically filled in.
The Total for this line item is automatically calculated.

18. In the Account column, select an income account for this line item.

19. Repeatsteps 12-19 for each line item you want to add to this invoice.

20. When you have finished, click Save.

Recurring Invoice Groups

Agroup name is a tag that is used for selecting invoices for processing. Each
invoice may be assigned to one group.

To enter a group name, click Groups just above the Exit button. Enter a name
on the list. To delete a group name, click in the column to the left of the group
name to highlight the name, then, click on the Delete button.

Note: Deleting a group name does not delete any recurring invoices
that were assigned to that group. In order to process those items,
however, they must be assigned to another group.

Processing Recurring Invoices

Processing recurring invoices transfers a COPY of allinvoice items in one or
more recurring invoice groups to the new items file. You specify an invoice
date and a starting invoice number.
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Process Recurring Invoices

Reference Group List Selected Groups
QUARTER R | MONTHLY
<-- Remove |

To select a recurring
invoice group: Click with
the mouse.

To select a range of
groups: Click on the first
group, then hold the shift
key down and click on
the last group.

To select multiple groups,
hold the control key
down as you click on
groups.

Cancel

Invoice Date |UE/1 3/2005
Starting Invoice Number |15

For eachinvoice copied, the Invoice ID isreplaced with an invoice number
based on a starting number. The starting invoice number increments by one
for succeeding new invoices in the group being processed. The program
checks invoices already on file for each customer for duplicates.

The invoice date supplied at process time isinserted as the invoice date. If
there is a payment default on file for the customer, the due date will be
calculated from the invoice date; otherwise, the due date will be calculated
by adding 30 days to the invoice date.

Note: This function does not post the recurring invoices to the Accounts
Receivable Journal or to General Ledger. You can print the New Items Report
if you wish; then process them in the usual manner.

Recording Payments

When you receive payment from a customer for an invoice on file, you must
record that payment in your general ledger. If you receive payment for which
there is no invoice on file, use Add/Edit and enter an invoice as a PAID item.
For more information about entering paid invoices, see

Entering a Paid Invoice
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TO RECORD A CUSTOMER PAYMENT:

1. Goto AccountsReceivable >Process > Receipts.

Make your preprocessing backup. This allows you to backup your data
before changing your general ledger with the processing.

3. Select a deposit date for this payment.
4. Select the bank account you want this money deposited into.
5. Click OK. The Receipt window opens.

. ' Check I ‘
Recelpt  Cash Check number 1456
zl:;eived IJoe & Gina Keller :] $[$599.20 |
* Five Hundred Ninety-Nine Dollars And 20 Cents = Dollars
Deposit Date:  6/13/2005

Invoice | Date [Description |Invoice Amount| Unpaid Balance| _This Payment |
2 6/13/200| $599.20/ $599.20 5399.20
| | | | | $599.20
Process I Cancel | Exit I @ I

6. Select the method of payment—Check, Cash or Credit Card.

If the payment method is check, enter the Check numberand Check
date. If the payment method is credit card, enter Credit card and
Expiration date.

8. In the Received from field, select the customer you are recording a
payment for. Only customers with open invoices appear in the list.

9. Enter the amount of the payment.

10. The customer’s open invoices appear in the grid below. In the This

Payment column, enter the amount to apply to each invoice from this
payment.

11. Click Process.

12. Repeat steps 6-11 for each payment you want to record.
13. When you have finished, click Exit.

The system automatically prints an audit trail. The payments will be posted to
general ledger using the account information on the individual invoices.

Voiding Receipts

It may be necessary to void payments made to you by customers. When
voiding a payment the system generates a reversing posting for the
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general ledger.

TO VOID A PAYMENT RECEIPT:

Go to Accounts Receivable > Add/Edit > Void Receipts.
Enter the override password.

3. Make your preprocessing backup. This allows you to backup your data
before changing your general ledger with the processing.

4. Clickin the left hand column to highlight the entire receipt line you
wish to void. To select multiple receipts hold down the Ctrl key while
you select each line. Remember, a single receipt may have been
applied as a payment to more than one invoice.

Void Receipts

Customer  |Name Deposit Date| Check Number Amount &
CARLSO 4/30/2003 1007
ODDEN 5/24/2003

HUTTER | 5/16/2003

| |oickeY | 5/725/2003

| |caRso | 573172003 | 1008
KIPP 5/31/2003

5/31/2003
16/14/2003 |
6/23/2003 |
6/30/2003

673072003

6/30/2003 |
6/30/2003

7/10/2003 |
6/13/2005
KELLJ |6/1372005 |

[ VoidReceipts | Exit [

$593.20 &

5. When you have finished selecting receipts, click Void Receipts.

6. Ifyouhave selected multiple receipts to void, the program asks you to
confirm each individual item.

The system creates reversing entries for these payments and the invoices
are added back to the list of open invoices.

Printing Statements

You can print statements for your customers to keep them informed of their
account activity and remind them when a payment is due.

TO PRINT AN ACCOUNTS RECEIVABLE STATEMENT:

Go to Accounts Receivable > Reports > Statements.
In the Statement Date field, select the date for the statements.
Select Standard form or Specified form by user.

W

If you have chosen to specify the form, in the Report field, enter the
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name of the report you want to use.

5. Ifyou have chosen the standard form, select if you want company
information printed or not.

6. Check the Include paid invoices box to include all activity on each

account.

7. Ifyou want to enter a statement message to print on each statement
do soin the Statement Message section.

8. If youwant to select specific customers, click All Customers and
select the customers you want to print statements for.

9. Click Preview to preview your statements, Printto print the statements,

or Cancel to cancel the reports.

Statements are an excellent way to keep your customers informed of the
status of their accounts on a regular basis.

Direct Deposit
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This chapter offers step-by-step instructions for Payroll and Accounts Payable Direct
Deposits.

Direct Deposit is an added module for the Profit Builder / Big Builder series
of products. The Direct Deposit program is embedded in the standard
program production and simply needs to be activated by the CDCI
representative.

Direct Deposit allows you to specify which vendors’ or employees’ checks
(or parts of checks) should be directly deposited into their bank accounts.
There are 2 sets of activities to perform, setup and payday operation.
Before starting, you must talk with your bank, Treasury Management
Services group, and get instructions for sending to the bank the direct
deposit file (ACH file).

For each vendor or employee who will receive a direct deposit, the operator
will enter the bank routing and account numbers and, in payroll, will specify
how the pay is to be divided. The vendor banking information is entered on
the vendor payments tab. The payroll information is entered in the
Employee Information, on the tab, Rate/Historical. The employee may
receive a partial payment check and up to 2 bank deposits for each payroll.

The company bank accounts must contain the routing and account numbers
of the bank that will receive the direct deposit information. This
information is entered in the General Ledger Module in Bank Accounts.

The vendors are paid with Quick Check function or Checks by Range. There
is the option to pay by direct deposit those vendors with bank account
information on file

For payroll, it is processed in the normal manner and those employees with
direct deposit information are paid in that manner. A file that begins with
‘ACH’ is produced and placed in the company folder, ie. CO01 folder for
company 1. This file is transmitted by you to your bank for processing.

INITIAL PAYROLL SETUP
1. Contact Your Bank

Most banks have direct deposit services for their business clients. Many of

the local bank reps do not understand what you are seeking. They may try

to arrange for everything from timecard entry to scanning checks for

deposit. What you must ask for is “Treasury Management Services — ACH
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file transmission.”

2. Verify Your Direct Deposit Bank Accounts

In order to have the correct information for the bank to withdraw the funds,
you must verify that you have entered all data for the correct bank account.
Go to General Ledger / Add Edit / Bank Accounts and select the account. If
you will be using separate accounts for vendors and payroll, be sure to do
this for each account.

o5 Bank Accounts 3 x|

Account code [A
Account name |First National Bank
Account gumbef|98054934032
Bank name |First National Bank of Kansas

Next gheckl21 8782 Next online check |2
Routing Number|123456789 Next direct i bank submits your

Federal Reserve Routing Number|987654321 file without alteration
[V Direct deposit reguires balancing entry directly to the

_— This number is
required only if your

10201 Cash - First National Bank Federal Reserve.
Bank service |%g300 Bank Charges
Bank interest |447R0 Interest income

Delete Exit

\ This is always checked if the ACH file is sent
to the Fed.
Some banks require an entry removing funds
from your account; other banks calculate this
and make this entry themselves.
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3. Enter Employee Deposit Information

m Payment Methods E@

o | Pay wia printed check

To pay everything with a printed check,
9 Percentage of pay 50.00% click ‘Pay via printed check’ and

1 This amount 50.00 unclick both ‘Direct deposit #1° and
‘Direct deposit #2°

All other funds

To send the full amount of the check to

+/|Direct deposit #1 a single direct deposit account, unclick
] - '‘Pay via printed check’, click Direct
Checking @) Savings deposit #1" and unclick Direct deposit
Account 123654876 L
Routi b 12345678 You can mix and match. You can
e print a check for 5200, send 10% to a
Percentage of pay  0.00% savings account and deposit the rest in

@ This amount 5100.00 the employee's checking account.

~ ) All other funds

When you send a percentage of pay or
) ) a fixed dollar amount to one account,
/| Direct deposit #2 be sure to click *All other funds’ on
another account.

@) Checking Savings

Account 32434566 If your dollar amount and percentage

Routing number 123456789 add up to more than the paycheck, the
dollars are paid first.
Percentage of pay 0.00%
This amount 50.00

@) All other funds

[ 0K ] | Cancel |

Go to Payroll / Add Edit /Employees / Rate / Historical. Click the button that
says ‘Direct deposit is not enabled.” The screen shown above will be
displayed. This screen has been filled in to produce a check for 50% of the
pay, deposit $100 in the employee savings and to deposit the balance into
the employee checking.

Do this for each employee who is participating in the direct deposit
program.

Paying Employees
4. Run Your Payroll Normally

Enter timecards and process as you normally do. Print the checks. Those
employees receiving direct deposit will have a separate sheet printed for
them. The audit trail will show the amount of each direct deposit (ACH).

You may mix direct deposit employees with paper check employees.
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CDCI Construction

clofcli

SICILI, Donnar Sicero-Links

Payroll Calculation

For the payroll period 11/01/2008 to 11/14/2008

Current YTD Pay Rate: $2,000.00 -— Allocations —

Regular hours 96.00 96.00 Federal Filing Status: Married Paper $841.82
Regular pay $2,000.00 $37,384.58 Federal exemptions: 3 ACH 1 $100.00
Owvertime hours 0.00 0.00 Pay Penods per year. 26 ACH 2 $741.81
Qvertime pay $0.00 $0.00
Premium hours 0.00 0.00 Working State: TX
Premium pay $0.00 $0.00 State Filing Status: Zero exemption
Taxable other pay $0.00 $0.00 State exemptions:  Personal: 0 Additional: 0 Special: 0
Non-tax other pay $0.00 $0.00
Vacation hours 0.00 0.00 Wacation hours per year 40.00 Remaining 45 85
Vacation pay $0.00 $0.00 Hours remaining after the checkis printed.
Sick hours 0.00 0.00 Sick hours per year 2400 Remaining 323
Sick pay $0.00 $0.00 Hours remaining after the checkis printed.
Personal hours 0.00 0.00 Personal hours per year 0.00 Remaining 0.00
Personal pay $0.00 $0.00 Hours remaining after the checkis printed.
Federal withholding $163.37 $2,330.48
State withholding $0.00 $0.00 Employer's share Current YTD
SS withholding $124.00 $2.317.74 SS contribution $124.00 $2.317.74
M edicare withholding $29.00 $542.13 Medicare contribution $29.00 $542.13
SDI withholding $0.00 $0.00 SDI contribution $0.00 $0.00
401(k) withholding $0.00 $0.00 FUTA contribution $0.00 $56.00
Taxable other deduct $0.00 $0.00 SUTA contribution $0.00 $26.10
Non-+ax other deduct $0.00 $0.00 Total overhead $153.00 $2,941.97

Total Pay  Total Deductions Net Pay

$2,000.00 $316.37 $1,683.63

Transit ACH File

5. Locate and Transmit the ACH file to Your Bank

Every time you print PR or Vendor checks that have direct deposit, an ACH

file is created. Look in the company folder (ie. CO01 for company 1) and

locate the file which begins with ACH.

the first (-A) file generated on May 12",

For example, ACHO01-090512-A is
2009. The file is always date

stamped with the date that it was created, regardless of the pay period. Be

sure that you have the correct file; you can view the file contents by opening
it with Notepad. These files should not be erased as they may be needed to
confirm their contents.

Transmit the file to your bank for processing. Be sure to follow the bank’s
instructions for authorizing and distributing the payments.
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Preliminary Test File

6. Preliminary Test File

After the activation of the Direct Deposit software, CDCI can create the first
test file on behalf of your company. This optional step is offered as a way to
ensure proper future transmissions to your bank. A minimal amount, usually
under $1.00, will be transferred. Two separate test files will be created and
sent for processing. If you would like to take advantage of this offer, please
contact the CDCI Support Department at support@cdci.com.

Please have the following items available:

e Nine digit routing and checking account # for the corporate account
e Nine digit routing and checking account # for two people within the
company

Accounts Payable Vendor Setup
1. Enter Vendor Bank Information

Accounts Payable Vendors
Code |ACTION

Remittance Address | Atten ‘ Payments

Payments
@ Duein 30 days

psurance Carrier | Insurance

Retainage rate 0.00%
Federal D 02-0593991

Payments this year $4,329.25

(") Dueon 0  day ofthe month

Discounts
Rate 0.00% Payments last year $9,201.28
() Expires in days Last payment date 12/31/2011
@) Expireson 0  day of the month Reset [M Material v
Payments | Receive 1099
IC Category 14020 Bank account 92833881293
GL account 0 Routing number 999656222
"] Primary vendor for this ag Mﬁese terms for Cash Flow reporting)

[T] On Hold. Do not pay this v

By order of

Reason

| cancel | Deete |[ Ext |

Bank account and routing
numbers are entered here.
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Paying Your Vendors Electronically

You may use either of the normal two methods, Quick Checks or Checks by
Range, to produce an ACH electronic payment file. Both methods use the
check numbering associated with the ‘Next direct deposit check’ number
shown in the Bank Account screen (General Ledger / Add/Edit / Bank
Accounts).

Also, if you elect not to print checks after calculating them, you may go to
Accounts Payable / Reports / Checks and use the ‘Direct’ flag to pay via
electronic method. This will use whatever check number that was
generated during calculation of the check.

Quick Checks
Select Process / Quick Checks from the AP menu as you would normally do
to prepare a quick check. The screen below will be displayed:

Testing Bank [A .|t National Bank
P4 NW 6TH AVENUE [ Using Direct Deposit |

pinesville, FL 32607
Date 01/06/2012
S
/ Dollars

Quick Checks

This vendor can be paid by direct deposit.
Do you want to write a paper check instead?

Unpaid Amount  |Unpaid Disc / Pay? |Pay this amount | Take expired disc?

Clicking this button

allows you to change to

a paper check. Cancel Exi

/This button appears because the
vendor has his bank information on
file.
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Checks by Range

Select AP / Process / Checks by Range and the payment screen will be
displayed. Paper checks cannot be generated in the same payment run as
direct deposit items.

Process Checks i

Processing date| 1/6 /201 ¥ Cash 10201 OPERATING ACCOUNT RBC BANK
Bank account IZ- First National Bank Accounts Payable [21200 ACCOUNTS PAYABLE

Next check |21 8782 Next direct Discounts Earned  [32300 DISCOUNTS EARNED
Vendor |Invoice Amount PO “endor Bef  |Job
ABCOD2 2100 $2390.00 eptic Tank Service 9668
ABCODZ 210 $150.00{ None §ABC Septic Tank Service 9654
ABCOOD2 2102 $95.00/ Mone |ABC Septic Tank Service 9658
ABCODZ 2107 $110.00] Mone |ABC Septic Tank Service 9657
ABCO02 2119 $119.00) Mone |ABC Septic Tank Service
ABCOD2 2127 $156.00 RABC Septic Tank Service 9658
ARCO0E 000110806 -$36 /& None /4504 ACRI PRO 9648
HOMOOS 3592307 $17 Direct |1 WATKINS DECO BLK BLIND
HORMOOS 3582333 $1 i Direct 34 torch fuel

4010263 $963 Non 7 GLUE DRAP HDWRE
LOg¥002 55877 $3.0 76/5013 DOORS 9676
WIL00S 65856 $5,975.00) None X44200 RENEWAL COM/PKG 8/11-€
Cash requirement $33.44] Payall |
| Cancel | Fitter by vendors, jobs, dates
Vendor must have Click the payment
A 4 R -
bank information on button until ‘Direct
file. . appears.

Process the checks as you normally would. A confirmation of direct deposit is produced for each
deposit and may be mailed to the recipient.
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Locate and Transmit the ACH file to Your Bank

Every time you print Payroll or Vendor checks which have direct deposit, an
ACH file is created. Look in the company folder (ie. C001 for company 1) and
locate the file which begins with ACH. For example, ACHO01-090512-A is
the first (A) file generated on May 12" 2009. The file is always date
stamped with the date that it was created, regardless of the pay period.

Be sure that you have the correct file; you can view the file contents by
opening it with Notepad. These files should not be erased as they may be
needed to confirm their contents.

Transmit the file to your bank for processing. Be sure to follow the bank’s
instructions for authorizing and distributing the payments.
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Draw Request

This chapter introduces you to the daily operations of residential and commercial draws, such
as, entering new contracts, releasing retainage, and issuing payment requests.

The Draw Request module is designed to assistyou in providing a
disbursement schedule for lenders and owners on a contract or job. There
are two types of Draw Request that are available in this module—
residential and commercial.

Residential draws are maintained in a loan journal and payment requests
are issued in the form of accounts receivable invoices. Commercial draws
are maintained with contract information and payment requests are issued
with AIAG702/703 forms.

Residential draws do not allow for retainage and stored materials while
commercial contracts do allow for these features. If available, you can use
either of these methods to bill your clients regardless of whether or not the
jobis residential or commercial. The method you use depends on your
needs and how the client prefers to be billed.

Residential Draws

Residential draws are tracked through the loan journal. You enter
information about your customers and their financing in the loan journal
and then add payment requests when you need funds from this financing.

Processing payment requests for residential draws generates an accounts
receivable invoice. This allows you to send this invoice to your customer to
receive payment.
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Adding a New Loan

You can enter information about the loans you use to finance your residential
projects in the loan journal.

TO ENTER NEW LOAN INFORM ATION:

1. Go to Draw Request > Add/Edit > Residential Draw.

Lender [ABANKT  Bank One Financial Loan Date [12/10/2004 [ save |
Job [AG368 Tat, Slab, Brick, Spec Loan Amount | $250,000.00 Concel_|
LendefsloaniD [ Initial Draw | $75,000.00
Desciiption [ Netloan  $175000.00 Delete |
Draws Receivable [12200  Accounts Receivable, Other Previous Draws $0.00 Exit
Loans Payable [22300  Construction Loans Payable 116 ecpiest 0 Process
Cash[10200 Cash on Depost, General Lalid | gl —
i ™ Send to Accounts Receivable. Print
(- This Request 1 -
Requestnumber [T Request date For the period | to | ymdl‘ @ |
| [item] Description | €20 [ % Loan] Value Previous Total | ThisRequest |  This%]  Balanc
3.
* —
K [ |

In the Lender field, enter or select a lender for this loan.
In the Job field, enter or select a job for this loan.

4. In the Lender's Loan ID field, enter the loan number the lender has
assigned to this loan.

5. In the Description field, enter a description for this loan.

In the Draws Receivable field, select a default account for loan draws
to be received in to.

7. In the Loans Payable field, select a default account for loans to be paid
from.

8. In the Cash field, select a default cash account for this loan.

9. In the Loan Date field, enter the date for this loan.

10. Inthe Loan Amount field, enter the amount for this loan.

11. Inthe Initial Draw field, enter the dollar amount of the initial loan

draw.

12. Check the Send to Accounts Receivable box if you want an AR
invoice created for each draw.

13. Click Save to save the information you have entered. Click Cancel to
lose the information you entered. Click Delete to delete the current
loan. Once you have entered the loan information you can come back
at any time to request additional draws.
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DRAW REQUEST

Requesting Residential Draws

Commercial Draws

Requesting a residential draw generates an accounts receivable invoice that
you can then forward to the bank or customer. Accounts receivable
invoices for residential draws are generated by adding the draw to the loan
journal, saving the journal and then processing the request.

TO REQUEST A RESIDENTIAL DRAW:

1. Go to Draw Request > Add/Edit > Residential Draw.

2. In the Request numberfield, enter the number for this request.

3. In the Request date field, enter the date for this request.

4. Fill'in the start and end date for the period this draw applies to.

5. In the Item column below, enter the item number for your first draw
item.

6. In the Description column, enter a description for this item.

7. Ifthis item isa change order, enter the order number in the C/O
column.

8. In the Value column, enter the value for this item.

10.

The % Loan column fills in automatically with the percentage of the
entire loan.

In the Previous Total column, enter the amount of any previous
draws made on this item.

In the This Request column, verify or change the amount to
request for this item in this draw.
The This % column fills in automatically with the percentage of this
draw you are requesting.

11. The Balance column shows if the item is over budget or out of
balance.

12. Makeany notes in the Notes column.

13.  When you have finished with this line, press Tab to go to the next line.
14. Repeatsteps 5-13 for each line you want to add.

15.  When you have finished adding lines, click Process to process the

requests and generate accounts receivable invoices.

Contract information is maintained on file, providing the basis for the actual
draw or payment request, also referred to as the “Application and Certificate
for Payment.”

The contract is an agreement to pay for specific work items (pay items) at a
specific price or scheduled value. As the work is performed, job progress is
recorded for the individual pay items and a request for payment is produced
in a format similar to that of the AIA (American Institute of Architects)
G702/703 forms.
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Areceivables invoice can be created automatically for each draw. Payments
on the related invoice are then recorded and tracked in the Accounts
Receivable module.

Setting Up Commercial Contracts

When setting up commercial contracts, there are a few approaches that can
be taken to ensure that all pay items are entered correctly. You can enter a
new contract completely from scratch for any contract that is brand new.

You may also want to clone an existing contract if your new contract has
similar pay items. You can then edit your new contract and make any changes
necessary. Cloning an existing contract is often a valuable time-saver when
entering new contracts.

You may find it necessary to create contracts that are already in progress. In
that case there are a few special steps involved to ensure that contract
events that have already occurred are recorded properly.

The sections below outline how to create a new contract from scratch,
enter an in- progress contract and clone an existing contract.

Creating a New Commercial Contract

If you already have a contract on file, that you wish to use as a template for a
new contract, see Cloning an Existing Commercial Contract

TO CREATE A NEW COMMERCIAL CONTRACT:

1. Goto Draw Request >Add/Edit > Commercial Draws.

2. In the Customer field, enter or select the customer ID associated
with this contract. This fieldis required.
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DRAW REQUEST

Contract Billing Information

Customes | BO [V Send information from this Contract to Accounts Receivable.
Contract ID |GH 227 Description: |
- GL Accounts
Job IAF232F
Receivables [12200 Cash 10200 Sales Tax [61100
Conkact dt [T27T073007 e ! '
¥ Helmage]12200 Income {10100
PtqeclNo.lOUSG LR P S S 2 A — Cancel
Architect [ARCHIT [ st Piior12/10/04  Current31/01/05 e
Application No. [T Base Contract $0.00 $265,135.00 P
k Change Orders $0.00 $0.00 Void Payment
Period [12/01/2004 to{01/01/2005 _ Void Payment |
S I Contract Total $0.00 $265,135.00 Exit
e 3 Completed & Stored 5000 | $0.00 —_
‘ Retainage rate for WIP |10 00% Prev Apphcali 5000 | $0.00 @ I
Retainage rate for stored mat'ls IS.IIM WIP Retainage 5000 | $0.00
Conliact Balance [$265,135.00 Stored Material Retainage $000 | $0.00
Retainage Inv [CBGH287400 Payment Application $0.00 $0.00
| [ttem No. [CO_|Status|Description of work Scheduled| Previous WIP| WIP this %
1000 | IN_ Fishedlot |  $70,000.00] 4000 $0.001 _$0.00] 0.00%
|| 1200 N [Plans to Insurance $185.00} $0.00| $0.00 $0.00| 0.00%
1300 N Plans to Lender $2,500.00| $0.00 $0.00 $0.00] 0.00%
] 1800 [N |Dumpster/Trash Rer $600.00, $0.00] $0.00] $0.00]_0.00%
i | 1910 N |Water Meter $300.00| $0.00| $0.00 $0.00| 0.00%|
| | 1920 N Sewer Tap $2,500.00 $0.00 $0.00 $0.00| 0.00%]
| 1830 N |Building Permit $300.00} $0.00 $0.00] $0.00) 0.00%
1340 [N Temp Electic Fee $500.00 $0.00] $0.00) $000]000%]
1Q4R N Tamn\ifatar | lea 5NN Nni N NN a«n nn <N NN nnny _r'_J
4 »

Enter Status: A = Appraved in prior request, N = New this period.

In the Contract ID field, enter a code to identify this contract. The
code can be up to 6 alphanumeric characters. This field is required
and used in all pick lists to identify this contract.

In the Job field, enter or select the job associated with this contract. If
there is a default job on file for the customer selected, the ID appears
here automatically.

In the Contract date field, enter a date for this contract. Profit Builder
automatically enters the current processing date, you may change this
if necessary. This information is on the G702 report and is required.

In the Project No. field, enter the architect’s project number
associated with this contract. This field is required.

In the Architect field, enter or select the vendor code for the architect
on this project. If the vendor is not yet on file, you can enter vendor
information in the window that pops up. This information is
presented on the G702/703 reports.

In the Application No. field, the system automatically inserts “1" for
the application (or payment request) number. Once you process a
payment request, the system automatically increments this
application number by one in anticipation of the next request. If you
are setting up a contract alreadyin progress, you can override this
number.
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Be very careful to enter the correct application number. Once you process
the first payment request, you cannot change the application number.

10.

11.

12.

13.

14.

15.

In the Period field, enter the to and from dates to be used for
payment requests. Typically, this is by month (see the AIA G702
form). Asyou enter successive payment requests, you will need to
update this field. This is a required field.

In the Due date field, enter the date specified in the contract for
job completion. Thisis a required field.

In the Retainage rate for WIP field, enter the retainage rate for
work in progress. This rate is entered as a percentage.

In the Retainage rate for stored mat’ls field, enter the retainagerate
for materials that have been ordered and received but have not yet
been put to use on the building site. Thisrate is entered asa
percentage. For more information on retainage and contracts, see
Commercial Contract Retainage

Check the Send information from this Contract to Accounts
Receivable box to have payment request information sent to AR in
the form of customer invoices. For more information about linking to
accounts receivable, see Accounts Receivable Link

In the Description field, enter a description for the contract. This
description appears on the Commercial Draw Information report and
identifies this con- tract on pick lists.

In the GL Accounts section, enter the GL numbers for the accounts to
be used for posting related receivables invoices—Receivables, Cash,
Sales Tax, Retain- age and Income.

Note: You are required to enter valid GL accounts for each of these fields
evenif the Accounts Receivable link is off.

16.

17.

The spreadsheet type entry grid in the lower portion of the contract
window is used for defining the individual pay items that make up the
contract.

In the Item No. column, enter a unique item number for each

pay item.
The CO column is used to differentiate between base (or original)
contract items and change orders so that they can be reported
correctly on the G702 report. Leave this field blank—but do not enter
0—if the payitem you are entering is part of the base (or original)
contract. If the item is a change order, enter a number greater than 0.
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18. In the Status column, enter the status of this pay item. When you

enter a new pay item, either for the base contract or a change order,
the status flag is automatically set to N for new. When you process the
next payment request, the status flag is reset to A for approved. The
system uses the status flag to deter- mine which change orders were
added during the period specified for a payment request for reporting
on the G702 report.
19. In the Description of Work column, enter a short description of the pay
item.
20. In the Scheduled Value column, enter the contract amount for this pay
item.
The remaining columns in this spreadsheet are used after the initial
contract information is entered. Negative numbers may be entered.
21. Repeatsteps 16—-20 for each of the pay items for this contract.

22. When you have finished, click Save.

Stored Materials versus Work-in-Place (WIP)

Stored materials are materials that have not been installed at the site but
have been delivered and paid for. These materials are often stored, either on
or off the site, until they are needed for installation in the project.

Stored materials typically carry a different retainage rate than WIP. Usually
the retainageis half that of WIP or even nothing at all. When stored
materials are placed into the project, the amount of stored materials should
be reduced and the WIP for that period should increase. However, another
payment for these used materials will not be generated because the stored
materials have already been paid for.

Commercial Contract Retainage

When you process a payment request, retainage may be withheld at different
rates for work-in-place (WIP) versus stored materials. When you enter
payment request information, these percentages are used to calculate the
retainage on each line item.

When the Accounts Receivable link is on, an invoice is automatically created
for each payment request that you process. The numbering convention for a
contract billing invoice created in this manner is: CBddddddnn where
dddddd isthe contract ID and nn is the payment request number.

The first time you process a payment request for a contract, the systemalso
creates a single retainage invoice that is used to track the retainage for the
contract. The con- tract retainage invoice number is CBdddddd00, where
dddddd isthe contract ID and 00 indicates that it is the retainage invoice.
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Retainage withheld on subsequent payment requests is added to this invoice;
likewise, as you release retainage, the retainage reduction is subtracted from
it. At the end of the contract, when all retainage has been released, this
invoice should have a 0.00 bal- ance.

Releasing Retainage

In order to release retainage on subsequent payment requests, you reduce
the retainage percent (for WIP and/or Stored Materials) when you enter the
payment request information. The retainage reduction amount is then
billed on that payment request. At the end of the contract, enter 0.00% to
release all retainage.

To partially release retainage, you must move from globally tracking retainage
to tracking it by individual line items. When you attempt to partially release
retainage, you get a warning askingif you want to do this and stating that you
can no longer use global retainage. After agreeing, you must manually
calculate retainage for each line when you make a change. If you do not
manually calculate retainage, the system will add no retainage for new work
and your contract will calculate incorrectly.

Accounts Receivable Link

When your contracts are automatically linked to accounts receivable, the
system creates a receivables invoice when you process a payment request in
Draw Request. The AR invoiceis then used to record and track payments. In
addition the program creates one retainage invoice for each contract.

For more information on the retainage invoice, see Commercial Contract
Retainage This invoiceis used to record retainage throughout the life of the
contract and should have a zero balance at contract completion when all
retainage has been released.

When setting up a contract that has already had draws againstit, turn the
Receivables link on and enter a single payment request reflecting all draws to
date. Assuming that you have already billed the draws to date, go to
Accounts Receivable and delete the invoice associated with the payment
request. DO NOT delete the contract retainage invoice. You must process this
invoice to reflect changes in retainage and reverse the general ledger
postings from this invoice. For more information about contracts in
progress, see Commercial Contracts In Progress
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Commercial Contracts In Progress

A commercial contract in progress is a contract that has already had draws
(or payment requests) made againstit. The process for setting up this type of
contract is similar to creating a new contract but there are a few extra steps
that should be included.

TO SETUP A CONTRACT IN PROGRESS:

10.

11.

Enter the basic contract information by following the steps on page

110for creating a new contract. Be sure to turn the Accounts

Receivable link on.

In the Application No. field, set the payment request number to the

last payment request made.

In the pay items section, enter the total work-in-place and stored

materials amounts to date for each pay item.

Enter the total retainage withheld to date.

Click Save.

Go to Draw Request > Reports > Commercial Payment Request to print

the G702 and G703 reports and check your entries.

Go to Draw Request > Process > Commercial Draw to process the

payment request.

Go to Accounts Receivable > Add/Edit > Invoices and Credit Memaos,

select the customer and click the search button next to Invoice

number. You will seetwo invoices related to the processed payment

request:

e (CBdddddd00, where dddddd isthe contract ID and 00 indicates
that this isthe contract retainage invoice, and

e (CBddddddnn, where dddddd is the contract ID and nn is the
payment request number.

Delete only the invoice for the cumulative to date payment request

since you have already invoiced these draws. DO NOT, however, delete

the contract retainage invoice. That invoice is used to track the

retainage for the remainder of the life of the contract.

Using the general ledger audit trail as a reference, reverse the GL

postings with a journal entry.

Subsequent payment requests can be entered and processed in the

usual manner. For more information about making payment requests,

see Commercial Payment Requests
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Cloning an Existing Commercial Contract

You can use an existing contract as a pattern or template for a new contract.
This can greatly reduce the data entry time necessary to enter new
contracts.

TO CLONE AN EXISTING COMMERCIAL CONTRACT:

1. Go to Draw Request > Add/Edit > Clone Commercial Draw.
— Old Contract
Copy |

Customer [Boss Esta & John Bossman

Contract ID |GH2874

i

Exit

-New Contract

Customer IGORSJ Juanita & Zack Gorsjam
Contract ID |JK7847

Job [aG20sF .

[V Include Change Orders.

2. In the Old Contract section, select the customer and contract you
want to clone.

3. In the New Contract section, select the customer you want the new
contract created for. If this customer has a default job, it
automatically appears in the Job field.

4. In the Contract ID field, enter a contract ID for the new contract.

5. Change orders on the old contract will be copied by default. Clear the

Include
Change Orders box if you wish to copy without the change orders.
6. Click Process to create the new contract. You can then select the
contract and make any necessary additions and/or corrections.

Change Orders

Change orders—positive or negative—may be added to the contract at any
time as individual payitems on the base contract. Achange order is
identified with an entry in the CO field. The program tracks change orders
entered in the current payment request period in accordance with the AlA
G702 form requirements.
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Change orders are shown separately on the G702 and G703 reports. The
G702 report shows the total change orders for each period, whilethe G703
report subtotals the change orders by group and then shows the total for
each period.

TO ADDA CHANGE ORDERTO A COMMERCIAL CONTRACT:

Go to Draw Request > Add/Edit > Commercial Draws.

Select the contract you want to add to.

Select the next available line in the spreadsheet grid of pay items.
Enter a unique item id.

Enter a unique change order number in the CO column.

In the Status column, enter N to indicate this change order is new
in this period.

AN o

7. Enter ascheduled value for this change order. It can be a positive or
negative value.

8. When you have finished, click Save.

When you process the next payment request for this contract, the change
order status is automatically be changed to A for Active regardless of whether
or not funds have been requested for that item. All change orders entered
during the current period are reported as such on the G702 and G703
reports.

Commercial Payment Requests

Payment or Draw Request for commercial projects are entered by recording
job progress information for individual pay items and change orders. Youcan
then print the G702 and G703 format reports and process the payment
request to create the receivables invoice.

Recording Progress

In order to beginissuing a payment request, you must record the progress on
the con- tract. The amount of the payment request is determined by the
progress that has been made on the contract.

TO RECORD COMM ERCIAL CONTRACT PROGRESS:

1. Goto Draw Request > Reports > Commercial Work Sheet to print a
Payment Request Worksheet. This worksheet uses the G703 format,
showing the current status of the contract, including the scheduled
valuefor base contract items and change orders, along with previous
WIP amounts and any stored materials.

2. Recordthe job progress information in the blank WIP This Period and
Retainage fields.
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3. Goto Draw Request > Add/Edit > Commercial Draws and call up the
contract. Note that the Application No. automatically increments by
one each time you process a payment request; therefore the number
displayedshould be the one for the next payment request.

4. In the Periodfield, enter the start and end dates covered by this
payment request.

5. Enter job progress information for individual pay items (including
change orders) by entering a dollar amount in the WIP this Period
column or a percentage in the % column.

6. If you have Stored Materials (i.e., materials on the job site but
not yet installed), enter as a dollar amount in the Stored
Materials column.

Note: When you process a payment request, the stored materials amount
is not moved to the Previous WIP column. When the materials have been
installed, you must take that amount out of the Stored Materials column
and add it to the WIP this Period field for that payment request.

7. When you have finished entering all the progress information, click
Save.

Printing Commercial Payment Request Reports
Once you have entered the progress information into the contract, you must
print the

G702 and G703 payment request reports in order to process the payment
requests.

TO PRINT COMMERCIAL PAYMENT REQUEST REPORTS:

Go to Draw Request > Reports > Commercial Payment Request.

In the Select Form field, select the form(s) you want to print. If you
want to first preview the forms, you must choose a single form. If
you want to print both forms you can choose BOTH.

3. Click All Customers to select which customers you want to print
these reports for.

4. Click All Contracts to select which contracts you want to print these
reports for.

5. On the printed forms, proof the progress information you have
entered to ensure it is correct.
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Caution: You must print these reports BEFORE you process. This
information is not available for reporting once you have processed the
payment request.

Processing a Commercial Payment Request

Once you have recorded progress, printed your G702 and G703 reports and
proofed your entries, you are ready to process the payment request.

TO PROCESS A PAYMENTREQUEST:

1. Go to Draw Request >Process > Commercial Draw.

2. Back up your business information to your hard drive.

3. Inthe Processing Date field, select the date you want this payment

processed.
Your current working date is automatically entered in this field.
Changing the date changes your current working date.

4. Clear any check boxes next to contracts you do not want processed.
Click Process.

Click Yes for the warning message that reminds you to print the
payment request reports.

7. Your reports will print and if the accounts receivable link is on, the
system notifies you that new invoices have been created for this
payment request.

The process function does the following:
O Moves the WIP This Period amounts to the Previous total column.

O When the accounts receivable link is on, it creates a new receivables
invoice for the payment request. The format for that invoice number
isCBddddddnn where dddddd is the contract id and nn is the
payment request number.

Note: The first time you process a payment request, the systemalso creates
a special invoice that is used to track retainage. For more information on
contract retainage, see Commercial Contract Retainage

If the accounts receivable link is on, you can then go to Accounts Receivable
>Process > Invoices and Credit Memos to process your new invoices.

Voiding a Commercial Payment Request

Only the last processed payment request can be voided. Voiding a payment
request is a two step process consisting of deleting the accounts receivable
invoices and voiding the payment request in Draw Request.
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TO DELETE THE ACCOUNTS RECEIVABLE INVOICES:

1. Go to Accounts Receivable >Add/Edit > Invoices and Credit Memos.

2. In the Customer field, select the customer whose invoice you want to
delete.

3. In the Invoice field, select the corresponding invoice to the payment
request you want to delete. (i.e. CBddddddnn, where dddddd is the
contract ID and nn is the payment request number).

4. |If either invoice has been processed in Accounts Receivable, you must
delete the invoice and then process new items to create the
reversing postings.

TO VOID A COMM ERCIAL PAYMENT:

Go to Draw Request > Add/Edit > Commercial Draws.
Pull up the contract you want to void a payment for.
Click Void Payment to void the last posted payment.

wnN R

Click Save.

The previously recorded progress information isremoved from the contract
and any recorded retainage is removed from the retainage invoice.

Removing Completed Commercial Contracts

The Remove Commercial Draw function allows you to delete contracts
that have been completed.

TO REMOVE A COMPLETED COMMERCIAL CONTRACT:

Go to Draw Request > Add/Edit > Remove Commercial Draw.

In the Customer field, select the customer you want to remove a
contract for.

3. In the Contract ID field, select the contract you want to remove. The
remaining fields are filled in automatically.

4. Toremove the contract, click the Delete button.
Note: A contract must be completed beforeyou can
remove it.
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Reports

The following reports are available to help you maintain your commercial
and residential Draw Request information, collect progress information and
make payment requests.

Commercial Draw Information

This report displays the customer and contract information, including
contact information, job, contract value and balance, and general ledger
accounts.

TO PRINT THE COMMERCIAL DRAW INFOR MATION
REPORT:

1. Go to Draw Request > Reports > Commercial Draw Information.

2. Click All Customers to select the customers you want included on this
report.

3. Click All Contracts to select the contracts you want included on this
report.

4. Check the Show Contract List Only box if you just want to print a list of
your open contracts without any details.

5. Click Preview to preview the report before printing. Click Printto
print the report. Click Cancel to return to the main menu.

Commercial Payment Request

The program produces an AIA G702 format cover sheet and G703 format
continuation sheet for selected, unprocessed payment requests.

Caution: Once processed the payment request information is no longer
available for printing, as the WIP amounts have been moved to the
Previous Period column.

TO PRINT COMMERCIAL PAYMENT REQUEST REPORTS:

Go to Draw Request > Reports > Commercial Payment Request.

In the Select Form field, select the form(s) you want to print. If you
want to first preview the forms, you must choose a single form. If
you want to print both forms you can choose BOTH.

3. Click All Customers to select which customers you want to print
these reports for.

4. Click All Contracts to select which contracts you want to print these
reports for.
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5. On the printed forms, proof the progress information you have
entered to ensure it is correct.

You can use Add/Edit to make any necessary changes to the payment request
prior to processing.

Commercial Work Sheet

The commercial work sheet is designed to help you record project progress
so that it can be entered to generate a payment request. This report isa
G703 format report that shows the current scheduled value, Previous Work-
in-Place and Stored Materials with blanks for the This Period information.

TO PRINT A COMM ERCIAL WORKSHEET:

1. Go to Draw Request > Reports > Commercial Work Sheet.

2. Click All Customers to select the customers you want included on this
report.

3. Click All Contracts to select the contracts you want included on this
report.

4. Click Preview to preview the report before printing. Click Printto
print the report. Click Cancel to return to the main menu.

Residential Draw Journal

The residential draw journal shows a list of your current residential loans. This
report is helpful in tracking the number of requests that have been made on
each loan and outstanding draws.

TO PRINT A RESIDENTIAL DRAW JOURNAL:

Go to Draw Request > Reports >Residential Draw Journal.

Select how you want the report sorted—bylender or community.

Enter a date range for draws to include on the report.

Click All Lenders to select the lenders you want to include on this report.

vk W e

Click All Communities to select the communities you want to include
on this report.

6. Click Preview to preview the report before printing. Click Printto
print the report. Click Cancel to return to the main menu.
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Purchasing & Production Building

This chapter offers step-by-step instructions for entering your plans, adding them to
communities and starting a new house.

Developing a New Plan

The ability to control your building cycle begins with defining the homes you
build. This includes all of the parts used in each of the different elevations
and options. Every time you add a new plan to your product line, you must
gothrough aseries of steps to define the elevations and options for that
plan.

Each option is listed and analyzed to determine ifit conflicts with any other
options or ifit requires additional options or elevations. It is veryimportant
to accuratelylist and organize all the parts and work make up each elevation
and option.

These definitions are then used for the framework to price the plansin each
community. Once these tasks are complete, you are ready to enter your new
house starts.

Defining the Structure

Defining the plan structure consists of organizing what the builder doesin
the order of how the owner buys. This is different from the normal
estimating process which follows the building sequence or the division list of
homogeneous work.

First, the estimate must be made in terms of work packages—a work package
isa group of materials or subcontract work that can be delivered/performed
by one vendor without interruption. Work packages become purchase
orders and scheduling activities.
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Many times a plan has several different elevations and the estimate must
include all work packages that are common (i.e. the core) to every elevation
and also every package that is unique to each individual elevation. The term
elevations means the front and sides that can be changed to give the plan a
different appearance. In addition to elevations, many plans have options for
features available at an additional charge. These options must also be broken
into work packages. Materials must be taken off(counted) for each material
work package and subcontractors are instructed to bid in this manner. By
organizing the job into work packages, the take- off and bidding process is
simplified.

Below isan example of how to list the packages for two different options—a
3sided fireplace and 8 inch columns in the master suite.

Option Code Description| Activity Description Vendor ID

O06MBRFP 3 sided FP

O6MBRFP 3 sided FP 300 Dlvr Framins 84LUUM

O06MBRFP 3 sided FP 301 Framing Sub WPBCOM

O06MBRFP 3 sided FP 325 Fireplace Inst. DAVINS

O06MBRFP 3 sided FP 330 Roofing Sub TAYMNR

O06MBRFP 3 sided FP 360 Dlvr Siding, TAYMNR
0 Shutters &

06MBRFP 3 sided FP 362 Install TAYMNR
0 Siding &

O6MBRFP 3 sided FP 512 Inst DAVINS
5 Fireplace

O6MBRFP 3 sided FP 511 Dlvr Int Trim 84LUUM

O6MBRFP 3 sided FP 513 Inst Interior TRIMSP

06MBRFP 3 sided FP 540 Interior Paint DEPPAI

O6MBRFP 3 sided FP 621 Carp ABBEYC

07COLSTE 8in Cols-

07COLSTE 8in Cols- 511 Dlvr Int Trim 84LUUM

07COLSTE 8in Cols- 513 Inst Interior TRIMSP
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Determining Prerequisites, Conflicts & Suggestions

Once you haveall elevation and option packages listed, you need to put
together rules for selecting packages.

There are three sets of rules to consider:

O Prerequisites — Options or elevations that are required in order to
select the desired option. You cannot have the Raised Hearth option
unless you have already selected the Fireplace option.

O Conflicts — Options that cannot both be selected. You cannot have both
the
Granite Tops and the Solid Surface Tops.
O Suggestions— Options which are normally selected with another
option.
Basement Windows Triple Glazed is suggested when Main House Triple
Glazed Windows option is selected.

When selecting your elevations and options, the program highlights
suggested options in green and conflictsin red.

Once you have your list of work packages, you need to assign the default
vendors. When you place a plan into a community for local pricing, you can
still change vendors and pricing.

Creating a New Plan

When you have assembled all of the information about the plan you can
create a new plan in Profit Builder®.

TO CREATE A NEW PLAN:

1. Go to Purchasing > Add/Edit > Plan Takeoff. All plans on file are
displayed.
2. Right-click the word Plan and select New Plan.
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o Plan Takeoff =1k

Plans
+- Lincoin

Code [0AK
Name [Oak
Scope |4 BR 35BA Ranch

Show DetaiLines | £ |

3. In the Code field, enter a short name for this plan.

4. In the Name field, enter the name for this plan that you want to seein

the Plans menu and on reports.

5. In the Scope field you can enter information to further identify this
plan. This information is not available when starting a new house but
does appear on this screen for anyone modifying this plan. The
information entered here is for internal use only.

6. Click Exit and save your work.

Your new plan is now created. You can now return to the plan and add the
main organizational structure—elevations and options.

It takes some thought and planning to properly organize the structure of
the house. The Elevations section should contain a list of elements that are
required for construction.

For example, you must have one front elevation and one foundation. The
different types of foundations (slab, crawl, basement) should therefore be
placed in the elevations area. Elements placed in the Options section are not
required to build the house and may be ignored by the person creating a
new property.

It is not required that all elevations, foundations, and options be added
during the initial plan creation process. You may come back at any time and
add these elements. If you are using this plan in different communities, the
added elements appear automatically in each community.
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TO ADD ELEVATIONS TO A PLAN:

1. Go to Purchasing > Add/Edit > Plan Takeoff.

2. Awindow opens with alist of the available plans. Check the box next
to the plan you want to add elevations to and click These Plans.

3. Expand the tree under the plan by clicking the plus sign next to the
name of the plan to reveal the Base and Options.

4. Right-click Base and select New Elevation.
The first elevation you should add to any new plan is the CORE
elevation. This elevationincludes all work packages that will be
included in every house.

o Plan Takeoff o] x]
Plans -
5 Lincoln — Code lFNDBSMT
= Base Name and Basement
+ Core (in every house) Scope |Dayhght Basement option inchudes dipwalled stair to main floor, extenor
-

2200 Grading Baset
2440 Bsmt Footingt
2550 Waterproof 8
3000 Frame Packag Y endos I
3005 Floor Truss P: Categoty I Cla [_
3015 Frame Sub .00
3100 Plumbing Rou =g
3400 Windows and IS [TEOF
3600 Exterior Sidir Replaces PKG ID l Metgas wth PKG 1D
000 Grading- Back Do ot inchide this elevation if ANY.of the kems below are selected (conflicting Rems):
4200 Exterior Paint IFNDSLAB Browse I
bouribyrretiu Ichide ths elevation onky # ALL tem below e selected [rerequistes}):

fPorche
4450 DecksPorche l Ml
4500 Gutters Review this elevation f ALL tems below are selected [optional inks}

Browse

s00sceens —ff |

5120 Stair Package

5910 Hardware Sul
+ Fnd Slab

+ Front Accent Brick _'L‘
4 | »

ShowDetailines | Exit |

In the Code field, enter a short identifier for this elevation.

In the Name field, enter the name for this elevation. The name should
be clear so that the elevation can be selected without confusion when
starting a new house.

All elevations and options are sorted alphabetically by this name.

7. In the Scope field you can enter information that helps further
identify this elevation. This information is not available when starting
a new house but does appear on this screen for anyone modifying
this plan. The information entered here is for internal use only.

8. In the conflicting items field, enter the codes for any elements that
conflict with this elevation. You can also click Browse next to this field
to choose from a list of all elements. If conflicting items are selected,

both items appear red when starting a new house.

For more information on conflicting items, see Determining
Prerequisites, Conflicts & Suggestions
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9. In the prerequisites field, enter the codes for any elements that are
required for this elevation. You can also click Browse next to this field to
choose from a list of all elements.

For more information on prerequisites, see Determining
Prerequisites, Conflicts & Suggestions. In the optional links field,
enter the codes for any elements that are recommended when this
elevationis selected. Any recommended elements appear green when
this elevationis selected for a new house.

For more information on recommendations, see Determining
Prerequisites, Conflicts & Suggestions. When you have finished, click
Exitand save your work. Continue to add all your foundations and
elevations in this manner. Be sure that you enter an element for the
core elevation—this includes everything that is required but not
present in the other elevations and foundations.

Once you have added your elevations, it istime to add options. Options are
additional features that are often offered to upgrade a house. Options may
be added later if you do not have them fully designed. It isimportant to
realize that subcontractors and material suppliers must have enough
information to bid on the work packages that you are specifying.

TO ADD OPTIONS TO A PLAN:

Go to Purchasing > Add/Edit > Plan Takeoff.
Awindow opens with a list of the available plans. Check the box next
to the plan you want to add options to and click These Plans.

3. Expand the tree under the plan by clicking the plus sign next to the
name of the plan to reveal the Base and Options.

Right-click Options and select New Option.
5. In the Codefield, enter a short identifier for this option.

In the Name field, enter the name for this option. The name should be
clear so that the option can be selected without confusion when
starting a new house. All elevations and options are sorted
alphabetically by this name.

7. In the Scope field you can enter information that helps further
identify this option. This information is not available when starting a
new house but does appear on this screen for anyone modifying this
plan. The information entered here is for internal use only.

8. In the conflicting items field, enter the codes for any elements that
conflict with this option. You can also click Browse next to this field to
choose from a list of all elements. If conflicting items are selected,
both items appear red when starting a new house.
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For more information on conflicting items, see Determining
Prerequisites, Conflicts & Suggestions

9. In the prerequisites field, enter the codes for any elements that are
required for this option. You can also click Browse next to this field to
choose from a list of all elements.

For more information on prerequisites, see Determining Prerequisites,
Conflicts & Suggestions

10. In the optional links field, enter the codes for any elements that
are recommended when this option is selected. Any recommended
elements appear green when this option is selected for a new house.
For more information on recommendations, see Determining
Prerequisites, Conflicts & Suggestions

11. When you have finished, click Exitand save your work.

Once the structure isin place, it is time to enter the work packages and their
components for both elevations and options.

Adding Work Packages

Awork package is a group of materials or subcontract work that can be
delivered/ performed by one vendor without interruption. Once you have
created new work packages for your elevations and options, you can add
catalogitems to the work packages.

TO ADD WORK PACKAGES TO A PLAN:

Go to Purchasing > Add/Edit > Plan Takeoff.

Awindow opens with a list of the available plans. Check the box next
to the plan you want to add work packages to and click These Plans.

3. Expand the tree under the plan by clicking the plus sign next to the
name of the plan to reveal the Base and Options.

Expand the tree again to reveal your elevations and options.

5. Right-click the option or elevation you want to add to and select New
Package.
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o Plan Takeoff S [=] B3
DT
incoln — Code |2200
= Base Name |Gladlng Basement
+ Core (in every house) Scope |PO Specs
= Fnd Basement
2200 Grading Basement
2440 Bsmt Footings and
2550 Waterproof Basem
3000 Frame Package Vendor [ASTREN A &S Trenching
3005 Floor Truss Packag Category r2-2—ltl—— Class ls_-
3015 Frame Sub Activity IZZIU—
3100 Plumbing Rough
3400 Windows and Ext [ V18D PO

3600 Exterior Sidng Sub ReplacesPKGID [ MeweswithPKGID[ 2200
Do net includs this elevation i ANY. of the Rams balow ate 2alectad (corflicting Resns)

4000 Grading- Backfill Bs

4200 Exterior Paint |
4300 Drive and Pato Sul [ o Sy P ISR U

4400 Decks/Porches Mat ) DO SO SN A : |
4450 Decks/Porches Sut I ! :
4500 Gutters fioviews ihis elsvation ALL Regis bk e selecied {optionst ik

4600 Screens e [

5120 Stair Package
5910 Hardware Sub
+ Fnd Slab

) Front Accent Brick i
o —] [

ShowDetalLines | Exit |

In the Code field, enter a short identifier for this package.
In the Name field, enter the name for this package.

8. In the Scope field you can enter information that helps further
identify this package. This information is printed on purchase
orders. The information entered here should be used to provide
contractors and suppliers special instructions about the work
package.

9. In the Vendorfield, select a default vendor for this work package.
You can change this later if necessary.

10. In the Category field, select a default category for this work package.
You can change this later if necessary. Job cost categories cannot be
added to any plan until they have been added in a template at Job
Cost > Add/Edit > Job Information. For more information on adding
categories, see Master Job/Category Sets
11. Inthe Class field, enter a default class for this work package.
12. In the Activity field, select a default activity for this work package.
You can change this later if necessary.

13. Check the TBD PO box if this package should create a To Be
Determined purchase order. For more information on TBD POs,
see

Special Purchase Orders

14. Click Show Detail Lines to add catalogitems to this work package.
You can add catalog items now or later. See below for step-by-step
instructions for adding catalog items to work packages.

15.  When you have finished, click Exitand save your work.

Your work package is now created and added to your plan. Work packages are
made up of line items from your main catalog. If you did not add items when
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you created the work package or if you need to add additional items, follow
the instructions below to add items to your work package.

TO ADDITEM S TO YOUR WORK PACKAGES:

10.
11.

12.

13.

Go to Purchasing > Add/Edit > Plan Takeoff.

Awindow opens with a list of the available plans. Check the box next
to the plan you want to modify and click These Plans.

Expand the tree under the plan by clicking the plus sign next to the
name of the plan to reveal the Base and Options.

Expand the tree until you can seethe work package you want to add
items to.

Click on the work package you want to edit.

If the Properties for this work package are displayed, click Show Detail
Lines to displaythe line items associated with this work package.

In the Item Code column, enter or select an item code for the line item.
Clickthe arrow to search for your item in the main catalog.

If the item code you enter is not already stored in your main catalog
the sys- tem prompts you to create the item. If you want to add the
item, select Yes.

In the Add Item to Catalog window, enter or verify the division,

description, category, class, unit description, unit cost, and unit tag
for this item.

Add ltem to Catalog

Item Code W
Division ls_ _I
Description |1.5 inch pine trim
Category W
Class ls_
Unit Description IFT

Unit Cost ,55—

User Tag l_

| 0K I Cancel |

Click OK.

If your item is already in the catalogthe information in the

remaining columns is automaticallyfilled it according to the item

record and the work package defaults. In the Quantity column,

enter the quantity of this item that is necessary for this work

package.

If you need to change any default information, select the
information in the appropriate column and make your changes.

Continue to add items to this work package and other packages.
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14.  When you have finished, click Exit and save your work.

Once items are added to the work packages your plan is complete and ready
to price for your communities.

Costing a Plan

When a plan is finished being entered in the system, you must then placethe
plan into the community where it is to be built. In order to do this, the
communities must be created in Profit Builder®.

TO ADDA COMMUNITY RECORD:

Go to Job Cost > Add/Edit > Community Names.
In the Community column, enter a 2 character code to identify the
community. This code becomes a part of each Job ID that is built in
the community. For example, if the community’s name is Roswell
Downs, RDwould be an appropriate code to identify the community.
3. In the Name column, enter the name of the community.
In the Sales Tax %column, enter the sales tax for this community.
5. When you have finished, click OK.

When your communities are entered in Profit Builder®, you can then
make plans available in those communities and set up plan pricing.

Adding Plans to a Community

With your community added and your plans defined, you can now add the
available plans to your communities and price them accordingly.

TO ADDA PLANTO A COMMUNITY:

Go to Purchasing > Add/Edit > Plan Costing.

2. A window appears with the available communities listed. Check the
box next to the communities you want to work with. If the community
you want is not listed, check any other community and click These
Communities.

3. The Plan Costing window appears with a tree listing all the available
communities. If the community you want is not listed, right-click
Communities at the top of the tree, select New Community. Find the
community you want to add and click OK.

4. Right-click the community you want to add to and select New Plan.
5. Select the plan you want to add and click OK.
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6. When you have finished adding plans, click Exit and save your work.

The plans you have added are now available in those communities. You
can now select those plans when starting a new house in a community.

Starting a New House

When you start a new house in Profit Builder®, you use the communities
and plans that have already been entered in the system. You also enter
information about the job, customer and loan for this property.

Once you have started the house and made all the specifications for the
property, Profit Builder® automatically creates the POs and budgets for
the entire job.

TO START A NEW HOUSE:

1. Goto Purchasing >Process > Start a House.
Awindow appears listing allthe communities and the available plans
within those communities.

Base -

Core (in every house) j

Fnd Basement

Fnd Sab

Front Accent Brick

Front Accent Stone ‘Ce—ncel]
Options

Apphance Upagrade - Stainless

Flooring Upgrade
Augusta Fairways
Lincoln
Base
Core (in every house)
Fnd Basement
Fnd Slab
Front Accent Brick
Front Accent Stone
Options
Appliance Upgrade - Stainless
Wood trimmed windows
Taft
Base
Core (in every house)
FndBa
\

sement
Fnd )

b

Options
Appliance Upgrade - Stainless
Flooring Upgrade -

U S R U T T T T e T e T e T < e o o o o e

2. Find the community you are building this new house in and locate the
plan you want to use. Check the boxes next to the elevations and
options you want to use. For example, begin by checking Core because
every house contains the core elevation.

3. When you have finished selecting elevations and options, click OK.
Awindow appears for you to enter information about this property and
job.
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’ piTchase DrdersiGreate PO rom X
Jobs from Sales T Customer T Job T Date Review T Loan Setup
I Com. ]Lot/Block] Description ] Customer ITax Rate ] WIP Acct. ]
[V [AF _ [107C___[Taft, BSMT, STONE BACON __7.00%| 31000

[W} Cancel ]

On the Jobs from Sales tab, in the Lot/Block column, enter the lot and
block numbers for this property.

In the Description column, enter at description for this job.

In the Customer column, click the arrow to select a customer from your
listof customers. You can enter a new customer on the Customer tab.
In the Tax Rate column, enter the tax rate for the location of the
property.

In the WIP Acct column, select a general ledger account for this job's
work- in-place materials.

Click the Customer tab.

If you are adding a new customer, fill in their information here. If
you have selected a customer on the previous tab, verify the
customer’s information here.

Click the Job tab.
On the Job tab, enter information about this job.
Click the Date Review tab.

On the Date Review tab, you can enter the expected dates for each of
the con- tract events listed. These dates are meant to act as a guide to
keep the project on schedule.

Once you have entered the dates, go to Job Cost > Add/Edit > Job
Information > Dates/Custom to enter activity codes to correspond with
these events. When these activity codes are entered, cPM will
automatically update these dates as inspection reports are entered.

15.
16.

Click the Loan Setup tab.

On the Load Setup tab, if the customer is using a loan to secure the
property, enter information about the loan here.
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17. When you have finished, click Process.

When you click Process the system automatically creates all the purchase
orders necessary for the job. Any job and customer records needed for the
project are also created.

Issuing Purchase Orders

Once the purchase orders are auto-created by the system, you should review
the budget, make any changes and release the purchase orders to your
vendors.

You can review the budget for each job and compare it to the pending
purchase orders using the Job Buyout report. You can customize this report
to seea detailed or summary view. You can also decide exactly which jobs,
vendors, categories, purchase orders and classes you want to appear on the
report.

TO VIEW THE JOBBUYOUT REPORT:

Go to Purchasing > Reports >Job Buyout.

At the top of the Job Buyout window, select Detail or Summary report.
A detail Report shows you each PO for the entire job.

3. Ifyouselecta detail report and want to see all categories and classes
regardless of activity, then, check the Include Categories/Classes with
no PO Activity box.

4. Click the buttons below to filter this report. Select the information
you want to include and click Add. When you have finished, click OK.
You can filter by vendors, purchase orders, jobs, categories or classes.

5. When you have finished, click Preview to see the report before printing.
ClickPrint to print the report.
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Nature's Walk Builders

Purchase Order: Job Buyout-Detail

Invoiced
Budget Pending Issued nvoiced FO%
Job AF233F - Taft, Slab, Stone
Cat. 1000 - Finished Lot 35,000.00
Ca 5 10 Inguea 40.0¢
PO 40X
Cai
Cal mpster / Trash Removal 400.00
FC Trash Remova 400.00
Cat. 19 ter Meter £00.00
FO Water Meter Permit £00.00
Cat. 19 Sewer Tap
Sewer tap/ Septic permit 1,850.00 0.00 0.00
SngPeret 20000
Buiding Permit 620.00 0.00 0.00
pEecticFee @ 2000
Electrical Utlity Use 250.00 0.00 0.00
p Water Use
Water Utility Use 2%0.00 0.00 0.00
y Siab Comers 0.0
Siad Survey 60.00 009 0.00
Erosion- Sit Fence 100.90 0, 200
Erosion- Gravel Pad 200.00 0.00 0.90
Grade Pad 560.00
Ciear and Grade Pad 580.00 0.00 0.00

The job buyout report shows the budget, pending POs, issued POs, invoiced
POs and the percentage of the PO that has been invoiced. This information is
helpful in deter- mining if the budget for the job needs to be adjusted.

TO ADJUST A JOB’S BUDGET:

Go to Job Cost > Add/Edit > Job Information.
Click the search button next to the community field.

3. Select the job you want to change from the bottom portion of the
window.

4. Click OK.
In the Budget column below, make any changes to this job’s budget.
When you have finished, click Save and Exit.

Once you have updated your budget, you may also need to adjust your
purchase orders before releasing them.
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TO CHANGE A PENDINGPURCHASE ORDER:

Go to Purchasing > Add/Edit > Purchase Orders.
Click the search button next to the Numberfield.

3. Select the PO you want to change and click OK.
You can sort the PO list by clicking the columns at the top of the window.

4. Make any changes to the PO that are necessary.
5. When you have finished, click Save and then Exit.

When making changes to a purchase order, it is important to include a
variance code. This code tracks the reason for any variance in budget and
cost due to these changes. Tracking this code allows executives to keep a
close watch on any potential problems with budgets and costing.

After you have reviewed the budget, made any changes and adjusting any
purchase orders, you are ready to release the purchase orders to the
vendors and subcontractors.

TO RELEASE PENDING PURCHASE ORDERS:

Go to Purchasing > Process > Issue/Print.

2. The system prompts you to make a preprocessing backup. Verify the
backup location and click Make Backup.
The Purchase Order: Issue — Print window appears.

Purchase Order: Issue - Print

| Posting Date © Issue and Print | [V Include Change OrderP0 | __ Process |
m " Issue Only g :ﬁ _f;;‘dp;m PO Reprint ,
€ print Only | | P inciude Variance PO __ Comcel |

[ ANVendors 1
AllPOs l

[V Print Verification Report

(= Print to printer
(¢ By Category (" PO Number

(" Send by preferred method (print, email, fax)

3. In the Posting Date field, select the posting date for the POs you are
about to release.

4. Select Issue and Print to release and print the purchase orders.
Select Issue Only to release the purchase orders but not print them.
Select Print Only to print any purchase orders that were previously
issued by not printed.

5. Check the boxes next to the type of POs you want included.

Clear any boxes for types you do not want included.
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6. If you want to filter the purchase orders you are processing by vendor,
click All Vendors.

7. Select the vendors you want to include and click Add.
When you have finished, click OK.

9. Ifyou want to filter the purchase orders you are processing by individual
PO number, click All POs.

10. Select the POs you want to include and click Add.

11. When you have finished, click OK.

12. If youwant to print a verificationreport, check the Print Verification
Report box and select how you want the report organized—by
categoryor purchase order number.

13. Select if you want the POs to be printed to a printer or sent to the
vendors automatically.
If you select Send by preferred method, the purchase orders are printed,
faxed
or e-mailed depending on the selection made on each individual
vendor record. You can change these settings at Accounts Payable >
Add/Edit > Vendors.

14. Click Process.

Your purchase orders are now processed and can be sent to your vendors and
subcontractors.

With your purchase orders released, it is now time to add this job to Profit
Builder®s companion scheduling system.

Profit Builder® is designed to work closely with CDCl's cPM—Ceritical Project
Management Scheduling program.

Common information to both accounting and scheduling is passed between
these programs throughout the life of a job. To accomplish this, the job cost
category structure in Profit Builder® must be identical to the scheduling
activity list. In the Project Management edition, there isa Scheduling button
at the top of your Profit Builder main screen. Go to Control Information >
Transfer to set the path to your scheduling software. Then, when you click the
Scheduling button, cPM will open automatically.

Exporting Job Information

Once your house has been started in Profit Builder® and the purchase orders
have beenissued, you can then export the information to the scheduling
program to track the job’s progress more efficiently.
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TO EXPORT AJOBTO SCHEDULING:

Go to Purchasing > Process > Export to Scheduling.
Click All Jobs.

Select the jobs you want to export and click Add.
When you have finished, click OK.

Click Export.

o vk wnN e

Choose where you want to save your exported file.

Typically you want to save this file in your Outbox, however you can
save it anywhere as long as you can tell the scheduling program
where to find it.

7. Click Save.
8. Awindow appears letting you know your export was successful.

Click OK. You can now import the savedfile to the scheduling program.

Setting up Jobs in Scheduling

When setting up your scheduling system, you can use the job structure
imported from accounting to create the job in scheduling. With one activity
per category, each activity is cost loaded with the total amount of the POs
issued for the matching categoryin accounting.

After you add the scheduling logic—the duration for each activity and the
order in which they must be performed, etc.—this job can be used as a
template.

When creating new jobs in scheduling, you can copy a template scheduling
job and then import from accounting to update the cost loading and/or
vendor assignments.

If you have already set up your scheduling logic, see create a new job in
scheduling. It isimportant to use the instructions to prevent having to re-
enter your scheduling logic.
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TO SETUPA JOBIN SCHEDULING:

1. In cPMScheduling, go to File > New > Job.

2. In the Job ID field, enter the ID for this job. This ID must match the
accounting ID.

%> New Job | X

Job ID: (f inked to Accounting, then must be identical) [451450
e
(Optional) Accounting Company ID: 1

Projected Start Date: |p 3 15/2005 '|

Mandatory Job Finish Date: [£™ 1 /25,2005

— Properties
Do you wish to create a job based on information
imported from accounting? IV fres, | do.
Do you wish to use a previous job as the template? I~ Yes | do
WhichJob? [1TEMPLATEBSMT |
Do you wish to update time (i.e. duration) and money [~ Yes. | do.

(i.e. budget] simultaneously?

Create Cancel

3. In the Accounting Company ID field, enter the company number for
your company in Profit Builder®.

You can find this number at the top of the Profit Builder® window
when signed into the company.

You must enter the company number here in order to link this
jobto the accounting information.

4. In the Projected Start Date field, check the box next to the date and
select the start date for the project.

5. Ifthis job has a deadline that it must be completed by, in the
Mandatory Job Finish Date field, check the box next to the date and
select the date for the deadline.

6. In the Properties section, check the box to indicate that you want to
create this job based on information from accounting.

7. Ifyouwantto update time and budget at the same time, check the box
in front of Yes, I do. that corresponds to this option at the bottom of
the box. Checking this option means that when an activity is complete
the vendor will be paid.

8. When you have finished, click Create.
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9. Awindow appears asking you to select the file from accounting. Find
the file you exported from accounting in the previous section and
click Open.

The schedule window for the new job is displayed.

Your job is now created in scheduling based on the information from
accounting. Before you can fully utilize the scheduling program, you must
define the scheduling logic.

Schedulinglogic tellscPM how long a given activity should last and which
activities come before and after. This allows the program to map out a
schedule according to the dates for the job.

You must set up the scheduling logic in cPM manually. Once you have set up
the logic in one job, you can then use that job as a template for other jobs.
This means that you do not have to set up the scheduling logic every time
you create a new job.

TO SETUPJOB SCHEDULING LOGIC:

In cPM, open a job.

In the Job Details section, in the Calendar In Use field, select the type
of cal- endar to be used for this job.

3. Right-click on the first activity to display the activity detail window.

4. In the Original Duration field, enter the typical number of days this
activity takes to complete.

5. Click Pred/Succ.

% Predecessors / Successors | X
Activity Selected: Dlvr Trusses
Predecessors T Successors
Not Selected: Selected:
1000 Lot Cost o 3005 Divr Floor Trusses
1200 Plans to Insurance/ Premium Cost :,
1600 Owner Selections >

1800 Dumpster / Trash Removal
1910 Water Meter

1920 Sewer Tap

1930 Building Permit

1940 Temp Electric Fee «
1945 Temp Water Use —_—
2100 Survey Slab Comers

2160 Silt Fence =~
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6. On the Predecessors tab, select any activities that occur immediately
before this activity. Use the arrow buttons to move activities
between the Not Selected and Selected columns.

7. On the Successors tab, select any activities that occur immediately
after this activity. Use the arrow buttons to move activities between
the Not Selected and Selected columns.

8. When you have finished, click Save.

9. Click Save in the Activity Detail window.

10. Continue this process with each of the activities for this job.

11. When you have finished entering all of the activity details, check the

Recalc Required box in the Job Details section of the main window.

12. Click Calculate.

13. Youare asked to supply an inspection date. Because this is the initial
setup of this job, select the job start date.

14. Click OK.

Take care when you specify the inspection date!

You have now established your scheduling logic and you can use this job asa
template for other jobs you create in cPM.

The procedure for creating jobs in cPM once your scheduling logic has been
establishing is slightly different from setting up that initial job. The next
section outlines the steps for creating additional jobs based on the job
template you just created.

Creating a New Job in Scheduling

Once you have set up your scheduling logic, you can create new jobs based
on that logic. You can then link those jobs with accounting information to
update budgets and progress.

If you have not yet set up your scheduling logic, see Setting up Jobs in
Scheduling
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TO CREATE A NEW JOB IN SCHEDULING:

1. In cPM Scheduling, go to File > New > Job.
2. In the Job ID field, enter the ID for this job. This ID must match the
accounting ID.
3. In the Accounting Company ID field, enter the company number for
your company in Profit Builder®.
You can find this number at the top of the Profit Builder® window when
signed into the company. You must enter the company number here in
order to link this job to the accounting information.
4. In the Projected Start Date field, check the box next to the date and
select the start date for the project.
Job ID: (If inked to Accounting, then must be identical ) [451450
Description: I
(Optional) Accounting Company ID: |1
Projected Start Date: Ir’ 3 /15/2005 'I
Mandatory Job Finish D ate:
i~ Properties
D ish to create a job based on informati
i,;g::d“?fomzme e;‘g;} Sed on Information [— Yes,ldo.
Do you wish to use a previous job as the template? [V Yes, | do.
WhichJob?  |1TEMPLATEBSMT =l
D ish to update time (i.e. duration) and
[i.g'ytm] si?n x&ﬁg e |me?[ve ion) money I~ Yes. | do.
Create Cancel
5. Ifthis job has a deadline that it must be completed by, in the
Mandatory Job Finish Date field, check the box next to the date and
select the date for the deadline.
6. Inthe Properties section, check the box to indicate that you want to
use a previous job as a template.
7. In the Which Job? field, select the job you want to use as a template.

If you want to update time and budget at the same time, check the box
in front of Yes, I do. that corresponds to this option at the bottom of
the box. Checking this option means that when an activity is complete
the vendor will be paid.
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9. When you have finished, click Create.
The system creates the new job using the job you selected as the
scheduling logic template.
When it has finished, your new job appears in the cPM window.
Before you can work with the new job, you must import the
accounting information.

10. Go to Tools > Accounting Interface > Import.

11. Click Accounting File. Locate the file you exported from Profit Builder®
and select Open.
12. Click Process.
The system notifies you when it has finished importing the accounting
information.
13. You must now recalculate the job schedule with the accounting
information.
Check the Recalc Required box and click Calculate.

14. Youare asked to enter an inspection date. Because this is a new
job, the inspection date is the job start date. Click OK.
cPM now calculates the job schedule. When it has finished you can
seethe schedulein the cPM window.

Take care when you specify the inspection date! The program always uses
the inspection date that you specify for a calculation as the date on which
ALL remaining incomplete activities should begin. This means, for example,
that if you have a job start date of 8/1/2004 and calculate the schedule
with an inspection date of 8/15/2004, all remaining work is scheduled from
August 15th forward.

Once the schedule has been completed, you can use the Reports menu to
print the schedule and to do lists for the job. This information is all very useful
for vendors and contractors. It allows you to keep a close watch on the
progress of your jobs and ensure that they remain on schedule throughout
the building process.

Updating the Schedule

Asthe project continues, you will need to update the schedule to reflectthe
progress being made. This is done by recording job inspection information
for each activity that has been completed or partially completed.

You can use the Inspection Worksheet to gather information about the
activities that need to be updated.
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TO PRINT AN INSPECTI ON WORKSHEET:

In cPM, go to Reports > Inspection > Worksheet.
Select the job(s) you want to include on the worksheet.

Check the Hide BudgetInformation box if you want budgets to be
omitted from the worksheet.

Click OK.
5. Apreview of the report appears, click the print button to print the
report.
Inspection Worksheet
coci
Pravious New Duration
Activity 10 Description vendorid  Vendor Buaget " % nv % ¥ Prav. Curmni Eany Start

JobID:

T
T

RENARERRNNREY

This report contains places for you to enter new information concerning the
percent complete, budget and duration of each activity. From this report,
you can then enter information about schedule updates into cPM.

Entering Inspection Data

Once you have compiled the inspection data that needs to be entered, you
must enter the progress updates into the system. When you have finished
updating the information, you can then recalculate the schedule.
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TO ENTERJOB INSPECTION DATA:

In cPM, goto File > Open.

Select the job you want to update and click OK.
Right-click the activity you want to update.
Click Progress Updates.

pwnN e

% Activity Detail | X|

Activity Description:  Dlvr Trusses

General Activity Details T Plug Dates T Progress Updates

[~ Actual Start and Finish

Actual Start Date: |1 Actual Finish Date: |1~ 1 /25/200¢
[~ Progress Updates
Amount Budgeted: $3,755.70
Peicent Paid: [75

Previous Payments: $0.00

Rem. Duration: [1 This Payment: [$2.816.78

Save Cancel

5. In the Percent Paid field, enter the percentage the activity has
been completed.

6. Click Save.
The activity now appears in red.

7. Continue updating all of your activities in this way.
When you have finished updating each activity, you need to
recalculatethe schedule.
Notice that the Recalc Required box is checked. Click Calculate.

Enter the date the job inspections were made. This date is used to
calculate the start dates of all remaining activities.

10. Click OK. Your job is now updated with the progress updates.

Once you have entered inspection data and updated your schedule, you
must export that information to accounting. Your accounting data is then
updated to reflect this progress that has been made on the job.
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TO EXPORT TO ACCOUNTING:

Go to Tools > Accounting Interface > Export.
2. Inthe Jobsfield, select the job(s) you want to export.
If you want to filter the list of jobs by the company, select the company
ID
number in the Filter By Company ID field.
3. Click OK.
Locate your Profit Builder® Inbox and save the file.

The next time you open Profit Builder®, you should receive a message that
you have updates from sales and scheduling. For more information about
creating invoices from scheduling updates, see Auto-creating Invoices via
Scheduling

Importing the Master Catalog

You can import a series of items into your Profit Builder master catalog
using an Excel spreadsheet. This feature is especially helpful when first
implementing Profit Builder. To utilize this feature, you must be using Excel
10.0 or higher.

CDCI provides an Excel template to use for importing your catalog items.
However, if you do not have the template, you can create your own fairly
easily. Your spreadsheet must contain the following columns in the order
they are listed.

O Division — Enter a division for this item. You can enter up to 6
alphanumeric characters for the division.

O Catalog ID — Enter an item code for this item. You can enter up to 16
alpha- numeric characters for the catalogID.

O SKU - Enter the vendor’s item code for this item. You can enter up
to 16 alphanumeric characters for the SKU.

O Vendor- Enter the code for the vendor that supplies this item. The
vendor code entered must already existin the system or the import
will fail. You can enter up to 6 alphanumeric characters for the
vendor.

O Description — Enter a description of this item. You can enter up to
255 alpha- numeric characters for the description.

O Price — Enter the cost per unit for this item. Youcan only enter
numerals in currency format for the price.

O Unit — Enter a unit of purchase for this item. You can enter up to 6
alphanumeric characters for the unit.
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These columns mirror the columns in Profit Builder’s master catalog
screen. The information entered into your Excel spreadsheet must match
the order and format exactly for the import to work properly.

TO IMP ORT THE MASTER CATALOG:

1. Go to Purchasing > Process > Update Catalog from Excel.
2. Locate the catalogspreadsheet, select the file and click Open.
3. Confirm that the correct file is selected and click OK.

You can verify that your catalog has been updated by going to Purchasing >
Add/ Edit > Master Catalog. If any of your items include a division that is not
yet defined, the item will import and create a new undefined division. To
complete the division record, go to Purchasing > Add/Edit > Catalog
Divisions.

Updating Catalog Prices

There will be times when it is necessary for you to update your vendor prices
in your master catalog. This is necessary to maintain accurate purchase
orders and job bud- gets. There are four ways to update vendor prices:

O ImportCatalog Prices — Use this method to update your pricesin
Microsoft Excel and import the spreadsheet.

O One ltem Method — Use this method to update individual items.

O Percentage Method — Use this method to apply a percentage markup
or discount to allitems in a catalog division.

Import Catalog Prices

You can update your catalogitems by importing an Excel spreadsheet with
your changes. If you do not already have the CDCl template for importing
catalogitems, you can create your own. For more information, see
Importing the Master Catalog

When you want to update your catalog prices by importing a spreadsheet,
change the information in the spreadsheet and follow the steps below to
import the data.

TO IMP ORT THE MASTER CATALOG:

1. Go to Purchasing > Process > Update Catalog from Excel.
2. Locate the catalogspreadsheet, select the file and click Open.
3. Confirm that the correct file is selected and click OK.

193



PROFIT BUILDER PURCHASING & PRODUCTION BUILDING

You can verify that your catalog has been updated by going to Purchasing >
Add/ Edit > Master Catalog. If any of your items include a division that is not
yet defined, the item will import and create a new undefined division. To
complete the division record, go to Purchasing > Add/Edit > Catalog
Divisions.

Item Scan Method

The Item Scan Method provides you with the most efficient way to update
prices for a particular vendor.

TO UPDATE PRICES WITH ITEM SCAN:

1. Go to Purchasing > Add/Edit >Catalog Price Maintenance.
2. Click the Item Scan Method tab.

Purchase Order: Catalog Price Maintenance

Item scan method T One item method T Percentage method
Vendor [DvoUl | Dishwashers Appliance AddNewltems |
Division | Com. |  ItemCode | Description | Cost Unit | sk |
15 |00 | 15MICROVEN Microwave Oven [ $150.00/EA
| 15 |00 [1SMICROVENUP |Microwave / Stainless panel | $200.00/EA
] 15 00 [15RANGEGAS  |GesRange | $45000EA
|| 15 00 |15RANGEGASSS |GasRange - stainlesstop anddoors | $550.00 EA
1 15 |00 | 15REFRIG | Refrigerator | $950.00/EA
15 |00 15REFRIGUP Refrigerator / Stainless $1,115.00(EA
Eier |
Save Cancel | Exit |

3. In the Vendorfield, enter or select a vendor from the vendor list.

4. Tofilter the item list by divisions or communities, click Filter in the
lower corner of the window.

5. To change the vendor price, tab to the Cost column and type the
new price over the old price.

6. Click Save when you have completed all your changes for this vendor.

TO ADD NEW ITEMSFOR A VENDOR:
1. Onthe Item Scan Method tab, enter or select a vendor in the Vendor
field.

2. Click Add New Items.
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Purchase Order: Add items from Master Catalog

Master catalog tems Selected tems
15 15HOODNOVENT Ventless 30 inch hood ;l I, Add > 1 15 15MICROVEN Microwave Oven
15  15HOODUP 30 in ventless stanless 15  15MICROVENUP Mictowave / Stainless pan
15  15HVACROUGH Rough in HYAC per plai <~ Remove ] 15 15RANGEGAS Gas Range
15  15HVACROUGHTFT  Rough in HVAC per plai 15  15RANGEGASSS Gas Range - stainless top ¢
15  15HVACTRIM Trim HVAC per plans ar Double-click with the 15 15REFRIG Refrigerator
15 15HVACTRIMTFT Trim HVAC per plans ar mouse on ttem to 15 15REFRIGUP Refrigerator / Stainless
15 15PLMBTRIM Plumbing trim per plans select &
15 15PLMBTRIMTFT Plumbing trim per plans
15 15PLUMBRI Plumbing Rough Walls | Hold down the Shift
15 15ROUGHBSMT Plumbing rough - basen key or Ctrl key and
15  15ROUGHBSMTFT Plumbing rough - baser click on items to
15  15ROUGHSLAB Plumbing rough in slab - select either a range
15 15ROUGHSLABTFT  Plumbing rough in slab - or individual tems.
15 15SEPTANKO1 Seplic tank installed pel
15 15SETUP Setup appliances / unc
15 15WATSEW Run water / sewet line |_| 0K I
15 15WATSEWER Furnish and install Wate
15 15WATSEWERTFT  Furmish and instal Wate ] Cancel |

3. Select the items from your master catalogto add for this vendor and
click Add.

4. When you have finished, click OK.

5. For eachitem, enter the vendor’s price in the Cost column.

6. In the Unit column, enter a unit of measure for each item.

7. When you have finished, click Save.

The one item method is typically used when price conversion is needed due
to a difference in the units used by vendors in pricing an item and the
company in ordering that item. This method allows you to easily make the
necessary conversion.

TO UPDATE AN ITEM PRICE WITH ONE ITEM METHO D:

1.
2.

3.

Go to Purchasing > Add/Edit > Catalog Price Maintenance.
Click the One Item Method tab.

Purchase Order: Catalog Price Maintenance

Item scan method T One item method T Percentage method )
Vendor |DwWDUI Dishwashers Appliance
ltem Code [15MICROVEN Microwave Oven
Division | 15 Plumbing and HVAC
Community | No commuriity specified
Vendor's SKU |
Pricing Conversion Ordering
Unit Cost [$130.00 35666666066 = [$150.00 TR il 3
Unit Description |EA E;—'
[ Save | Cancel | Exit |

In the Vendorfield, enter or select a vendor from the vendor list.
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4. In the Item Code field, enter an item code or select the item that you
wish to change from the list.

Once you select an item, the division, community, vendor’s SKU, unit
cost and unit description values appear.

In the Unit Cost field, type the new unit cost for the item.

6. Tab through the Conversion fieldto update the conversion factor.
For example, if plywood is ordered by the sheet (32 sq. ft.), but is priced
by the hundred square foot (CSF), the system converts the pricing
information into ordering information.

7. In the Unit Description field, type a different unit description if

necessary.

8. To change the unit cost for another item, use the First, Previous, Next
or Last buttons to display allthe records in this division for this

vendor.

Note: Only items that have been assigned to this vendor appear.
For more information on assigning items to vendors, see Item
Scan Method

9. When you have finished, click Save.

Percentage Method

Frequently, commodity items like dimensional lumber change pricing by
percentage. This method allows you to change a particular vendor’s prices
throughout a division or on allitems the vendor supplies.

TO UPDATE VENDOR PRICES BY A PERCENTAGE:

1. Go to Purchasing > Add/Edit > Catalog Price Maintenance.
2. Click the Percentage Method tab.

Purchase Order: Catalog Price Maintenance ]

Item scan method T One item method T Percentage method |
Vendor I VDU Dishwashers Appliance
Percentage [567%
All Communities l
All Divisions I
} Division Rem OkUntCost |  New Unit Cost ‘
| [ [ [ |
Cancel [ Exi |

3. In the Vendorfield, enter or select a vendor from the vendor list.
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4. In the Percentage field, enter the percentage amount to change the
prices. To decrease the price, enter a minus (-) sign before the
percentage.

For example, to reduce prices by five and a quarter percent,
enter -5.25.

5. Tofilterthe communities included in this re-price, click All
Communities and select the communities to include.

6. Tofilterthe divisionsincluded in this re-price, click All Divisions and
select the divisions which contain the items to be re-priced.

CAUTION: All the vendor’s items within the selected divisions and
communities will be re-priced.

7. When you have finished, click Save.

Creating Purchase Orders

Purchase orders are an integral part of the building process. POs tell your
vendors what materials and services you need to complete your scheduled
jobs. In addition to auto-creating purchase orders when starting a house,
you can also enter purchase orders directly into Profit Builder®.

There are three other ways to create purchase orders:

O Entered directly in Profit Builder® — A new PO can be entered manually
in
Profit Builder® from Purchasing > Add/Edit > Purchase Orders.

O Clonedfrom an existing PO— A new PO can be created by copying an
existing purchase order.

O Importing from a Bid Team estimate — Using CDCl’s estimating
program, purchase orders can be imported from customer
estimates.

Manually Entering Purchase Orders

Entering a purchase order from scratch is the most time consuming way to
enter purchasing information, but allows you to control every aspect of the
purchase order.
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TO ENTER A PURCHASE ORDER MANU ALLY:

1. Go to Purchasing > Add/Edit > Purchase Orders.

6.

The Purchase Order window
opens.

Purchase Order: Standard

Number ] 3T11711 Revision [ 1 Vendot ] 3 REXEL SOUTHERN Field |
Type [Standard vl
Status [Invoiced 2 Alowance
[V Overrun Budget e C 4 @
PO Net [$1,000.00  Eiste
General 1 Line Detais 1 Tax Freight and Scope
Vendor Order Address
Desciiption [LIGHTING [DEPT.-0302
Buyer [SYSMAN F.OB. [Jobsite [P.0. BOX 120302
Ship Via [Best Way Form Name [POZPlsnipt ] |DALLAS , ™% 753120002
Edit Terms Quotation Form [PozqfstdRpt ] Delivery Destination Address
Job [GT117 GT #117, WATSON SLAB [5108 PATIENCE DR
Community [00 GLAccount  [14300 [
Category | 6710 LIGHT FIXTURES |
Class [Viaterial  ~] [sMYRNA I L 2T
Save | Delete [ Concel | Exi |

In the Numberfield, enter the number for the PO you are creating. If
you use auto-numbering, leave this field blank. The number may be up
to 10 characters.

In the Vendorfield, enter the vendor or select one from the vendor list.

In the Type field, select a type for this PO. The default typeis standard.
For more information about other types of POs, see

Special Purchase Orders

Check the Overrun Budget box if you want to allow this purchase order
to go over the allotted budget for this job without requiring reason
and resolution codes. This box must be checked before any line items
are entered on the next tab.

In the Status field, the status of the purchase order appears. Valid

statuses are New, Issued, Revised, Pending and Complete.

7.
8.

10.
11.
12.

In the PO Net field, the net amount of the purchase order appears.

On the General Tab, in the Description field, enter a description for
the purchase order you are creating. Up to 50 characters.

In the Buyer field, enter the name of the buyer. The defaultis the
user currently logged in.

In the FOB field, enter the point at which the freight charges are paid.
In the Ship Viafield, enter the shipping instructions for the order.

Click Edit Terms to change the terms for this order. This defaults to the
terms that have been entered in vendor information in Accounts
Payable.
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13. In the Form Name field, select the purchase order form name from
the drop- down list. Go to Control Information >Purchase Orders to
set default forms.

14. In the Quotation Form field, select the quotation form from the
drop-down list. This fieldis optional.

15. In the Job field, enter the job code or select it from the job list.
Multiple jobs on a single PO are not permitted.

16. In the Category field, after selecting the job code, enter or select the

category.
Job cost categories cannot be added to any purchase order until they
have been added in a template at Job Cost > Add/Edit >Job
Information. For more information on adding categories, see Master
Job/Category Sets

17. In the Class field, enter the class (Labor, Material, etc.) or select
from the drop-down menu.

18. In the GL Account field, enter the GL Account Code or select it from

the GL Account List.
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Click the Line Details tab to enter the item details for the purchase

order.

20.

21.

22.

23.
24,

25.

Pendings Purchase Order
Number [F200% 00 Revision [0 Vendor [OMNI Omni Insurance T e

Type ‘Slandatd v]
Status IPendng  Alowance
& Confrmed @
PO Net |sxso.oo C Estimate
General | [Line Details Il Tax Freight and Scope
Division | ItemCode | Item Description |_Category [ Oty Ordered | Unit | Unit Cost | Estended Cost |1
p] 1 {TINSRISK |Builders nisk policy | 1200 | 1|LS | $150.00 $150.00
*
< | 2
| Delete | Cancel | Exit |

In the Division column, enter the division or select one from the

Catalog Division list.

In the Item Code column, enter an item code or select one from the

list. If the item code does not exist, you are prompted to add it to the

catalog on the Add New Items window. Click Add to add the item to

the catalog.

In the Category column, enter a categoryor enter a job code, then

select the job category from the list.Job cost categories cannot be

added until they have been added in a template at Job Cost > Add/Edit

> Job Information. For more information on adding categories, see

Master Job/Category Sets

In the Quantity Ordered column, enter the quantity for this item.

In the Activity column, enter the activity code for import into
scheduling.

Click the Tax Freight and Scope tab to enter tax, discount, freightand

memo fields.
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Pendings Purchase Order

Number | 200E Revision [ o Vendor [oMNI Omni Insurance
Type ISlandatd vl - e

Status [Pending
@ Confirmed I
PO Net [$150.00 - E“.' o @
Sw I Lie Dot | MaxFreight and Scope
Memo - Scope

Gross [ 150.00

Sales Tax [ 000% + [ 0.00

Freight [ 000% * | 0.00

Net = 150.00

Discount [ 000% | 0.00
Remarks 1 [ [
| |
S |
4 |

| Delete | Cancel | Ext |

26. In the Sales Tax field, enter a tax rate here ifit is different from the
default.

This defaults to the tax rate on file for the vendor or the rate on file for
the job.

27. In the Freight field, enter the freight amount.

28. In the Discount field, enter the discount rate.

29. In the Memo - Scope field, enter any specifications you want printed on

the PO or subcontract form.

30. In the Remarks section, select up to four permanent remark codes t
that are printed on the bottom of the PO/Subcontract form. Enter a
code, and then the full remark. Profit Builder® stores your entries for
use on future POs.

31. When you havefinished, click Save to create the purchase order.

Cloning an Existing Purchase Order

The Copy Existing POs (Cloning) function from the Add/Edit menu allows you
to create a purchase order based on information copied from an existing
purchase order. The existing purchase order serves as a template for cloning
the new purchase order.
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TO CLONE AN EXISTING PURCHASEORDER:

Go to Purchasing > Add/Edit > Copy Existing POs (Cloning).

In the Existing PO's section, use the following buttons to select the
existing

PO information from which you want to create the new purchase order.
e All Vendors: Click to select vendors from the vendor list.

e All POs: Click to select POs from the PO list.

e All Jobs: Click to select jobs from the PO-Job list.

e All Categories: Click to select categories from the PO-Job list.

e All Classes: Click to select classes from the JC class list.

Purchase Order: Copy Existing PO's (Cloning)

- Existing PO's —~New PO's
All Vendors | Vendor | ‘
ALPOS | Job [aG308 .
PO Number | ‘
All Jobs |
All Categories | Sales Tax |7,5 ‘
Al Classes | Taxable Classes: Al |
[~ Preview verification report
Copy | Cancel | Exit I

3. In the New POs section, leave the Vendor field blank. This ensures
that the vendors from the POs being copied are used. Selecting a
vendor in this field will result in all of the copied POs being issued to
the selected vendor.

4. In the Jobfield, enter or select a job from the job list.
5. In the Sales Tax field, enter the applicable tax rate.

Click Taxable Classes and select the classes to which the tax rate is
to be applied.

7. Checkthe Preview verification report box to display the Cloned POs
Report, which shows the purchase orders which were copied and the
new purchase order information.

8. Click Copy to create the purchase order(s).

Special Purchase Orders

There are four types of purchase orders that can be used instead of a
standard PO. These special purchase orders are used under special
circumstances.
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O Field PO- Afield purchase order is used when you want to assigna

purchase order number before the order is complete. Typically when
a purchase order is created manually the number is automatically
assigned when the order is saved. With a field purchase order, the
number isassigned before submitting the order. Because of this,
cancelling a field PO throws away the number it was assigned. If the
PO isto be associated with a job, enter the job number before
clicking the Field PO button.

Variance —Avariance purchase order is used to assign avarianceto an
entire purchase order to account for deviations from the budget.
Because any bud- get overages are already accounted for, the budget
is not checked when submitting the purchase order.

TBD — To be determined (TBD) purchase orders are used to estimate
the amount of materials or labor that may be required for a
particular job. TBDs are used for purchases where there is no way to
know exactly how much of the materials is needed to complete the
job. For example, electricity at a job site it typically estimated on a TBD
because there is no way to know before- hand how much electricity
will be used on any givenjob.

Change Order — A change order indicates a change to the original
budget that is paid for by the owner. The budget adjustment
postings for a change order add to the original budget and to the
PO/Contract budget, leaving the uncommitted budget amount the
same.
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Custom Building

This chapter offers step-by-step instructions for setting up a custom plan using
Profit Builder® automated purchasing system.

Custom plans are plans that are only going to be built once. These plans are
one-of-a- kind and must be set up differentlyin Profit Builder®.

Setting up a custom plan requires that you create a template plan to use as
your base. You can then copy and customize this plan to adjust for any new
or changed elements. Then you can specify the prices for items included in
each work package. You will repeat this process for each custom plan you
intend to build.

Once the custom plan is established in Profit Builder® you can use the Start a
House feature to generate the purchase orders, jobs and budgets
automatically. This eliminates much of the tedious updating typically
involved in custom building.

Creating a Template Plan

It isimportant to create a template that can be used to create each individual
plan. Although each plan is one-of-a-kind, they all contain the basic elements
necessary to build a house. Using a template as a starting point saves time
when creating each individual plan.

The template should contain all of the basic elevations and work packages
necessary to build the home. You can then customize the available items
and pricing for each individual house.

The template is created the same way any production plan would be
created, by adding a plan, elevations, options and work packages.
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Creating a Plan

You must first create a plan to begin your template. You can create multiple
templates by repeating the steps outlined below.

TO CREATE A NEW PLAN:

1. Go to Purchasing > Add/Edit > Plan Takeoff. All plans on file are

displayed.
2. Right-click the word Plan and select New Plan.
= Plan Takeoff T[]
& ot e —
4 Template Name [Template
) Taft Soope
e
U
—_—
N
! [BiE ]
| st |
T |

3. In the Code field, enter a short name for this plan.

4. In the Name field, enter the name for this plan that you want to seein
the Plans menu.

5. Inthe Scope field you can enter information to further identify this
plan. This information is for internal use only.

6. Click Exit and save your work.

Your new plan is now created. Youcan now return to the plan and add the
main organizational structure—elevations and options.

Adding Elevations

It is not required that all elevations, foundations, and options be added
during the initial plan creation process. You may come back at any time and
add these elements.

TO ADD ELEVATIONS TO A PLAN:

1. Go to Purchasing > Add/Edit > Plan Takeoff.

2. Awindow opens with a list of the available plans. Check the box next
to the plan you want to add elevations to and click These Plans.
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Expand the tree under the plan by clicking the plus sign next to the
name of the plan to reveal the Base and Options.

Right-click Base and select New Elevation.

The first elevation you should add to any new plan is the CORE
elevation. This elevationincludes all work packages that will be
included in every house.

o Plan Takeoff [=] B3
Plans -
5 Template o Code |CORE
= Base Name ICo:e [in every house)
=i Core (in every house) Scope

1000 Land
1200 Bulders Risk 1
1300 Construction
1800 Trash Remov:
1910 Water Meter S0t
1920 Sewer tap/S¢ e | se | |
1930 Buiding Permi T —T
1940 Electrical Utilit ——
1945 Water Uity | I~ T80 PO
2100 Slab Survey Replacss PKGID [ MewmeswhPkGiO[
2133 Zm"' Z‘" A Da notinclude this elevation if ANY of the items below are selected (conflicting items):
< oson- Grav
2200 Clear and Gra I . o . . - M
2600 Termite Treat Inchade this elevation only if ALL item below are selected |j ).
2
2700 Plumb in Siab I _Browse |
2830 Slab Turnkey Review this elevation if ALL items below are selected (optional links):
3040 Roof Truss Pz | ___JB'W
3050 Frame Roof
3060 Roof Material
3110 Water/ Sewer
3250 Fireplace Inse o

< s

In the Code field, enter a short identifier for this elevation.

In the Name field, enter the name for this elevation. The name should
be clear so that the elevation can be selected without confusion when
starting a new house.

All elevations and options are sorted alphabetically by this name.

In the Scope field you can enter information that helps further
identify this elevation. This information is not available when starting
anew house but does appear on this screen for anyone modifying
this plan. The information entered here is for internal use only.

In the conflicting items field, enter the codes for any elements that
conflict with this elevation. You can also click Browse next to this field
to choose from a list of all elements. If conflicting items are selected,
both items appear red when starting a new house.

For more information on conflicting items, see Determining
Prerequisites, Conflicts & Suggestions

In the prerequisites field, enter the codes for any elements that are
required for this elevation. You can also click Browse next to this field to
choose form a list of all elements.

For more information on prerequisites, see Determining
Prerequisites, Conflicts & Suggestions
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10. In the optional links field, enter the codes for any elements that are

11.

recommended when this elevationis selected. Any recommended
elements appear green when this elevationis selected for a new
house. For more information on recommendations, see
Determining Prerequisites, Conflicts & Suggestions

When you have finished, click Exitand save your work. Continue to add
allyour foundations and elevations in this manner. Be sure that you
enter an element for the core elevation—this includes everything that is
required but not present in the other elevations and foundations.

Once you have added your elevations, you can add options. Options are
additional features that are often offered to upgrade a house. Because you
are building one-of-a- kind plans, you will continue to develop new options. If
you wish, each successive plan can become a new template for the next plan.

TO ADD OPTIONS TO A PLAN:

Go to Purchasing > Add/Edit > Plan Takeoff.

Awindow opens with alist of the available plans. Check the box next
to the plan you want to add options to and click These Plans.

Expand the tree under the plan by clicking the plus sign next to the
name of the plan to reveal the Base and Options.

Right-click Options and select New Option.
In the Code field, enter a short identifier for this option.

In the Name field, enter the name for this option. The name should be
clear so that the option can be selected without confusion when
starting a new house. All elevations and options are sorted
alphabetically by this name.

In the Scope field you can enter information that helps further
identify this option. This information is not available when starting a
new house but does appear on this screen for anyone modifying this
plan. The information entered here is for internal use only.

In the conflicting items field, enter the codes for any elements that
conflict with this option. You can also click Browse next to this field to
choose from a list of all elements. If conflicting items are selected,
both items appear red when starting a new house.

For more information on conflicting items, see Determining
Prerequisites, Conflicts & Suggestions
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9. In the prerequisites field, enter the codes for any elements that are

required for this option. You can also click Browse next to this field to
choose from a list of all elements. For more information on
prerequisites, see Determining Prerequisites, Conflicts &
Suggestions

10. In the optional links field, enter the codes for any elements that are
recommended when this option is selected. Any recommended

elements appear green when this option is selected for a new house.

For more information on recommendations, see Determining
Prerequisites, Conflicts & Suggestions

11. When you have finished, click Exitand save your work.

Once the structure isin place, it is time to enter the work packages and their
components for both elevations and options.

Adding Work Packages

Awork package is a group of materials or subcontract work that can be
delivered/ performed by one vendor without interruption. Once you have
created new work packages for your elevations and options, you can add
catalogitems to the work pack- ages. These items will be priced later
according to the specific custom plan you are creating.

TO ADD WORK PACKAGES TO A PLAN:

Go to Purchasing > Add/Edit > Plan Takeoff.

2. Awindow opens with a list of the available plans. Check the box next
to the plan you want to add work packages to and click These Plans.

3. Expand the tree under the plan by clicking the plus sign next to the
name of the plan to reveal the Base and Options.

4. Expand the tree againto reveal your elevations and options.

5. Right-click the option or elevation you want to add to and select New
Package.
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w Plan Takeoff _[O]x]

Plans -

5 Template i Code |1000

=) Base Name |Land
=J- Core (in every house) Scope

1000 Land
1200 Buiders Risk 1
1300 Construction
1800 Trash Remov,
1910 Water Meter Vendor |CLOSE Closing Attormey
1920 Sewer tap/Se Category [ 1000 Class [0
1930 Buiding Permi Activity FU—EU_——
1940 Electrical Uit
1945 Water Utiity | ¥ T80 PO
2100 Slab Survey ReplacesPKGID [ MegeswthPKGID|
2160 Erosion- Silt F Do ot inckase this Slevaion EAH the tems be o selactad (Conibetng damst
2170 Erosion- Grav e
2200 Clear and Grz l gon = - = : z e e —]
2600 Termite Treat L i i
2700 Plumb in Slab l _I
2830 Slab Turmkey Review this elevation il ALL iters ¢ e selected {opbanal links
3040 Roof Truss Pe | favse
3050 Frame Roof
3060 Roof Material
3110 Water/ Sewe!
3250 Fireplace Inse o

« 1

In the Code field, enter a short identifier for this package.
In the Name field, enter the name for this package.

8. In the Scope field you can enter information that helps further
identify this package. This information is printed on purchase
orders. The information entered here should be used to provide
contractors and suppliers special instructions about the work
package.

9. In the Vendorfield, select a default vendor for this work package.
You can change this later if necessary.

10. In the Category field, select a default category for this work package.
You can change this later if necessary.

11. In the Class field, enter a default class for this work package.

12. In the Activity field, select a default activity for this work package.
You can change this later if necessary.

13. Check the TBD PO box if this package should create a To Be
Determined purchase order. For more information on TBD POs,
see

Special Purchase Orders

14. Click Show Detail Lines to add catalog items to this work package.
You can add catalog items now or later. See below for step-by-step
instructions for adding catalog items to work packages.

15. When you have finished, click Exit and save your work.

Your work package is now created and added to your plan. Work packages are
made up of line items from your main catalog. If you did not add items when
you created the work package or if you need to add additional items, follow
the instructions below to add items to your work package.

The items you add to your template work packages should be items that can
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later be customized in price and supplier.

TO ADD ITEMS TO YOUR WORK PACKAGES:

10.
11.

12.

13.
14.

Go to Purchasing > Add/Edit > Plan Takeoff.

Awindow opens with a list of the available plans. Check the box next
to the plan you want to modify and click These Plans.

Expand the tree under the plan by clicking the plus sign next to the
name of the plan to reveal the Base and Options.

Expand the tree until you can seethe work package you want to add
items to.

Click on the work package you want to edit.

If the Properties for this work package are displayed, click Show Detail
Lines to display the line items associated with this work package.

In the Item Code column, enter or select an item code for the line item.
Clickthe arrow to search for your item in the main catalog.

If the item code you enter is not already stored in your main catalog
the sys- tem prompts you to create the item. If you want to add the
item, select Yes.

In the Add Item to Catalog window, enter or verify the division,
description, category, class, unit description, unit cost, and unit tag
for this item.

Add ltem to Catalog

Item Code W
Division IS— J
Description |1.5 inch pine trim
Category W
Class IS_
Unit Description IFT—
Unit Cost[56
User Tag [—

| 0K I Cancel |

Click OK.

If your item is already in the catalogthe information in the
remaining columns is automaticallyfilled it according to the item
record and the work package defaults. In the Quantity column,
enter the quantity of this item that is necessary for this work
package.

If you need to change any default information, select the
information in the appropriate column and make your changes.
Continue to add items to this work package and other packages.
When you have finished, click Exit and save your work. Once items
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are added to the work packages your template is complete and ready
to customize for the individual project.

Customizing the Template

When you have your template plan created, you can then clone that plan
and create your new custom project based on the template. This allows you
to still utilize Profit Builder®’s automated features and create one-of-a-kind
plans for your clients.

Cloning the Template

Before you can begin creating your custom plan, you must first copy your
template to create a new plan.

TO CLONE THE TEMPLATE:

Go to Purchasing > Add/Edit > Plan Takeoff.

2. Awindow opens with a list of the available plans. Check the box next
to your template and click These Plans.

3. Right-click the template and select Copy.
Right-click Plans and select Paste.

5. Select the copied plan and click Show Properties.

oz Plan Takeoff | _ (O] x]

Plans
P s ¢ Code IF‘ARKER

¥ Template Name |Parker Summer Home
Scope

Show Detallines | Exit |

6. In the Code field, enter a new code for your custom plan.

7. In the Name field, enter a new name for you custom plan.
In the Scope field you can enter information that helps further
identify this custom plan. This information is not available when
starting a new house but does appear on this screen for anyone
modifying this plan. The information entered here is for internal use
only.

9. When you have finished, click Exit and save your work.
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You now have a cloned template as your new custom plan. Now, you must

create a new individual community for this custom plan.

Creating a Community

Each custom plan must haveits own individual community. This allows you
to customize the prices for each item necessary for the plan. Placing custom
plansinto a community with other houses would change the prices for all
the items in that community.

TO ADDA COMMUNITY RECORD:

1. GotoJob Cost>Add/Edit >Community Names.

Job Cost Communities

Community | Name Sales Tax %
AF Augusta Fairways 7.00%
AG Atlanta Gardens 8.00%
RS Rock Springs 5.00%
SH Savannah Hills 7.00%
TM Templates 7.00%
JP Parker Summer Home 7.00%
*

0K

2. In the Community column, enter a 2 character code to identify the
community. This code becomes a part of each Job ID that is built in the
community. For example, if the custom plan is for John Parker, JP
would be an appropriate code to identify the community.

3. In the Name column, enter the name of the community.
In the Sales Tax %column, enter the sales tax for this community.
5. When you have finished, click OK.

When this community is entered in Profit Builder®, you can then add your
custom plan and set up costing.

Adding the Plan to the Community

With your community added and your custom plan defined, you can now
add the plan to the community and price it accordingly.
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TO ADDA PLANTO A COMMUNITY:

Go to Purchasing > Add/Edit >Plan Costing.

A window appears with the available communities listed. Check the
box next to the custom community you want to work with. If the
community you want is not listed, check any other community and
click These Communities.

. The Plan Costing window appears with a tree listing all the available

communities. If the community you want is not listed, right-click
Communities at the top of the tree, select New Community. Find the
community you want to add and click OK.

Right-click the community you want to add to and select New Plan.
Select your custom plan and click OK.

When you have finished adding plans, click Exit and save your Work.

You can now customize the plan costing for this individual property.

Adjusting Plan Costing

Because you have created an individual community for your custom plan,
you can adjust the costing and budget for the plan without affecting any of
your other projects.

TO ADJUST PLAN COSTING:

1.
2.

4.

Go to Purchasing > Add/Edit > Plan Costing.

A window appears with the available communities listed. Check the
box next to the custom community you want to work with. If the
community you want is not listed, check any other community and
click These Communities.

Expand the tree next to the plan you want to adjust to seethe
elevations, options and work packages.

You can adjust the prices of individual items by changing the amounts
in the unit cost column. You can only change prices on individual
items not on an entire package. If the window is showing packages,
click Show Detail Lines at the bottom to seethe line items.
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= Plan Costing

Communities Vendor escription
3 Atianta Gardens [_[GWCOFD | 1BLOGFERMIT Buiding pemit | 600,00, I
%) Augusta Fairways |__|MMCLSE 1CLEANPRESS "F’lersue wath perplans a| 150,00, 1]
=) Parker Summer Home |__|MMCLSE | TCLEANROUGH |Rouh clean per plans an| 2500 1
%) Parker Summer Home |__JUNLLAN | Trash temoval per spechc | 400.00 1
oy dMMDESE “[TCLOSING 0 i
CLOSI TCLOSIN 1
i 2‘:‘"""”{""") [ [BBT001  [1FINANCE [Construction financing. | 2100.00, 1| 2100001300 |
%) Fd Slab __|OMnI TINSURTFT |Buiders isk inswiance foe | 240.00) 1| $24000/1200 1200
: CLOSE 1LOTSTD [ Standard buldng lot 1] $65000.00(1000  [1000
HhFrons Aokt beick GWCOPD | 1SWRTAPGWIN [Sewer tap Guinnett Count| 1650.0 1 $1650001%20 1920
) Front Accent Stone JTTICRCTER __[1TERMITE [ Teimie tiealment per plars| 225,00/ 1 $22500/2600 | 2600
& Optans [ |[JAELME — [TUTILELECT [ Temporary electnc powes ¢| 1 $25000/1940 1340
) Savannah Hils |__|GWCOPU | TUTILWAT |Consumption of water e | | 1 $15001945  [1345
L INOPO___ [TWARRANTY _ [Homebuyer's wananly | 300 1| $30000[6500 [6500
GWCOPU | TWATERPERMIT Fee for water meter | 1 $25000/1910 1910
:E'&‘,S,EBV | 2EROFENCE Sit fence for erosion contn| 1 1] $10000/2160 (2160
= STLASE 2EROGRAVEL Gravel pad for erasion con| 1 $200.00| 170 12170
UNLLAN 2GRADEFINAL Final grading per plans anc| | 1 $300.00/4000 | 4000
STLASE |2GRADE Cless and grode sldbuldn|_ 56000 1| $560,00[2200 | 2200
[T |UNLLAN —|2LANDSCPE Furrish all lsbor and materi| 220000 1| $220000[4760  |4760
GWINS 2SLABSURVEY Slab survey . Locate comne|  60.00 1 | G|
| [VETCON 3SLABTAFT Labor and matesial to foom | 5300.00] 1 . 0
|__|RCSI BCABINETTFT Fumish and install cabmet:| 248000 1 $2.480,00/5300 15300
| |WIBRLC  |GCASNGFLUTEDXBS  |5/8%6"6FT ONLY FLUTE| 2540 1 $25.40/5100 5100
[ [WIBRLC [6DSTAIRSTRED 251725489 L0K TRED | 6750/ 1| $6750/5100 (5100
WIBRLC BGM142CHAIRCAPF) GM142 CHR RAIL CAP 1 069 8| $5.52/5100 5100 -/
[l »f

ShowPackages | Esit |

5. When looking at the packages, you can add freight chargesin the
Freight column. Freight charges are exempt from sales tax.

6. When you have finished adjusting the prices for the entire plan, click
Exit and save your work.

You can use the plan costing window to keep track of your progress when
customizing plans. To seeall of the communities and their costing, click
Communities at the top of the tree. All of the items in each community are
listed. You can then sort by item number to ensure that you have updated
everything that requires changing.

Once your custom plan has been adjusted, you can use the Start a House
feature just as you would if you were creating a house from a normal plan.
For more information on starting a house, see Starting a New House
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Appendix

This chapter offers additional information and tools for you to utilize during your daily
operations.

Checklists

In this section you will find several easy-to-use checklists to walk you through
some of the operations tasks you perform on a regular basis.

These checklists are intended to remind you of the basic steps necessary to
carry out the operations. For more detailed information on each step, refer
to the chapter in this guide covering that activity.

Press Ctrln Clickthe links below to jump to that checklist. The following
checklists are available in this section:

O Creating a New Plan see Creating a New Plan
O Starting a New House see Starting a New House

O Creatinga New Job in Scheduling see Creating a New Job in
Scheduling

O Closing the Accounting Month see Closing the Accounting Month
O Closing a Job see Closing a Job
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Creating A New Plan

%0

%0

%0

%0

%0

%0

%0

APPENDIX

Create the plan record — Go to Purchasing > Add/Edit >Plan

Takeoff. All plans on file are displayed. Right-click the word Plan and
select New Plan. Enter a code, name, and scope for this plan. Click
Exit and save your work.

Add elevations — Go to Purchasing > Add/Edit > Plan Takeoff.

Select the plan you want to add elevations to and click These Plans.
Right-click Base and select New Elevation. Enter a code, name, and
scope for this elevation. Select conflictingitems, prerequisites, and
optional links for this elevation. Click Exit and save your work.
Continue entering all of your elevations.

Add options — Go to Purchasing > Add/Edit > Plan Takeoff.

Select the plan you want to add options to and click These Plans.
Right-click Options and select New Option. Enter a code, name, and
scope for this option. Select conflictingitems, prerequisites, and
optional links for this option. Click Exit and save your work.

Continue entering all of your options.

Add work packages — Go to Purchasing > Add/Edit > Plan Take- off.
Select the plan you want to add work packages to and click These
Plans. Right-click the option or elevation you want to add to

and select New Package. Enter a code, name, and scope for this
package. Select a default vendor, category, class, and activity for this
work package. Check the TBD PO box if this package should create a To
Be Determined purchase order. Add catalog items to this work
package. Click Exit and save your work. Continue entering all of your
work packages.

Create acommunity — If the community you are building this plan in
has not been added to Profit Builder®, go to Job Cost>Add/

Edit > Community Names and add the new community.

Place the planin acommunity — Go to Purchasing > Add/Edit > Plan
Costing. Check the box next to the communities you want to

work with and click These Communities. Right-click the community
you want to add to and select New Plan. Select the plan you want to
add and click OK.

Review vendors and prices — For each plan, review the default vendors
and make any changes necessary to uselocally available vendors. Also,
review and change any prices as necessary. You must make at least one
edit to each plan in order to save that plan in the community. When
you have finished, click Exit and save your work.
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%o Select elevationsand options — Go to Purchasing >Process > Start a
House. Check the boxes next to the elevations and options
you want to use and click OK.

%o Enter job information — Enter the lot and block numbers for this

property. Enter a description for this job. Select a customer from
your list of customers or add a new customer on the Customer tab.
Enter the tax rate and WIP account for this job. (optional)

%o Enterscheduling information —On the Date Review tab, enter the
expected dates for each of the contract events listed. (optional)

%o Enter loan information — On the Loan Setup tab, enter information
about the customer’s loan. Click Process. (optional)

%o Review job buyoutreport — Go to Purchasing > Reports >Job
Buyout. Select how you want to view the report. Click Preview to
seethe report before printing. Click Print to print the report.

%o Make any budgetadjustments — Go to Job Cost > Add/Edit >Job
Information. Select the job you want to change and click OK. In the
Budget column below, make any changes to this job’s budget. Click
Save and Exit.

%o Make any changes to pending purchase orders — Go to Purchas- ing
> Add/Edit > Purchase Orders. Select the PO you want to
change and click OK. Make any changes to the PO that are
necessary. If these changes cause you to exceed budget for any
category, you must placea variance for the amount of the overrun
on the appropriate PO lines. Click Save and then Exit.

%o Release pending purchase orders — Go to Purchasing > Process >
Issue/Print. Verify the backup location and click Make Backup.
Select the posting date for the POs. Select how you want to release
the purchase orders and which POs you want to release. Set any fiters
you want to include. Click Process.
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Creating a New Job in Scheduling

%0

%0

%0

%0

Export job information — Go to Purchasing >Process > Export to
Scheduling. Selectthe jobs you want to export. Click Export.
Choose where you want to save your exported file. Click Save.

Create anewjobrecord — In cPM Scheduling, go to File > New > Job.
Enter the ID for this job. Enter the company number for your
company in Profit Builder®. Select the start date for the project. Check
the box to indicate that you want to use a previous job as a template.
Select the job you want to use as a template. Click Create.

Importaccountinginformation — Go to Tools > Accounting
Interface > Import. Locate the file you exported from Profit
Builder® and select Open. Click Process.

Recalculate the schedule — Check the Recalc Required box and
click Calculate. Enter an inspection date. Click OK.

Closing the Accounting Month

This checklist applies to closing an accounting month when depreciation is
recognized on an annual basis.

%0

%0

%0

%0

%0

%0

Make any additional journal entries — If you need to record any
special entries at the end of a month—such as, depreciation or
AR write offs—go to General Ledger > Add/Edit > General Journal
Entries.

Reconcile Accounts Receivable — Print the Reconciliation Journal
at Accounts Receivable > Reports > Reconciliation Journal. Balance
the receipts spent on jobs with the AR accounts in the general
ledger.

Reconcile Accounts Payable — Print an open Accounts Payable
summary at Accounts Payable > Reports > Payables Journal. Verify
the balance in the Trade Payables account in the general ledger.
Reconcile Job Cost — Print the Job Reconciliation report at General
Ledger > Reports > Job Reconciliation. When printing this report,
select all jobs and the appropriate WIP account. Print and retain a
Job Cost Summary report for your records.

Reconcile General Ledger — Print a trial balance sheet and income
statement at General Ledger > Reports. Verify that the proofs for
each report match. Print a detail of all postings for the month at
General Ledger > Reports > Detail of Ledger. Bind this report for
your records.

Reconcile Bank Accounts — Print the Bank Reconciliation report
for each account at General Ledger > Reports. Print a check register
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with invoices and payments at Accounts Payable > Reports > Check
Register. Compare these two reports and clear all items in your
monthly bank statements.

%o Close the account period — Go to General Ledger > Process >
Close Period. Enter the override password. The system examines
your account balances.

%o Backup your information — Select where you want to backup the

information and click Make Backup.

%o Verify your accounts arein balance— The program checks to see if
the net difference between the Asset and Liability (Balance Sheet)
accounts is equal to the net difference between the Income and
Expense (Income Statement) accounts.

%o Process the accounting period — When the Proof line shows equal
amounts for the Balance Sheet and Income Statement accounts, click
Process.

%o Print reports — Print your Balance Sheet and Income Statements at
General Ledger > Reports.

Closing a Job

This checklist applies to closing a job using the completed contract method.

%o Verify work payments — Print accounts payable and accounts
receivable journals for the job to ensure that all work payments have
been received. This includes payments you make to vendors and
subcontractors and payments made to you by customers.

%o Printthe Job Cost Detail — Go to Job Cost > Reports > Detail
Report. Print this report for your records.

%o Move WIP Costs — Using a journal entry, move your work in
progress costs from WIP account 14000 to Direct Cost account
40000.

%o Move Revenue — Using a journal entry, move your revenue from
Construction Advance account 20000 to Sales account 30000.

%o Change WIP account— Go to Job Cost > Add/Edit >Job Infor- mation.
Change the Default GL account from the WIP account to
the Warranty Costs account.

%o Mark Job Closed— In Job Information, click the Set100% Com- plete
button. This will set alljob categories to 100% complete.

%o Archive Job — At the end of the fiscal year, archive all closed jobs
when completing your year-end procedures.
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APPENDIX

In this section you will find straightforward step-by-step instructions to
walk you through some of the operations tasks you perform on aregular

basis.

These How To’s areintended to remind you of the basic steps necessary to
carry out the operations. For more detailed information on each step, refer
to the chapter in this guide covering that activity.

Clickthe links below to jump to that how to. The following How To’s are
available in this section:

(@)

©C 0000

Field PO
Change Order PO

Variance PO
Reconciling a Bank Statement

Releasing Retainage

Placing Vendors on Hold
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Field PO

Afield purchase order is used when you want to assign a purchase order
number before the order is complete. Typically when a purchase order is
created manually the number is automatically assigned when the order is
saved.

With a field purchase order, the number is assigned before submitting
the order. Because of this, cancelling a field PO throws away the number
it was assigned.

TO ENTER A FIELD PURCHASE ORDER:

1. Go to Purchasing > Add/Edit > Purchase Orders.

Purchase Order ] 1

Number [~ Revision [~ Vendor [ Field PO
Type I :]' Purchase Order

|5 this field PO going to be charged to a job? E’
General ax Freight and Scope

o —
Bwer [
ShpVia [

Edit Terms

) — [

Communiy [ GLAccourt | |

Category | |

Oess [ 3 DeiveyDate [~ [ i [ [

| Delete | Cancel | Exit |

ress

2. Ifthis PO isto be associated with a job, in the Jobfield, enter or select a
job for this PO and enter any additional information about the job.

3. Click Field PO to assigna number to this purchase order.
In the Vendorfield, enter the vendor or select one from the vendor list.

5. In the Type field, select a type for this PO. The default type is standard.
For more information about other types of POs, see

Special Purchase Orders

6. On the General Tab, fill in any additional information about this
purchase.

7. Click the Line Details tab and enter the item details for the purchase
order.

8. Click the Tax Freight and Scope tab to enter tax, discount, freightand
memo fields.

9. When you have finished, click Save to create the purchase order.
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A change order indicates a change to the original budget that is paid for by
the owner. The budget adjustment postings for a change order add to the
original budget and to the PO/Contract budget, leaving the uncommitted
budget amount the same.

TO ENTER A CHANGE ORDER PO:

1. Go to Purchasing >Add/Edit > Purchase Orders.

Number [27700E01 Revision [ g Vendor [MACGOD Macon Gooch Feld PO

Type IChange Order vI
" Allowance
Status Reason
e —  Comes g
PO Net [$60.00 Resolution |0 € Estmate
General 1 Line Details 1 Tax Freight and Scope
Vendor Order Address
Description [Sjab Survey |Building Consultants, Inc.
Buyer [ F.OB. [jobsite 1629 Airport Road, NE Suite A
ShipVia [BestWay FomName [P0ZPlainpt v | [Lawenceville , [Ga " [30045
Edit Tems Lioisticn oo IPozdsld.rpl ll Delivery Destination Address
Job [AF200E Lincoln, Slab, Brick, Spec |Sand trap Rd
Community [sF GLAccount  [14300 [
Category | 2100 Survey Slab Corners |
Class [Subcontiact v lAugusta , [6a " [30333
Save | Delete | Cancel | Exit |

2. In the Numberfield, enter the number for the PO you are creating. If
you use auto-numbering, leave this field blank. The number may be up
to 10 characters.

3. In the Vendorfield, enter the vendor or select one from the vendor list.

In the Type field, select Change Order. Reason and Resolution fields
appear with selections already made. These selections indicate that
the change is customer requested and approved.

5. In the Status field, the status of the purchase order appears. Valid
statuses are New, Issued, Revised, Pending and Complete.

6. Inthe PO Net field, the net amount of the purchase order appears.
On the General Tab, fill in any additional information about this
purchase.

8. Click the Line Details tab and enter the item details for the purchase
order.

9. Click the Tax Freight and Scope tab to enter tax, discount, freightand
memo fields.

10. When you have finished, click Save to create the purchase order.
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Avariance purchase order is used to assign a variance to an entire purchase
order to account for deviations from the budget. Because any budget
overages are already accounted for, the budget is not checked when
submitting the purchase order.

You can create a new variance purchase order or add a variance to an
existing purchase order.

TO ENTER A NEW VARIANCE PO:

1. Go to Purchasing > Add/Edit > Purchase Orders.
Number [ZFo00E010 Revision [0 Vendor [MACGOD Macon Gooch Feld PO
T atiance v
ype |V :| Status [Pending | Reason [E5T (‘; :;wﬁ:zed
PO Net Issooo— Resolution [)o(c— C Estimate ‘@
General | Line Details 1 Tax Freight and Scope
Vendor Order Address
Description [Sjab Survey |Building Consultants, Inc.
Buer [~ F.0.8. [Jobsie [623 Airport Road. NE Suite A
ShipVia [Bestway  FomMName [P0ZPlainpt | | [Lawencevile , J6a 30045
Edit Terms LS e IF"’Z"S":"’Dl ll Delivery Destination Address
Job [AF200€ Lincoln, Stab, Brick, Spec |Sand iap Rd
Comenunity [aF GLAccount 14300 |
Categoy [2100  Survey Siab Corners [
Cless [Subcontiact [Bugusta , [6a— [30333
Save | Delete | Cancel | Ext |
2. In the Numberfield, enter the number for the PO you are creating. If
you use auto-numbering, leave this field blank. The number may be up
to 10 characters.
3. In the Vendorfield, enter the vendor or select one from the vendor list.
4. In the Type field, select Variance.
5. In the Reason field, select a reason for this variance.
6. In the Resolution field, select a resolution for this variance.
7. In the Status field, the status of the purchase order appears. Valid
statuses are New, Issued, Revised, Pending and Complete.
In the PO Net field, the net amount of the purchase order appears.
9. Onthe General Tab, fill in any additional information about this
purchase.
10. Click the Line Details tab and enter the item details for the purchase

order.
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11. Click the Tax Freight and Scope tab to enter tax, discount, freightand

memo fields.

12. When you have finished, click Save to create the purchase order.

TO ADD A VARIANCE TO AN EXISTING PO:

N

No u s w

Go to Purchasing > Add/Edit > Purchase Orders.

In the Number field, enter the number for the PO you want to change.
Use the search button next to the field to search for
the PO.

In the Revision field, enter the revision number for this PO.
In the Type field, select Variance.

In the Reason field, select a reason for this variance.

In the Resolution field, select a resolution for this variance.

Click the Line Details tab and make any changes to the item details
for the purchase order.

When you have finished, click Save to save the purchase order.

Reconciling a Bank Statement

Reconciling your bank statement in Profit Builder® allows you to
reconcile your checking account statement to itsassociated general
ledger account balance.

The first time you use the bank reconciliation function, you will need to
setup the reconciliation to flag all checks written with Profit Builder® as
cleared. Then rerun the reconciliation to flag outstanding items and actually
reconcile the statement.

TO SETUP RECONCILIATION:

ok wnN e

6.

Go to General Ledger > Add/Edit > Reconcile Bank Account.
Select the bank account you want to set up reconciliation for.
Enter a statement end date.

Click Begin Reconciliation.

The system attempts to compute the balance and display an out of
balance message. Ignore this message and click Proceed.

All checks issued with Profit Builder® should be listed on the checks tab.

Click Clear All to mark all of the checks as cleared.

7.

Manually “unclear” any items that are currently outstanding by
clicking the button in the CLR column.
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Repeat steps 6—7 for deposits and general journal entries.
Click OK and accept the “Out of Balance” warning.

TO RECONCILE A BANK STATEMENT:

wnN e

Releasing Retainage

Go to General Ledger > Add/Edit > Reconcile Bank Account.
Select the bank account you want to set up reconciliation for.
Enter a statement end date.

Enter the opening balance, closing balance, service charges and
interest earned.

Click Begin Reconciliation.

Profit Builder® then calculates the balance based on your entries, the
actual account balance in General Ledger and all outstanding or “un-
cleared” items on file—checks, deposits and GL journal entries.

On the Checks, Deposits and General Journal tabs, mark any cleared

items by clicking the button in the CLR column.
Arunning total of cleared items, along with the bank reconciliation
proof is displayed at the top of the window.

When the reconciliation is complete (i.e., the proof is zero), click OK.
The system prints a report listing all cleared items, etc. that should be
filed with your bank statement.

Retainage on an invoiceis not posted to either the general ledger or job cost
until itis released and therefore eligible for payment. Use the Retainage
report in Accounts Payable to track retainage either by vendor or by job.
Retainage may be released or confiscated using the Process Retainage
function.

TO RELEASE RETAINA GE:

Nou s wDN

Go to Accounts Payable > Reports > Retainage and print a detail
report by vendor or job.

Go to Accounts Payable > Process > Retainage.

Click All Vendors and select the vendors you want to include.
Click AllJobs and select the jobs you want to include.

Click the button next to Release.

Click OK.

Click Yes to confirm your selections.
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Placing Vendors on Hold

Placing a vendor on hold prevents any checksto beissued to that vendor.
This isa common practice when a vendor’s insurance information has
expired, however you may place a vendor on hold for a number of other
reasons.

TO PLACE AVENDOR ON HOLD:

Go to Accounts Payable > Add/Edit > Vendors.

2. In the Codefield, enter or select the code for the vendor you want to
placeon hold.

3. Click the Payments tab.
At the bottom of the tab, check the On Hold. Do not pay this vendor
box.
In the By order of field, enter your name.
In the Reason field, enter the reason for placing this vendor on hold.
Click Save.
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A

Accounts
account number, 75
Contra accounts, 76
delete an account, 78
import your accounts, 79
new account, 75
AR, 122
editing, 129
groups, 132,133
item scan, 191
items, 192
job buyout, 177
paid, 129
processing, 129
quick checks, 145
scheduling, 131
automatically posts, 66

B

balance sheet, 68
balances, 71
bank statements, 215

C

cash position, 71
categories, 86
change orders, 153
chart ofaccounts, 74
Checks
checks by range, 55
payroll checks, 97
quick checks, 55
void check, 121
cloning job records, 84
close period, 65
codes, 37, 123
communities, 173
Contracts
cloning, 151
in progress, 151, 155
new contract, 151
payment request, 152
record the progress, 158
remove a contract, 161
contributions, 98
control information, 32
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costing, 173

cPM, 179

crafts, 100

creating jobs, 184

credit memo, 128
customer, 123

customer payments, 122

D

deductions, 98

detail batches, 23

Draw Request
commercial draws, 148
residential draws, 148

E

elevations, 164

employees, 109

employer contributions, 98
export, 179

F

field purchase order, 199

G

G702/703 reports, 152
general ledger, 60
general ledger reports, 67

H

handwritten AP check, 57
handwritten payrollcheck, 114

I

Importing
balances and budgets, 79
catalog items, 190
job schedule information, 89
journal entries, 64
income statement, 69
inspection, 186
insurance, 222
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job cost, 83

Jobs, 84
clone new jobs, 88
create a new job, 84
exporting, 180
job categories, 84
job closing, 94
job in progress, 87
labor costs, 83
new job, 83
reports, 92
scheduling, 90
setup, 83

journal entries, 61

L

labor costs, 89
ledger detail, 72
list, 87,90

loan journal, 148

M

multiple accounting months, 60, 66

0

one item method, 192
options, 200, 201
overtime, 116

P

payables, 44
payment, 134
payment requests, 148
Payment Requests
commercial, 158
residential, 148
payments, 53, 54, 98, 101, 122
Payroll, 97
posting accounts, 118
postings, 119
print paychecks, 120
processing, 98
sick time, 117
taxes, 97
vacation time, 117
percentage method, 190
Plans, 200
cloning, 206
communities, 208
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costing, 208, 209
customizing, 210
elevations, 164, 165, 166, 167
items, 168, 169
options, 169
prerequisites, 166, 168
structure, 164, 167
templates, 201
work package, 204
work packages, 202
postings, 60, 61
Prices, 190
importing, 190
item scan method, 191
one item method, 192
percentage method, 193
printing invoices, 130
Purchase Orders, 44
change order, 157, 199
cloning, 198
creating, 194
field, 199
issuing, 176
special purchase orders, 199
variance, 199

Q

quick checks, 44, 48,57

R

receivables, 126
reconciling bank statements, 220
Records
customer, 123
employees, 109
vendor, 37
recurring invoices, 122,132
removing contracts, 161
Reports, 61
bank reconciliation, 74
comparative report, 70
job reconciliation, 75
residential draws, 148
retainage, 148, 154
retainage release, 154

S

scheduling, 45, 84, 165, 179
logic, 180
updates, 45
sequence numbers, 76
sicktime, 117
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starting ahouse, 123, 194

stored materials, 148

T

taxes, 97

templates, 201

time cards, 115

trial balance worksheet, 71

\'

vacation time, 117

229

variances, 83, 92, 219
vendors, 37,43, 55

hold, 42
void customer payments, 135

w

WIP, 154

work packages, 164, 165, 170
worker's compensation, 104
work-in-place, 154
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