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YEAR-END OVERVIEW

This booklet provides step-by-step instructions for loading the Tax Reporting Year-End
2012 program and completing each one of the Master Checklists for year-end tax
reporting. It is important that you perform each of these year-end procedures in the
order specified.

Before you start your year-end tax reporting, be sure you have the proper W-2 and 1099
forms. Call the CDCI Forms Department at (877) 931-3982 or go www.cdcisupplies.com
to order the correct forms.

The year-end update will:
¢ Load the latest Profit Builder program and reports

¢ Load new Federal FICA and State tax tables for any payrolls calculated with a
2013. Income tax tables are those in force on 1/01/2013 midnight. New tables
have been programmed based on the new tax legislation passed by Congress
10:30 on New Year's night.

¢ Load the year-end tax reporting program used to produce 2012 W-2s and 1099s
(PBYE.exe)

¢ Allow you to run AP and payroll checks in 2013 before you print 2012 VW-2s or
1099s

¢ Contain new state income tax tables for states that released their 2013 tax
information prior to December 19™. There will be Web updates available at the
end of January for states with tax updates released after that date.

CAUTION: Do not delete any employee records or ADP’s used in 2012!
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UNEMPLOYMENT TAX CUTOFF CHANGES
***IMPORTANT NOTICE***

You should continue to check with your state for updates on changes to unemployment
rates in 2013. The Year End Program does not automatically update your state’s

changes.

To make changes to your states unemployment tax rates:

In the Payroll module go to Add/Edit menu

Select State Tax

Select the state(s) to which you pay unemployment

Change the cutoff amount to that amount specified on the following page

State Tax Information

State |MAN

Setup |
State Income Tax ID | 101000
Income Tax GL Account |21562  State Withholding

[¥ 401(k) is exempt from state income tax
State Unemployment Tax ID I2U2EJU[J|

SUT GL Account [21565 S UTA.
[¥ 401(k)is exempt from SUT

State Disability Insurance IDI Employee rate IU,UUUU% Cutoﬁ|$U,UU

Employer rate IU.UUUU% Cutoff |$U.UU
SDI GL Account IU

[T 401(k} is exempt from SDI

Employer rate |4.25[]U% Cutoff I$14.UUU.UU

Ok | Cancel | Exit
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State Unemployment Tax — Maximum Taxable Wages

State 2012 2013
Alabama 8.000 8.000
Alaska 35.800 36.900
Arizona 7,000 7,000
Arkansas 12,000 12,000
California 7,000 7,000
Colorado 11,000 11,300
Connecticut 15,000 15,000
Delaware 10,500 10,500
D. C. 9,000 9.000
Florida 8,000 8,000
Georgia 8,500 9.500
Hawaii 38,800 39,600
Idaho 34,100 34,800
Tllinois 13,560 12.900
Indiana 9,500 9,500
Iowa 23,300 26,000
Kansas 8,000 2,000
Kentucky 9,000 9.300
Louisiana 7,700 7,700
Maine 12,000 12,000
Maryland 8,500 8.500
Massachusetts 14,000 14,000
Michigan 9,500 9.500
Minnesota 28,000 29,000
Mississippi 14,000 14,000
Missouri 13,000 13,000
Montana 27,000 27,900
Nebraska 9.000 9.000
Nevada 26,400 26,900
State 2012 2013
New Hampshire 14,000 14,000
www. CDCl.com
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New Jersev 30,300 30,900

New Mexico 22,400 22,900

New York 8,500 8,500

North Carolina 20,400 20,900

North Dakota 27,900 31,800

Ohio 9,000 9,000

Oklahoma 19,100 20,100

Oregon 33,000 34,100

Penmnsvlvania (ER) 8.000 8.500

(Employee) Unlimited Unlimited

Puerto Rico 7,000 7,000

Rhode Island 19,600/ 21,100 20,200/21,700

South Carolina 12,000 12,000

South Dakota 12,000 13,000

Tennessee 9,000 9,000

Texas 9.000 9.000

Utah 29,500 30,300

Vermont 16,000 16,000

Virgin Islands 23,700 23,600

Virginia 8,000 8.000

Washington 38,200 39.800

West Virginia 12,000 12.000

Wisconsin 13.000 14,000

Wyoming 23.000 23.800

www. CDCl.com
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FEDERAL & STATE TAX CHANGES
ek Automatically Updated ™ **

Federal changes for 2013:

1. The upper limit of 401 (k) is now
at $17,500. 401 (k) Over 50 yrs
old is $23,000. The operator
must set these cutoffs in the
deduction.

2. The upper limit of Social Security
(FICA) withholding is $113,700.
6.2 % employee and 6.2%
employer.

Note:
2012 income tax withholding rates

have been changed in our programs
to reflect the changes that Congress

has implemented on New Year's day.

State Tax Changes for 2013

The following tax changes have been
programmed and will automatically take
effect on January 1, 2013. You do not
need to make any additional changes for
these changes to take effect.

2013 changes in these states: CO, GA,
HI, IN, KS, ME, MN, MS, NC, ND, PR

These states published updates, but did
not change tax rates: GA, HI, IN, MS

Colorado: still pending

Kansas reduced their top rate from
6.45% to 4.9%

Maine reduced their top rate from 8.5%
to 7.95%

Minnesota - nominal inflation adjustments
North Carolina - rates unchanged, but
fixed an error in exemptions for earners =
$60,000/yr

North Dakota - nominal inflation
adjustments

Puerto Rico - nominal inflation
adjustments in their 33% (!) tax rate (but
ho federal tax)

You will receive an update in February
containing any state tax changes that
were late for publication.
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LOAD YEAR-END

l. Install the Year-End 2012 program
Il Calculate any payrolls in January 2013 (Must have YE Programs installed)
M. Calculate any Bonuses due in 2012 — Check date must be in 2012!

Prior to January 31°:
V. Complete a Pre-reporting Backup
V. Perform Payroll Year-End (VW-2s)
VI. Process Accounts Payable Year-End (1099s)
VII. Post-reporting Backup

a I. Install the Year End 2012 Program

Before you can begin to perform your first 2013 payroll or year-end reporting, you
rmust download the 2012 Year-End Program.

+ Make sure Profit Builder is closed on all machines
¢ Access the 2012 Year End Update from your web browser:

www.cdci.com/download/pbye12update.exe

¢ Click on SAVE and Complete the download by saving it to your desktop (Please
Note! The file is “Safe”, so should a security warning appear, you should continue
with the download)

¢ Once the file has been saved to desktop, double click the file's icon and Unzip to the
drive and directory where the Profit Builder program resides. Look carefully at the
path that is shown. The default selection is C:\PB. Change the drive and/or
directory name if your programs are installed on a different drive/directory. Click the
Unzip button. Once the files have unzipped to the proper location, click OK and
Close the Installation Program.

Attention Network Users: If you are running Profit Builder on a multi-
user system, install the year-end update only in the \PB folder in the
proper network drive. (NOT drive C).

You have now installed the 2012 Year End Update and can run 2013 payrolls.

www. CDCl.com
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BONUS PAY

Once the 2012 Year End Update has been installed you may run a payroll in 2013.
Many clients wish to pay bonuses the first of the year in 2013. In some cases they wish
the bonus to be included in the 2012 wages. To do so, the processing date and the
check date for the bonus payroll run must have a 2012 date.

In order to calculate Bonus Pay with accurate taxation use the steps below.

1. Go to Payroll > Add/Edit > Deductions, Pays, Contributions

Addition DeductionfPay
Code MName ‘Ennus

Setup |Limits | Advanced |

Function |Miscellaneous pay |

Frequency |Thi5 period Dnly_’_...-—"

Method |Flat amaou

sk [ ProRata
Taxable [+

Cutoff |50.00 ' ~|

Debit account 43105 Bonuses

Box to print in an W-2

IRS code for W-2 box
[v Print on Certified Payroll Report

Save | Cancel Delete Exit

1. On the Setup tab, select Misc. Pay for the function

2. Select This period only for the Frequency and Flat amount for Method

3. In the Amount fill in the amount of the bonus

4. In the Estimated Annual Pay field enter the amount of the total taxable pay
including all bonuses for entire year that you expect to appear on the employee’s

W-2 at the end of the year. That will normally be his annual wages plus (large)
bonus.

5. Enter Debit Account and click Save and Exit

6. Go to Add/Edit > Employees and assign this miscellaneous pay to the employee
who is receiving the bonus. Run the bonus payroll.

When you are ready to produce W2 and 1099 reports:

www. CDCl.com
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O Il. Complete a Pre-Reporting Backup
It is important to make a permanent backup of your Profit Builder system and
data to a "removable disk” (e.q., USB drive) before you begin your Year-End tax
reporting and then again after you have completed it. Do not proceed without
making this backup! Use your regular backup procedures if you normally
backup to removable storage. If not, follow the steps below to make a backup to
removable storage.

To backup to an USB Drive:

1. Prepare a blank disk or flash drive for your backup.

2. Open Profit Builder and log in.

3. On the Main Menu bar at the top of the window, go to Modules >
Housekeeping > Make Backup.

4. Select the option to backup to the removable disk and click OK.

S. Complete your backup and proceed to the next step.

If you are not creating W-2s and only running 1099s, you can skip to step IV.

YEAR END PAYROLL REPORTS

a Ill. Perform Year-end Reporting

Performing your year-end payroll requires several activities that should be
completed in the order in which they are listed.

Profit Builder does not clear any employee payroll information when you run the
first payroll of the New Year. All the information you need to run your year-end
reports remains on file; however, you should not delete any employees or
additional pay/deduction records until all year-end processing is finished.

A. To run your year-end payroll reports:

1. Make sure you have processed your last payroll for 2012
including any bonuses. If you have not, you must go back to
Profit Builder to complete your last payroll for 2012 or
information reported on W-2s will be incomplete.

2. In Profit Builder, check Control Information for each company to
insure that you have entered your federal tax ID, company
address (with the city, state and zip in the correct fields) and
your telephone number that will be printed on the W-2 forms.

3. Print an Employee Report. Verify that all employee addresses
are correct, etc. Be sure that the last name and first names are
in the correct fields.

www. CDCl.com
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4. Print Deductions, Pays & Employer’s Contributions Report.
Please refer to the 2012 W-2 Instructions provided by the IRS
and check all ADP items carefully to determine which items
need to be reported in boxes 12 or 14. The Year-End program
uses the parameters that are on file at the time you create the
W-2 file to determine whether or not to include items in these
boxes.

5. Use Payroll > Add/Edit > Deductions, Pays, Contributions to
make any necessary corrections. Making changes to the W-2
reporting parameters will not affect your remaining payroll runs.

6. Print a Payroll Journal Report for 01/01/12 to 12/31/12. Both
the detail and summary versions show the employee’s social
security number. Print the detail version which provides a
separate listing for 401(k); the summary does not.

7. To check the detail for additional deduction/pay amounts, print a
Deduction History Report for 01/01/12 to 12/31/12.

8. Run a Payroll Tax Summary Report (from either PB or the
Year-End). Review the year-to-date information for each
employee.

B. Create the W-2 Master File

The master file is used to fill in your W-2 forms. It is important that
you run your last payroll of 2012 before creating this master file to
insure that this information is included on your W-2s.

1. Choose Year End from the last option in the Modules on the
main PB menu.

2. Go to Payroll > Add/Edit > W-2s and click Copy W-2
Information from Payroll. The program creates a W-2 master
database file and displays the V-2 edit window that allows you
to review and/or edit the V-2 information.

3. Use the window list in the upper left hand corner of the window
to scroll through the list of employees and select the record you
wish to review/edit.

Note: The employee name/address fields are restricted to 22
characters in compliance with electronic reporting requirements.
You may need to edit these fields just for printing the W-2s.

www. CDCl.com
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If you are required to report W-2s on magnetic media, the
employee’s hame must be reported in four separate boxes: last
name, first name, middle initial and suffix. Since Profit Builder
stores the name in fields (last name and first hame), you will
need to move the middle initial and suffix (if any) to the
appropriate boxes on the edit window.

4. Be sure to check the contents of Box 14 (if any). The
description portion of this field can hold up to 10 characters. If
the description is longer it may overlap the amount.

Note: Changes that you make on this \WW-2 edit window will be
printed on the W-2 itself; however, they will not be reflected in
your Profit Builder Payroll data files. This means that Payroll
reports may not match the edited VW-2s.

5. To remove an employee who is not to receive a W-2, highlight
the employee name and click Delete.

6. You may now exit the Year-End program. Your VW-2s and all
edits you have made will be saved.

7. If you need to clear and recreate the W-2 master file, use the
Rebuild W-2 list function on the Payroll Year-End Process menu.
You are warned that the existing VW-2 master file will be
overwritten. Any edits that you made to the W-2 file will be
overwritten when you recreate it.

www. CDCl.com
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C. Printing the W-2s

Before printing your W-2s, there are a few things to remember
to make the process go smoothly:

Be sure that you have the correct forms. The W-2 print formats
are designed for certain laser and ink jet printers. While supplies
last, you can obtain guaranteed compatible forms for laser printers
through CDCI| Computer Supply. Call 1-877-931-3982.

You must print your W-2s on plain paper and review them
carefully BEFORE you print the actual forms. Be sure to check all
the forms. If you notice that the information does not line up with
the W-2 boxes, you can use the Print Setup button on the Print
window to adjust the form alignment (see the instructions in step 4
on page 11).

If you wish to print multiple copies of the W-2s, print a single set
first then you can use EITHER the Windows Printer Setup from
the File menu OR the selection on the W-2 setup window to print
the remaining copies. DO NOT use both! Caution: The W-3
report that prints after a W-2 run reflects the total of ALL W-2s
printed; therefore you must use the report printed with the
single set.

Note for Multi-state Payroll Users: If you have employees that were paid for work
done in more than two states, only the first two states (i.e. the first two listed
alphabetically on the Employee’s Taxes tab) will show in the State/Local section of the
W-2.
Follow these steps to print additional state payments on another set of \W-2s.
1. Print the State Withholding Report for all employees from PB.
2. Manually replace the first state information with the third state. If the employee
worked in four states, enter that on the second line. If not, delete all text for the

second state.

VWhen you are ready to print, you must first print a trial copy, make any adjustments, and
then print the final copies of the forms.

To print a trial copy of the W-2s:
1. With plain paper in the printer, start up the PB Tax Year-End program.

2. Select W-2s from the Payroll Reports menu. Click Employees to specify
individual employees or ranges of employees to print.

3. Print a complete set of W-2s on plain paper and carefully verify the information
as well as the alignment by holding the page up to the actual form.

www. CDCl.com
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4. If you need to adjust the printing on the form, click the Setup button on the
Print W-2 window.

The default setting for Units is “Twips.” If you wish; you may use “Inches”. If
using Twips, start by entering 200 Twips to move the form up or down, etc. and
click OK. Print a test form and check it. You can then modify the 200 twips
setting by + or — 50 twips at a time and click OK. Continue to test on plain papet.
Profit Builder saves your setup each time.

W-2 Form Setup

Adust the position of the form on the page.

fove up (-) or down (+) m Units
Move lett (-] ar right (+) [D— ™ Inches
Shorter (-) or taller (+) |0 ¢ Paints (72fnch)
Marrowver (-) or wider (+) | (o Twips (1440/nch)

Murmber of copies 4

Save settings and print sample form

Ok I Cancel

5. When you have your forms lined up properly, you are ready to print actual
forms.

Note: If you wish to print multiple copies, print a single set first along with the associated
V-3 report. To print the remaining sets, you can then specify the number of copies on
the W-2 Form Setup window. The forms will not print collated. You can also specify
multiple copies during the Printer Setup selection from the File Menu. Do it one place or
the other, NOT BOTH! If you use the Windows Printer Setup, you may have the option
to select “collated” copies depending on the type of printer you are using.

To print the on the W-2 forms:

1. When you are satisfied that the print alignment is correct for a test set that
consists of a least 10 employees, load the actual V-2 forms in your printer and
reselect W-2s from the Reports Menu.

2. Once the W-2s have printed, the program will prompt you to load plain paper
for printing the summary report that can be used to complete your W-3 form.

Caution: If you have printed multiple sets of W-2s, ignore the W-3 that is
associated with additional sets of forms, as it will give a total of all sets
printed.
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MAGNETIC MEDIA DISK FOR W-2s

If you are required to file your W-2s with the Social Security Administration on Magnetic
Media you can create the disk using the W-2’s function on the Year-End Payroll Reports
menu. Follow these steps:

1. Profit Builder Employee Information stores the first and middle names in a
single field. The employee name must be in four separate fields on the Magnetic
redia disk file: last name, first name, middle initial and suffix (if any). Before you
create the disk, you will need to edit the V-2 file to move the employee’s middle
initial and suffix (if any) into separate boxes shown on the edit window.

2. Select the employees, and then click on the Create File button on the Print V-
2s window. The screen shown below is displayed.

3. Have a blank, formatted diskette ready.

3. Using the TAB key (not the ENTER key), complete the entries on this window
and then click OK. The program wiill create the W-2 file and then transfer it to the
disk in the drive.

.\ W-2 Reporting on Diskette

ou are reguired to file W-22 on maonetic media (diskette) if you are submitting more than 250
WEZ forms this year. The following informsation is reguired to complete the filing:

Contact nama | PIM e |

Area Code and Phone | Extension |

Contact email |

Contact Fax |

In caze of problems, notity me by
" e-trail
(+ Postal Service

[ Finel year. Thiz compary wil not file W-2s nexd year.

[ Include state infarmation for: | -

* Thiz is 2n original file, the first time this information has been submitted to the 358,
" Thiz iz @ replacement file 1or an original thot was incorrect.

DK | Carcel

Note: The Social Security Administration provides a program called “Accu\WWage” that
can be used to test the electronic filing output disk before you submit it. You can
download it from the Web. Go to www.ssa.gov and search for “Accu\Wage” for the 2012
tax year.
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PRINT TAX REPORTS

Once you have printed your W-2 forms, you must also print separate payroll tax reports
to be used when filing your taxes. These reports can also be printed in the Year-End
program.
1. To print the 240 Annual Report:

a. Go to Payroll > Reports > 940 Annual Unemployment Report

b. When the system has finished compiling the report, click Print
2. To print the 941 Quarterly Report:

a. Exit from the Year-End program and start up Profit Builder

b. Go to Payroll > Reports > 941 Quarterly Federal Tax

c. Select October — December 2012

d.Click “Collect Quarterly Tax Information”

e. Fill in any additional information and click Print
3. To print the Quarterly Unemployment:

a. Go to Payroll > Reports > Quarterly Unemployment

b. Select October — December 2012

c. Select Federal

d. Click print

e. Select State and the appropriate state

f. Click print

d. Repeat for each state where you pay unemployment taxes
Bind and file reports.
Note: The 240 Annual Unemployment report generated from Profit Builder is to be used
as a guideline for filling out the IRS's 940 form. The numbers generated are not

intended to be copied directly onto the 940 form without first reading the form’s
instructions.
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If your Gross FUTA tax EXCEEDS the Maximum Credit allowed then you must run the
report once and see what the total tax due would be and then re-run the report changing
the 4™ quarter amount to add the additional tax due. This would give you a 940 that has
Part Il showing all deposited tax and Part Il 4" quarter showing the correct submitted
amount.

a IV. AP Vendor Report and 1099 Master File

Performing your year-end accounts payable requires several activities. The
checklist below outlines the activities necessary to close your accounts payables
for the year and print 1099s. Complete steps in the order they are listed here.

A. Run Year-End Vendor Reports and Verify the Information

The Internal Revenue Service (IRS) requires that 1099s be issued to all
unincorporated subcontractors who receive payments totaling over
$600.00 from your company. The amounts reported on the 1099 are
based on a calendar year; therefore, print your 1099s after you have
issued the last vendor checks for 2012. The payment amount for the
1099 is taken from the Payments field (you can specify this year or last
year) in Vendor Information.

1. In the main Profit Builder program, check Control Information for each
company to insure that you have entered your company address,
including the company telephone number that is required as well.

2. Start up the year-end program, selecting the company and entering
your user name and password in the usual manner.

3. Select Accounts Payable > Reports > Vendor List. Select the
following options: Subcontractors eligible for 1099s, only the vendors with
payments in excess of $600 and omit vendors with no activity in the past
2 years. Clear any other options that may be selected.

Review the report to insure that all eligible vendors have been flagged to
receive a 1098. Check to make sure their tax ID and address information
is correct.

B. Run the Vendor Totals Report (optional)

The Vendors Totals report that is available on the Year-End AP Reports
Menu can be run to compare total payments on file with the amount
shown in the Total Purchases field in the Vendor Information.

Please note, however, that this report is useful ONLY if:

o You have been running Profit Builder for the year.
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o You have not purged any paid items for the year.

The report prints a double asterisk in the right hand column if there is
a discrepancy. Such discrepancies may occur:

o If you apply a payment to an invoice for the previous year using a
check date in the previous year after you rolled the vendor totals
into the new year;

o If you made manual additions during the year in the Vendor
Information and

o If you purged any invoices paid in 2012. If you need to make
corrections, you can change the Vendor Information in Profit
Builder or you can edit the 1099 records when you run the Year-
End program.

C. Create the 1099 Master File

Before creating your Master File you must reset your vendor totals. This
is done in the Profit Builder program. You will go to Account Payables
module>Add/Edit>Vendors, choose any vendor. Then go to the
Payments Tab and click on the Reset Payments button. Click Save.

The 1099s selection on the Year-End Accounts Payable Add\Edit Menu
creates a special data file to hold the 1099 information. ONLY vendors
marked to receive a 1099 in your Profit Builder vendor file will be copied
into this file. You can use the “This Year” purchases total OR “Last Year'
totals depending on whether or not you have already made any payments
in 2013 and rolled 2012 purchases into the Last Year column. Once this
data file has been created you can review the information and make
additions or corrections before printing the forms. You will have the
option to exclude vendors with less then $600 in total purchases for the
year. When you print the 1099s, there is no need to identify and delete
them.

1. Log into the Year-End program. Once you are in the Year-End
program, select Accounts Payable > Add\Edit > 1099s.

2. If you have rmarked which vendors are eligible for 1099s in
Profit Builder, select Include only vendors with ‘Receive 1099’
checked. Otherwise, select Include vendors with payments of
$600 or more regardless of ‘Receive 1099’ setting.

3. After you get the “File Successfully Created” message, reselect
1099s from the Add\Edit menu. If you do not receive this
message, you do not have any vendors selected to receive 1099s
in Profit Builder. You must log out of the Year-end program and
log into Profit Builder to mark vendors eligible to receive 1099s on
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their vendor records. You may use the scroll bar to scan the
contents of the file. Additions or changes can be rmade to any of
the fields displayed. The information shown in this edit window is
exactly what will be printed on the 1099 form. Vendors with
amounts totaling less than $600 in Boxes 1, 3, 7 or 10 may be
excluded when you print the forms.

D. To Rebuild the 1099 File: Once you have created a master file, you
can delete and recreate it using the Rebuild 1099 File selection on the
Year-End Accounts Payable Process menu. Remember, any edits made
to the previous 1099 file will be deleted when you recreate it.

POTENTIAL ERROR

On certain systems, the 1099 edit window may come up blank the first time you create
your 1099 Master File. If that happens, simply exit the window and click OK to the error
message that comes up afterwards. VWhen you go back in the year-end program, the
1099 Master File will have been created and available for editing as described in the
year-end instructions.

Note: To avoid getting this error, create the 1099 Master file using the ‘Rebuild 1099
Data File’ selection in the Year-End Accounts Payable Process menu. In other words,
go directly to AP > Process > Rebuild 1099 Data File to create your 1099 file.

‘ Create 1099 Print [ile

Sendor Information will be coplec to the 1033 Print file.

) Include only vendors with ‘Receive 1039 checked
':;;7_" Include vwendors with payvments of $600 or more regardless of 'Recelve 1099 =etting

| Ok | [ Cancel

E. Print the 1099’s

Before printing your 1099s, there are a few things to remember to make the
process go smoothly.

o Be sure that you have the correct forms. The PB print formats are
designed for certain laser/inkjet printers. While supplies last, you can
obtain guaranteed compatible laser forms through CDCI Computer
Supply; call 1-877-931-3982.

o Print the 1099s to PLAIN PAPER first and review them carefully before
you print the actual forms. Check ALL the forms. If you notice a “page
creep” problem where the information gradually prints lower and lower on
successive pages or the information does not quite line up with the boxes,
you can use the Print Setup function to adjust the form alignment.
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o Certain laser/inkjet printers may not be able to print the state abbreviation
and your state tax |ID on the last form on each page. If you are unable to
adjust the print setup, you may have to add it manually. If you wish to
print multiple copies of the 1099s, you can use EITHER the Windows
Printer Setup from the File menu OR the selection on the 1099 Form
Setup window. DO NOT use both!

1. To print a trial copy of the 1099’s:

a. With PLAIN paper loaded in your printer, select 1099s from the
Accounts Payable Reports menu in the Year-End program.

b. Click the vendor’s bar if you wish to specify individual vendors or
ranges of vendors. Leave the Skip Vendors with Less than $600.00 in
Activity box checked if you want to skip vendors with less than $600.00
reported in Boxes 1, 3, 7 OR 10 for the year 2012.

c. Click Print. Check the alignment on the first 10 forms. Check for “page
creep” where the information prints lower on each successive form.

d. To adjust the printing, re-select the Print 1099s function and click the
Setup button. The default setting for units is “Twips;” you can change this
to “Inches.” If using Twips, start by entering 200 Twips to move the form
up or down, etc. and then click OK. Print a test form and check it. You
can then modify the 200 twips settings by + or — 50 twips at a time,
continuing to test on plain paper. Profit Builder saves your setup each
time.

2. To Print the actual 1099 forms:

a. When you are satisfied with the print alignment, load the forms in the
printer reselect 1099s from the Reports menu.

b. Click OK when all the forms have been printed. The program will
pause and instruct you to load plain paper for the summary report that
provides a total of the 1099s printed in the current run.

c. If you wish to print multiple copies, you can specify the number of
copies on the 1099 Form Setup window. The forms will not print collated.
You can also specify multiple copies using the Windows Printer Setup
selection from the File Menu. Do it one place or the other, NOT BOTH! If
you use the Windows Printer Setup, you may have the option to select
“collated” copies depending on the type of printer you are using.

www. CDCl.com
Tel 866-454-5417
Fax 770-200-2694 Page 20 Support@CDCl.com



3. Magnetic Media Filing for 1099s

If you are required to file your 1099 information with the IRS on magnetic
media you can create the disk using the 1099s function on the Year-End,
Accounts Payable Reports menu. Follow these steps:

a. Select the vendors, and the click the Create Disk button on the Print
1099s window. The screen show below is displayed.

b. Have a blank, formatted diskette ready.

c. Complete the entries on the “1099s on Diskette” window and the click
OK. The program will create the 1099 file and then transfer it to the disk
in the drive.

Form 1099 Setup

Ldjust the position of the form on the page.

Movee up (-1 o dawen (+1 | E Uitz
Miove left (=) of right 1+ [0 Y inehes
Shorter (-3 or taller (+31 |0 ) Points (T2fnch)
Marroweer (-1 ar widsr (+ [0 0 Twwips (1440ARCh])
1

Murmber of copies

[ Save settings and prirt sampls form ]

[ Dk ] [ Cancel ]

O V. Make a Post-Reporting Backup
In Profit Builder, use Modules > Housekeeping > Make Backup to make a full
system backup in each company to removable disk. Label the backup
“12/31/2012 Post-Reporting Tax Backup” and store it in a safe place.
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PB YEAR END 2012
FAQ’S
1. Where can | find my Year End documentation/instructions?

Once you are in the Year End program then go to the Help Menu to find the Year End
documentation.

2. Do | have to run my W-2’s before my first payroll of 20137

No, you can run Year End at anytime regardless of 2013 payroll.

3. Do | have to do any W-2 prep before my first payroll of 20137

Before running your 2013 payroll you must download the Year End Update and enter
your unemployment rate for your state. You must also enter the new cutoff for 401k in all
the Additional Deduction/Pay records. Take not that there is a different cutoff for
employees over 50. All other W2 procedures can be done when time permits.

4. Is the 2012 payroll data removed from my system after | print W-2's?

No, all the data is retained.

5. What if | do not install the Year End Update until after | run my first payroll of
20137

It is highly recommended that you download the Year End Update before running your
first 2013 payroll. If you do not, your payroll will not reflect the new Social Security
withholding rates. Also, if you do not update your unemployment rates and cutoffs you
could face a penalty for not withholding the correct tax amounts.

6. Do | have to file W-2’s on magnetic media with the Social Security
Administration?

The Revenue Reconciliciation Act of 1989 requires employers with 250 or more W-2's to
file Copy A by diskette or electronic filling instead of paper forms.
(http://www.ssa.gov/sfiw2/Library/QandA.html)

7. When do | have to install the Year End program?
PAYROLL: Install Year End before your first payroll of 2013. Year End enables you to:

Withhold the correct amount of Social Security and Federal Income Tax in 2013
Withhold the correct amount of State Income Tax in 2013

Run 941 Tax Report. This report is due 1/15/2013

Produce W-2's for your employees, which must be distributed by 1/31/2013

oo 0 0

ACCOUNT PAYABLES: Run Year End following your last Account Payables checks for
2012.
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8. Where do | get W-2 forms that are guaranteed to work?

Call the CDCI Forms Department at 877-931-3982 or at www.cdcisupplies.com.

9. | just ran my first 2013 AP check. Why is my computer taking so long to move
forward?

When you run your initial AP check the system rolls the vendor totals into 2012. This
may take several minutes to do. Wait until the totals are complete. DO NOT restart your
computer.

*If your vendor totals do not automatically roll over, please complete the following steps:

Go to Account Payables Module, Add/Edit, then to Vendors. Select any VVendor, click on
the Payments tab, click reset payments, then save and exit.

10. Why haven’t my Federal Taxes changed after installing Year End?

The Federal Taxes will change when you run your first payroll for 2013. They are date
sensitive.

11. My state is increasing income tax but you list it as no change. What do | do?
If your state has notified you of an income tax change, please contact CDCI with that

information (support@cdci.com, 866-454-5417 or fax 770-200-2694). CDCI will send an
update for all tax changes that were made after the Year End Update.

12. Why is my Vendor List Report in AP empty?

It is empty because you have made a payment in 2013. The 1099’s will be populated for
2012 and can be edited. You should have printed these reports prior to starting 2013.

13. How do | move my data from one computer to a new one without a network?

1.) Be certain you have the Profit Builder system installed on the new computer.
2.) Go to the drive in which your PB folder is stored.

3.) Copy the folder into a removable disk.

4.) Insert disk in to new computer and copy folder to your C:/ drive.

14. How do | set my removable storage device as an option to make a Backup?

1.) Insert your removable drive (either a zip or USB). Make sure you are not in
PB.

2.) Log into PB.

3.) Go to AP > Add/Edit > Control Information > System tab.

4.) Select the button labeled Removable Storage Data Path.

5.) Locate your drive and Select it.

6.) Click OK.

Now you can make a backup as normal:
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1.) Select Modules from top menu.
2.) Click Housekeeping > Make a Backup.

15. Do | need to install PB Year End on each workstation of my network?

No, you don’t need to install PB Year End on each workstation. The update is unzipped
into the shared drive that all workstations share.

16. How do | know if | correctly installed Version 9.5

Go to the menu in PB Help > About Profit Builder. A screen will appear stating the date
of your current version. You must have a date of 1/01/2013 or later.
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Enhancement List
CDCI has programmed a number of enhancements at your request:

1. Pro Rata Payroll Employer Contribution
This new deduction allows you to spread an item paid by the employer (such as
health insurance) to all lines on the timecard including lines without jobs. The
amounts are based on percentage of hours for each line.

2. 401k Variable Limit
With the over 50 catchup contribution allowed by congress, we no longer
program control the cutoff for the 401k contribution. The operator can specify the
cutoff for each deduction regardless of the limits show in the Federal Tax screen
(these are the limits currently specified by law). We show them so you can
decide who is eligible for the larger cutoff.

3. Vendor Address Displayed at Invoice Entry
When the operator is entering invoices, the program will now display the street
address of the vendor. This way, the address on file can be checked against the
address shown on the invoice.

4. Insurance Management System
A new screen has been added to aid in the management of workers
compensation and general liability insurance. The screen displays all
subcontract vendors and allows the operator to tag those who must submit
insurance certificates. The screen can then be sorted by expiration dates to
easily see who has no certificate as well as expired and expiring soon
certificates. There is an action box next to each subcontractor. An email, fax or
paper request can be sent to the subs checked for action. The operator can edit
the letters of request.

5. Labor Utilization Report
A client had this custom report programmed and it is available to all clients. The
report is required for projects that have Federal government funding. The report
is driven by craft and shows how many hours and workers by minority work each
day of the week as tradesmen (crafts) both journeymen and apprentice. ltis a
complex report to prepare by hand. Generally, if you are required to submit
Certified Payroll, you are also required to submit this report as well. Let us know
if this is a report you can use.
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1. Pro Rata Payroll Employer Contribution

Payroll / Add Edit / Added Pay/Deduction

Addition DeductionfPay
Code |HEF~.LTH Mame |C|:| Paid Employee Health Ins Premium

Setup |LimitSM May charge to a specific

Function IEmpIDyer's contribution job class on this tab.

Frequency IEvery,r period

Methaod IFIEH amount ;l Amountl $50.00 [ Askf |+ ProRata
Taxable [ Estimated annual pay I $0.00

Cutoff |$U.UU Ireset every period ll

Credit account |215T5 Health Insurance Payable
Debit account |41155 Field Employee Health Ins

Box to print in on W-2 IE

IRS code for W-2 box I
[ Print on Certified Payroll Report

Save | Cancel Delete Exit

This will spread $50 among timecard lines based on percentage of hours on the
timecard. The charge (debit) will be to the timecard GL and also to the job/cat if present.
The operator may specify the ‘Charge to’ class on the limits tab.
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2. 401k Variable Limit

Payroll / Add Edit / Added Pay/Deduction

Addition DeductionfPay

Code |.1|;|1|<_-33 Mame |4U1K Withholding- Over &0

Setup |Limits | Advanced |

Function [401(k) withholding |
Frequency |Every period

LI
Method |Percentage LI Amountl 6.00% [ Ask
Taxable [+ Estimated annual pay I 50.00
i i (223.000.00 Ifeset every year LI
Credit account IH—
Debit account I—
Box to prnt in on W-2 I—
IRS code for W-2 box I—

[ Print on Certified Payroll Report

Operator specifies the
cutoff- here it is for
employees over 50 yrs old.

Save | Cancel Delete Exit

The program does not cap the contribution unless the operator enters the cutoff

amounts.

All 401k deductions on file should be checked for appropriate cutoffs.

3. Vendor Address Displayed at Invoice Entry

AP / Add Edit / Invoices and Credit Memos

[ Invoice from PO or Subcontract Amount I

cocl Construction Data Contral, LLC .
Vandor 6755 Peachirse Industrial Bvd.  Adjustment |
PO Mumber Vendor referanca Adjusted Gross

Invoice number

Retainage I I (%)

Lot anaaynt

Posting mofyr

Save |
Cancel |
Delete |

Aoply Payments |

Discount expires I Diacnuntl I (%) Taken

T I— Adjusted Met f; Invoice
Payments " Credit Memo
Unpaid balancs [~ Hold invoice
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4. Insurance Management System

AP / Add Edit / Insurance

Click on a heading to sort

j to selectegﬂdors Process |
L

Save | Cancel

|etail v

endor  |Mame Phare 1 reqd C Expires F';'anbd lé';:res Action
PETERS |Peterson's Seuesgee Pros. In|%02) £39-3061 (502) 244-9705 john@cdci.com ¥ |gi402013 CEEE r
GUTTER |Gutter Helmet of Lovisville | (502) 5718943 (502) 671-7038 |john(@cdci.com W |zaems [ o [amen r Decide who is
AFFEXT | Affordable Exteriors 502) 4796000 | (02) 473-6015 john(@cci com W lzasera W _gmaenia ? X
SEAL seal Tekof Lauiswville, LLC (502) 243-1328 john(@cdsi.com R |2g/2013 w required to carry
RUTLED |Rutledge Ervironmental (R02) 241-4100 john(@cdci.com F 2 fe0d r insurance.
SCHULT |Stanley Schultee & Co, Inc. |(B02) 5854256 john(@cdei com i 013 ¥ 112013 Iv -
ARCQUAL |ALR Quality Cabinets (502) 459-0581 | (502) 458-8857 |john(E cdsi.com ¥ 12013 ¥ angente v

# [BURE. [The Burkhart Company (B02) 567-1530 suppon@cdd.com F [1712013 P [arage013 ¥
BAMTILE  |B & M Tile Inc (502)523-8195 suppont@cdol.com R T T |
SkiD skidmare Insulation Corp (502) 267-0080 supponicdol com F izmpeme | Fojoagene r .
FWEIRD |Frank Weird {B02) 5431412 suppon@cdo com ¥ [eatenz | W engeois | T These 3 will have
BCC Bluegrass Concrete Cutting & [ (802) 869-7175 | (5012) 966-8062 suppon®@cdol.com :E 1232012 :E 2fafentl :: a note emailed to
VITTCA  |Vittitow Cabinets ShopInc. 602) 244-2913 (B02) 244-2914 |support@cdol.com v zsEme | eoanrem? -
'WEBE | Guy Yelh & Son. \ncp EE[IE; 359-4239 = suEEDﬁ@cdm cam W empemez |V JeaEnene them requesting
ALTOMA [Aulomatic A (502) 5631758 | (502 581-0438 suppor@cdoicom | @ (12312012 | T that renewal
KENTUC |Ley's Custom Stane Inc {R02) 261-3899 suppon@cdo com g 120 - 013 F certificates be
SCHMNUR | Julis Schnurr 8 Sons (502) 585-2967 support@cdc com v 10/26/2012 =
VTT Vittitow BasermentWalls Inc. | @00) 926-2250 suppon@cda.com N EREE T E r submitted as saon
SUPERF | Superiar Flatwark, LLC. {B02) 61 7-05 32 | (502) 2550318 suppor@icds W [izapne | T zeEEaie | O as the "Process’
BLACKE  |Blackburn & Dawis, Inc (507) 843-5529 codci com 3 1231/2me r 120312012 r button is clicked.
SHULTH |Shulthise Trenching & Excava|(502) 969-3991 /suppun@cdcw.cum ootz T T R0z I
FINLEY  [Kevin Finlse sunnnt@edr mnm P leatenty [T [jH3onie [ T

A

Preview | Print |

InsExpired txt

InsRenewal.txt

nsRequest txt

Click on any column to sort. Click again to reverse the sort order.
Save, then print and the sort order as shown will print.

The 3 letters are contained in the PB\Reports folder and may be edited and saved as a
text file. You may add as many letters of your own as you wish as long as they begin
Ins. No quotes are allowed in the letter and it is limited to 32 lines.

3 Actions are available: Print, email and Fax:
The letter is modified to add your company name / address as well as the vendor's.
VWhen printed, it will fit a double window envelope.

For the email function, it is sent as an attachment. If your computer gives an error when
attempting to email, you may not have an email client attached. Windows 7 has
Windows Live Mail that you can configure to send the emails (helps to have a Microsoft
email address — you@live.com). Start it up and put it in the background to be most
effective.

For the fax function, you need a phone line connected and a fax program running. Try
Windows 7 Windows Fax and Scan. You may need to have your technician assist you.
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Example - InsRequest.txt

Your Company

Benton, MA 01198
4232 Ariel Rd.

Phone (878) 356-7958 Fax (978) 356-1499

Brinks Technology Inc

2820 Main St

Framingham, MA 09956

Gentlemen:

We require all of our subcontractors to carry Workers' Compensation Insurance and
General Liability Insurance. Please ask your insurance broker to mail or fax
certificates for both which clearly show policy expiration and coverage.

If you are unable to furnish these within 3 business days, please call the bookkeeping
department here at our firm. Failure to furnish the certificates will result in withholding

payments to you.

Thank you for your prompt attention to this matter.

8. Labor Utilization Report

If you are running Certified Payroll, you have access to this report. It does require that
you have crafts on file and are using them in the timecard entry process.

To have the report subtotal properly, you must add a number to the craft description
which groups crafts for subtotaling.

The ‘Local’ area is determined when the employee city and state match the job city and
state. The report seeks numbers of hours that ‘locals’ work on the project.

This is a sample of the report that is produced:
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Company 1

Payroll Monthly Minority Hours Report
For the month of September, 2012

Contract Mo Bldg Permit in JC
Jox  B110 - Geoffroy Advanced High School o —
From 1o APPLE
Hours Werked Minority % Mumber of Employees
Total African American Hispanic Amercan Indian  Asian American of Hours Total Minority esident
Cratt M F F M F M F M F M F M F Hours
MAS - 1 MASON =20 32 ] i 0 5] 0 ] 0 a 0% 100% o 1 o i 205
Total 529 ] 0 1] 0 a2 0 1] ] [] 9 1
APMT|- 2 APAMASON B0%: 51 1] 1] ] /] 0 1] [4] 1] 0% 0% 1 i} o 0 ']
APME- 2 APFMASON B5% 41 0 1] o 41 1] 0 1] [i] i] 100% 0% 1 i} 1 4
Total 52 0 [i] L1} 4 (1] (1] 0 (1] [} 2 [i]
LAE -3 LAB 485 50 1] Q o0 50 0 1] [4] 0 18% 100%. 10 1 2 m
Total 485 50 0 1] 90 50 0 1] ] [] 10 1
APL1 -4 APPLABOR 43 0 1] 1] D [1] 0 1] [1] a 0% [ 1 i) o 1]
3 0 0 1] 0 1] 0 1] ] [] 1 1]
Total Hours 1neg a2 D 0 131 82 0 D [i] a 22 2 3 ’ 2 (i)
Apprentices are subtotalled because City of "Apple”
they both start with 2
Numizer of Employees,
Afizan American Hispanic Amencan Indian  Asian American
M F M F M F ] F —
Craf: Workers 1] 1] 2 2 0 1] 1] a APPLE loyees i2
Apprentices 1] o} 1 '] 0 i} Q 1] Employees 24
Total Workers 1] o 3 z 0 1] [i] i]
Preparad by Date Fayroll Attached as Mo
Reviewsd by Tile Dat= Status
* &
END OF DOCUMENT
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