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YEAR-END OVERVIEW 
 
This booklet provides step-by-step instructions for loading the Tax Reporting Year-End 
2021 program and completing each one of the Master Checklists for year-end tax 
reporting.  It is important that you perform each of these year-end procedures in the 
order specified.  The year end programs also contain enhancements and repairs. 
 
Before you start your year-end tax reporting, be sure you have the proper W-2 and 1099 
forms.  Call the CDCI Forms Department at (877) 931-3982 or go www.cdcisupplies.com 
to order the correct forms. 
 
The year-end update will automatically: 
 

• Load the latest Profit Builder program enhancements and reports 
 

• Load new Federal Income, FICA and State tax tables for any payrolls calculated 
with a 2022 date (2021 payroll will continue to use the 2021 tables).  Federal 
Income tax tables being sent in this update are those in force on 12/21/2021.   
 

• Load the year-end tax reporting program used to produce 2021 W-2s and 1099s 
(PBYE.exe) 

 

• Allow you to run AP and payroll checks in 2022 before you print 2021 W-2s or 
1099s  

 

• Contain new state income tax tables for states that released their 2022 tax 
information prior to December 15TH.  There will be Web updates available at the 
end of January for states with tax updates released after that date. 

 

     CAUTION: Do not delete any employee records or ADP’s used in 2021! 

 

 

 

 
 

 

 

 

 

 

 

 

 

  

http://www.cdcisupplies.com/
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LOAD YEAR-END & DO PRE-REPORTING BACKUP 
 
The following checklist offers an overview of the tasks needed to complete the tax year-
end update of your system.  The list of tasks below is intended to be performed in the 
following order: 
 

I. Install the Year-End 2021 program 
II. Optionally calculate any payrolls in January 2021 
III. Calculate any Bonuses due in 2021 – Check date must be in 2021! 

 
Prior to January 31st: 

IV. Complete a Pre-reporting Backup 
V. Perform Payroll Year-End (W-2s) 
VI. Process Accounts Payable Year-End (1099s) 
VII. Post-reporting Backup 

 
 
 

❑ I. Install the Year-End 2021 Program 
Before you can begin to perform your first 2022 payroll or year-end reporting, you 
must download the 2021 Year-End Program. 
 

• All users must exit the Profit Builder system.  

• Cut and paste or type this link in to your web browser to install:  

www.cdci.com/download/ye-2021.exe 

• Click on SAVE and Complete the download  by saving it to your desktop (Please 
Note!  The file is “Safe”, so should a security warning appear, you should continue 
with the download)  

 

• Once the file has been saved to desktop, double click the file’s icon and Unzip to the 
drive and directory where the Profit Builder program resides.  Look carefully at the 
path that is shown.  The default selection is C:\PB.  Change the drive and/or 
directory name if your programs are installed on a different drive/directory.   

Attention Network Users: If you are running Profit Builder on a multi-
user system, install the year-end update only in the \PB folder in the 
proper network drive. (NOT drive C) 
 

• Click the Unzip button.  Once the files have unzipped to the proper location, click OK 
and Close the Installation Program. 

 

• Login to PB as you normally would – A short conversion (1 to 3 minutes) will take 

place. Please be patient. 
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• Go to Help / About Profit Builder and you should see a screen showing a version of 

10.3.3 and a release date of December 2021: 

 

 

• Go to the Modules menu and select Year End  

• You will now be forwarded to the Year End section of Profit Builder.  

• You may access the Year End documentation once the program is completely 
installed. In the Year End section of Profit Builder, select the Help Menu. The 
documentation has been loaded there for easy access. 
 

You have now installed the 2021 Year End Update and can run 2022 payrolls. 
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UNEMPLOYMENT TAX CUTOFF CHANGES 
***IMPORTANT NOTICE*** 

 
You should continue to check with your state for updates on changes to unemployment 
rates in 2022.  The Year End Program does not automatically update your state’s 
unemployment tax changes.   
 
To make changes to your states unemployment tax rates and cutoff: 
 

• In the Payroll module go to Add/Edit menu  

• Select State Tax 

• Select the state(s) to which you pay unemployment 

• Change the cutoff amount to the new rate specified on the following page     
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State Unemployment Tax – Maximum Taxable Wages 

 

 STATE 

2022 State 
Cutoff – Enter 
this for your 

state 

Your State 
Unemployment 

Rate 

2022 Federal 
Unemployment 

Rate ($7,000 
cutoff) 

 Alabama $8,000    std   .6% 

 Alaska 43,600   std   .6% 

 Arizona 7,000   std   .6% 

 Arkansas 7,000   std   .6% 

 California 7,000           std   .6% 

 Colorado 17,000   std   .6% 

 Connecticut 15,000   std   .6% 

 Delaware 16,500   std   .6% 

 DC 9,000   std   .6% 

 Florida 7,000   std   .6% 

 Georgia 9,500   std   .6% 
 Hawaii 51,600   std   .6% 

 Idaho 46,500   std   .6% 

 Illinois 12,960   std   .6% 

 Indiana 9,500   std   .6% 

 Iowa 32,800   std   .6% 

 Kansas 14,000   std   .6% 

 Kentucky 11,100   std   .6% 

 Louisiana 7,700   std   .6% 

 Maine 12,000   std   .6% 

 Maryland 8,500   std   .6% 

 Massachusetts 15,000   std   .6% 

 Michigan 9,500   std   .6% 

 Minnesota 35,000   std   .6% 

 Mississippi 14,000   std   .6% 

 Missouri 11,000   std   .6% 

 Montana 38,100   std   .6% 

 Nebraska 
24,000 or 

9,000 
  std   .6% 

 Nevada 33,400   std   .6% 

 

 
 

 

 
 

 

NOTE: 
Do not enter the last 

column, 2022 Federal 
Unemployment Rate! 
 

Locate your state 
unemployment rate (mailed 
to you by the state) for each 

state for which you have 
workers.  This rate is 
determined by your 

frequency of unemployment 
claims.  Place it in the 
empty column, Your State 

Unemployment Rate. 
 
Enter both the state cutoff 

shown at the left and your 
company’s state 
unemployment rate (bold 

cutoff indicates a change 
from last year) as shown in 
the screen at left. 

 
The standard (std.) Federal 
Unemployment rate after 

state filing credit is .6%.  No 
state was delinquent in 
repaying their federal 

unemployment advances 
so there are no penalties 
when filing the Federal 

Unemployment report 
(940). 
 

Profit Builder calculates 
FUT automatically for 2022 
at the rate shown on this 

table. No entry is required 

by you.  
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 STATE 

2022 State 
Cutoff – Enter 
this for your 

state 

Your State 
Unemployment 

Rate  

2022 Federal 
Unemployment 

Rate ($7,000 
cutoff) 

 New 
Hampshire 

14,000   std   .6% 

 New Jersey 38,800   std   .6% 

 New Mexico 28,700   std   .6% 

 New York 12,000   std   .6% 

 North 
Carolina 

26,000   std   .6% 

 North 
Dakota 

37,900   std   .6% 

 Ohio 9,000   std   .6% 

 Oklahoma 24,800   std   .6% 

 Oregon 47,700   std   .6% 

 Pennsylvania 10,000   std   .6% 

 Puerto Rico 7,000   std   .6% 

 Rhode Island 24,600   std   .6% 

 South 
Carolina 

14,000   std   .6% 

 South 
Dakota 

15,000   std   .6% 

 Tennessee 7,000   std   .6% 

 Texas 9,000   std   .6% 

 Utah 41,600   std   .6% 

 Vermont 14,100   std   .6% 

 Virgin 
Islands 

N/A   std   .6% 

 Virginia 8,000   std   .6% 

 Washington 62,500   std   .6% 

 West Virginia 12,000   std   .6% 

 Wisconsin 14,000   std   .6% 

 Wyoming 27,300   std   .6% 
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FEDERAL & STATE INCOME TAX CHANGES 
***Automatically Changed by This Update*** 

 
 

 
Federal changes for 2022: 
 

1. The upper limit of 401 (k has 
changed to $20,500.  401 (k) 
Over 50 yrs old, up to $27,000. 

 
2. The upper limit of Social 

Security (FICA) withholding 
changes to $147,000.The rates 
are still 6.2 % employee and 
6.2% employer.   
 

3. Medicare  of 1.45% still is 
applied to wages without any 
upper wage limit. The .9% 
surcharge for wages over 
$250,000 for married used as 
partial funding for the Affordable 
Care Act.  This surcharge is to 
be paid only by the employee; 
the employer is exempt from it. 

 

Note:  

 
 2022 income tax withholding 
rates have been updated in our 
programs based on annual 
tables contained in the IRS 
publication Circular E 2022. 

 

State Tax Changes for 2022:  
 
The following tax changes have been 
programmed and will automatically take 
effect on January 1, 2022.  You do not 
need to make any additional changes 
for these changes to take effect. 
 
2022 income tax changes in these 
states:    
AR, CA, CO, IA, ID, IL, KY, MA, MD, 
ME, MN, MO, NC, ND, NJ, NM, NY, 
OH, OK, OR, RI, SC, VT 
 
If your state is not listed and you have 
been notified of a change, please email 
us at support@cdci.com. 
 
 
 
 
 
 
 

 

 
 

 

 

 

mailto:support@cdci.com
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 2021 PAYROLLS and BONUS PAY  
 
Once the 2021 Year End Update has been installed you may run a payroll both in 2021 
and 2022.  Many clients wish to pay bonuses during January, 2022 but have those 
wages recorded in 2021.  To do so, the processing date and the check date for the 
bonus payroll run must be in 2021.  
 
In order to calculate Bonus Pay with accurate taxation, use the steps below: 
 

1.  Go to Payroll > Add/Edit > Deductions, Pays, Contributions 

 

 
 

1. On the Setup tab, select Misc. Pay for the function 
 

2. Select This period only for the Frequency and Flat amount for Method 
 

3. In the Amount fill in the amount of the bonus 
 

4. In the Estimated Annual Pay field enter the amount of the total taxable pay 
including all bonuses for entire year that you expect to appear on the employee’s 
W-2 at the end of the year.  That will normally be his annual wages plus (large) 
bonus. 

 
5. Enter Debit Account and click Save and Exit 

 
6. Go to Add/Edit > Employees  and assign this miscellaneous pay to the employee 

that is receiving the bonus.  Run the bonus payroll. 
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PRE W2 and REPORTING BACKUP 
 
When you are ready to produce W2 and 1099 reports: 
 
 W2 reports must be delivered to your employees no later than January 31, 2022. 
 1099 reports must be delivered to your vendors no later than January 31, 2022.  
 

❑ II. Complete a Pre-Reporting Backup 
It is important to make a permanent backup of your Profit Builder system and 
data to a “removable disk” (e.g., USB drive) before you begin your Year-End tax 
reporting and then again after you have completed it.  Do not proceed without 
making this backup!  Use your regular backup procedures if you normally 
backup to removable storage.  If not, follow the steps below to make a backup to 
removable storage. 

 
To backup to an USB Drive: 
 

1. Prepare a blank disk or flash drive for your backup. 
2. Open Profit Builder and log in. 
3. On the Main Menu bar at the top of the window, go to Modules > 

Housekeeping > Make Backup. 
4. Select the option to backup to the removable drive and click OK. 
5. Complete your backup and proceed to the next step. 

 
If you are not creating W-2s and only running 1099s, you can skip to step IV, page 
18. 
 
 

YEAR END PAYROLL REPORTS 
 
 

❑ III. Perform Year-end activities 
Performing your year-end payroll requires several activities that should be 
completed in the order in which they are listed. 
 
Profit Builder does not clear any employee payroll information when you run the 
first payroll of the New Year.  All the information you need to run your year-end 
reports remains on file; however, you should not delete any employees or 
additional pay/deduction records until all year-end processing is finished. 
 

A. To run your year-end payroll reports: 
 

1. Make sure you have processed your last payroll for 2021.  
If you have not, you must go back to Profit Builder to 
complete your last payroll for 2021 or information reported 
on W-2s will be incomplete. 
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2.  In Profit Builder, verify  Control Information for each 
company to ensure that you have entered your federal tax 
ID, company address (with the city, state and zip in the 
correct fields) and your telephone number that will be 
printed on the W-2 forms. 

 
3. Print an Employee Report. Verify that all employee 

addresses are correct, etc.  Be sure that the last name and 
first names are in the correct fields.  

 
4. Print Deductions, Pays & Employer’s Contributions 

Report.  Please refer to the 2021 W-2 Instructions 
provided by the IRS and check all ADP items carefully to 
determine which items need to be reported in boxes 12 or 
14. The Year-End program uses the parameters that are 
on file at the time you create the W-2 file to determine 
whether or not to include items in these boxes. 

 
5. Use Payroll > Add/Edit > Deductions, Pays, 

Contributions to make any necessary corrections.  
Making changes to the W-2 reporting parameters will not 
affect your remaining payroll runs. 

 
6. Print a Payroll Journal Report for 01/01/20 to 12/31/20.  

Both the detail and summary versions show the 
employee’s social security number.  Print the detail version 
which provides a separate listing for 401(k); the summary 
does not. 

 
7. To check the detail for additional deduction/pay amounts, 

print a Deduction History Report for 01/01/20 to 
12/31/20. 

 
8. Run a Payroll Tax Summary Report (from either PB or 

the Year-End). Review the year-to-date information for 
each employee. 
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B. Create the W-2 Master File 
 
The master file is used to fill in your W-2 forms.  It is important 
that you run your last payroll of 2021 before creating this master 
file to insure that this information is included on your W-2s. 
 

1. Choose Year End from the last option in the Modules on 
the main PB menu. 

 
2. Go to Payroll > Add/Edit > W-2s and click Copy W-2 

Information from Payroll.  The program creates a W-2 
master database file and displays the W-2 edit window that 
allows you to review and/or edit the W-2 information. 

 
3. Use the window list in the upper left hand corner of the 

window to scroll through the list of employees and select 
the record you wish to review/edit. 
Note: The employee name/address fields are restricted to 
22 characters in compliance with electronic reporting 
requirements.  You may need to edit these fields just for 
printing the W-2s. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
If you are required to report W-2s on magnetic media, the 
employee’s name must be reported in four separate boxes: 
last name, first name, middle initial and suffix.  Since Profit 
Builder stores the name in fields (last name and first 
name), you will need to move the middle initial and suffix (if 
any) to the appropriate boxes on the edit window. 

     
4. Be sure to check the contents of Box 14 (if any).  The 

description portion of this field can hold up to 10 



  
 Page 14 
  

 

Tel 866-454-5417 
Fax 770-200-2694 

       www.CDCI.com 
Support@CDCI.com 

characters.  If the description is longer it may overlap the 
amount. 
Note: Changes that you make on this W-2 edit window will 
be printed on the W-2 itself; however, they will not be 
reflected in your Profit Builder Payroll data files.  This 
means that Payroll reports may not match the edited W-2s. 
 

5. To remove an employee who is not to receive a W-2, 
highlight the employee name and click Delete. 

 
6. You may now exit the Year-End program. Your W-2s and 

all edits you have made will be saved. 
 

7. If you need to clear and recreate the W-2 master file, use 
the Rebuild W-2 list function on the Payroll Year-End 
Process menu.  You are warned that the existing W-2 
master file will be overwritten.  Any edits that you made to 
the W-2 file will be overwritten when you recreate it. 

 
 

C. Printing the W-2s 
 

Before printing your W-2s, there are a few things to remember 
to make the process go smoothly: 

 
Be sure that you have the correct forms.  The W-2 print formats 
are designed for certain laser and ink jet printers.  While supplies 
last, you can obtain guaranteed compatible forms for laser printers 
through CDCI Computer Supply.  Call 1-877-931-3982. 
 
You must print your W-2s on plain paper and review them 
carefully BEFORE you print the actual forms.  Be sure to check all 
the forms.  If you notice that the information does not line up with 
the W-2 boxes, you can use the Print Setup button on the Print 
window to adjust the form alignment (see the instructions in step 4 
on page 11). 
 
If you wish to print multiple copies of the W-2s, print a single set 
first then you can use EITHER the Windows Printer Setup from 
the File menu OR the selection on the W-2 setup window to print 
the remaining copies.  DO NOT use both!  Caution: The W-3 
report that prints after a W-2 run reflects the total of ALL W-2s 
printed; therefore you must use the report printed with the 
single set. 

 
Note for Multi-state Payroll Users: If you have employees that were paid for work 
done in more than two states, only the first two states (i.e. the first two listed 
alphabetically on the Employee’s Taxes tab) will show in the State/Local section of the 
W-2. 
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Follow these steps to print additional state payments on another set of W-2s. 
 

1. Print the State Withholding Report for all employees from PB. 
 
2. Manually replace the first state information with the third state.  If the employee 
worked in four states, enter that on the second line.  If not, delete all text for the 
second state. 
 

When you are ready to print, you must first print a trial copy, make any adjustments, and 
then print the final copies of the forms. 
 
To print a trial copy of the W-2s: 
 

1. Put plain paper in the printer and start up the PB Tax Year-End program. 
 
2. Select W-2s from the Payroll Reports menu. Click Employees to specify 
individual employees or ranges of employees to print.   
 
3. Print a complete set of W-2s on plain paper and carefully verify the 

information, as well as, the alignment by holding the page up to the actual form. 
 
 

4.  If you need to adjust the printing on the form, click the Setup button on the 
Print W-2 window. 
 
The default setting for Units is “Twips.” If you wish; you may use “Inches”.  If 
using Twips, start by entering 200 Twips to move the form up or down, etc. and 
click OK.  Print a test form and check it.  You can then modify the 200 twips 
setting by + or – 50 twips at a time and click OK.  Continue to test on plain paper.  
Profit Builder saves your setup each time. 
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5. When you have your forms lined up properly, you are ready to print actual 
forms. 

 
Note: If you wish to print multiple copies, print a single set first along with the associated 
W-3 report.  To print the remaining sets, you can then specify the number of copies on 
the W-2 Form Setup window.  The forms will not print collated.  You can also specify 
multiple copies during the Printer Setup selection from the File Menu.  Do it one place or 
the other, NOT BOTH!  If you use the Windows Printer Setup, you may have the option 
to select “collated” copies depending on the type of printer you are using. 
 
To print directly onto the W-2 forms: 
 

1. When you are satisfied that the print alignment is correct for a test set that 
consists of a least 10 employees, load the actual W-2 forms in your printer and 
reselect W-2s from the Reports Menu. 
 
2. Once the W-2s have printed, the program will prompt you to load plain paper 
for printing the summary report that can be used to complete your W-3 form. 
 
Caution: If you have printed multiple sets of W-2s, ignore the W-3 that is 
associated with additional sets of forms, as it will give a total of all sets 
printed. 
 

W3 Printing: 
There is a form, 2021 W3 Print Data and Form.pdf, which is located in the pb 
folder.  This is an Adobe PDF fill in the blank form that will print a completed W3.  
This form must be printed on a color printer!  If you fail to print this form using a 
color printer, the SSA will reject the entire W2 submission.  It is much safer 
to print onto the form using 2021 W3 Print Data Only.pdf since the SSA may 
reject the shade of your red ink. 
 

MAGNETIC MEDIA FILING FOR W-2s 
 
If you are required to file your W-2s with the Social Security Administration on Magnetic 
Media you can create a file using the W-2’s function on the Year-End Payroll Reports 
menu. Follow these steps: 
 

1. Profit Builder Employee Information stores the first and middle names in a 
single field.  The employee name must be in four separate fields on the Magnetic 
media file:  last name, first name, middle initial and suffix (if any). Before you 
create the file, you will need to edit the W-2 file to move the employee’s middle 
initial and suffix (if any) into separate boxes shown on the edit window. 

 
2. Select the employees, and then click on the Electronic Filing button on the 
Print W-2s window.  The screen shown below is displayed. 

  
3. Using the TAB key (not the ENTER key), complete the entries on this window 
and then click OK.  The program will create the W-2 file at the location you 
specify.  Next, you can specify a drive location if you are going to submit a disk. 
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Note: The Social Security Administration provides a program called “AccuWage” that can 

be used to test the electronic filing output file before you submit it.  You can download it 

from the Web.  Go to  

http://www.socialsecurity.gov/employer/accuwage/index.html  
and download “AccuWage” for the 2021 tax year. 
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PRINT TAX REPORTS 
 
Once you have printed your W-2 forms, you must also print separate payroll tax reports 
to be used when filing your taxes.  These reports can also be printed in the Year-End 
program. 
 
1. To print the 940 Annual Report: 
 

a. Go to Payroll > Reports > 940 Annual Unemployment Report 
 
b. When the system has finished compiling the report, click Print 

 
2. To print the 941 Quarterly Report: 
 
 a. Exit from the Year-End program and start up Profit Builder 
 
 b. Go to Payroll > Reports > 941 Quarterly Federal Tax 
 
 c. Select October – December 2021 
 
 d. Click “Collect Quarterly Tax Information” 
 
 e. Fill in any additional information and click Print 
 
3. To print the Quarterly Unemployment: 
 
 a. Go to Payroll > Reports > Quarterly Unemployment 
 
 b. Select October – December 2021 
 
 c. Select Federal 
 
 d. Click print 
 
 e. Select State and the appropriate state 
 
 f. Click print 
  
 g. Repeat for each state where you pay unemployment taxes 
 
Bind and file reports. 
 
Note: The 940 Annual Unemployment report generated from Profit Builder is to be used 
as a guideline for filling out the IRS’s 940 form.  The numbers generated are not 
intended to be copied directly onto the 940 form without first reading the form’s 
instructions. In your \pb folder is a 2021  940 Print Data Only.pdf as well as a pdf that 
prints the form with filled data (2021 940 Print Data and Form.pdf). 
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AP Vendor Report and 1099 Master File 
 

Performing your year-end accounts payable requires several activities.  The 
checklist below outlines the activities necessary to close your accounts payable 
for the year and print 1099s. Complete steps in the order they are listed here. 
 
 A. Run Year-End Vendor Reports and Verify the Information 
 

The Internal Revenue Service (IRS) requires that 1099s be issued to all 
llc and unincorporated subcontractors who receive payments totaling over 
$600.00 from your company.  The amounts reported on the 1099 are 
based on a calendar year; therefore, print your 1099s after you have 
issued the last vendor checks for 2021.  It is fine if you have already 
made payments for 2022 to these vendors. The payment amount for the 
1099 is taken from the Payments field (you can specify this year or last 
year) in Vendor Information. 
 
1. In the main Profit Builder program, check Control Information for each 
company of yours to ensure that you have entered your company 
address, including the company telephone number that is required as 
well. 

 
2. Start up the year-end program, selecting the company and entering 
your user name and password in the usual manner. 
 
3. Select Accounts Payable > Reports > Vendor List.  Select the 
following options: Subcontractors eligible for 1099s, only the vendors with 
payments in excess of $600 and omit vendors with no activity in the past 
2 years.  Clear any other options that may be selected. 

 
Review the report to ensure that all eligible vendors have been flagged to 
receive a 1099.  Check to make sure their tax ID and address information 
is correct. 
 
B. AP Add/Edit Insurance and Taxes (optional) 
 

In the past, it has been difficult to see and change vendors who are 

to receive a 1099.  Instead of going to edit each vendor, you can go 
to AP Add/Edit Insurance and Taxes and use this edit to put a 
vendor on the 1099 print list.   

 
Print this list when you finish – this is not available in the reports 
menu. 

 
This list shows only vendors who are marked as subcontractors: 
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C. Create the 1099 Master File 
 
Before creating your Master File you must reset your vendor totals.  This 
is done in the Profit Builder program.  You will go to Accounts Payable 
module>Add/Edit>Vendors, choose any vendor.  Then go to the 
Payments Tab and click on the Reset Payments button. Click Save. 
 
The 1099s selection on the Year-End Accounts Payable Add\Edit Menu 
creates a special data file to hold the 1099 information.  ONLY vendors 
you select to receive a 1099 will be copied into this file.  Once this data 
file has been created you can review the information and make additions 
or corrections before printing the forms.  You will have the option to 
exclude vendors with less than $600 in total purchases for the year.  
When you print the 1099s, there is no need to identify and delete them. 
 

1. Log into the Year-End program.  Once you are in the Year-End 
program, select Accounts Payable > Add\Edit > 1099s. 
 
2. If you have marked which vendors are eligible for 1099s in 
Profit Builder, select both Include vendors with payments of $600 
and Include vendors with ‘Receive 1099’ checked.  Otherwise, 
select Include vendors with payments of $600 or more regardless 
of ‘Receive 1099’ setting. 
 
3. After you get the “File Successfully Created” message, reselect 
1099s from the Add\Edit menu.  If you do not receive this 
message, you do not have any vendors selected to receive 1099s 
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in Profit Builder.  You must log out of the Year-end program and 
log into Profit Builder to mark vendors eligible to receive 1099s on 
their vendor records.  You may use the scroll bar to scan the 
contents of the file.  Additions or changes can be made to any of 
the fields displayed.  The information shown in this edit window is 
exactly what will be printed on the 1099 form.  Vendors with 
amounts totaling less than $600 in Boxes 1, 3, 7 or 10 may be 
excluded when you print the forms. 
 

D. To Rebuild the 1099 File: Once you have created a master file, you 

can delete and recreate it using the Rebuild 1099 File selection on the 
Year-End Accounts Payable Process menu.  Remember, any edits made 
to the previous 1099 file will be deleted when you recreate it. 

 
 
 

 
E. Print the 1099’s 
 
Before printing your 1099s, there are a few things to remember to make the 
process go smoothly. 
 

o Be sure that you have the correct forms.  The PB print formats are 
designed for certain laser/inkjet printers.  While supplies last, you can 
obtain guaranteed compatible laser forms through CDCI Computer 
Supply; call 1-877-931-3982. 

 
o Print the 1099s to PLAIN PAPER first and review them carefully before 

you print the actual forms.  Check ALL the forms.  If you notice a “page 
creep” problem where the information gradually prints lower and lower on 
successive pages or the information does not quite line up with the boxes, 
you can use the Print Setup function to adjust the form alignment.   

 
o Certain laser/inkjet printers may not be able to print the state abbreviation 

and your state tax ID on the last form on each page.  If you are unable to 
adjust the print setup, you may have to add it manually.  If you wish to 
print multiple copies of the 1099s, you can use EITHER the Windows 
Printer Setup from the File menu OR the selection on the 1099 Form 
Setup window.  DO NOT use both! 

 
 
1. To print a trial copy of the 1099’s: 
 

a. With PLAIN paper loaded in your printer, select 1099s from the 
Accounts Payable Reports menu in the Year-End program. 

 
b. Click the vendor’s bar if you wish to specify individual vendors or 
ranges of vendors.  Leave the Skip Vendors with Less than $600.00 in 
Activity box checked if you want to skip vendors with less than $600.00 
reported in Boxes 1, 3, 7 OR 10 for the year 2021. 
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c. Click Print.  Check the alignment on the first 10 forms.  Check for “page 
creep” where the information prints lower on each successive form. 
 
d. To adjust the printing, re-select the Print 1099s function and click the 
Setup button.  The default setting for units is “Twips;” you can change this 
to “Inches.”  If using Twips, start by entering 200 Twips to move the form 
up or down, etc. and then click OK.  Print a test form and check it.  You 
can then modify the 200 twips settings by + or – 50 twips at a time, 
continuing to test on plain paper.  Profit Builder saves your setup each 
time. 

 
2. To print the actual 1099 forms: 

 
a. When you are satisfied with the print alignment, load the forms in the 
printer reselect 1099s from the Reports menu. 
 
b. Click OK when all the forms have been printed.  The program will 
pause and instruct you to load plain paper for the summary report that 
provides a total of the 1099s printed in the current run. 
 
c. If you wish to print multiple copies, you can specify the number of 
copies on the 1099 Form Setup window.  The forms will not print collated.  
You can also specify multiple copies using the Windows Printer Setup 
selection from the File Menu.  Do it one place or the other, NOT BOTH!  If 
you use the Windows Printer Setup, you may have the option to select 
“collated” copies depending on the type of printer you are using. 
 
d. Prepare a form 1096 to be mailed with the 1099s.  SSA has stated that 
they will not accept other than the actual form (with red ink) and not a 
reprint or photocopy.  There is a form 2021  1096 Print Data Only.pdf 
located in your \PB folder.  Fill it in properly and print to the preprinted 
1096 form that accompanies your 1099 forms. 
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3. Magnetic Media Filing for 1099s – Federal and State 

  
If you are required to file your 1099 information with the IRS or your state 
on magnetic media you can create the file using the 1099s function on the 
Year-End, Accounts Payable Reports menu.   
 
 
Follow these steps: 
 
a. Select the vendors and the state to be included.  Note that states are 
listed on the bottom of the 1099.  You can edit this using Add/Edit 1099s.   
 

 
 
b. Click the Electronic Filing button on the Print 1099s window. The 
screen show below is displayed complete the entries on the “1099s 
Electronic Filing” window and the click OK.  The program will create the 
1099 file and then transfer it to the location you specify. 
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How to transmit through FIRE [Filing Information Returns Electronically] 

A TCC is required to transmit information returns through the FIRE system. The most 
efficient way to submit an application to file information returns electronically is to submit 
the Fill-in Form 4419, Application for Filing Information Returns Electronically (FIRE), 

 https://www.irs.gov/pub/irs-pdf/f4419.pdf.  

You may also go to Forms and Pubs and select the paper version of Form 4419, 
Application for Filing Information Returns Electronically (FIRE). Be sure to submit your 
application at least 45 days prior to the due date of your information returns. 

 

When you click OK on the screen shown above, you will then be asked to save the 
electronic file: 

 

 

Save the file in a location where you can find it when you are ready to transmit it to the IRS.   

State files contain the 2 character postal code in the file name; above you can see that this file 
was generated for the state of MA. 

https://www.irs.gov/pub/irs-pdf/f4419.pdf
http://www.irs.gov/Forms-&-Pubs
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❑  V. Make a Post-Reporting Backup 

In Profit Builder, use Modules > Housekeeping > Make Backup to make a full 
system backup in each company to removable flash drive.  Label the backup 
“12/31/2021 Post-Reporting Tax Backup” and store it in a safe place. 
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PB YEAR END 2021 
FAQ’S 

 
1.  Where can I find my Year End documentation/instructions? 
 
Once you are in the Year End program then go to the Help Menu to find the Year End 
documentation. 
 
2.  Do I have to run my W-2’s before my first payroll of 2022? 
 
No, you can run Year End at any time regardless of 2022 payroll. 
 
3.  Do I have to do any W-2 prep before my first payroll of 2022? 
 
Before running your 2022 payroll you must download the Year End Update and enter 
your unemployment rate for your state. W2 procedures can be done when time permits. 
 
4.  Is the 2021 payroll data removed from my system after I print W-2’s? 
 
No, all the data is retained. 
 
5.   What if I do not install the Year End Update until after I run my first payroll of 
2022? 
 
It is highly recommended that you download the Year End Update before running your 
first 2022 payroll.  If you do not, your payroll will not reflect the new tax rates. Also, if you 
do not update your unemployment rates you could face a penalty for not depositing the 
correct tax amounts. 
 
6.  Do I have to file W-2’s on magnetic media with the Social Security 
Administration? 
 
The Revenue Reconciliation Act of 1989 requires employers with 250 or more W-2’s to 
file Copy A by  electronic filling instead of paper forms. 
 
7.  When do I have to install the Year End program? 
 
PAYROLL: Install Year End before your first payroll of 2022.  Year End enables you to: 
 

o Withhold the correct amount of Federal Income Tax in 2022 
o Withhold the correct amount of State Income Tax in 2022 
o Run 941 Tax Report.  This report is due 1/15/2022 
o Produce W-2’s for your employees, which must be distributed by 1/31/2022 

 
ACCOUNTS PAYABLE: Run Year End in time to prepare 1099s for 2021. 
 
8.  Where do I get W-2 forms that are guaranteed to work? 
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Call the CDCI Forms Department at 877-931-3982 or at www.cdcisupplies.com. 
 
9.  I just ran my first 2022 AP check.  Why is my computer taking so long to move 
forward? 
 
When you run your initial AP check in 2022, the system rolls the ‘this year’ vendor totals 
into 2021.  This may take several minutes to do.  Wait until the totals are complete.  DO 
NOT restart your computer. 
 
*If your vendor totals do not automatically roll over, please complete the following steps: 
 
Go to Accounts Payable Module, Add/Edit, then to Vendors.  Select any Vendor, click on 
the Payments tab, click reset payments button, then save and exit. 
 
10.  Why haven’t my Federal Taxes changed after installing Year End? 
 
The Federal Taxes will change when you run your first payroll for 2022.  They are date 
sensitive. 
 
11.  My state is increasing income tax but you do not list it as a change.  What do I 
do? 
 
If your state has notified you of an income tax change, please contact CDCI with that 
information (support@cdci.com, 866-454-5417 or fax 770-200-2694).  CDCI will send an 
update for all tax changes that were made after the Year End Update. 
 
12.  Why is my Vendor List Report in AP empty when I ask for 1099 vendors? 
 
It is empty because you have made a payment in 2022.  Ask for the 1099s for 2021 . 
 
13.  How do I move my data from one computer to a new one without a network? 
 
 Drop us an email at support@cdci.com.  This process can be complex or it can 
be simple.  Our technicians can help. 
 
14.  How do I set my removable storage device as an option to make a Backup?  
 

1.) Make sure you are not in PB.  Insert your removable drive.   
2.) Log into PB. 
3.) Go to AP > Add/Edit > Control Information > System tab. 
4.) Select the button labeled Removable Storage Data Path. 
5.) Locate your drive and Select it. 
6.) Click OK. 
 
 
Now you can make a backup as normal: 
 
1.) Select Modules from top menu. 
2.) Click Housekeeping > Make a Backup. 
3.) Select the removable drive 

mailto:support@cdci.com
mailto:support@cdci.com
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15.  Do I need to install PB Year End on each workstation of my network? 
 
No, you don’t need to install PB Year End on each workstation.  The update is unzipped 
into the server’s drive that all workstations share. 
 
16.  There is a new W4 form this year.  Does the update handle this and does 
everyone have to fill out the new W4? 
 
The update handles the new W4 just fine on the new W4 tab in employee information.  
As employer, you must evaluate the form and make sure that you have the number of 
dependents correctly entered for the employee and that, if necessary, you create an 
additional Federal Tax Withholding deduction. 
 
 

Are all employees required to furnish a new Form W-4? 
  
No. Employees who have furnished Form W-4 in any year before 2021 are not required 
to furnish a new form merely because of the redesign. Employers will continue to 
compute withholding based on the information from the employee's most recently 

furnished Form W-4. 
 
 
16.  How do I know if I correctly installed The Update? 
 
Go to the menu in PB:  Help > About Profit Builder.  A screen will appear stating your 
current version.  It should show version 10.3.x and a date of December 2021. 
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Year End 2021 
Enhancements 

 
• W4 Withholding Information – We added a tab in Employee Information 

to enter data from the W4. 
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• Payroll Journal  -  We added the option to include monthly totals. 
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• PR State Withholding Report – Program now has options for monthly 

and quarterly totals either by employee or by state. 

 

• AP Checks by Range – Program now permits multiple filter sessions. 
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• 1099 Form - Added to the Insurance screen the ability to specify the 1099 

form for each vendor, Misc or NEC.  Go to AP / Add Edit / Insurance and 

Taxes: 

 
 

• Direct Deposit Paystubs – Added the ability to send a copy of paystubs 

to PDF file.  This allows you to retain a copy of employee paystubs in case 

employees need another copy. 

 

• Check Register -We added the Bank name to the Check Register report. 

 

 
 

 

• GL Detail Report We added the operator’s name and entry date to each 

posting description. 
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• GL Detail Batches Report – We added the operator’s name to each 

batch. 

 
 

• Payable and Receivable Journals – We added the operator’s name and 

entry date to each invoice on the detail report. 

 
 

• Remove Paid AP Invoices Function – Added the option to bypass a 

vendor’s invoices during the Housekeeping removal process. 
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• Bank Reconciliation – At completion of reconciliation, program now asks 

if you wish to run a list of items not cleared. 

 

 
 

 

 
Miscellaneous Changes and Repairs 

 

• PR Journal – Added a heading to the last page of this report. 

 

• PR Union Report – Week 5 now displays as check date is used to 

determine week. 

 

 

• Job Archives – Conversion to current format occurs when adding to an 

old version job archive file. 

 

• PR Calculate – Verifies that there are no duplicate ADPs before 

processing. 
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