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YEAR-END OVERVIEW 
 
This booklet provides step-by-step instructions for loading the Tax Reporting Year-End 
2011 program and completing each one of the Master Checklists for year-end tax 
reporting.  It is important that you perform each of these year-end procedures in the 
order specified. 
 
Before you start your year-end tax reporting, be sure you have the proper W-2 and 1099 
forms.  Call the CDCI Forms Department at (888) 273-1229 or go www.cdcisupplies.com 
to order the correct forms. 
 
The year-end update will: 
 

 Load the latest Profit Builder program and reports 
 

 Load new Federal and State tax tables for any payrolls calculated with a 2012 
date (2011 payroll will continue to use the 2011 tables) 

 

 Load the year-end tax reporting program used to produce 2011 W-2s and 1099s 
(PBYE.exe) 

 

 Allow you to run AP and payroll checks in 2012 before you print 2011 W-2s or 
1099s CAUTION: Do not delete any employee records or ADP’s used in 
2011! 

 

 Contain new state income tax tables for states that released their 2011 tax 
information prior to December 19TH.  There will be Web updates available at the 
end of January for states with tax updates released after that date. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://www.cdcisupplies.com/
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UNEMPLOYMENT TAX CUTOFF CHANGES 

***IMPORTANT NOTICE*** 
 

You should continue to check with your state for updates on changes to unemployment 
rates in 2011.  The Year End Program does not automatically update your state‟s 
changes.   
 
To make changes to your states unemployment tax rates: 
 

 In the Payroll module go to Add/Edit menu  

 Select State Tax 

 Select the state(s) to which you pay unemployment 

 Change the cutoff amount to the new rate specified on the following page     
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FEDERAL & STATE TAX CHANGES 

***Automatically Updated*** 
 
 

Federal Withholding detailed changes 
for 2011: 
 

1. The upper limit of 401 (k) is at 
$17,000 plus inflation index in 
$500 increments. 

 
2. The upper limit of Social 

Security (FICA) withholding is 
$110,100. 4.2 % employee and 
6.2% employer. 

 

State Tax Changes for 2011: 
 
 
The following tax changes have been 
programmed and will automatically take 
effect on January 1, 2012.  You do not need 
to make any additional changes for these 
changes to take effect. 
 
The following states raised rates and/or 
lowered brackets (increasing withholding) 
CA,CT,DC,DE,KY,MA,NM,ND,PR,RI,VT. 
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BONUS PAY 
 

 

 
In order to 
calculate Bonus 
Pay with accurate 
taxation use the 
steps below. 
 
 
 

1. Go to Payroll > Add/Edit > Deductions, Pays, Contributions 
 

2. On the Setup tab, select Misc. Pay for the function 
 

3. Select This period only for the Frequency and Flat amount for Method 

 
4. In the Amount fill in the amount of the bonus 

 
5. In the Estimated Annual Pay field enter the amount of the total taxable pay 

including all bonuses for entire year that you expect to appear on the employee‟s 
W-2 at the end of the year.  That will normally be his annual wages plus (large) 
bonus. 

 
6. Enter Debit Account and click Save and Exit 

 
7. Go to Add/Edit > Employees 

 
8. Choose the employee that is receiving the bonus 

 
9. Click on the Added/Pay Deduction tab 

 
10. Double click to select the Bonus Pay and move it to the box on the right 

 
11. Save and Exit. Continue with your payroll as usual. 
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LOAD YEAR-END & PRE-REPORTING BACKUP 
 
The following checklist offers an overview of the tasks needed to complete the tax year-
end update of your system.  The list of tasks below is intended to be performed in the 
following order: 
 

I. Install the Year-End 2011 program 
II. Complete a Pre-reporting Backup 
III. Perform Payroll Year-End (W-2s) 
IV. Process Accounts Payable Year-End (1099s) 
V. Post-reporting Backup 

 
Each task is separated into other smaller tasks with step-by-step instructions to assist 
you in completing your year-end tax closing.  You may refer to this master list at any 
time to gauge your progress through the year-end tax closing. 
 

 I. Load the Tax Year-End 2011 Program 
Before you can begin to perform your year-end closing, you must install the Tax 
Year-End Program for 2011. 
 
 To install the Year-End 2011 Program from your CD: 
 

1. Insert the Profit Builder Year-End 2011 Program in your CD Rom drive.  
The install program will start automatically in a few seconds.  If the Year-
End install window does not display automatically, click on Start, select 
Run and type in the following command: d:\setup (where d is the CD 
ROM drive letter; substitute the correct drive letter if necessary). 

 
2. Look carefully at the path that is shown.  The default selection is C:\PB.  
Change the drive and/or directory name if your programs are installed on 
a different drive/directory. 

 
Attention Network Users: If you are running Profit Builder on a multi-

user system, install the year-end update only in the \PB folder in the 
proper network drive. (NOT drive C). 
 
3. Make sure Profit Builder is closed on all machines and click the Unzip 
button. 
 
4. Once the files have unzipped to the proper location, click OK and Close 
the Installation Program. 
 
5. To find shortcut to Year-End: Open PB > Go to the menu and select 
Modules.  Year-End is the last option on this menu. We recommend that 
you use this shortcut for running Year-End. 

 
 
 

 II. Complete a Pre-Reporting Backup 
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It is important to make a permanent backup of your Profit Builder system and 
data to a “removable disk” (e.g., USB drive) before you begin your Year-End tax 
reporting and then again after you have completed it.  Do not proceed without 
making this backup!  Use your regular backup procedures if you normally 

backup to removable storage.  If not, follow the steps below to make a backup to 
removable storage. 

 
To backup to an USB Drive: 

 
1. Prepare a blank disk or flash drive for your backup. 
2. Open Profit Builder and log in. 
3. On the Main Menu bar at the top of the window, go to Modules > 

Housekeeping > Make Backup. 
4. Select the option to backup to the removable disk and click OK. 
5. Complete your backup and proceed to the next step. 

 
If you are not creating W-2s and only running 1099s, you can skip to step IV. 
 
 

YEAR END PAYROLL 
 
 

 III. Perform Payroll Year-end 
Performing your year-end payroll requires several activities that should be 
completed in the order in which they are listed. 
 
Profit Builder does not reset the employee payroll information when you run the 
first payroll of the New Year.  All the information you need to run your year-end 
reports remains on file; however, you should not delete any employees or 
additional pay/deduction records until all year-end processing is finished. 
 

A. To run your year-end payroll reports: 

 
1. Make sure you have processed your last payroll for 2011.  

If you have not, you must go back to Profit Builder to 

complete your last payroll for 2011 or information reported 
on W-2s will be incomplete. 

 
2.  In Profit Builder, check Control Information for each 

company to insure that you have entered your federal tax 
ID, company address (with the city, state and zip in the 
correct fields) and your telephone number that will be 
printed on the W-2 forms. 

 
3. Print an Employee Report. Verify that all employee 

addresses are correct, etc.  Be sure that the last name and 
first names are in the correct fields.  

 
4. Print Deductions, Pays & Employer’s Contributions 

Report.  Please refer to the 2011 W-2 Instructions 
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provided by the IRS and check all ADP items carefully to 
determine which items need to be reported in boxes 12 or 
14. The Year-End program uses the parameters that are 
on file at the time you create the W-2 file to determine 
whether or not to include items in these boxes. 

 
5. Use Payroll > Add/Edit > Deductions, Pays, 

Contributions to make any necessary corrections.  

Making changes to the W-2 reporting parameters will not 
affect your remaining payroll runs. 

 
6. Print a Payroll Journal Report for 01/01/11 to 12/31/11.  

Both the detail and summary versions show the 
employee‟s social security number.  Print the detail version 
which provides a separate listing for 401(k); the summary 
does not. 

 
7. To check the detail for additional deduction/pay amounts, 

print a Deduction History Report for 01/01/11 to 
12/31/11. 

 
8. Run a Payroll Tax Summary Report (from either PB or 

the Year-End). Review the year-to-date information for 
each employee. 

 
 

B. Create the W-2 Master File 
 

The master file is used to fill in your W-2 forms.  It is important 
that you run your last payroll of 2011 before creating this master 
file to insure that this information is included on your W-2s. 
 

1. Choose Year End from the last option in the Modules in 
PB. 

 
2. Go to Payroll > Add/Edit > W-2s and click Copy W-2 

Information from Payroll.  The program creates a W-2 
master database file and displays the W-2 edit window that 
allows you to review and/or edit the W-2 information. 

 
3. Use the window list in the upper left hand corner of the 

window to scroll through the list of employees and select 
the record you wish to review/edit. 
Note: The employee name/address fields are restricted to 

22 characters in compliance with electronic reporting 
requirements.  You may need to edit these fields just for 
printing the W-2s. 
 
If you are required to report W-2s on magnetic media, the 
employee‟s name must be reported in four separate boxes: 
last name, first name, middle initial and suffix.  Since Profit 
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Builder stores the name in fields (last name and first 
name), you will need to move the middle initial and suffix (if 
any) to the appropriate boxes on the edit window. 

     
4. Be sure to check the contents of Box 14 (if any).  The 

description portion of this field can hold up to 10 
characters.  If the description is longer it may overlap the 
amount. 
Note: Changes that you make on this W-2 edit window will 
be printed on the W-2 itself; however, they will not be 
reflected in your Profit Builder Payroll data files.  This 
means that Payroll reports may not match the edited W-2s. 
 

5. To remove an employee who is not to receive a W-2, 
highlight the employee name and click Delete. 

 
6. You may now exit the Year-End program. Your W-2s and 

all edits you have made will be saved. 
 

7. If you need to clear and recreate the W-2 master file, use 
the Rebuild W-2 list function on the Payroll Year-End 
Process menu.  You are warned that the existing W-2 
master file will be overwritten.  Any edits that you made to 
the W-2 file will be overwritten when you recreate it. 

 
 

C. Printing the W-2s 
 

Before printing your W-2s, there are a few things to remember 
to make the process go smoothly: 

 

Be sure that you have the correct forms.  The W-2 print formats 
are designed for certain laser and ink jet printers.  While supplies 
last, you can obtain guaranteed compatible forms for laser printers 
through CDCI Computer Supply.  Call 1-877-931-3982. 
 
You must print your W-2s on plain paper and review them 
carefully BEFORE you print the actual forms.  Be sure to check all 
the forms.  If you notice that the information does not line up with 
the W-2 boxes, you can use the Print Setup button on the Print 
window to adjust the form alignment (see the instructions in step 4 
on page 11). 
 
If you wish to print multiple copies of the W-2s, print a single set 
first then you can use EITHER the Windows Printer Setup from 
the File menu OR the selection on the W-2 setup window to print 
the remaining copies.  DO NOT use both!  Caution: The W-3 
report that prints after a W-2 run reflects the total of ALL W-2s 
printed; therefore you must use the report printed with the 
single set. 
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Note for Multi-state Payroll Users: If you have employees that were paid for work 

done in more than two states, only the first two states (i.e. the first two listed 
alphabetically on the Employee‟s Taxes tab) will show in the State/Local section of the 
W-2. 
 
Follow these steps to print additional state payments on another set of W-2s. 
 

1. Print the State Withholding Report for all employees from PB. 
 
2. Manually replace the first state information with the third state.  If the employee 
worked in four states, enter that on the second line.  If not, delete all text for the 
second state. 
 

When you are ready to print, you must first print a trial copy, make any adjustments, and 
then print the final copies of the forms. 
 
To print a trial copy of the W-2s: 

 
1. With plain paper in the printer, start up the PB Tax Year-End program. 
 
2. Select W-2s from the Payroll Reports menu. Click Employees to specify 
individual employees or ranges of employees to print.   
 

3. Print a complete set of W-2s on plain paper and carefully verify the information 
as well as the alignment by holding the page up to the actual form. 
 

 
 
 
 

 
 
 
 
 
 
 

 
 
 
4. If you need to adjust the printing on the form, click the Setup button on the 
Print W-2 window. 
 
The default setting for Units is “Twips.” If you wish; you may use “Inches”.  If 
using Twips, start by entering 200 Twips to move the form up or down, etc. and 
click OK.  Print a test form and check it.  You can then modify the 200 twips 
setting by + or – 50 twips at a time and click OK.  Continue to test on plain paper.  
Profit Builder saves your setup each time. 
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5. When you have your forms lined up properly, you are ready to print actual 
forms. 

 
Note: If you wish to print multiple copies, print a single set first along with the associated 
W-3 report.  To print the remaining sets, you can then specify the number of copies on 
the W-2 Form Setup window.  The forms will not print collated.  You can also specify 
multiple copies during the Printer Setup selection from the File Menu.  Do it one place or 
the other, NOT BOTH!  If you use the Windows Printer Setup, you may have the option 
to select “collated” copies depending on the type of printer you are using. 
 
To print the on the W-2 forms: 
 

1. When you are satisfied that the print alignment is correct for a test set that 
consists of a least 10 employees, load the actual W-2 forms in your printer and 
reselect W-2s from the Reports Menu. 
 
2. Once the W-2s have printed, the program will prompt you to load plain paper 
for printing the summary report that can be used to complete your W-3 form. 
 
Caution: If you have printed multiple sets of W-2s, ignore the W-3 that is 
associated with additional sets of forms, as it will give a total of all sets 
printed. 
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MAGNETIC MEDIA DISK FOR W-2s 
 
If you are required to file your W-2s with the Social Security Administration on Magnetic 
Media you can create the disk using the W-2‟s function on the Year-End Payroll Reports 
menu. Follow these steps: 
 

1. Profit Builder Employee Information stores the first and middle names in a 
single field.  The employee name must be in four separate fields on the Magnetic 
media disk file:  last name, first name, middle initial and suffix (if any). Before you 
create the disk, you will need to edit the W-2 file to move the employee‟s middle 
initial and suffix (if any) into separate boxes shown on the edit window. 

 
2. Select the employees, and then click on the Create File button on the Print W-
2s window.  The screen shown below is displayed. 

 
 3. Have a blank, formatted diskette ready. 
 

4. Using the TAB key (not the ENTER key), complete the entries on this window 
and then click OK.  The program will create the W-2 file and then transfer it to the 
disk in the drive. 
 

 
 
 
Note: The Social Security Administration provides a program called “AccuWage” that 

can be used to test the electronic filing output disk before you submit it.  You can 
download it from the Web.  Go to www.ssa.gov and search for “AccuWage” for the 2011 
tax year. 
 
 

http://www.ssa.gov/
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PRINT TAX REPORTS 
 
Once you have printed your W-2 forms, you must also print separate payroll tax reports 
to be used when filing your taxes.  These reports can also be printed in the Year-End 
program. 
 
1. To print the 940 Annual Report: 
 

a. Go to Payroll > Reports > 940 Annual Unemployment Report 
 

b. When the system has finished compiling the report, click Print 
 
2. To print the 941 Quarterly Report: 
 
 a. Exit from the Year-End program and start up Profit Builder 
 
 b. Go to Payroll > Reports > 941 Quarterly Federal Tax 
 
 c. Select October – December 2011 
 
 d.Click “Collect Quarterly Tax Information” 
 
 e. Fill in any additional information and click Print 
 
3. To print the Quarterly Unemployment: 
 
 a. Go to Payroll > Reports > Quarterly Unemployment 
 
 b. Select October – December 2011 
 
 c. Select Federal 
 
 d. Click print 
 
 e. Select State and the appropriate state 
 
 f. Click print 
  
 g. Repeat for each state where you pay unemployment taxes 
 
Bind and file reports. 
 
Note: The 940 Annual Unemployment report generated from Profit Builder is to be used 

as a guideline for filling out the IRS‟s 940 form.  The numbers generated are not 
intended to be copied directly onto the 940 form without first reading the form‟s 
instructions. 
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If your Gross FUTA tax EXCEEDS the Maximum Credit allowed then you must run the 
report once and see what the total tax due would be and then re-run the report changing 
the 4th quarter amount to add the additional tax due.  This would give you a 940 that has 
Part II showing all deposited tax and Part III 4th quarter showing the correct submitted 
amount. 
 
 
 

 IV. AP Vendor Report and 1099 Master File 
 

Performing your year-end accounts payable requires several activities.  The 
checklist below outlines the activities necessary to close your accounts payables 
for the year and print 1099s. Complete steps in the order they are listed here. 
 
 A. Run Year-End Vendor Reports and Verify the Information 
 

The Internal Revenue Service (IRS) requires that 1099s be issued to all 
unincorporated subcontractors who receive payments totaling over 
$600.00 from your company.  The amounts reported on the 1099 are 
based on a calendar year; therefore, print your 1099s after you have 
issued the last vendor checks for 2011.  The payment amount for the 
1099 is taken from the Payments field (you can specify this year or last 
year) in Vendor Information. 
 
1. In the main Profit Builder program, check Control Information for each 
company to insure that you have entered your company address, 
including the company telephone number that is required as well. 

 
2. Start up the year-end program, selecting the company and entering 
your user name and password in the usual manner. 
 
3. Select Accounts Payable > Reports > Vendor List.  Select the 
following options: Subcontractors eligible for 1099s, only the vendors with 
payments in excess of $600 and omit vendors with no activity in the past 
2 years.  Clear any other options that may be selected. 

 
Review the report to insure that all eligible vendors have been flagged to 
receive a 1099.  Check to make sure their tax ID and address information 
is correct. 

 
 B. Run the Vendor Totals Report (optional) 
 

The Vendors Totals report that is available on the Year-End AP Reports 
Menu can be run to compare total payments on file with the amount 
shown in the Total Purchases field in the Vendor Information. 
 
Please note, however, that this report is useful ONLY if: 
 

o You have been running Profit Builder for the year. 
 

o You have not purged any paid items for the year. 
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The report prints a double asterisk in the right hand column if there is 
a discrepancy.  Such discrepancies may occur: 
 
o If you apply a payment to an invoice for the previous year using a 

check date in the previous year after you rolled the vendor totals 
into the new year; 

 
o If you made manual additions during the year in the Vendor 

Information and 
 
o If you purged any invoices paid in 2011.  If you need to make 

corrections, you can change the Vendor Information in Profit 
Builder or you can edit the 1099 records when you run the Year-
End program. 

 
C. Create the 1099 Master File 
 
Before creating your Master File you must reset your vendor totals.  This 
is done in the Profit Builder program.  You will go to Account Payables 
module>Add/Edit>Vendors, choose any vendor.  Then go to the 
Payments Tab and click on the Reset Payments button. Click Save. 
 
The 1099s selection on the Year-End Accounts Payable Add\Edit Menu 
creates a special data file to hold the 1099 information.  ONLY vendors 
marked to receive a 1099 in your Profit Builder vendor file will be copied 
into this file.  You can use the “This Year” purchases total OR “Last Year” 
totals depending on whether or not you have already made any payments 
in 2012 and rolled 2011 purchases into the Last Year column.  Once this 
data file has been created you can review the information and make 
additions or corrections before printing the forms.  You will have the 
option to exclude vendors with less then $600 in total purchases for the 
year.  When you print the 1099s, there is no need to identify and delete 
them. 
 

1. Log into the Year-End program.  Once you are in the Year-End 
program, select Accounts Payable > Add\Edit > 1099s. 
 
2. If you have marked which vendors are eligible for 1099s in 
Profit Builder, select Include only vendors with „Receive 1099‟ 
checked.  Otherwise, select Include vendors with payments of 
$600 or more regardless of „Receive 1099‟ setting. 
 
3. After you get the “File Successfully Created” message, reselect 
1099s from the Add\Edit menu.  If you do not receive this 
message, you do not have any vendors selected to receive 1099s 
in Profit Builder.  You must log out of the Year-end program and 
log into Profit Builder to mark vendors eligible to receive 1099s on 
their vendor records.  You may use the scroll bar to scan the 
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contents of the file.  Additions or changes can be made to any of 
the fields displayed.  The information shown in this edit window is 
exactly what will be printed on the 1099 form.  Vendors with 
amounts totaling less than $600 in Boxes 1, 3, 7 or 10 may be 
excluded when you print the forms. 
 

D. To Rebuild the 1099 File: Once you have created a master file, you 

can delete and recreate it using the Rebuild 1099 File selection on the 
Year-End Accounts Payable Process menu.  Remember, any edits made 
to the previous 1099 file will be deleted when you recreate it. 

 
 
 
POTENTIAL ERROR 
 
On certain systems, the 1099 edit window may come up blank the first time you create 
your 1099 Master File.  If that happens, simply exit the window and click OK to the error 
message that comes up afterwards.  When you go back in the year-end program, the 
1099 Master File will have been created and available for editing as described in the 
year-end instructions. 
 
Note: To avoid getting this error, create the 1099 Master file using the „Rebuild 1099 

Data File‟ selection in the Year-End Accounts Payable Process menu.  In other words, 
go directly to AP > Process > Rebuild 1099 Data File to create your 1099 file. 
 

 
 
E. Print the 1099’s 

 
Before printing your 1099s, there are a few things to remember to make the 
process go smoothly. 
 

o Be sure that you have the correct forms.  The PB print formats are 
designed for certain laser/inkjet printers.  While supplies last, you can 
obtain guaranteed compatible laser forms through CDCI Computer 
Supply; call 1-877-931-3982. 

 
o Print the 1099s to PLAIN PAPER first and review them carefully before 

you print the actual forms.  Check ALL the forms.  If you notice a “page 
creep” problem where the information gradually prints lower and lower on 
successive pages or the information does not quite line up with the boxes, 
you can use the Print Setup function to adjust the form alignment.   
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o Certain laser/inkjet printers may not be able to print the state abbreviation 
and your state tax ID on the last form on each page.  If you are unable to 
adjust the print setup, you may have to add it manually.  If you wish to 
print multiple copies of the 1099s, you can use EITHER the Windows 
Printer Setup from the File menu OR the selection on the 1099 Form 
Setup window.  DO NOT use both! 

 
 
1. To print a trial copy of the 1099’s: 
 

a. With PLAIN paper loaded in your printer, select 1099s from the 
Accounts Payable Reports menu in the Year-End program. 

 
b. Click the vendor‟s bar if you wish to specify individual vendors or 
ranges of vendors.  Leave the Skip Vendors with Less than $600.00 in 
Activity box checked if you want to skip vendors with less than $600.00 
reported in Boxes 1, 3, 7 OR 10 for the year 2011. 
 
c. Click Print.  Check the alignment on the first 10 forms.  Check for “page 
creep” where the information prints lower on each successive form. 
 
d. To adjust the printing, re-select the Print 1099s function and click the 
Setup button.  The default setting for units is “Twips;” you can change this 
to “Inches.”  If using Twips, start by entering 200 Twips to move the form 
up or down, etc. and then click OK.  Print a test form and check it.  You 
can then modify the 200 twips settings by + or – 50 twips at a time, 
continuing to test on plain paper.  Profit Builder saves your setup each 
time. 

 
2. To Print the actual 1099 forms: 

 

a. When you are satisfied with the print alignment, load the forms in the 
printer reselect 1099s from the Reports menu. 
 
b. Click OK when all the forms have been printed.  The program will 
pause and instruct you to load plain paper for the summary report that 
provides a total of the 1099s printed in the current run. 
 
c. If you wish to print multiple copies, you can specify the number of 
copies on the 1099 Form Setup window.  The forms will not print collated.  
You can also specify multiple copies using the Windows Printer Setup 
selection from the File Menu.  Do it one place or the other, NOT BOTH!  If 

you use the Windows Printer Setup, you may have the option to select 
“collated” copies depending on the type of printer you are using. 

 
  

3. Magnetic Media Filing for 1099s 

  
If you are required to file your 1099 information with the IRS on magnetic 
media you can create the disk using the 1099s function on the Year-End, 
Accounts Payable Reports menu.  Follow these steps: 
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a. Select the vendors, and the click the Create Disk button on the Print 
1099s window. The screen show below is displayed. 
 
b. Have a blank, formatted diskette ready. 
 
c. Complete the entries on the “1099s on Diskette” window and the click 
OK.  The program will create the 1099 file and then transfer it to the disk 
in the drive. 
 
 
 
 

 
 
 
 
 
 
 
 
 
  V. Make a Post-Reporting Backup 

In Profit Builder, use Modules > Housekeeping > Make Backup to make a full 
system backup in each company to removable disk.  Label the backup 
“12/31/2011 Post-Reporting Tax Backup” and store it in a safe place. 
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PB YEAR END 2011 

FAQ’S 

 
1.  Where can I find my Year End documentation/instructions? 

 
Once you are in the Year End program then go to the Help Menu to find the Year End 
documentation. 
 
2.  Do I have to run my W-2’s before my first payroll of 2012? 

 
No, you can run Year End at anytime regardless of 2012 payroll. 
 
3.  Do I have to do any W-2 prep before my first payroll of 2012? 
 

Before running your 2012 payroll you must download the Year End Update and enter 
your unemployment rate for your state. All other W2 procedures can be done when time 
permits. 
 
4.  Is the 2011 payroll data removed from my system after I print W-2’s? 

 
No, all the data is retained. 
 
5.   What if I do not install the Year End Update until after I run my first payroll of 
2012? 
 

It is highly recommended that you download the Year End Update before running your 
first 2012 payroll.  If you do not, your payroll will not reflect the new tax rates. Also, if you 
do not update your unemployment rates you could face a penalty for not withholding the 
correct tax amounts. 
 
6.  Do I have to file W-2’s on magnetic media with the Social Security 
Administration? 

 
The Revenue Reconciliciation Act of 1989 requires employers with 250 or more W-2‟s to 
file Copy A by diskette or electronic filling instead of paper forms. 
(http://www.ssa.gov/sf/w2/Library/QandA.html) 
 
7.  When do I have to run the Year End program? 
 

PAYROLL: Run Year End following your last completed 2011 payroll; this needs to be 
before Jan. 15th.  Year End enables you to: 
 

o Run 941 Tax Report.  This report is due 1/15/2012 
o Produce W-2‟s for your employees, which must be distributed by 1/31/2012. 
o Withhold the correct amount of Federal Income Tax 
o Withhold the correct amount of State Income Tax 

 
ACCOUNT PAYABLES: Run Year End following your last Account Payables checks for 
2011. 

http://www.ssa.gov/sf/w2/Library/QandA.html
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8.  Where do I get W-2 forms that are guaranteed to work? 
 
Call the CDCI Forms Department at 888-273-1229 or at www.cdcisupplies.com. 
 
9.  I just ran my first 2012 AP check.  Why is my computer taking so long to move 
forward? 
 

When you run your initial AP check the system rolls the vendor totals into 2011.  This 
may take several minutes to do.  Wait until the totals are complete.  DO NOT restart your 
computer. 
 
*If your vendor totals do not automatically roll over, please complete the following steps: 
 
Go to Account Payables Module, Add/Edit, then to Vendors.  Select any Vendor, click on 
the Payments tab, click reset payments, then save and exit. 
 
10.  Why haven’t my Federal Taxes changed after installing Year End? 

 
The Federal Taxes will change when you run your first payroll for 2012.  They are date 
sensitive. 
 
11.  My state is increasing income tax but you list it as no change.  What do I do? 
 

If your state has notified you of an income tax change, please contact CDCI with that 
information (support@cdci.com, 800-295-2324 or fax 770-200-2694).  CDCI will send an 
update for all tax changes that were made after the Year End Update. 
 
12.  Why is my Vendor List Report in AP empty? 
 

It is empty because you have made a payment in 2012.  The 1099‟s will be populated for 
2011 and can be edited.  You should have printed these reports prior to starting 2012. 
 
13.  How do I move my data from one computer to a new one without a network? 

 
 1.) Be certain you have the Profit Builder system installed on the new computer. 
 2.) Go to the drive in which your PB folder is stored. 
 3.) Copy the folder into a removable disk. 
 4.) Insert disk in to new computer and copy folder to your C:/ drive. 
 
14.  How do I set my removable storage device as an option to make a Backup?  

 
1.) Insert your removable drive (either a zip or USB). Make sure you are not in 
PB. 
2.) Log into PB. 
3.) Go to AP > Add/Edit > Control Information > System tab. 
4.) Select the button labeled Removable Storage Data Path. 
5.) Locate your drive and Select it. 
6.) Click OK. 
 
Now you can make a backup as normal: 

mailto:support@cdci.com
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1.) Select Modules from top menu. 
2.) Click Housekeeping > Make a Backup. 

 
15.  Do I need to install PB Year End on each workstation of my network? 

 
No, you don‟t need to install PB Year End on each workstation.  The update is unzipped 
into the shared drive that all workstations share. 
 
16.  How do I know if I correctly installed Version 9.3? 

 
Go to the menu in PB Help > About Profit Builder.  A screen will appear stating your 
current version. 
 


